Formüller ve işlevler

ÇOKETOPLA

ÇOKETOPLA

Birden çok koşulu test etmek ve bu koşullara dayalı olarak bir değer döndürmek için ÇOKETOPLA’yı kullanın. Örneğin belirli bir satış sorumlusu tarafından satılan ürünlerin sayısını toplamak için ÇOKETOPLA’yı kullanabilirsiniz.

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Söz dizimi

ÇOKETOPLA(toplam_aralığı; ölçüt_aralığı1; ölçüt1; [ölçüt_aralığı2; ölçüt2]; ...)

  • =ÇOKETOPLA(A3:A10,B3:B:10,B13,C3:C10,A13)

  • B3 ile B10 arasındaki hücrelerdeki değerin B13 olduğu ve C3 ile C10 arasındaki hücrelerdeki değerin A13 olduğu satırlar için A3 ile A10 arasındaki hücrelerde yer alan değerleri topla.

Adımlar

  1. Bir hücre seçin.

  2. =ÇOKETOPLA ve sol parantez ( yazın.

  3. Toplama aralığını seçin ve virgül yazın.

  4. İlk ölçüt aralığını seçin ve virgül yazın.

  5. Ölçütü seçin ve virgül yazın.

  6. İkinci ölçüt aralığını seçin ve virgül yazın.

  7. Ölçütü seçin ve virgül yazın.

  8. Enter tuşuna basın.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Ayrıca Bkz:

ÇOKETOPLA işlevi

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×