Çalışma sayfasında kılavuz çizgilerini gösterme veya gizleme

Çalışma sayfasında kılavuz çizgilerini gösterme veya gizleme

Kılavuz çizgileri, çalışma sayfasındaki hücreler arasında görünen soluk çizglerdir.

Kılavuz çizgilerinin gösterildiği çalışma sayfası

Kılavuz çizgileriyle çalışırken aşağıdakileri dikkate alın:

  • Varsayılan olarak, çalışma sayfalarında kılavuz çizgileri Excel tarafından belirlenen bir renk kullanılarak görüntülenir. İsterseniz, Bu çalışma sayfasının seçeneklerini göster'in altında Kılavuz çizgisi rengi'ni tıklatarak (Dosya sekmesi, Seçenekler, Gelişmiş kategorisi) belirli bir çalışma sayfasında kılavuz çizgilerinin rengini değiştirebilirsiniz.

  • İnsanlar Excel'deki kenarlıklarla kılavuz çizgilerini sık sık karıştırır. Kılavuz çizgileri, kenarlıklarla aynı şekilde özelleştirilemez. Kenarlığın çizgilerinin genişliğini veya diğer özniteliklerini değiştirmek istiyorsanız, çalışma sayfasında hücre kenarlıklarını uygulama veya kaldırmakonusuna bakın.

  • Çalışma sayfanızdaki hücrelere bir dolgu rengi uygularsanız, bu hücreler için hücre kılavuz çizgilerini göremez veya yazdıramazsınız. Bu hücrelere ait kılavuz çizgilerini görmek veya yazdırmak için, hücreleri seçerek dolgu rengini kaldırın ve ardından Dolgu rengi düğme görüntüsü (giriş sekmesi, yazı tipi grubu) yanındaki oka tıklayın ve dolgu rengini kaldırmak için Dolgu yok'a tıklayın.

    Not: Dolgu rengini tamamen kaldırmalısınız. Dolgu rengini beyaza değiştirirseniz, kılavuz çizgileri gizli kalacak. Dolgu rengini korumak ve hücreleri ayırmaya yarayan çizgileri görmeye devam etmek için kılavuz çizgileri yerine kenarlıklar kullanabilirsiniz. Daha fazla bilgi için çalışma sayfasında hücre kenarlıklarını uygulama veya kaldırmakonusuna bakın.

  • Kılavuz çizgileri her zaman sayfanın veya çalışma kitabının tamamına uygulanır; belirli hücrelere veya aralıklara uygulanamaz. Belirli hücrelerin veya hücre aralıklarının çevresine seçerek çizgi uygulamak istiyorsanız, kılavuz çizgileri yerine veya bunlara ek olarak kenarlıklar kullanmalısınız. Daha fazla bilgi için çalışma sayfasında hücre kenarlıklarını uygulama veya kaldırmakonusuna bakın.

Çalışma kitabınızın tasarımı için gerekiyorsa kılavuz çizgilerini gizleyebilirsiniz:

kılavuz çizgileri gizlenmiş çalışma sayfası

  1. Bir veya daha fazla çalışma sayfası seçin.

    İpucu: Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasına tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesine sağ tıklayın ve Sayfa Grubunu Çöz'e tıklayın.

  2. Excel 2007 sürümünde: Görünüm sekmesinin Göster/Gizle grubunda Kılavuz Çizgileri onay kutusunun işaretini kaldırın.

    Site Koleksiyonu Geri Dönüşüm Kutusu bağlantısı

    Diğer tüm Excel sürümlerinde: Görünüm sekmesinin Göster grubunda Kılavuz Çizgileri onay kutusunun işaretini kaldırın.

    Görünüm sekmesindeki Göster grubunda Seçenekler

Çalışma sayfanızda kılavuz çizgileri gizliyse, bu adımları izleyerek yeniden görünmelerini sağlayabilirsiniz.

  1. Bir veya daha fazla çalışma sayfası seçin.

    İpucu: Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasına tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve Tablo Grubunu Çöz'ü tıklatın.

  2. Excel 2007: Görünüm sekmesinin Göster/Gizle grubunda Kılavuz Çizgileri onay kutusunu seçin.

    Diğer tüm Excel sürümleri: Görünüm sekmesinin Göster grubunda Kılavuz Çizgileri onay kutusunu seçin.

Not: Kılavuz çizgileri varsayılan olarak yazdırılmaz. Kılavuz çizgilerinin yazdırılan sayfada görünmesi için, Kılavuz Çizgileri'nin altında Yazdır onay kutusunu seçin (Sayfa Düzeni sekmesi, Sayfa Seçenekleri grubu).

  1. Çalışma sayfasını seçin.

  2. Sayfa Düzeni sekmesini tıklatın.

  3. Kılavuz çizgilerini göstermek için: kılavuz çizgileri'Nin altında Görünüm 'ü seçin.

    Kılavuz çizgilerini gizlemek için, Görünüm onay kutusunu temizleyin.

Kılavuz çizgilerini göstermek veya gizlemek için bu adımları izleyin.

  1. Sayfaya tıklayın.

  2. Kılavuz çizgilerini göstermek için: Düzen sekmesindeki Görünüm'ün altında kılavuz çizgileri 'ni seçin.

    Not: Kılavuz çizgileri özelleştirilemez. Hücrelerin çevresindeki çizgilerin genişliğini, rengini veya diğer özniteliklerini değiştirmek için, kenarlık biçimlendirmesi kullanın.

    Kılavuz çizgilerini gizlemek için: Düzen sekmesindeki Görünüm'ün altında kılavuz çizgileri onay kutusunu temizleyin.

Kılavuz çizgileri çalışma sayfasındaki hücreleri ayırdetmek için kullanılır. Kılavuz çizgileriyle çalışırken aşağıdakileri dikkate alın:

  • Varsayılan olarak, çalışma sayfalarında kılavuz çizgileri Excel tarafından atanan renk kullanılarak görüntülenir. İsterseniz, belirli bir çalışma sayfasında kılavuz çizgilerinin rengini değiştirebilirsiniz.

  • İnsanlar Excel'deki kenarlıklarla kılavuz çizgilerini sık sık karıştırır. Kılavuz çizgileri, kenarlıklarla aynı yolla özelleştirilemez.

  • Çalışma sayfasındaki hücrelere dolgu rengi uygularsanız, bu hücrelerde kılavuz çizgilerini göremez veya yazdıramazsınız. Bu hücrelerde kılavuz çizgilerini görmek veya yazdırmak için, dolgu rengini kaldırmalısınız. Dolguyu tamamen kaldırmanız gerektiğini unutmayın. Dolgu rengini beyaza dönüştürseniz bile, kılavuz çizgileri gizli kalacaktır. Dolgu rengini korumak ve hücreleri ayırmaya yarayan çizgileri yine de görebilmek için, kılavuz çizgileri yerine kenarlıkları kullanabilirsiniz.

  • Kılavuz çizgileri belirli hücrelere ve aralıklara değil, her zaman çalışma sayfasının veya çalışma kitabının tamamına uygulanır. Belirli hücrelerin veya hücre aralıklarının çevresine seçerek çizgi uygulamak istiyorsanız, kılavuz çizgileri yerine veya bunlara ek olarak kenarlıklar kullanmalısınız.

Excel’de kılavuz çizgilerini kullanmayı biliyorsanız, bir Excel Online çalışma sayfasında bunları nasıl gösterip gizleyeceğinizi merak ediyor olabilirsiniz. Web uygulaması var olan kılavuz çizgilerini gösteriyor veya gizliyor olsa da, bunları gösterip gizlemenin bir yolunu henüz sunmaz.

kılavuz çizgileri olmayan çalışma sayfası

Excel masaüstü uygulamasından bir çalışma sayfasındaki kılavuz çizgilerini gösterebilir veya gizleyebilirsiniz.

  1. Excel masaüstü uygulamanız varsa, Excel’de Aç’ı tıklatın.

  2. Excel’de, Görünüm’ü tıklatın ve kılavuz çizgilerini göstermek için Kılavuz Çizgileri’ni işaretleyin, gizlemek için ise işareti kaldırın.

    kılavuz çizgileri olan çalışma sayfası.

Çalışma sayfanızı düzenlemeyi tamamladıktan sonra kaydedin, böylece Excel Online uygulamasında açtığınız yere otomatik olarak depolanır.

Excel Online, Office masaüstü programlarıyla sorunsuz çalışır. Office 'in en son sürümünü şimdi deneyin veya satın alın .

Excel Web App özelliklerinin güncelleştirmeleri denetlemek için, Microsoft Excel blogunu ziyaret edin.

Ayrıca Bkz:

Word, PowerPoint ve Excel 'de kılavuz çizgilerini gösterme veya gizleme

Çalışma sayfasında kılavuz çizgilerini yazdırma

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×