Çalışma sayfalarını veya çalışma kitaplarını gizleme ya da gösterme

Çalışma sayfalarını veya çalışma kitaplarını gizleme ya da gösterme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Görünümden kaldırmak amacıyla çalışma kitabındaki çalışma sayfalarını gizleyebilirsiniz. Çalışma alanından kaldırmak için çalışma kitabının çalışma kitabı penceresini de gizleyebilirsiniz. Gizli çalışma sayfalarındaki ve çalışma kitabı pencerelerindeki veriler görünür değildir; ancak, başka çalışma sayfalarından ve çalışma kitaplarından bunlara başvurmaya devam edilebilir. Gerektiğinde gizli çalışma sayfalarını ve çalışma kitabı pencerelerini görüntüleyebilirsiniz.

Varsayılan olarak, açtığınız tüm çalışma kitabı görev çubuğunda görüntülenir, ancak bunları gerektiğinde gizleyebilir veya görüntüleyebilirsiniz.

Not: Bu makaledeki ekran görüntüleri Excel 2016’dan alınmıştır. Farklı bir sürüm kullanıyorsanız, görünümünüz biraz farklı olabilir ama aksi belirtilmedikçe işlevsellik aynı kalır.

Çalışma sayfasını gizleme veya gösterme

  1. Gizlemek istediğiniz çalışma sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Excel penceresinin altındaki çalışma sayfası sekmeleri

    İstediğiniz sekmeyi göremiyorsanız, sekmeyi görüntülemek için sayfa sekmelerinin solundaki kaydırma düğmelerini tıklatın ve sonra sekmesini tıklatın.

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, seçmek istediğiniz son sayfanın sekmesini tıklatırken SHIFT tuşunu basılı tutun.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, seçmek istediğiniz diğer sayfaların sekmelerine tıklarken CTRL tuşunu basılı tutun.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfa sekmesini sağ tıklatın ve ardından kısayol menüsü.

    İpucu: Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasına tıklayın. Hiçbir açık olmayan sayfa görünmüyorsa, seçili sayfanın sekmesine sağ tıklayın ve ardından kısayol menüsünde sayfaları çöz 'e tıklayın.

  2. Giriş sekmesinde, hücreler grubunda, > görünürlüğünü Biçimlendir > görünürlüğünügöster 'e tıklayın.

    Giriş > hücreler > biçim > görünürlük > gizleme

  3. Çalışma sayfasını göstermek için aynı adımları izleyin ancak göster'i seçin. Hangi sayfaların gizlendiğini listeleyen bir iletişim kutusuyla karşılaşacaksınız, bu nedenle göstermek istediğiniz birini seçin.

    Sayfaları göster iletişim kutusu

Notlar: 

  • Bir çalışma sayfasını gösterişinizde, Visual Basic for Applications (VBA) kodu kullanmadığınız sürece tek seferde bir tane yapabilirsiniz.

  • Çalışma sayfaları xlSheetVeryHiddenÖZELLIĞINI atayan VBA kodu tarafından gizlenmişse, göster komutu bu gizli sayfaları görüntülemez. VBA kodu içeren bir çalışma kitabı kullanıyorsanız ve gizli çalışma sayfalarıyla ilgili sorunlarla karşılaşırsanız, daha fazla bilgi için çalışma kitabının sahibine başvurun.

Çalışma kitabı penceresini gizleme veya gösterme

  • Görünüm sekmesinin pencere grubunda Gizle veya göster'e tıklayın.

    Mac 'te bu, şeridin üst kısmındaki Dosya menüsündeki pencere menüsünün altındadır.

    Çalışma kitabını gizleme veya > Windows > görüntüleme

Notlar: 

  • Bir çalışma sayfasını gösterişinizde, bunu tek seferde yapabilirsiniz, böylece göster iletişim kutusunda gizli sayfalar listesinden seçim yapın.

    Pencereleri göster iletişim kutusu

  • Göster kullanılamıyorsa çalışma kitabında gizli çalışma kitabı pencereleri yoktur.

  • Excel'den çıktığınızda değişiklikleri gizli çalışma kitabı penceresine kaydetmek isteyip istemediğiniz sorulur. Çalışma kitabını bir sonraki açışınızda çalışma kitabı penceresinin gizli kalmasını isterseniz Evet'i tıklatın.

Windows görev çubuğunda çalışma kitabı pencerelerini gizleme veya görüntüleme

Excel 2013, tek belge arabirimini, her çalışma kitabının kendi penceresinde açıldığı yerde kullanıma sunmuştur.

  1. Dosya > Seçenekler'e tıklayın.

    Excel 2007 için, Microsoft Office düğmesi Office düğmesi resmi öğesine ve ardından Excel Seçenekleri'ne tıklayın.

  2. Ardından Gelişmiş > görüntü _GT_ 'Ni tıklatın veya görev çubuğunda tüm pencereleri göster onay kutusunu seçin.

Çalışma sayfasını gizleme veya gösterme

  1. Gizlemek istediğiniz çalışma sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Excel penceresinin altındaki çalışma sayfası sekmeleri

    İstediğiniz sekmeyi göremiyorsanız, sekmeyi görüntülemek için sayfa sekmelerinin solundaki kaydırma düğmelerini tıklatın ve sonra sekmesini tıklatın.

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, seçmek istediğiniz son sayfanın sekmesini tıklatırken SHIFT tuşunu basılı tutun.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, seçmek istediğiniz diğer sayfaların sekmelerine tıklarken Command tuşunu basılı tutun.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfa sekmesini sağ tıklatın ve ardından kısayol menüsü.

  2. Giriş sekmesinde, görünürlük altında > Biçimlendir 'e tıklayın > Gizle _amp_ göster > Gizle sayfası

  3. Çalışma sayfasını göstermek için aynı adımları izleyin ancak göster'i seçin. Hangi sayfaların gizlendiğini listeleyen bir iletişim kutusuyla karşılaşacaksınız, bu nedenle göstermek istediğiniz birini seçin.

    Sayfaları göster iletişim kutusu

Çalışma kitabı penceresini gizleme veya gösterme

  • Pencere menüsünü tıklatın, Gizle veya göster'i tıklatın.

Notlar: 

  • Bir çalışma sayfasını gösterişinizde, bunu tek seferde yapabilirsiniz, böylece göster iletişim kutusunda gizli sayfalar listesinden seçim yapın.

    Pencereleri göster iletişim kutusu

  • Göster kullanılamıyorsa çalışma kitabında gizli çalışma kitabı pencereleri yoktur.

  • Excel'den çıktığınızda değişiklikleri gizli çalışma kitabı penceresine kaydetmek isteyip istemediğiniz sorulur. Çalışma kitabını bir sonraki açışınızda çalışma kitabı penceresinin gizli kalmasını isterseniz Evet'i tıklatın.

Sayfa sekmeleri, çalışma kitabındaki çalışma sayfalarını düzenlemede ve tanımlarken yararlıdır. Bunları çalışma kitabınızın en altında bulabilirsiniz.

sayfa sekmeleri

İkincil veya yalnızca belirli çalışma sayfalarını görüntülemek için, en az bir sayfa görünümde kaldığı sürece istediğiniz kadar sayfayı gizleyebilirsiniz. Gizlemek istediğiniz sayfanın sayfa sekmesini sağ tıklatın ve Gizle'yi tıklatın.

Çalışma sayfasını gizlemek için önce Sayfa sekmesini sağ tıklatın ve ardından Gizle’yi tıklatın.

Çalışma sayfalarını gösterme

Gizli bir çalışma sayfasını görmek istiyorsanız, şu şekilde görünür:

  1. Herhangi bir sayfa sekmesini sağ tıklatın ve göster'i tıklatın.

  2. Göster kutusunda, göstermek istediğiniz sayfaya tıklayın ve Tamam'a tıklayın.

Çalışma sayfalarını gösterme

Not:  Birden çok çalışma sayfasını göstermek mi istiyorsunuz? Her sayfa için göster adımlarını yineleyin.

Gizli çalışma sayfaları olduğundan emin değil misiniz? Herhangi bir sayfa sekmesini sağ tıklatın ve göster 'in kullanılabilir olup olmadığını doğrulayın. Bu resimde olduğu gibi, çalışma kitabınızda gizli bir çalışma sayfası yoktur.

Gizli bir çalışma sayfası olmadığını belirten gri renkteki Göster seçeneği

Sayfalarla çalışma

Çalışma sayfalarını gizlemeye ve gizlemeyi kullanmanın yanı sıra, sayfa sekmelerini kullanarak yeni bir sayfa ekleyebilir veya varolan çalışma sayfalarını silebilir, yeniden adlandırabilir ve sıralayabilirsiniz. Şöyle yapılır:

Sayfa sekmelerini silme

Önemli:  Sayfa sekmesini silerseniz, çalışma sayfasını ve verilerini de silersiniz. Verilerinizin kaybolmasını önlemek için, bunun yerine sayfa sekmesini gizlemeyi düşünebilirsiniz.

Silmek istediğiniz çalışma sayfasının sayfa sekmesini sağ tıklatın ve Sil'i tıklatın.

Sayfa sekmelerini yeniden adlandırma

  1. Yeniden adlandırmak istediğiniz çalışma sayfasının sayfa sekmesini sağ tıklatın.

  2. Yeniden Adlandır 'ı tıklatın ve yeni bir ad yazın.

    İpucu: Sayfa sekmeleri, adı sığdırmak için otomatik olarak yeniden boyutlandırılır.

Uzun adları olan çok sayıda sayfanız varsa, bunların tümünü göremeyebilirsiniz. Son görünür sayfa sekmesine gidin vesonraki gizli sayfayı etkinleştir düğmesini (son görünür sayfanın yanındaki üç nokta) tıklatmayı deneyin.

Gizli çalışma sayfası sekmelerini görüntülemeyi sağlayan düğme

Sayfa sekmelerini yeniden sıralama

Özelleştirilmiş bir sayfa siparişiniz olması için bir kerede bir çalışma sayfasını yeniden sıralayabilirsiniz:

  1. Taşımak istediğiniz çalışma sayfasının sayfasını sağ tıklatın ve Yeniden Sırala'yı seçin.

  2. Seçili sayfayı taşı kutusunda, seçili sayfayı taşımak istediğiniz sayfayı tıklatın ve Tamam'ı tıklatın.

Bu örnekte, sayfa 8 ' ın ardından sayfa 6

Bir sayfa sekmesini tıklatın ve yeni sırasına sürükleyin

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Ayrıca Bkz:

Satırları veya sütunları gizleme veya gösterme

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×