Özel filtre oluşturma

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Yalnızca kritik görevleri, kilometre taşlarını ve sizin için önemli olan diğer bilgileri görmek için Project ile görünümünüze filtre uygulayabilirsiniz. Görevleri filtrelemek için üç yol vardır veya kaynakları projenizdeki görevler ve kaynaklarbelirli özelliklerini görüntülemek için önceden tanımlanmış filtreler sağlar. Bu filtreler hiçbiri gereksinimlerinizi karşılamazsa, yeni bir filtre oluşturmak veya varolan bir filtreyi değiştirmek.

  • Önceden tanımlanmış filtreler    Project ile birlikte filtreler alanlarıdır. Bunlar, görevlerin veya kaynakların, tamamlanmamış görevleri veya fazla yüklenmiş kaynaklar gibi hızla filtre uygulamak için kullanılır.

  • Özel Filtreler    Proje ihtiyacı sahibi için tasarladığınız filtreler alanlarıdır.

  • Otomatik filtreler    Bunlar açılmışsa, sayfası görünümünde her sütunun üstündeki oklar olarak görünürler. Bu bir sütunda öğeleri hızla filtre uygulamak için kullanın.

Bu makalede

Filtre görevleri veya kaynakları

Otomatik filtreler kullanma

Filtre görevleri veya kaynakları

Projenizdeki yalnızca belirli türde bilgileri görüntülemek istediğinizde zamanlar vardır. Örneğin, yalnızca projenizin kilometre taşlarını görüntüleme veya başlamadıysanız görevleri görmek isteyebilirsiniz. Projenizi birçok görevi varsa ve birçok kaynakları içerir, filtreler belirli bir dizi bilgi görüntülemek için çok yararlı olabilir. Filtreleri yalnızca ilgilendiğiniz bilgileri görüntülemek ve diğerlerini gizlemek olanak sağlar.

Önceden tanımlanmış proje filtreleri kullanarak görev veya kaynak verilere filtre uygulayabilirsiniz. Filtreleri hiçbiri gereksinimlerinizi karşılamazsa, yeni bir filtre oluşturmak veya varolan bir filtreyi değiştirmek.

Uygulama veya filtreyi kaldırma

  1. Görünüm sekmesinde, veri grubunda, filtre listesinde filtre seçin.

    Listede bulunmayan bir filtre uygulamak için Diğer Filtreler'iseçin ve sonra aşağıdakilerden birini yapın:

    • Görev filtresi seçmek için göreviseçin, filtre listesinde filtre adı seçin ve Uygula' ı seçin.

    • Kaynak filtre seçmek için kaynak' ı seçin, filtre listesinde filtre adı seçin ve Uygula' ı seçin.

      Not: Görev görünümleri, kaynak görünümleri filtrelere görev veya kaynak filtreleri uygulayamazsınız.

  2. Etkileşimli filtre uyguluyorsanız, istenen değerleri yazın ve Tamam' ı seçin.

  3. Filtresi'ni kapatmak için filtre listesinde filtre Yok'u seçin.

Vurgu kullanarak filtre uygulanmış görevleri için bir renk uygulamak

Görevleri veya kaynakları filtre uygulanırken, Vurgu uygulayabilirsiniz. Vurgulanan görevleri veya kaynakları ile filtrelenmiş görevler, ancak farklı bir renkle görüntülenir.

  1. Görünüm sekmesinde, veri grubunda, filtre filtre listesi. seçin ve sonra da Diğer Filtreler'i' yi seçin.

  2. Filtre listesinde filtre seçin ve sonra vurgulamakseçin.

İpucu: Vurgulanan görevler için farklı bir renk uygulamak için farklı bir metin stili kullanın. Biçim sekmesini seçin ve sonra Metin Stilleri'niseçin. Değiştirilecek öğe listesinde, Vurgulanan görevler' i seçin ve sonra biçimlendirme seçeneklerini belirleyin.

Özel filtre oluşturma

  1. Görünüm sekmesinde, veri grubunda Filtre'ninyanındaki oku seçin ve sonra da Diğer Filtreler'i' yi seçin.

    Nasıl özel filtre oluşturulacağını gösteren Project şeridi.

  2. Görev veya kaynak (filtre türüne bağlı olarak oluşturmak istediğiniz) seçin ve ardından Yeni'yiseçin.

  3. Yeni filtreniz için bir ad yazın. Bu filtreyi Veri grubu listesine eklemek isterseniz Menüde göster'i seçin.

  4. Ve/Veya sütununda, birden fazla filtre ölçütünüze uyan sonuçları göstermek için Ve'yi seçini. Birine veya diğerine uyan satırları göstermek için Veya'yı seçin.

    Filtrenizden istediğiniz sonuçların türüne bağlı olarak Ve ya da Veya'yı seçme.

  5. Alan Adı sütununda, hangi alanı filtrelemek istediğinizi seçin.

  6. Sınama sütununda, Alan Adı sütunu için seçtiğinizi sıradaki adımda Değerler sütunuyla nasıl eşleştirmek istediğinize karar verin.

  7. Değerler sütununda, istediğiniz değeri seçin veya yeni bir değer yazın.

    Sınama sütununda eşittir veya Eşit değil seçtiyseniz (yerine bir seçenek listeden seçerek) değerleri sütununda joker karakter yazabilirsiniz. Örneğin, bir soru işareti (?) yazmaya tek karakter bulursunuz. Yıldız işareti (*) yazarak herhangi bir sayıda karakter bulur. Joker karakter kullanırsanız, seçtiğiniz Alan adı sütunu için (örneğin, ad), bir metin ( süregibi) sayılar yerine içerdiğini emin olun.

  8. Başka bir satır eklemek için (ve filtre uygulamak için başka bir alan adı seçmek için), Ekleme satırıseçin. Boş bir satır ekleyerek satırları gruplandırma yapabilirsiniz. Bir ve veya veya karşı başka bir gruptan filtrelemek için boş satırı ekleyin.

  9. İşiniz bittiğinde Kaydet' i seçin.

İpucu: Tüm filtrelerinizi hemen kaldırmak için F3 tuşunu kullanın. Görev filtreler yalnızca görev görünümlerinde çalışır ve kaynak filtreler yalnızca kaynak görünümlerle çalışma aklınızda bulundurun.

Varolan bir filtreyi değiştirme

  1. Veri grubunda Görünüm sekmesinde filtre listesini seçin ve sonra da Diğer Filtreler'i' yi seçin.

  2. Aşağıdakilerden birini yapın:

    • Bir görev filtreyi değiştirmek için göreviseçin, değiştirmek istediğiniz filtreyi seçin ve sonra Düzenle' yi seçin.

    • Bir kaynak filtreyi değiştirmek için kaynak' ı seçin, değiştirmek istediğiniz filtreyi seçin ve ardından Düzenle' yi seçin.

  3. Filtre tanımı iletişim kutusunda denetimleri kullanarak filtre ayarlarını değiştirin.

Otomatik filtreler kullanma

Herhangi bir sayfa görünümü alanlara otomatik filtre uygulayabilirsiniz. Standart filtreler yanı sıra, proje aralıklardaki, sayfa görünümlerinde her sütunun üst kısmında görünür sağlar.

Uygulama ve kaldıramazlar

  1. Görünüm sekmesinde, veri grubunda, filtre listesi için oku seçin ve sonra da Otomatik Filtre görüntüle'yiseçin.

  2. Görüntülemek istediğiniz bilgileri içeren sütun başlığının yanındaki otomatik filtre oku seçin ve sonra tabloyu filtre uygulamak için bir değer seçin.
    Otomatik filtre oku ve alan başlığı mavi kapatma.

  3. Başka bir sütundaki bir değere göre ek koşul uygulamak için adım 2 bir sütun için yineleyin.

  4. Belirli bir satırda filtrelemeyi kaldırmak için o alan için filtre listesinde Tüm filtreleri Temizle'yi seçin.

  5. Otomatik filtreler devre dışı bırakmak için Görüntü Otomatik Filtre'yi seçin.

    Not: Satırları görünümünüzde birindeki bilgileri değişirse, oku seçip filtreleme değerlerini yeniden seçerek otomatik filtre ayarlarınızı yenileyebilirsiniz.

Özel otomatik filtre oluşturma

  1. Otomatik filtreler görüntüleme.

  2. Otomatik Filtre oku seçin, filtre' ü seçin ve sonra Özel' i seçin.

  3. İlk kutuya, kullanmak ve sonra yazın veya ikinci kutuya eşleştirmek istediğiniz değeri seçmek istediğiniz işleci seçin.

    Örneğin, belirli bir tarihte bir tarih alanı eşleştirmek için ilk kutuya eşittir işleci seçin ve ardından ikinci kutuda eşleştirmek istediğiniz tarihi seçin.

  4. İki koşulu için Otomatik Filtre'yi uygulamak için aşağıdakilerden birini yapın:

    • İki koşula uyan satırları görüntülemek için işleci ve kutularının ikinci satırda, istediğiniz değeri seçin ve ardından veseçin.

    • Bir koşulu ya da başka bir koşula uyan satırları görüntülemek için işleci ve kutularının ikinci satırda, istediğiniz değeri seçin ve ardından veyaseçin.

  5. Otomatik filtre ayarlarınızı kaydetmek için Kaydet' i seçin.

    Görünümünüzü önceden tanımlanmış bir filtre uygulanmış zaten varsa, sizin için Otomatik Filtre'yi koşullara ek koşullar geçerli filtre olarak dahil edilir. Otomatik Filtre ayarını kaydettiğinizde, filtre dosyanızdaki diğer filtrelerle kaydedilir ve yalnızca Diğer Filtreler iletişim kutusu kullanılabilir.

Yeni projeler için Otomatik Filtre'yi otomatik olarak kapatma

  1. Dosya sekmesinde Seçenekler'i seçin.

  2. Gelişmiş' i seçin ve ardından Genel bölümünde, Yeni projeler için Otomatik Filtre'yi açık olarak ayarla onay kutusunu seçin.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×