Öğretici: Azure Marketi verileriyle Power View raporu oluşturma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Bu Power View öğreticisinde, Microsoft Azure Marketi'nden ücretsiz veri indirin, daha fazla veri ekleyin ve tablolar arasında ilişkiler oluşturun. Power View'da ne tür veriler için hangi görselleştirmenin uygun olduğunu gösteren bir dizi görselleştirme oluşturursunuz: Bunlar ne zaman harita, çubuk grafik veya çizgi grafik kullanılacağını; görselleştirmelerde verilerin nasıl sıralanacağını ve filtre uygulanacağını; ayrıntıya gitmenin nasıl çalıştığını gösterir. Ayrıca, Power View'un çalışma kitabındaki verileri daha iyi kullanabilmesi için Power Pivot'ta bazı basit hesaplanan alanlar da oluşturursunuz. Size önce veri gerekir.

Harita, çubuk ve çizgi grafiklerle Windows Azure Marketi verilerini kullanan Power View sayfası

ABD havalimanlarının haritasını, havayolu ortalama gecikme sürelerini gösteren bir çubuk grafik ve aylara göre gecikmeleri gösteren bir çizgi grafik ile bir Power View sayfası hazırlayın.

Bu makalede

Microsoft Azure Marketi'nden veri indirme

Kümelenmiş bir grafik ile Power View sayfası oluşturma

Sıralama düzenini değiştirme

Toplamayı toplamdan ortalamaya bir Topla değiştirme

Havayolu verilerini alma

Power View'da tabloları ilişkilendirme

Grafiğe filtre uygulama

Grafik düzenini değiştirme

Başka bir grafik oluşturma

Grafiğin sıralama düzenini değiştirme

Havaalanı kodu verilerini alma

Havaalanları tablosunu diğer tablolarla ilişkilendirme

Harita oluşturma

Haritaya filtre uygulama

Çapraz filtre görsel öğeleri

Zaman görsel öğesi ekleme

Ay adı tablosu oluşturma

Tabloyu modele ekleme

MonthName Year hesaplanan alan oluşturma

Power View'da yeni MonthName Year hesaplanan alanını kullanma

Bir alanı başka bir alana göre sıralama

Aya göre çizgi grafik oluşturma

Çizgi grafiğe ayrıntıya ekleme

Havayolu gecikme verileriyle daha fazla eğlence

Temalar ve biçimlendirme

İlgili bilgiler

Verileri Microsoft Azure Marketi’nden indirme

  1. Excel'de Power Pivot sekmesinde > Veri Modelini Yönet.

Power Pivot sekmesini görmüyor musunuz? Power Pivot in Microsoft Excel 2013 eklentisini başlatın.

  1. Dış Veri Al > Veri Hizmetinden > Microsoft Azure Marketi'nden seçeneğini tıklatın.

  2. Tablo Alma Sihirbazı'nda, Tür altında > Veri, ve Fiyat altında > Ücretsiz.

  3. "Hava taşıyıcılar" için arama yapın.

  4. US Air Havayolu Gecikmeleri yanında, Üye ol'u tıklatın.

  5. Microsoft hesabı ile oturum açın. Microsoft hesabınız yoksa, oluşturmak için yönergeleri uygulayın.

Bu pencere bazı örnek verileri göstermektedir:

  1. Örnek verilerin sonuna kadar ilerleyin ve Sorgu Seç'i tıklatın.

  2. Bağlantı için kolay bir ad yazın ve ardından İleri'yi tıklatın.

  3. Önizle ve Filtre Uygula'yı tıklatın.

  4. Bu pencerede, onay kutularındaki işaretleri kaldırarak içeri aktarmak istediğiniz sütunları seçebilirsiniz. Hepsini istiyoruz, bu nedenle Tamam'ı tıklatın ve sonra Son'u tıklatın.

indirme işlemi biraz zaman alabilir. Bir veri kümesinde 2,4 milyondan fazla satır vardır.

  1. Tamam'ı tıklatın.

Yalnızca bir veri modeli Excel'de oluşturulanelinizde.

Kümelenmiş bir grafik ile Power View sayfası oluşturma

  1. Excel'de Ekle sekmesinde > Power View Raporları'nı tıklatın.

On_Time_Performance tablosu Alan Listesi içinde yer alır.

  1. On_Time_Performance tablosunun yanındaki oku tıklatın.

Bunlar tablodaki alanlardır (sütunlar).

  1. Taşıyıcı kutusunu işaretleyin.

Bu havayolları için kısaltmalar listesini gösterir.

  1. ArrDelayMinutes kutusunu işaretleyin.

Her taşıyıcı için bir toplam sayı alırsınız.

  1. Değerler kutusunda ArrDelayMinutes'ın yanındaki oku tıklatın.

Her taşıyıcı için dakika cinsinden gecikmelerin toplamını aldığınızı görürsünüz.

  1. Tasarım sekmesinde, Çubuk Grafik öğesinin altındaki oku ve Kümelenmiş Çubuk öğesini tıklatın.

  2. Daha büyük yapın şemayı yeniden boyutlandırmak: İmleç işaretçi ele dönüştüğünde alt kenardaki tutamağı tutamacı sürükleyin. Power View'da işaret eden el imleci

  3. Alan Listesi'nde, DepDelayMinutes öğesini ArrDelayMinutes öğesinin altındaki Değerler kutusuna sürükleyin.

Böylece artık bazı havayollarının zamanında inişler konusunda iyiyken bazılarının zamanında kalkışlarda iyi olduğunu görüyoruz.

Sıralama düzenini değiştirme

  1. Sol üst köşede bulunan sıralama ölçütü ifadesini görmek için grafiğin üzerine gelin. Taşıyıcı'yı tıklatın.

Grafik, artık ArrDelayMinutes'e göre sıralanmış durumda.

  1. Tekrar sol üst köşede, artan ifadesini tıklatın. Şimdi de azalan olarak sıralandı.

Görülüyor ki WN en büyük değere sahip.

Toplamayı toplamdan ortalamaya çevirme

Fakat belki de gecikmeleri toplamak doğru bir işlem değil; Daha fazla uçuşa sahip olan bir havayolu daha sık olarak zamanında iniş-kalkış yapıyor olmasına rağmen toplamda daha yüksek gözükecektir.

  1. Değerler kutusunda ArrDelayMinutes'ın yanındaki oku tıklatın ve ToplamOrtalama'ya çevirin.

  2. Aynısını DepDelayMinutes için de yapın.

  3. ArrDelayMinutes değerine göre yeniden sıralayın.

Bu, durumu tamamen değiştirir: WN en kötü gecikme ortalamasının yanından bile geçmez. Şimdi ortalamada XE'nin en kötü olduğunu görürüz.

Toplamlar ortalamaları veya diğer toplamları Power View'da değiştirmehakkında daha fazla bilgi edinin.

Havayolu verilerini alma

Bir sorun var: Kim havayolu kısaltmalarını bilir? XE hangi havayolu? Tabii ki her şey web'de var.

  1. Bu site iki harfli Havayolu kodları listesi ile gidin: http://www.airfarewatchdog.com/pages/3799702/airline-letter-codes/.

  2. iki veri sütununu seçip bunları kopyalayın.

  3. Excel çalışma kitabınızda, boş bir çalışma sayfasını tıklatıp A1 hücresine AirlineCode; B1 hücresine de AirlineName yazın.

  4. A2 hücresini tıklatıp verileri yapıştırın.

  5. Verileri tablo olarak Biçimlendir (Ctrl + T) ve Havayolları olarak adlandırın.

  6. Havayolları sekmesini de yeniden adlandırın.

Power View'da tabloları ilişkilendirme

  1. Excel çalışma kitabınızdaki Power View sayfasına geri dönün.

  2. Havayolları tablosunun zaten Alan Listesi'nde olduğunu görüyorsunuz.

Görmüyorsanız, Alan Listesi'nde Tümü öğesini tıklatın.

  1. Çubuk grafiğin seçili olduğundan emin olun ve Eksen kutusundan Havayolunu kaldırın.

Bu tüm havayolları için iniş ve kalkış gecikme genel ortalamasını gösterir.

  1. Havayolları tablosunu genişletin ve AirlineName kutusunu işaretleyin.

Artık grafikte havayolu adları bulunur. Ancak bir sorun var: Tüm değerler aynı. Power View, Alan Listesi'nde bir mesaj görüntülüyor: "Tablolar arası ilişkiler gerekli olabilir"

  1. Oluştur'u tıklatın.

  2. Tablo, On_Time_Performancetıklatın.

  3. Sütun (Yabancı)'da, Taşıyıcı öğesini tıklatın.

  4. İlişkili tablo Havayollarıtıklatın.

  5. İlişkili sütun (birincil)' i tıklatın. AirlineCode.

Bu iki tablo arasında ilişki oluşturur AirlineCode ve taşıyıcı alanlarda.

  1. Tamam’ı tıklatın.

  2. ArrDelayMinutes alanı azalarak sıralanacak şekilde tabloyu yeniden sıralayın.

Bakın: Tablodaki sayılar artık aynı değil ve havayolu kodları yerine havayolu adlarını görebiliyoruz. Yani XE, ExpressJet için kullanılmakta olan koddur.

Grafiğe filtre uygulama

Havayolu listesindeki (boş) değerini fark ettiniz mi? Bu verilere filtre uygulamatarafından kurtulalım.

  1. Havayolları çubuk grafiğini seçerek, Filtreler Alanında Grafik öğesini tıklatın.

    İpucu : Filtreler Alanını göremiyor musunuz? Power View sekmesinde > Görüntüle > Filtreler Alanı'nı tıklatın.

    Filtreler Alanının grafikteki alanlar tarafından doldurulmuş olduğunu unutmayın. Grafik filtresindeki filtreler sayfadaki diğer herhangi bir görsel öğeyi değil sadece bu grafiği filtreler.

  2. AirlineName'i tıklatın, (Tümü) kutusunu işaretleyin ve sonra (Boş) kutusunun işaretini kaldırın.
    (Boş) grafikten gider.

Grafik düzenini değiştirme

  1. Sütun grafiğinin seçildiğinden emin olun.

  2. Düzen sekmesinde > Gösterge > Göstergeyi Üstte Göster'i tıklatın.

Bu düzen, alanın daha iyi kullanılmasını sağlar.

  1. Grafik seçili durumdayken, sağdaki boyutlandırma tutamacını tıklatın ve grafiği daraltın.

  2. Artık başka bir görsel öğe için yeriniz var.

Başka bir grafik oluşturma

  1. Yeni bir görsel öğe başlatmak için boş sayfayı tıklatın.

İpucu : Önemli nokta: Görsel öğe seçili olduğu sürece, seçtiğiniz her alan yeni bir görsel öğe başlatmak yerine o görsele eklenir.

  1. On_Time_Performance tablosundaki Alan Listesi'nde, Kaynak kutusunun işaretleyin.

Kaynak, havaalanları için başka bir kod listesidir.

  1. On_Time_Performance tablosunda, DepDelayMinutes kutusunu işaretleyin.

  2. Alanlar kutusunda, DepDelayMinutes yanındaki oku tıklatın ve Ortalama ifadesini tıklatın.

Sayı bir çok ondalık basamak içerir.

  1. DepDelayMinutes Ortalaması sütununu tıklatın ve Tasarla sekmesinde > Ondalık Azalt öğesini tıklatın.

Sayı artık iki ondalık basamak içerir.

  1. Tasarla sekmesinde, Çubuk Grafiği > Yığılmış Çubuk altındaki oku tıklatın.

  2. Grafikte mümkün olan en fazla sayıda çubuk görmek için üst ve alt boyutlandırma tutamaçlarını sürükleyin.

Grafiğin sıralama düzenini değiştirme

  1. Sol üst köşede bulunan sıralama ölçütü ifadesini görmek için grafiğin üzerine gelin. Kaynak’ı tıklatın.

Grafik artık DepDelayMinutes'e göre sıralıdır.

  1. Tekrar sol üst köşede, artan ifadesini tıklatın. Şimdi de azalan olarak sıralandı.

JLN, açıkça en kötü zamanında iniş kaydına sahip. Nerede o? Bir kere daha ilginç verilerimiz var, ancak havaalanı kodlarının çoğunu bilmediğimiz için verileri anlayamıyoruz.

Havaalanı kodu verilerini alma

  1. Http://www.airportcodes.us/us-airports.htmiçin gidin.

  2. Web sitesinde, “US Airports, Sorted by Airport Code” tablo başlığı olmadan dört veri sütununu (Kod, Ad, Şehir ve Eyalet) seçip kopyalayın.

  3. Excel'de artı (+) simgesini tıklatıp boş bir çalışma sayfası ekleyin.

  4. A1 hücresini tıklatıp verileri yapıştırın.

  5. Sütunları yeniden adlandırın:

    • Kod = AirportCode

    • Ad = AirportName

    • Şehir = AirportCity

    • Eyalet = AirportState

  6. Verileri tablo olarak Biçimlendir (Ctrl + T) ve havaalanları olarak adlandırın.

  7. Havaalanları sekmesini de yeniden adlandırın.

Havaalanları tablosunu diğer tablolarla ilişkilendirme

  1. Excel çalışma kitabınızdaki Power View sayfasına geri dönün.

  2. Havaalanları tablosu zaten Alan Listesi'nde bulunuyor.

    Görmüyorsanız, Alan Listesi'nde Tümü öğesini tıklatın.

  3. Sütun grafiğinin seçili olduğundan emin olun ve Kaynak'ı Eksen kutusundan kaldırın.

  4. Bu, tüm havaalanları için kalkış gecikme genel ortalamasını gösterir.

  5. Havaalanları tablosunu genişletin ve AirportName kutusunu işaretleyin.

    Artık grafikte havayolu adları bulunur. Ancak yine tüm değerler aynı ve Alan Listesi'nde: "Tablolar arası ilişkiler gerekli olabilir" şeklinde bir mesaj görüyorsunuz.

    İlişkiler oluşturmak için farklı bir yol deneyelim.

  6. Power Pivot sekmesinde > Veri Modelini Yönet’te.

  7. Power Pivot penceresinde, Giriş sekmesi > Diyagram Görünümü'nde.

    Şimdi, modelinizde üç tablo görürsünüz. On_Time_Performance'tan Havayollarına gelen bir satır vardır, ancak Havaalanları'na gelen yoktur.

  8. On_Time_Performance tablosunda Kaynak alanını bulun ve Havaalanları tablosundaki AirportCode alanına sürükleyin.

  9. Excel'de Power View sayfasına dönün.

  10. Veri Modelinin değiştiğini bildiren ileti için Tamam'ı tıklatın.

    Tablodaki sayılar artık aynı değildir ve havayolu kodları yerine havaalanı adlarını görebiliyoruz.

  11. Grafiği DepDelayMinutes Ortalamasına göre azalan düzende sıralayın.

JLN, Joplin Regional Airport için kullanılan koddur.

Tablolar arasında ilişkiler oluşturmahakkında daha fazla bilgi edinin.

Harita oluşturma

Bu veri biz haritada görürseniz daha ilginç olmayacaktır? Biz Şehir ve eyalet adları havaalanları tabloda olduğundan, verileri eşlemeyapabilirsiniz. İlk olarak, size daha fazla ayıracak şekilde Haydi Havayolu grafiği taşıma.

  1. Havayolları grafiği için taşıma tutamaçlarını sürükleyerek, grafiğin sol tarafına bırakın ve boyutlandırma tutamaçları ile sürükleyerek uzatın ya da daraltın.

  2. Airports grafiğini seçin ve Tasarla sekmesinde > Harita'yı tıklatın.

Power View'da ilk kez harita oluştururken, verilerinizin güvenli bir web bağlantısı üzerinden Bing'e gönderilerek coğrafi olarak kodlanması gerektiğini bildiren bir gizlilik uyarısıyla karşılaşırsınız.

  1. Tamam'ı tıklatın.

  2. Power View, AirportName'i Renk kutusuna koyabilir. Öyle olursa, onu Konumlar kutusuna sürükleyin.

  3. Haritayı sayfanın kalan tüm genişliğini kaplayacak şekilde genişletmek için boyutlandırma tutmaçlarını sürükleyin.

Burada çok fazla nokta vardır! En uzun gecikmelerin yaşandığı havaalanlarına odaklanalım. Avustralya'nın kuzeyindeki noktayı fark ettiniz mi? Bu Guam'dır.

Haritaya filtre uygulama

  1. Harita seçili durumdayken, Filtreler Alanında Harita öğesini tıklatın.

  2. DepDelayMinutes Ortalaması'nı tıklatın.

0 ile 25,37 dakika arası kaydırma çubuğunu görüyorsunuz.

  1. Yalnızca 10 dakikadan uzun gecikmeleri göstermek için kaydırma çubuğunun sol tarafını sürükleyin.

İpucu :  Daha kesin bir sayı için bu işlemi Gelişmiş filtreleme modunda da yapabilirsiniz. Filtre adının (DepDelayMinutes Ortalaması) sağında bulunan simgeyi tıklatın ve kutuyaŞu değere sahip öğeleri göster > 10'dan büyük veya eşit >yazın.

  1. Şimdi Guam'ı filtreleyelim. Filtreler Alanı'nda, AirportName'i tıklatın. Tümü kutusunu seçin, Ara kutusuna Guam yazın ve Ara büyüteç simgesini tıklatın.

Tek sonuç Guam Uluslararası Havaalanı'dır.

  1. Guam'ın yanındaki onay kutusunu temizleyin.

  2. Haritanın sağ üst köşesindeki artı simgesini tıklatarak yakınlaştırın ve imleci konum değiştirmek için kullanarak yalnızca kıta Amerikası'nı ve Alaska'yı görüntüleyin.

  3. Bering Denizi'ndeki büyük nokta üzerine gelin: Adak Havaalanı, neredeyse 24 dakika gecikme.

Çapraz filtre görsel öğeleri

Şimdi sıra eğlenceli kısma geldi; görsel öğeler arasındaki etkileşimle oynayalım.

  1. Adak Havaalanı balonunu tıklatın.

  2. Bakın, havaalanı çubuk grafiğine ne oldu! Görünüşe göre Adak Havaalanı'na uçan tek havayolu Alaska'dır. Alaska toplam ortalamasını ve diğer tüm havaalanlarını nasıl yine de görebildiğinizi fark ettiniz mi? Ayrı değerin ortalaması toplamdan büyükse, Power View ayrı ortalama çubuğunu toplam çubuğundan daha dar yapar ve böylece toplamı yine görebilirsiniz.

  3. Sadece kıta Amerikası'na devam etmek için yakınlaştırın ve konumu değiştirin.

  4. Çubuk grafik'te ExpressJet'i tıklatın.

Çoğunlukla doğu ve orta ABD.

  1. Sınır çubuğu tıklatın.

Yalnızca üç tane: San Francisco, Palm Springs ve Greater Rockford havaalanları. San Francisco bu haritadaki en büyük havaalanı olabilir.

  1. Haritada, San Francisco balonunu tıklatın.

Tanrım! San Francisco'dan kalkan hemen her havayolu başka her yerdekinden daha kötü bir ortalamaya sahip.

Power View'da vurgulama ve filtrelemehakkında daha fazla bilgi edinin.

Zaman görsel öğesi ekleme

Havayollarının farklı aylardaki durumuna bakalım. Hangi ayların en kötü olduğunu tahmin edebiliyoruz; bakalım haklı mıyız. On_Time_Performance tablosu A/G/YYYY SS:DD:ss AM şeklinde biçimlendirilmiş FlightDate dahil olmak üzere birkaç alan içeriyor; örneğin, 1/1/2012 12:00:00 AM.

Bir de Ay alanı var. Bu sadece sayısal ve ay adı içermiyor; bundan başlayalım.

  1. Yeni bir Power View sayfası başlatın: Excel'de > Ekle > Power View Rapor.

  2. Alan listesinde, On_Time_Performance tablosunu genişletin ve Ay'ı kontrol edin.

Bu sayısal bir alan (Sigma Σ ile işaretlenmiş) olduğundan, Power View değerleri ekler.

  1. Alanlar kutusunda, Ay > Özetleme yanındaki oku tıklatın.

Power View 1, 2, 10, 11 ve 12 sırasıyla ayları oluşturur. Yalnızca bit sorun vardır: Bunlar gerçekte sıralı değildir.

  1. Sayfada Ay tablosu seçiliyken, On_Time_Performance tablosunda, Yıl'ı sürükleyip Alanlar kutusunda Ay'ın üzerine yerleştirin.

  2. Alanlar kutusunda, Yıl > Özetleme yanındaki oku tıklatın.

  3. Şimdi 10, 11 ve 12. ayların gerçekte 1. ve 2. aylardan önce geldiğini görürsünüz, çünkü bunlar 2011'dedir.

Ay Adı tablosu oluşturma

  1. Excel'de yeni bir sayfada, A1 hücresinde bir tablo başlatın:

AySayısı

Ay Adı

1

Ocak

2

Şubat

  1. A2 ila B3 arası hücreleri seçin ve B3 [ZA010278334] hücresinin sağ alt köşesindeki dolgu tutamağını B13 hücresine sürükleyin.

dolgu tutamacı

Böylece 4 ila 13 arası satırlar kalan ay numaraları ve adlarıyla doldurulur.

  1. 1 ila 13 arası satırları, A ve B sütunlarını seçin ve bir tablo oluşturun (Ctrl + T).

  2. Tablomda başlıklar var'ın seçili olduğundan emin olun.

  3. Excel Tasarım sekmesinde > Tablo adı, MonthNamesyazın.

  4. Çalışma sayfasını Ay Adları olarak yeniden adlandırın.

Tabloyu modele ekleme

  1. Tablo seçili olarak Excel'de Power Pivot sekmesinde > Veri Modeline Ekle'yi tıklatın.

    Böylece AyAdları sayfasında Power Pivot penceresi açılır.

  2. Power Pivot penceresinde, Giriş sekmesi > Görünüm > Diyagram Görünümü'nde.

  3. On_Time_Performance tablosunda Ay alanından MonthNames tablosundaki MonthNumber alanına sürükleyerek tablolar arasında ilişki oluşturun.

Ay Adı Yıl hesaplanan alanı oluşturma

  1. Power Pivot Giriş sekmesi > Görünüm > Veri Görünümü'nde.

  2. On_Time_Performance tablosuna gidin ve Sütun Ekle sütununu tıklatın.

    Temel bir hesaplanan sütun oluşturacaksınız.

  3. Şunu yazın:

    = İLGİLİ

  4. MonthNames sayfasını tıklatın ve MonthName sütununu tıklatın.

    Bu MonthNames tablosundan MonthName alanını getirir ve ekler (MonthNames [MonthName] On_Time_Performance tablosundaki Formülünüze.

  5. Şunu yazın:

    ) & " " &

    Bunların kıvrımlı değil, düz tırnak işareti olmasına dikkat edin.

  6. On_Time_Performance tablosunda Yıl sütununu tıklatın.

    Böylece formülünüze [Yıl] eklenir. Formülün tamamı şu şekilde görünür:

    =RELATED(MonthNames[MonthName]) & " " & [Year]

  7. Enter tuşuna basın.

    Power Pivot bir alanı AyAdları tablonuzdaki ay adı, bir boşluk ve On_Time_Performance tablosundaki yılla doldurur; örneğin, Ekim 2011.

  8. Sütunu seçip sağ tıklatın ve MonthName Year olarak yeniden adlandırın.

Power View'da yeni Ay Adı Yıl hesaplanan alanını kullanma

  1. Excel'e ve Power View sayfasına dönün.

  2. Yeni MonthName Year alanınızı sayfaya sürükleyin.

Burada bir yanlışlık var: Aylar tarih sıralı değil, alfabetik olarak sıralı!

Bir alanı başka bir alana göre sıralama

  1. Power Pivot penceresine dönün.

  2. On_Time_Performance tablosuna dönün ve başka bir temel hesaplanan sütun oluşturmak için Sütun Ekle sütununu tıklatın.

  3. Şunu yazın:

    = YEAR([

    Bu, tablodaki sütunların listesini getirir.

  4. FlightDate sütununu tıklatın ve ardından SEKME tuşuna basın.

  5. Şunu yazın:

    ) & FORMAT(MONTH([

  6. Tablodaki sütunlar listesinde tekrar FlightDate sütununu tıklatın ve Sekme tuşuna basın.

  7. Şunu yazın:

    ), “00”

    Formülün tamamı şu şekilde görünür:

    =YEAR([FlightDate]) & FORMAT(MONTH([FlightDate]),”00″)

  8. Enter tuşuna basın.

    Power Pivot sadece FlightDate alanındaki yıl ve sadece aynı alandan ay adıyla bir sütun oluşturur. “00” yüzünden, ay numarası iki basamaklı görüntülenir. Örneğin, 201201 değeri Ocak 2012'dir.

  9. Sütunu seçip sağ tıklatın ve MonthNumber yılolarak yeniden adlandırın.

  10. AySayısı Yıl sütununu seçin ve Power Pivot Giriş sekmesi > Sütuna Göre Sırala'yı tıklatın.

    MonthName Year Sütun Sırala alanındadır.

  11. Sütuna göre alanında, MonthNumber yıl tıklatın > Tamam.

Aya göre çizgi grafik oluşturma

  1. Excel'e dönün ve Power View sayfasında, Veri Modelinin değiştiğini bildiren ileti için Tamam'ı tıklatın.

    Gerçekten değişmiştir: aylar şimdi, Ekim 2011 - Şubat 2012 şeklinde kronolojik olarak sıralanmıştır. Bu çok daha iyidir!

  2. MonthName Yıl tablosu seçili olarak, Alan Listesi > On_Time_Performance tablosunda, DepDelayMinutes alanını denetleyin.

    Bu alan, toplam olarak eklenir.

  3. Alanlar kutusunda, DepDelayMinutes tıklatın > Ortalama.

  4. Tasarım sekmesinde > Diğer Grafik > Çizgi'yi tıklatın.

    İşte! Beklendiği gibi, Aralık en kötü aydı ve hemen arkasından Ocak geliyordu.

  5. Şimdi ikinci bir çizgi ekleyin: MonthName Yıl tablosu seçiliyken, Alan Listesi > On_Time_Performance tablosunda, ArrDelayMinutes alanını Değerler kutusuna sürükleyin.

    Bu alan da toplam olarak eklenir.

  6. Alanlar kutusunda ArrDelayMinutes > Ortalama.

DepDelayMinutes değerinin (kalkışlar) Aralıkta ve ArrDelayMinutes değerinin (inişler) Ocak'ta en kötü olduğuna dikkat edin.

Şimdi de aynı en kötü günlerinin hangileri olduğuna bakalım.

Çizgi grafiğe ayrıntıya gitme ekleme

  1. Çizgi grafik seçiliyken, alan listesi > On_Time_Performance tablosunda, Day of Month ' ı Eksen kutusuna, MonthName Yearaltına sürükleyin.

Çizgi grafik değişmemiş görünür.

  1. Aralık 2011'e ait noktayı çift tıklatın.

Şimdi Aralık 2011 ayının günlük gecikmelerini görüyoruz. DepDelayMinutes için iki sapmayı fark ettiniz mi?

  1. İmleci DepDelayMinutes sapmalarının üzerinde bekletin: 22 Aralık ve 27 Aralık – Noel öncesi ve sonrası.

Kasım ayı?

  1. Aylara göre grafiğe dönmek için sağ üst köşedeki ayrıntıdan çıkma okunu tıklatın.

Power View grafik görsel öğelerindeki ayrıntıdan çıkma oku

  1. Kasım 2011'i çift tıklatın.

Burada sürpriz yok, 29Kasım iniş ve kalkışlar için en kötü gündü.

İçin bir Power View grafiği veya Matrisine ayrıntıya eklemehakkında daha fazla bilgi edinin.

Havayolu gecikme verileriyle daha fazla eğlence

Bu öğreticide:

  • Web'deki kaynaklardan veri aldınız.

  • İlişkiler oluşturdunuz.

  • Çeşitli grafikler ve bir harita oluşturdunuz.

  • Verilere filtre ve çapraz filtre uyguladınız.

  • Power Pivot'ta hesaplanan alanlar oluşturdunuz.

  • Power Pivot ve Power View'da zaman verileriyle çalıştınız.

  • Bir grafiğe ayrıntıya gitme özelliği eklediniz.

Bu verilerle oynamaya devam edebilirsiniz. Örneğin, şunu deneyebilirsiniz: Bu Power View sayfasından MonthName Year çizgi grafiğini kopyalayın ve haritanın olduğu sayfaya yapıştırın. Böylece, haritadaki havaalanlarını tıklattığınızda, bunların aydan aya karşılaştırmasını görebilirsiniz.

Temalar ve biçimlendirme

Power View sekmesinde, temalar ile çok yürütmeyi deneyin. Power View sayfası başına görüntüdeki Light2 düz bir arka planı olan Bileşik temayı kullanır. Ne, birlikte gelen bakın! Power View raporlarını biçimlendirmehakkında daha fazla bilgi edinin.

İlgili bilgiler

Power View'da grafikler ve diğer görselleştirmeler

Filtreleme, vurgulama ve Power View'da dilimleyiciler

Power View'da Haritalar

Excel 2013'te ve SharePoint Server'da Power View'daki yenilikler

Power View: Verilerinizi inceleme, görselleştirme ve sunma

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×