Öğrenci notlarını çevrimiçi ortamda gösterme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Her öğrenciye notlarını çevrimiçi olarak gösterebilir ve notları Sitem altındaki bir listede depolayarak izleyebilirsiniz. Siz listedeki tüm notları görebilir ve değiştirebilirken, öğrenciler Web Bölümü sayfasında yalnızca kendi notlarını görebilir. Öğrencilerin yalnızca kendi notlarını görebilmelerinin nedeni, Web Bölümü sayfasının yalnızca belirli bir öğrenciyle ilişkili bilgileri göstermek üzere öğrencinin oturum açma bilgilerini ve Geçerli Kullanıcı Filtresi Web Bölümünü kullanmasıdır.

Listeyle çalışırken, tüm öğrencilerin tüm notlarını görebilmek için veri sayfası görünümünü kullanırsınız. Veri sayfası görünümü, kısa süre içinde listeye not eklemenize veya varolan notu değiştirmenize olanak tanır.

Not Girin veri sayfası görünümü notları güncelleştirmenize olanak tanır.
Eğitmen veri sayfası görünümünü hızla yeni ekleme veya varolan notlarını değiştirmek için kullanır.

Okul ağında oturum açan ve bu Web Bölümü sayfasını ziyaret eden öğrenci yalnızca kendi notlarını görür.

Öğrenci, tek bir öğrencinin notlarını gösteren not listesini görür.
Öğrenci yalnızca kendi notlarını Web Bölümü sayfasında görür.

Web Bölümü sayfasında yalnızca öğrencinin notlarının görünmesinin nedeni, Geçerli Kullanıcı Filtresi Web Bölümünün yalnızca sayfaya bakan kullanıcı adıyla ilişkili bilgileri göstermesidir. Bu sayfadaki liste, öğrencinin kendi notlarını yalnızca görüntüleme izni olacak şekilde yapılandırılmıştır; öğrenci bu sayfada notlarını değiştiremez.

Bu işlevselliği oluşturmak için aşağıdakileri yapacaksınız:

  1. Yeni bir oluşturun veya varolan bir Excel çalışma sayfası kullanın ; Öğrenci bilgileri ve notlarını içeren Excel çalışma kitabında bir çalışma sayfası oluşturur. Varolan bir çalışma sayfasına Öğrenci bilgilerle zaten varsa, sonraki adıma gidebilirsiniz. Sizin notlarını 'M sitenizde zaten var olan bir listede depolanıyorsa, sonraki adıma geçin ve üçüncü adıma gidin, veri sayfası görünümü oluşturun.

  2. Liste Oluştur — sitenizi yeni bir liste olarak çalışma sayfasındaki bilgileri almak. Yeni liste oluşturduktan sonra arşivleme veya çalışma kitabı artık gereksinim duymadığınız nedeniyle, çalışma kitabını silin. Yeni ekleme veya varolan notlarını değiştirmek için bu listede çalışır.

  3. Veri sayfası görünümü oluştur ; böylece kolayca yeni ekleyebilir veya varolan notları güncelleştirmenize listesi için bir görünüm oluşturur.

  4. Öğrenci Görünüm Oluştur — listenizi Web Bölümü sayfasındaki göstermek istemediğiniz ek bilgi içeriyor olabilir çünkü Öğrenciler için sınırlı görünümü oluşturur.

  5. Web Bölümü sayfası oluşturma ; burada bir öğrenci görebilir bildir notlarını Web Bölümü sayfası oluşturulur. Bu sayfayı yalnızca bu sayfanın arayan bir öğrencinin notlarını gösterir.

  6. Web Bölümleri Ekle — Liste Web Bölümü ve geçerli kullanıcı Filtresi Web Bölümü önceki adımda oluşturduğunuz Web bölümünü sayfaya ekler.

  7. Web bölümünü Yapılandır — Öğrenci kullanmak için Liste Web Bölümü yapılandırır.

  8. Web Bölümleri Bağlan — birlikte yalnızca bu sayfanın arayan bir öğrencinin notlarını göstermek için Web Bölümlerini bağlayarak.

Adım 1: Yeni bir Excel çalışma sayfası oluşturma veya varolan sayfayı kullanma

Çalışma sayfanız aşağıdaki sütunları içermelidir:

  • Kullanıcı adı — öğrencinin okul ağında oturum açarken kullandığı ad. Geçerli Kullanıcı Filtresi Web Bölümü yalnızca söz konusu öğrencinin notlarını göstermek için bu bilgileri kullanır.

  • Her ev ödevi ve sınav notu için bir sütun — her öğrencinin verilen ödev ve sınav notları.

Çalışma sayfanız aşağıdaki çalışma sayfasına benzer olabilir:

Bu makalede kullanılan öğrenci bilgileri ve notlarını içeren çalışma sayfası.
Öğrenci bilgileri ve notlarını içeren çalışma sayfası. Öğrenci ilk ve son adları için çalışma ek sütunu vardır.

Çalışma sayfasını oluşturduktan sonra siteden ulaşılabilecek bir konuma, örneğin sabit sürücüye kaydedin.

Adım 2: Liste oluşturma

  1. Tüm Site İçeriğini Göster'i tıklatın ve sonra Tüm Site İçeriği sayfasında Oluştur'u tıklatın.

    İpucu : Çoğu durumda, bu adımı tamamlamak için bunun yerine Site Eylemleri menüsünü Düğme görüntüsü kullanabilirsiniz.

  1. Oluştur sayfasındaki Özel Listeler altında Elektronik Tablo Al'ı tıklatın.

  2. Ad kutusuna Yeni sayfasında, 2008 English4yazın. Başlık çubuğu ve yeni liste URL'sini adı görünür.

  3. Açıklama kutusuna, İngilizce 4-2008 sınıf notlarınıyazın. Açıklama başlığı üzerinde yeni liste altında görüntülenir.

  4. Gözat'ı tıklatın. Dosya seç özellikler sayfasında, çalışma sayfasının konumuna göz atın, çalışma sayfasını tıklatın ve ardından 'ı tıklatın.

  5. Yeni sayfasında Al'ı tıklatın.

  6. Windows SharePoint Services listesine al özellikler sayfasındaki Aralık Türü listesinde Hücre Aralığı'nı tıklatın.

    hücre aralığı listesinde hücre aralığının seçilmiş olduğu al iletişim kutusu.

  7. Aralık Seç kutusunun içini tıklatın ve Excel'de bu listeye almak istediğiniz bilgilerin bulunduğu hücreleri seçin.

  8. İçeri Aktar'a tıklayın.

Not : Çalışma sayfasındaki bilgilerle yeni listeyi oluşturduktan sonra, artık not girişini ve güncelleştirmesini doğrudan bu listede yapacağınız için çalışma kitabını arşivleyebilir veya silebilirsiniz. Çalışma sayfası listeye bağlı değildir.

Adım 3: Veri sayfası görünümü oluşturma

Bu, eğitmen olarak yeni notları girme ve varolanları güncelleştirmek için kullanacağınız görünümdür.

  1. Görünüm menüsünde görünüm menüsü üzerinde Görünüm Oluştur'ıtıklatın.

  2. Görünüm Oluştur: İngilizce4-2008 sayfasındaki Görünüm biçimi seçin alanında Veri Sayfası Görünümü'nü tıklatın.

  3. Görünüm adı kutusuna Girin notlarınıyazın. Yeni liste Görünüm menüsünde bu adı gösterilir.

  4. Tamam'ı tıklatın.

Adım 4: Öğrenci görünümü oluşturma

Bu, öğrencilerin kendi notlarını görmek için kullanacakları görünümdür.

  1. Görünüm menüsünde görünüm menüsü üzerinde Görünüm Oluştur'ıtıklatın.

  2. Görünüm Oluştur: İngilizce4-2008 sayfasındaki Görünüm biçimi seçin alanında Standart Görünüm'ü tıklatın.

  3. Görünüm adı kutusuna notlarınıyazın. Bu ad English4 2008 Web bölümünün araç bölmesinde Seçili Görünüm listesinde görüntülenir.

  4. İzleyici bölümündeki İzleyici Görüntüle alanında Ortak Görünüm Oluştur'u tıklatın.

  5. Sütunlar bölümünde, öğrencilerden gizlemek istediğiniz tüm sütunların onay kutularını temizleyin. Geçerli Kullanıcı Filtresi Web Bölümü yalnızca bir öğrencinin notlarını göstermek için Kullanıcı Adı sütununu kullandığından, bu sütunu tutun.

  6. Sütunları düzenlemek için Soldan Konum listesinde uygun numarayı seçin.

  7. Tamam'ı tıklatın.

Adım 5: Web Bölümü sayfası oluşturma

Bu, öğrencilerin kendi notlarını görebilecekleri Web Bölümü sayfasıdır.

  1. Tüm Site İçeriğini Göster'i tıklatın ve sonra Tüm Site İçeriği sayfasında Oluştur'u tıklatın.

    İpucu : Çoğu durumda, bu adımı tamamlamak için bunun yerine Site Eylemleri menüsünü Düğme görüntüsü kullanabilirsiniz.

  1. Oluştur sayfasındaki Web Sayfaları'nın altında Web Bölümü Sayfası'nı tıklatın.

  2. Görünüm adı kutusuna, öğrencilerinyazın. Başlık çubuğu ve yeni sayfasının URL'sini adı görünür.

  3. Düzen bölümündeki Düzen Şablonu Seçin alanında Tam Sayfa, Dikey öğesini seçin.

  4. Kaydetme Konumu bölümündeki Belge Kitaplığı listesinde Paylaşılan Belgeler'i tıklatın.

  5. Oluştur komutunu tıklatın.

Bu sayfanın URL'sini yazın. Bu sayfa hazır olduğunda, öğrencilere bu URL'yi vereceksiniz.

Adım 6: Web Bölümleri ekleme

  1. Web Bölümü sayfasında Web Bölümü Ekle'yi tıklatın.

  2. Web Bölümleri Ekle--Web Sayfası İletişim Kutusu sayfasının Listeler ve Kitaplıklar bölümünde İngilizce4-2008 onay kutusunu seçin.

  3. Filtreler bölümünde Geçerli Kullanıcı Filtresi onay kutusunu seçin.

  4. Ekle'ye tıklayın.

Adım 7: Web Bölümlerini yapılandırma

  1. English4 2008 Web Bölümü Web Bölümü menüsü Düzenle düğmesini tıklatın ve sonra Paylaşılan Web Bölümünü Değiştir'itıklatın.

    Doğru görünümü göstermek ve öğrencilerin notları değiştirmesini engellemek için özellikleri yapılandırabileceğiniz araç bölmesi açılır. Bu, yalnızca SharePoint'in sayfayı görüntülediğine karar verdiği kullanıcıya ilişkin bilgileri gösteren salt okunur bir görünümdür.

    web bölümünün özelliklerini yapılandırabileceğiniz web bölümü araç bölmesi.

  2. Seçili Görünüm listesinde Notlar'ı tıklatın.

    Seçili Görünüm listesinde Tüm Öğeler seçili olduğunda Web Bölümü araç bölmesi.

  3. Görünümü değiştirme sonuçları hakkındaki ileti kutusunda Tamam'ı tıklatın.

  4. Araç Çubuğu Türü listesinde Araç Çubuğu Yok'u tıklatın. Listedeki bu öğe, öğrencinin notlarını değiştirmesini engellemek için İngilizce4-2008 Web Bölümünde araç çubuğunu gizler.

    Araç Çubuğu Türü listesinde Araç Çubuğu Yok seçili olduğunda Web Bölümü araç bölmesi.

  5. Tamam'ı tıklatın.

  6. Geçerli kullanıcı Filtresi Web Bölümü Web Bölümü menüsü Düzenle düğmesini tıklatın ve sonra Paylaşılan Web Bölümünü Değiştir'itıklatın.

    Yalnızca sayfaya bakan kişinin kullanıcı adıyla ilişkili bilgileri göstermek üzere özellikleri yapılandırabileceğiniz araç bölmesi açılır.

    Geçerli Kullanıcı Filtresi Web Bölümü araç bölmesi.

  7. Sağlanacak değeri seç alanında Geçerli kullanıcı adı'nı tıklatın.

    geçerli kullanıcı filtresi web bölümünün araç bölmesinde geçerli kullanıcı adı seçeneğini tıklatın.

  8. Araç bölmesinde Tamam'ı tıklatın.

Adım 8: Web Bölümlerini bağlama

  1. Geçerli kullanıcı Filtresi Web Bölümü Web Bölümü menüsü Düzenle düğmesini tıklatın, bağlantılar' a gidin, Filtre değerleri göndermeyeüzerine gelin ve sonra English4-2008' i tıklatın.

  2. Tüketici Alan Adı listesinde Username'i ve ardından Son'u tıklatın.

  3. Düzenleme Modundan Çık'ı tıklatın.

Öğrenciler okul ağında oturum açtığında ve öğrenci sayfasına gittiğinde, Geçerli Kullanıcı Filtresi Web Bölümü yalnızca söz konusu kullanıcının notlarını gösterir. Öğrencilerin kendi notlarını değiştirmelerini engellemek için bu sayfadaki listenin araç çubuğunu devre dışı bıraktınız.

Yeni ekleme veya varolan notları güncelleştirmenize için listesine gidin. Görünüm menüsünde görünüm menüsü üzerinde böylece hızla yeni ekleyebilir veya varolan notları güncelleştirmenize veri sayfası görünümüne geçmek için Notlarını girin ' ı tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×