Çalışma sayfasında kılavuz çizgilerini gösterme veya gizleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Excel çalışma kitaplarındaki hücre kılavuz çizgileri ve görüntülenmeleri/gizlenmeleri hakkında daha fazla bilgi edinin.

Bu makalede

Kılavuz çizgileri nedir?

Çalışma sayfasında kılavuz çizgilerini gizleme

Çalışma sayfasında kılavuz çizgilerini gösterme

Kılavuz çizgileri nedir?

Kılavuz çizgileri hücrelerin çevresin görülen soluk çizgiler olup, çalışma sayfasındaki hücreleri ayırt etmek için kullanılırlar.

Kılavuz çizgilerinin gösterildiği çalışma sayfası

Kılavuz çizgileriyle çalışırken aşağıdakileri dikkate alın:

  • Varsayılan olarak, çalışma sayfalarında kılavuz çizgileri Excel tarafından belirlenen bir renk kullanılarak görüntülenir. İsterseniz, Bu çalışma sayfasının seçeneklerini göster'in altında Kılavuz çizgisi rengi'ni tıklatarak (Dosya sekmesi, Seçenekler, Gelişmiş kategorisi) belirli bir çalışma sayfasında kılavuz çizgilerinin rengini değiştirebilirsiniz.

  • İnsanlar genellikle Excel'de kenarlıkları ve kılavuz çizgilerini karıştırırlar. Kılavuz çizgileri kenarlıklar gibi özelleştirilemez. Kenarlık için çizgilerin genişliğini veya diğer özniteliklerini değiştirebilmeyi istiyorsanız bkz. Çalışma sayfasında hücre kenarlıklarını uygulama veya kaldırma.

  • Çalışma sayfanızdaki hücrelere bir dolgu rengi uygularsanız, bu hücreler için hücre kılavuz çizgilerini göremez veya yazdıramazsınız. Bu hücrelerin kılavuz çizgilerini görmek veya yazdırmak için, hücreleri seçip Dolgu Rengi'nin düğme görüntüsü yanındaki oku tıklatarak (Giriş sekmesi, Yazı Tipi grubu) ve dolgu rengini kaldırmak için Dolgu Yok'u tıklatarak dolgu rengini kaldırın.

    Not : Dolgu rengini tamamen kaldırmalısınız. Dolgu rengini beyaz olarak değiştirirseniz, kılavuz çizgileri gizli durumda kalır. Dolgu rengini korumak ve hücreleri ayırmaya yarayan çizgileri görmeye devam etmek için kılavuz çizgiler yerine kenarlıklar kullanabilirsiniz. Daha fazla bilgi için bkz. Çalışma sayfasında hücre kenarlıklarını uygulama veya kaldırma.

  • Kılavuz çizgileri belirli hücrelere ve aralıklara değil, her zaman çalışma sayfasının veya çalışma kitabının tamamına uygulanır. Belirli hücrelerin veya hücre aralıklarının çevresine seçerek çizgi uygulamak istiyorsanız, kılavuz çizgiler yerine veya bunlara ek olarak kenarlıklar kullanmalısınız. Daha fazla bilgi için bkz. Çalışma sayfasında hücre kenarlıklarını uygulama veya kaldırma.

Sayfanın Başı

Çalışma sayfasında kılavuz çizgilerini gizleme

Çalışma kitabınızın tasarımı için gerekiyorsa kılavuz çizgilerini gizleyebilirsiniz:

kılavuz çizgileri gizlenmiş çalışma sayfası

  1. Bir veya daha fazla çalışma sayfası seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Etkin sayfa sekmesi

    İstediğiniz sekmeyi göremiyorsanız, sekmeyi görüntülemek için sekme kaydırma düğmelerini ve ardından sekmeyi tıklatın.

    Sayfa kaydırma düğmeleri

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Üst Karakter tuşunu basılı tutarak seçmek istediğiniz son sayfanın sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Ctrl tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfanın sekmesini sağ tıklatın ve ardından kısayol menüsünde Tüm Sayfaları Seç'i tıklatın.

    İpucu : Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü görünür. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasını tıklatın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve Tablo Grubunu Çöz'ü tıklatın.

  2. Excel 2007 sürümünde: Görünüm sekmesinin Göster/Gizle grubunda Kılavuz Çizgileri onay kutusunun işaretini kaldırın.

    Site Koleksiyonu Geri Dönüşüm Kutusu bağlantısı

    Diğer tüm Excel sürümlerinde: Görünüm sekmesinin Göster grubunda Kılavuz Çizgileri onay kutusunun işaretini kaldırın.

    Görünüm sekmesindeki Göster grubunda Seçenekler

Sayfanın Başı

Çalışma sayfasında kılavuz çizgilerini gösterme

Çalışma sayfanızda kılavuz çizgileri gizliyse, bu adımları izleyerek yeniden görünmelerini sağlayabilirsiniz.

  1. Bir veya daha fazla çalışma sayfası seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Etkin sayfa sekmesi

    İstediğiniz sekmeyi göremiyorsanız, sekmeyi görüntülemek için sekme kaydırma düğmelerini ve ardından sekmeyi tıklatın.

    Sayfa kaydırma düğmeleri

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Üst Karakter tuşunu basılı tutarak seçmek istediğiniz son sayfanın sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Ctrl tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfanın sekmesini sağ tıklatın ve ardından kısayol menüsünde Tüm Sayfaları Seç'i tıklatın.

    İpucu : Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü görünür. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasını tıklatın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve Tablo Grubunu Çöz'ü tıklatın.

  2. Excel 2007: Görünüm sekmesinin Göster/Gizle grubunda Kılavuz Çizgileri onay kutusunu seçin.

    Diğer tüm Excel sürümleri: Görünüm sekmesinin Göster grubunda Kılavuz Çizgileri onay kutusunu seçin.

Not : Kılavuz çizgileri varsayılan olarak yazdırılmaz. Kılavuz çizgilerinin yazdırılan sayfada görünmesi için, Kılavuz Çizgileri'nin altında Yazdır onay kutusunu seçin (Sayfa Düzeni sekmesi, Sayfa Seçenekleri grubu).

Sayfanın Başı

Ayrıca bkz.

Word, PowerPoint ve Excel'de kılavuz çizgilerini gizleme veya gösterme

Çalışma sayfasında kılavuz çizgilerini yazdırma

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×