Çalışma sayfasını yatay veya dikey yönde yazdırma

Çalışma sayfasını yatay veya dikey yönde yazdırma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Varsayılan olarak, Microsoft Excel çalışma sayfalarını dikey yönde (genişliğe göre uzun) yazdırır. Tek tek çalışma sayfaları temelinde sayfa yönünü yatay olarak değiştirebilirsiniz.

Sayfa yönlendirmesini değiştirme

  1. Yönlendirmesini değiştirmek istediğiniz çalışma sayfasını veya sayfalarını seçin.

    İpucu : Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü görünür. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasını tıklatın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve Tablo Grubunu Çöz'ü tıklatın.

  2. Sayfa Düzeni sekmesinin Sayfa Yapısı grubunda Yönlendirme'yi tıklatın ve sonra da Dikey veya Yatay'ı tıklatın.

    Giriş sekmesinde Yönlendirme'ye tıklayın

    Notlar : 

    • Yazıcı kurulumunuz yoksa Yönlendirme seçeneği soluk görünür ve bunu seçemezseniz. Bunu çözmek için yazıcı kurmanız gerekir. Hücrenin içeriğini düzenlerken de bu seçenek soluk görünür. Bunu çözmek amacıyla, değişiklikleri kabul etmek için Enter, değişiklikleri iptal etmek için de Esc tuşuna basın.

    • Sayfa yönlendirmesini tek tek çalışma sayfaları temelinde ayarlayabildiğinizden, bir çalışma kitabındaki bazı çalışma sayfalarını belirli bir yönde (örneğin dikey yönde) ve aynı çalışma kitabındaki diğer çalışma sayfalarını ters yönde (örneğin yatay yönde) yazdırabilirsiniz. Yalnızca her çalışma sayfası için uygun yönlendirmeyi ayarlayın ve çalışma sayfasını veya çalışma kitabını yazdırın.

Yazdırmaya hazır olduğunuzda sayfa yönlendirmesini değiştirme

  1. Yazdırmak istediğiniz çalışma sayfasını, çalışma sayfalarını veya çalışma sayfası verilerini seçin.

  2. Dosya > Yazdır.

  3. Kağıt Yönlendirmesi açılan kutusunda Ayarlar altında Dikey Yönlendirme veya Yatay Yönlendirme'yi tıklatın.

  4. Yazdırmaya hazır olduğunuzda Yazdır'ı tıklatın.

Varsayılan olarak yatay yönlendirmeyi kullanan şablonu oluşturma

Zamandan kazanmak için şablon olarak yatay yönlendirmede yazdırmak üzere yapılandırılan çalışma kitabını kaydedebilirsiniz. Başka çalışma kitapları oluşturmak için bu şablonu daha sonra kullanabilirsiniz.

Şablon oluşturma

  1. Bir çalışma kitabı oluşturun.

  2. Yönlendirmesini değiştirmek istediğiniz çalışma sayfasını veya sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Sayfa sekmesini tıklayın

    İstediğiniz sekmeyi göremiyorsanız, sekmeyi görüntülemek için sekme kaydırma düğmelerini ve ardından sekmeyi tıklatın.

    Sekme kaydırma oklarını tıklatın

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Üst Karakter tuşunu basılı tutarak seçmek istediğiniz son sayfanın sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Ctrl tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfa sekmesini sağ tıklatın ve sonra Tüm Sayfaları Seç'i tıklatın.

    Not : Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü görünür. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasını tıklatın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve Tablo Grubunu Çöz'ü tıklatın.

  3. Sayfa Düzeni sekmesinde, Sayfa Yapısı grubunda Yönlendirme, ardından da Yatay seçeneklerini tıklatın.

    Giriş sekmesinde Yönlendirme'ye tıklayın

    Not : Yazıcı kurulumunuz yoksa Yönlendirme seçeneği soluk görünür ve bunu seçemezseniz. Bunu çözmek için yazıcı kurmanız gerekir. Hücrenin içeriğini düzenlerken de bu seçenek soluk görünür. Bunu çözmek amacıyla, değişiklikleri kabul etmek için Enter, değişiklikleri iptal etmek için de Esc tuşuna basın.

  4. Gerektiği gibi diğer tüm özelleştirmeleri yapın.

    İpucu : Bir kerede birden fazla çalışma sayfasını özelleştirmek isterseniz çalışma sayfalarını geçici olarak gruplandırın, değişiklikleri yapıp bunların grubunu çözün. Çalışma sayfalarını gruplandırmak için çalışma sayfasının altındaki sekmeleri sağ tıklatın. Kısayol menüsünde Tüm Sayfaları Seç'i tıklatın. Başlık çubuğunda [Grup] sözcüğünün başında çalışma kitabı adını görmeniz gerekir. Ardından, yönlendirmeyi yatay olarak değiştirin veya istediğiniz diğer özelleştirmeleri yapın. Gruplandırmayı kapatmak için herhangi bir sekmeyi sağ tıklatıp Tablo Grubunu Çöz'ü tıklatın (veya başka bir çalışma sayfası sekmesini tıklatın).

  5. Dosya sekmesini tıklatın.

  6. Farklı Kaydet'e tıklayın ve çalışma sayfasını kaydetmek istediğiniz konumu seçin. Örneğin, Bilgisayar'a (veya Excel 2016'da Bu Bilgisayar'a) tıklayın ve sonra da Masaüstü'ne tıklayın.

  7. Dosya adı kutusuna şablon için kullanmak istediğiniz adı yazın.

  8. Kayıt türü kutusunda Excel Şablonu (*.xltx) seçeneğini veya çalışma kitabınız şablonda kullanılabilmesini istediğiniz makrolar içeriyorsa Makro İçerebilen Excel Şablonu (*.xltm) seçeneğini belirleyin.

  9. Kaydet'i tıklatın.

    Şablon otomatik olarak Şablonlar klasörüne gönderilir.

    Bir çalışma kitabı oluşturmak için şablonu kullanmak için (için Excel 2016, Excel 2013 ve Excel 2010) aşağıdakileri yapın:

    1. Dosya > Yeni'yi tıklatın.

    2. Kişisel'i tıklatın.

    3. Kayıtlı şablonunuzun simgesini veya adını tıklatın.

Sayfanın Başı

Çalışma sayfasında sayfa yönlendirmesini değiştirme

  1. Yönlendirmesini değiştirmek istediğiniz çalışma sayfasını veya sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Etkin sayfa sekmesi

    İstediğiniz sekmeyi göremiyorsanız, sekmeyi görüntülemek için sekme kaydırma düğmelerini ve ardından sekmeyi tıklatın.

    Sekme kaydırma düğmeleri

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Üst Karakter tuşunu basılı tutarak seçmek istediğiniz son sayfanın sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Ctrl tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfanın sekmesini sağ tıklatın ve ardından kısayol menüsünde Tüm Sayfaları Seç'i tıklatın.

    Not : Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Group] sözcüğü görünür. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasını tıklatın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve sonra kısayol menüsünde Tablo Grubunu Çöz'ü tıklatın.

  2. Sayfa Düzeni sekmesinin Sayfa Yapısı grubunda Yönlendirme'yi tıklatın ve sonra da Dikey veya Yatay'ı tıklatın.

    Excel Şerit resmi

    İpucu : Daha belirgin yazdırılan sayfa kenarlıklarını görmek için Sayfa düzeni görünümünde (Görünüm sekmesinde, Çalışma kitabı görünümleri grubu) çalışabilirsiniz.

Yazdırmaya hazır olduğunuzda sayfa yönlendirmesini değiştirme

  1. Yazdırmak istediğiniz çalışma sayfasını, çalışma sayfalarını veya çalışma sayfası verilerini seçin.

  2. Microsoft Office düğmesi düğme resmi tıklatın ve sonra da Yazdır' ı tıklatın.

  3. Yazdır iletişim kutusunda, Özellikler' i tıklatın.

  4. Yazıcı Özellikleri iletişim kutusunda Düzen sekmesinde, Yönlendirmealtında Dikey veya Yatay' ı tıklatın ve Tamam' ı tıklatın.

  5. Yazdırmaya hazır olduğunuzda Yazdır'ı tıklatın.

Not : Ayarlanmış bir yazıcı yoksa, Yönlendirme seçeneği soluk görüntülenir ve seçmek kullanamazsınız. Bu sorunu çözmek için bir yazıcı ayarlamanız gerekir. Bir hücrenin içeriğini düzenleme sürecinde olduğunuzda seçeneği da soluk görüntülenir. Bu sorunu çözmek için değişiklikleri veya değişiklikleri iptal etmek için ESC kabul etmek için ENTER tuşuna basın.

Varsayılan olarak yatay yönlendirmeyi kullanan şablonu oluşturma

Zamandan kazanmak için şablon olarak yatay yönlendirmede yazdırmak üzere yapılandırılan çalışma kitabını kaydedebilirsiniz. Başka çalışma kitapları oluşturmak için bu şablonu daha sonra kullanabilirsiniz.

Şablon oluşturma

  1. Yeni bir çalışma kitabı oluşturun.

  2. Yönlendirmesini değiştirmek istediğiniz çalışma sayfasını veya sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Etkin sayfa sekmesi

    İstediğiniz sekmeyi göremiyorsanız, sekmeyi görüntülemek için sekme kaydırma düğmelerini ve ardından sekmeyi tıklatın.

    Sekme kaydırma düğmeleri

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Üst Karakter tuşunu basılı tutarak seçmek istediğiniz son sayfanın sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Ctrl tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfanın sekmesini sağ tıklatın ve ardından kısayol menüsünde Tüm Sayfaları Seç'i tıklatın.

    İpucu : Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Group] sözcüğü görünür. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasını tıklatın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve sonra kısayol menüsünde Tablo Grubunu Çöz'ü tıklatın.

  3. Sayfa Düzeni sekmesinde, Sayfa Yapısı grubunda Yönlendirme, ardından da Yatay seçeneklerini tıklatın.

    Excel Şerit resmi

    Not : Ayarlanmış bir yazıcı yoksa, Yönlendirme seçeneği soluk görüntülenir ve seçmek kullanamazsınız. Bu sorunu çözmek için bir yazıcı ayarlamanız gerekir. Bir hücrenin içeriğini düzenleme sürecinde olduğunuzda seçeneği da soluk görüntülenir. Bu sorunu çözmek için değişiklikleri veya değişiklikleri iptal etmek için ESC kabul etmek için ENTER tuşuna basın.

  4. Gerektiği gibi diğer tüm özelleştirmeleri yapın.

    İpucu : Bir kerede bir çalışma sayfası sayısını özelleştirmek istiyorsanız, çalışma sayfalarını geçici olarak gruplandırma, değişikliklerinizi yapın ve sonra gruplarını çözme. Çalışma sayfalarını gruplandırmak için çalışma sayfasının altındaki herhangi bir sekmeyi sağ tıklatın. Kısayol menüsünde Tüm Sayfaları Seç'itıklatın. Başlık çubuğunda [grup]sözcükten çalışma kitabının adını görmelisiniz. Ardından, yatay veya istediğiniz herhangi bir özelleştirme yapmak için yönlendirmeyi değiştirin. Gruplandırmayı kaldırma, herhangi bir sekmeyi sağ tıklatın ve sonra Çöz ' ü tıklatın (veya yalnızca başka bir çalışma sayfası sekmesini tıklatın). Çalışma sayfalarını dağıtmak unutmayın. Çalışma sayfalarını gruplandırıldığında, bir çalışma sayfasına yapın, büyük olasılıkla istemezsiniz olduğu diğer çalışma etkiler.

  5. Microsoft Office düğmesi düğme resmi tıklatın ve sonra Farklı Kaydet'itıklatın.

  6. Dosya adı kutusuna şablon için kullanmak istediğiniz adı yazın.

  7. Kayıt türü kutusunda Excel Şablonu (*.xltx) seçeneğini veya çalışma kitabınız şablonda kullanılabilmesini istediğiniz makrolar içeriyorsa Makro İçerebilen Excel Şablonu (*.xltm) seçeneğini belirleyin.

  8. Kaydet'i tıklatın.

    Şablon otomatik olarak Şablonlar klasörüne yerleştirilir.

    İpucu : Herhangi bir Excel çalışma kitabı şablonlar klasörüne kopyalarsanız, şablon dosya biçiminde (.xltx veya .xltm) kaydetmeden, bu çalışma kitabını şablon olarak kullanabilirsiniz. Windows Vistaiçinde Templates klasörüne genellikle C:\Users\ < adınızı > \AppData\Roaming\Microsoft\Templates olur. Microsoft Windows XP'de, Templates klasörüne genellikle C:\Documents and settings\ \Local < adınızı > içindedir \Application Data\Microsoft\Templates.

  9. Yeni bir çalışma kitabı oluşturmak için şablonu kullanmak için aşağıdakileri yapın:

    1. Microsoft Office düğmesi düğme resmi tıklatın ve ardından Yeni'yitıklatın.

    2. Şablonlar'ın altında Şablonlarım'a tıklayın.

    3. Yeni iletişim kutusunda, yeni oluşturduğunuz şablonu çift tıklatın.

      Excel, şablonunuzu temel alan yeni bir çalışma kitabı oluşturur.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×