Çalışma sayfalarını veya çalışma kitaplarını gizleme ya da gösterme

Çalışma sayfalarını veya çalışma kitaplarını gizleme ya da gösterme

Görünümden kaldırmak amacıyla çalışma kitabındaki çalışma sayfalarını gizleyebilirsiniz. Çalışma alanından kaldırmak için çalışma kitabının çalışma kitabı penceresini de gizleyebilirsiniz. Gizli çalışma sayfalarındaki ve çalışma kitabı pencerelerindeki veriler görünür değildir; ancak, başka çalışma sayfalarından ve çalışma kitaplarından bunlara başvurmaya devam edilebilir. Gerektiğinde gizli çalışma sayfalarını ve çalışma kitabı pencerelerini görüntüleyebilirsiniz.

Varsayılan olarak, açtığınız çalışma kitaplarının tüm çalışma kitabı pencereleri görev çubuğunda görüntülense de, gerektiğinde bunları gizleyebilir veya görüntüleyebilirsiniz.

Ne yapmak istiyorsunuz?

Çalışma sayfasını gizleme

Gizli çalışma sayfasını görüntüleme

Çalışma kitabı penceresini gizleme

Gizli çalışma kitabı penceresini görüntüleme

Windows görev çubuğunda çalışma kitabı pencerelerini gizleme veya görüntüleme

Çalışma sayfasını gizleme

Not : Gizlemek istediğiniz çok sayıda çalışma sayfası varsa, bir kerede birden çok çalışma sayfası gizlerken her seferinde yalnızca tek sayfa gizleyebileceğinizi unutmayın.

  1. Gizlemek istediğiniz çalışma sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Etkin sayfa sekmesi

    İstediğiniz sekmeyi göremiyorsanız, sekmeyi görüntülemek için sekme kaydırma düğmelerini ve ardından sekmeyi tıklatın.

    Sayfa kaydırma düğmeleri

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Üst Karakter tuşunu basılı tutarak seçmek istediğiniz son sayfanın sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Ctrl tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfanın sekmesine sağ tıklayın ve ardından kısayol menüsünde Tüm Sayfaları Seç'e tıklayın.

    İpucu    Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasını tıklatın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve kısayol menüsünde Tablo Grubunu Çöz'ü tıklatın.

  2. Giriş > Biçim'e tıklayın.

    excel şerit görüntüsü

  3. Görünürlük altında Gizle ve Göster'i, ardından da Sayfa Gizle'yi tıklatın.

Sayfanın Başı

Gizli çalışma sayfasını görüntüleme

  1. Giriş > Biçim'e tıklayın.

    excel şerit görüntüsü

  2. Görünürlük altında Gizle ve Göster'i, ardından da Sayfayı Göster'i tıklatın.

  3. Göster kutusunda, görüntülemek istediğiniz gizli sayfanın adını çift tıklatın.

    Not : Bir kerede tek bir gizlenmiş çalışma sayfasını görüntüleyebilirsiniz.

Not : Çalışma sayfaları, xlSheetVeryHidden özelliğini atayan Visual Basic for Applications (VBA) tarafından gizlenmişse bu gizli sayfaları görüntülemek için Göster komutunu kullanamazsınız. VBA makrolarının bulunduğu bir çalışma kitabı kullanıyorsanız ve gizli çalışma sayfalarıyla çalışırken sorun yaşıyorsanız, daha fazla bilgi için çalışma kitabının sahibiyle görüşün.

Sayfanın Başı

Çalışma kitabı penceresini gizleme

  • Görünüm > Gizle'ye tıklayın.

    Görünüm sekmesindeki Pencere grubu

Not : Excel'den çıktığınızda değişiklikleri gizli çalışma kitabı penceresine kaydetmek isteyip istemediğiniz sorulur. Çalışma kitabını bir sonraki açışınızda çalışma kitabı penceresinin gizli kalmasını isterseniz Evet'i tıklatın.

Sayfanın Başı

Gizli çalışma kitabı penceresini görüntüleme

  1. Görünüm > Göster'i tıklatın.

    Excel Şerit resmi

    Not : Göster kullanılamıyorsa çalışma kitabında gizli çalışma kitabı pencereleri yoktur.

  2. Göster iletişim kutusunda, görüntülemek istediğiniz çalışma kitabı penceresini çift tıklatın.

Sayfanın Başı

Windows görev çubuğunda çalışma kitabı pencerelerini gizleme veya görüntüleme

  1. Dosya > Seçenekler'i tıklatın.

  2. Görüntü’nün altında Görev Çubuğunda tüm pencereleri göster kutusunu temizleyin veya işaretleyin.

Sayfanın Başı

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×