Çalışma sayfalarını veya çalışma kitaplarını gizleme ya da gösterme

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Görünümden kaldırmak amacıyla çalışma kitabındaki çalışma sayfalarını gizleyebilirsiniz. Çalışma alanından kaldırmak için çalışma kitabının çalışma kitabı penceresini de gizleyebilirsiniz. Gizli çalışma sayfalarındaki ve çalışma kitabı pencerelerindeki veriler görünür değildir; ancak, başka çalışma sayfalarından ve çalışma kitaplarından bunlara başvurmaya devam edilebilir. Gerektiğinde gizli çalışma sayfalarını ve çalışma kitabı pencerelerini görüntüleyebilirsiniz.

Varsayılan olarak, açtığınız tüm çalışma kitabı görev çubuğunda görüntülenir, ancak gizleyebilir veya bunları gerektiği gibi görev çubuğunda görüntüleme.

Not: Bu makaledeki ekran görüntüleri Excel 2016’dan alınmıştır. Farklı bir sürüm kullanıyorsanız, görünümünüz biraz farklı olabilir ama aksi belirtilmedikçe işlevsellik aynı kalır.

Ne yapmak istiyorsunuz?

Çalışma gösterme veya gizleme

Çalışma kitabı penceresini gösterme veya gizleme

Çalışma kitabı pencereleri Windows görev çubuğunda göster veya gizle

Çalışma gösterme veya gizleme

  1. Gizlemek istediğiniz çalışma sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Excel penceresinin alt kısmında çalışma sayfası sekmeleri

    İstediğiniz sekmeyi göremiyorsanız sekmeyi görüntülemek ve sekmesini tıklatıp sayfa sekmelerini sola kaydırma düğmeleri tıklatın.

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesine tıklayın. Tutarak seçmek istediğiniz son sayfanın sekmesine tıklayın, sonra Shift tuşunu basılı tutun.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesine tıklayın. Ardından, seçmek istediğiniz diğer sayfaların sekmelerine tıklatırken Ctrl tuşunu basılı tutun.

    Çalışma kitabındaki tüm sayfalar

    Sağ tıklatın bir sayfa sekmesini tıklatın ve sonra da üzerinde kısayol menüsüTüm Sayfaları Seç'i tıklatın.

    İpucu    Birden çok çalışma sayfasına seçildiğinde, çalışma sayfasının üst başlık çubuğunda [grup] görüntülenir. Birden çok çalışma sayfasındaki bir çalışma kitabı seçimini iptal etmek için seçilmemiş herhangi bir çalışma sayfasını tıklatın. Seçilmemiş bir sayfa görünmüyorsa, seçili bir sayfanın sekmesini sağ tıklatın ve ardından kısayol menüsünde Çöz ' ü tıklatın.

  2. Giriş sekmesindeki Hücreler grubunda Biçim ' i tıklatın > Görünürlük > Gizle ve Göster > Sayfa Gizle'yi.

    Gizlediğiniz çalışma sayfalarını ve evden gösterme > hücreleri > biçim > görünürlük > Gizle ve Göster

  3. Çalışma sayfasında göstermek için aynı adımları izleyin, ancak Göster'iseçin. Hangi sayfaların gizli listeleyen bir iletişim kutusu ile gösterilen; bu nedenle göstermek istediğiniz birini seçin.

    İletişim sayfaları gösterme

Notlar: 

  • Çalışma Göster açtığınızda, Visual Basic for Applications (VBA) kodu için kullandığınız sürece yalnızca nedenle birer birer yapabilirsiniz...

  • Çalışma sayfalarını özelliği xlSheetTopSecretatadığı VBA kodunu gizlenmişse, bu gizli sayfaları Göster komutu görüntülemez. VBA kodu içeren bir çalışma kitabını kullanıyorsunuz ve gizli çalışma sayfaları sorunlarla karşılaşırsanız daha fazla bilgi için çalışma kitabı sahibine başvurun.

Sayfanın Başı

Çalışma kitabı penceresini gösterme veya gizleme

  • Görünüm sekmesinde, Pencere grubunda, gizleme veya Göster'itıklatın.

    Mac bilgisayara Şeridin üstünde Dosya menüsünde Pencere menüsünün altında budur.

    Çalışma kitabını görünümünden göstermek veya gizlemek > Windows > gizleme/gösterme

Notlar: 

  • Çalışma Göster olduğunda Göster iletişim kutusunda Gizli sayfalar listesinden birer birer, dolayısıyla seçin böylece yalnızca yapabilirsiniz.

    Windows iletişim kutusunu gösterme

  • Göster kullanılamıyorsa çalışma kitabında gizli çalışma kitabı pencereleri yoktur.

  • Excel'den çıktığınızda değişiklikleri gizli çalışma kitabı penceresine kaydetmek isteyip istemediğiniz sorulur. Çalışma kitabını bir sonraki açışınızda çalışma kitabı penceresinin gizli kalmasını isterseniz Evet'i tıklatın.

Sayfanın Başı

Çalışma kitabı pencerelerini Windows görev çubuğunda gizleme veya görüntüleme

Excel 2013 nerede kendi penceresinde her çalışma kitabını açar Tek belge arabirimisunulur. Aşağıdaki adımlar yalnızca Windows için Excel 2007 ve 2010 için geçerlidir.

  1. Excel 2010 için Dosya Git > seçenekleri.

    Excel 2007 için Microsoft Office düğmesi düğme resmi , ardından Excel Seçenekleri' ni tıklatın.

  2. Gelişmiş ' i tıklatın > Görüntüle > tüm windows görev çubuğunda göster onay kutusunu seçin veya temizleyin.

Sayfanın Başı

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Ayrıca Bkz:

Satırları veya sütunları gösterme veya gizleme

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×