Create or edit a hyperlink in Office for Mac

หมายเหตุ:  เราต้องการมอบเนื้อหาวิธีใช้ปัจจุบันในภาษาของคุณให้กับคุณโดยเร็วที่สุดเท่าที่เราจะทำได้ หน้านี้ได้รับการแปลด้วยระบบอัตโนมัติ และอาจมีข้อผิดพลาดทางไวยากรณ์หรือความไม่ถูกต้อง จุดประสงค์ของเราคือเพื่อให้เนื้อหานี้มีประโยชน์กับคุณ คุณแจ้งให้เราทราบว่าข้อมูลดังกล่าวมีประโยชน์ต่อคุณที่ด้านล่างของหน้านี้ได้หรือไม่ นี่คือ บทความภาษาอังกฤษ เพื่อให้ง่ายต่อการอ้างอิง

คุณใช้โปรแกรม Office โปรแกรมใดอยู่

Word

PowerPoint

Excel

Word

Word สร้างไฮเปอร์ลิงก์ให้คุณเมื่อคุณกด Enter หรือ Spacebar หลังจากที่คุณพิมพ์ URL เช่น http://www.contoso.com

ถ้าคุณต้องการสร้างลิงก์ไปยังข้อความหรือรูปภาพ หรือตำแหน่งเฉพาะในเอกสาร คุณก็สามารถทำได้เช่นกัน

ลิงก์ไปยังไฟล์ เว็บเพจ หรือข้อความอีเมลเปล่า

  1. เลือกข้อความ หรือรูปภาพเพื่อแสดงเป็นลิงก์ จากนั้น แทรก > เปอร์ลิงก์

    มีการเน้น ไฮเปอร์ลิงก์ บนแท็บ แทรก

  2. ในกล่อง แทรกไฮเปอร์ลิงก์ ให้ทำอย่างใดอย่างหนึ่งต่อไปนี้

    แสดงตัวเลือกสำหรับการแทรกไฮเปอร์ลิงก์ไปยังเว็บเพจ ที่อยู่อีเมล หรือเอกสาร

    • เมื่อต้องการลิงก์ไปยังหน้าเว็บหรือไฟล์ คลิก ไฟล์หรือหน้าเว็บ จากนั้นในกล่อง ที่อยู่ พิมพ์ URL หรือคลิก เลือก เพื่อเรียกดูไฟล์

    • เมื่อต้องการลิงก์ไปยังตำแหน่งเฉพาะภายในเอกสาร คลิก เอกสารนี้ แล้ว เลือกตำแหน่งที่ตั้งสำหรับลิงก์ (เช่น ด้านบนของเอกสารหรือส่วนหัวที่เจาะจง)

    • เมื่อต้องการลิงก์ไปยังข้อความอีเมลเปล่า คลิก อีเมลแอดเดรส และพิมพ์อีเมลแอดเดรสและชื่อเรื่องสำหรับข้อความ

      เคล็ดลับ: เมื่อต้องการเปลี่ยนคำแนะนำบนหน้าจอที่ปรากฏเมื่อคุณวางตัวชี้เหนือไฮเปอร์ลิงก์ ให้คลิก คำแนะนำบนหน้าจอ แล้วพิมพ์ข้อความ ถ้าคุณไม่ได้ระบุเคล็ดลับ Word จะใช้เส้นทางหรือที่อยู่ของไฟล์เป็นเคล็ดลับ

  3. คลิก ตกลง

สร้างไฮเปอร์ลิงก์ (บุ๊กมาร์ก) ไปยังตำแหน่งเฉพาะในเอกสาร

การสร้างบุ๊กมาร์กเป็นกระบวนการสองขั้นตอน: คุณทำเครื่องหมายปลายทางลิงก์ ก่อน คุณ จึงเพิ่มไฮเปอร์ลิงก์ ไฮเปอร์ลิงก์สามารถอยู่ภาย ในเอกสาร หรือ ระหว่างเอกสาร

ขั้นตอนที่ 1: ทำเครื่องหมายปลายทางของไฮเปอร์ลิงก์

ก่อนอื่น แทรกบุ๊กมาร์ก หรือใช้สไตล์หัวเรื่องเพื่อทำเครื่องหมายตำแหน่งที่ตั้ง สไตล์หัวเรื่องได้เฉพาะเมื่อคุณกำลังลิงก์ไปยังตำแหน่งที่ตั้งในเอกสารปัจจุบันเท่านั้น

แทรกบุ๊กมาร์ก

ในเอกสารปัจจุบันหรือเอกสารที่คุณต้องการลิงก์ให้ทำดังนี้

  1. เลือกข้อความที่คุณต้องการกำหนดบุ๊กมาร์กลงไป หรือคลิกตำแหน่งที่คุณต้องการแทรกบุ๊กมาร์ก

  2. คลิก แทรก >บุ๊กมาร์ก

    มีการเน้น บุ๊กมาร์ก บนแท็บ แทรก

  3. ภายใต้ ชื่อบุ๊กมาร์ก ให้พิมพ์ชื่อ

    ชื่อบุ๊กมาร์กต้องเริ่มต้นด้วยตัวอักษรและสามารถมีตัวเลขได้ คุณไม่สามารถใส่ช่องว่างในชื่อบุ๊กมาร์ก แต่คุณสามารถใช้อักขระขีดล่างเพื่อแยกคำได้   ตัวอย่างเช่น First _ heading

  4. คลิก เพิ่ม

นำสไตล์หัวเรื่องไปใช้

When you’re linking to a location in the same document, you can apply one of the built-in heading styles to the text at the location you want to go to. In the current document, do the following:

  1. เลือกข้อความที่คุณต้องการนำสไตล์หัวเรื่องไปใช้

  2. คลิก หน้าแรก > บานหน้าต่างสไตล์ และเลือกสไตล์คุณต้องการ

    บนแท็บ หน้าแรก บานหน้าต่างสไตล์ ถูกเน้นเอาไว้

    ตัวอย่าง ถ้าคุณเลือกข้อความที่คุณต้องการสไตล์เป็นหัวเรื่องหลัก คลิกลักษณะเรียกว่า หัวเรื่อง 1 ใน นำสไตล์ แกลเลอรี

ขั้นตอนที่ 2: เพิ่มลิงก์ไปยังตำแหน่งที่ตั้งในเอกสารปัจจุบัน

  1. เลือกข้อความหรือวัตถุเพื่อแสดงเป็นไฮเปอร์ลิงก์

  2. คลิก แทรก > ไฮเปอร์ลิงก์

  3. คลิก เอกสารนี้ แล้วคลิกเพื่อขยาย หัวเรื่อง หรือ บุ๊กมาร์ก ขึ้นอยู่กับสิ่งที่คุณต้องการลิงก์ไป

    แท็บ เอกสารนี้ ถูกเน้น

  4. คลิกหัวเรื่องหรือบุ๊กมาร์กคุณต้อง การลิงก์ไปยัง แล้วคลิก ตกลง

ปิดไฮเปอร์ลิงก์แบบอัตโนมัติ

ถ้าคุณไม่ต้องการให้ Word สร้างไฮเปอร์ลิงก์ในเอกสารของคุณโดยอัตโนมัติขณะที่คุณพิมพ์ คุณสามารถปิดนี้

  1. บนเมนู Word คลิก กำหนดลักษณะ > แก้ไขอัตโนมัติ (ภายใต้ เครื่องมือการเขียนและการพิสูจน์อักษร)

  2. คลิก จัดรูปแบบอัตโนมัติขณะที่คุณพิมพ์ แล้วล้างกล่อง เส้นทางอินเทอร์เน็ตและเครือข่าย ด้วยไฮเปอร์ลิงก์ กล่องกาเครื่องหมาย

    ในการตั้งค่า จัดรูปแบบอัตโนมัติขณะที่คุณพิมพ์จะถูกเน้น

In a Word document, you can create a hyperlink to a place in the document, a Web page, or an email address.

สร้างไฮเปอร์ลิงก์ไปยังเว็บเพจ

  1. เลือกข้อความหรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. บนเมนู แทรก ให้คลิก ไฮเปอร์ลิงก์

  3. ในกล่อง ลิงก์ไปยัง ใส่เว็บแอดเดรส

    หมายเหตุ: เมื่อต้องการลิงก์ไปยังตำแหน่งที่ต้องการบนเว็บเพจ คลิกแท็บ เว็บเพจ จากนั้นภายใต้ จุดยึด ให้ทำตามคำแนะนำ

Create a hyperlink to a document or an email address

You can add text or an object (such as a picture) as a hyperlink that opens a Word document, an Excel workbook, or a PowerPoint presentation. A hyperlink can also open a file or an email address.

  1. เลือกข้อความหรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. บนเมนู แทรก ให้คลิก ไฮเปอร์ลิงก์

  3. คลิกแท็บ เอกสาร หรือ อีเมลแอดเดรส เพื่อเลือกชนิดไฮเปอร์ลิงก์ที่คุณต้องการแทรก

  4. ทำตามคำแนะนำเพื่อสร้างลิงก์

Create a hyperlink to a specific place in the document

คุณสามารถลิงก์ไปยังตำแหน่งต่างๆ ในเอกสารได้ เช่น ด้านบนสุดของเอกสาร หัวเรื่อง หรือบุ๊กมาร์ก

  1. เลือกข้อความหรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. บนเมนู แทรก ให้คลิก ไฮเปอร์ลิงก์

  3. คลิกแท็บ เอกสาร จากนั้นภายใต้ จุดยึด คลิก ค้นหา

  4. เลือกตำแหน่งในเอกสารที่คุณต้องการลิงก์ไป

แก้ไขไฮเปอร์ลิงก์

  1. เลือกไฮเปอร์ลิงก์ที่คุณต้องการเปลี่ยนแปลง

  2. บนเมนู แทรก ให้คลิก ไฮเปอร์ลิงก์

  3. ทำการเปลี่ยนแปลงที่คุณต้องการ

เอาไฮเปอร์ลิงก์ออก

  1. เลือกข้อความหรือวัตถุที่ใช้แทนไฮเปอร์ลิงก์ที่คุณต้องการนำออก

  2. บนเมนู แทรก คลิกไฮเปอร์ลิงก์ แล้วคลิก นำลิงก์ออก

PowerPoint

You can create a hyperlink from text or from an object, such as a picture, graph, shape, or WordArt and link to a web page, a slide in the same presentation, a different presentation, and even email addresses from the Insert Hyperlink dialog. You can click hyperlinks and view their ScreenTips when you play your presentation as a slide show.

กล่องโต้ตอบแทรกการเชื่อมโยงหลายมิติ

  1. ในมุมมองปกติ ให้เลือกข้อความ รูปร่าง หรือรูปภาพที่คุณต้องการใช้เป็นการเชื่อมโยงหลายมิติ

  2. บนแท็บ แทรก ให้คลิก การเชื่อมโยงหลายมิติ

    กล่องโต้ตอบแทรกการเชื่อมโยงหลายมิติปรากฏขึ้น

    กล่องโต้ตอบไฮเปอร์ลิงก์ Office for Mac

    1 - ข้อความที่จะแสดง: ข้อความเชื่อมโยงในเอกสาร

    2 - คำแนะนำบนหน้าจอ: ข้อความจะแสดงเมื่อเมาส์อยู่เหนือข้อความที่เชื่อมโยง

เมื่อต้องการเชื่อมโยงไปยังเว็บเพจ

  • สำหรับการเข้าถึงด่วนที่เกี่ยวข้องกับข้อมูลในไฟล์อื่นหรือบนเว็บเพจ บน แท็บเว็บเพจหรือไฟล์ ในกล่อง ที่อยู่ ใสที่่อยู่ของเว็บเพจหรือไฟล์คุณต้องการเชื่อมโยง

การลิงก์ไปยังอีกสไลด์หนึ่งในงานนำเสนอเดียวกัน

  1. ใน กล่องโต้ตอบการแทรกการเชื่อมโยงหลายมิติ คลิกที่เอกสารนี้

  2. ภายใต้ การเลือกตำแหน่งในเอกสารนี้ คลิกสไลด์ที่คุณต้องการเชื่อมโยง

เชื่อมโยงไปยังงานนำเสนออื่น

  1. ในกล่องโต้ตอบการแทรกการเชื่อมโยงหลายมิติ คลิกที่ เว็บเพจหรือไฟล์นี้

  2. คลิก เลือก แล้ว คลิกงานนำเสนอหรือไฟล์ที่คุณต้องการเชื่อมโยง

    หมายเหตุ: PowerPoint สำหรับ Mac ไม่สามารถเชื่อมโยงไปยังสไลด์ที่เจาะจงในงานนำเสนออื่น

เชื่อมโยงไปยังอีเมลแอดเดรส

  1. ใน กล่องโต้ตอบการแทรกการเชื่อมโยงหลายมิติ คลิกที่ อีเมลแอดเดรส

  2. ในกล่อง อีเมลแอดเดรส ให้พิมพ์อีเมลแอดเดรสที่คุณต้องการเชื่อมโยง หรือในกล่อง อีเมลแอดเดรสที่เพิ่งใช้ ให้คลิกอีเมลแอดเดรส

  3. ในกล่อง ชื่อเรื่อง ให้พิมพ์ชื่อเรื่องของข้อความอีเมล

จัดรูปแบบการเชื่อมโยงหลายมิติ

  1. เลือกแล้ว Ctrl + คลิก หรือคลิกขวาที่ลิงก์คุณต้องการจัดรูปแบบ แล้วคลิก ฟอนต์

  2. ใน กล่องฟอนต์ เปลี่ยนชนิดของฟอนต์ สไตล์ ขนาด สี และเอฟเฟ็กต์อื่น ๆ ตามที่คุณต้องการ

In PowerPoint, you can create a hyperlink to another Office document, a Web page, a custom show, or an email address.

สร้างไฮเปอร์ลิงก์ไปยังเว็บเพจ

  1. เลือกข้อความหรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. บนแท็บ หน้าแรก ใน แทรก คลิกข้อความ แล้วคลิก ไฮเปอร์ลิงก์

    กลุ่ม แทรก บนแท็บ หน้าแรก

  3. ในกล่อง ลิงก์ไปยัง ใส่เว็บแอดเดรส

    หมายเหตุ: เมื่อต้องการลิงก์ไปยังตำแหน่งที่ต้องการบนเว็บเพจ คลิกแท็บ เว็บเพจ จากนั้นภายใต้ จุดยึด ให้ทำตามคำแนะนำ

Create a hyperlink to a document or an email address

You can add text or an object as a hyperlink that opens a specific slide in a PowerPoint presentation or a custom slide show. You can also link to a Word document, an Excel workbook, a file, or an email address.

  1. เลือกข้อความหรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. บนแท็บ หน้าแรก ใน แทรก คลิกข้อความ แล้วคลิก ไฮเปอร์ลิงก์

    กลุ่ม แทรก บนแท็บ หน้าแรก

  3. คลิกแท็บ เอกสาร หรือ อีเมลแอดเดรส เพื่อเลือกชนิดไฮเปอร์ลิงก์ที่คุณต้องการแทรก

  4. ทำตามคำแนะนำเพื่อสร้างลิงก์

    หมายเหตุ: ไฮเปอร์ลิงก์จะทำงานอยู่ในมุมมองการนำเสนอสไลด์

Create a hyperlink to a specific place in the document

คุณสามารถลิงก์ไปยังตำแหน่งต่างๆ ในงานนำเสนอ เช่น สไลด์แผ่นแรก สไลด์แผ่นสุดท้าย สไลด์แผ่นถัดไป หรือสไลด์ชื่อเรื่อง

  1. เลือกข้อความหรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. บนแท็บ หน้าแรก ใน แทรก คลิกข้อความ แล้วคลิก ไฮเปอร์ลิงก์

    กลุ่ม แทรก บนแท็บ หน้าแรก

  3. คลิกแท็บ เอกสาร จากนั้นภายใต้ จุดยึด คลิก ค้นหา

  4. เลือกตำแหน่งในเอกสารที่คุณต้องการลิงก์ไป

    หมายเหตุ: ไฮเปอร์ลิงก์จะทำงานอยู่ในมุมมองการนำเสนอสไลด์

Create a hyperlink to a custom show

การนำเสนอแบบกำหนดเองที่มีไฮเปอร์ลิงก์คือวิธีนำทางที่รวดเร็วไปยังการนำเสนอที่กำหนดเองจากงานนำเสนอหลัก คุณยังสามารถสร้างสไลด์สารบัญเพื่อลิงก์ได้ด้วย การออกแบบงานนำเสนอของคุณด้วยวิธีนี้ช่วยให้คุณสามารถนำทางจากสไลด์สารบัญไปยังส่วนอื่นของงานนำเสนอของคุณ คุณจึงสามารถเลือกได้ว่าจะแสดงส่วนใดแก่ผู้ชมในแต่ละช่วงเวลา คำแนะนำต่อไปนี้อธิบายวิธีสร้างการนำเสนอแบบกำหนดเองหนึ่งรายการขึ้นไป จากนั้นเพิ่มไฮเปอร์ลิงก์จากงานนำเสนอหลักไปยังการนำเสนอแบบกำหนดเอง

หมายเหตุ: ถ้าคุณต้องการสร้างไฮเปอร์ลิงก์จากงานนำเสนอหนึ่งไปยังงานนำเสนออื่นที่แตกต่างกันโดยสิ้นเชิง คุณสามารถเพิ่มไฮเปอณ์ลิงก์ไปยังเอกสารอื่นได้ สำหรับข้อมูลเพิ่มเติม ดู สร้าง แก้ไข หรือนำไฮเปอร์ลิงก์ออก

  1. เปิดงานนำเสนอที่คุณต้องการใช้เพื่อสร้างการนำเสนอแบบกำหนดเองที่มีไฮเปอร์ลิงก์

  2. บนแท็บ การนำเสนอสไลด์ ใน แสดงภาพสไลด์, คลิก การนำเสนอแบบกำหนดเอง แล้วคลิก แก้ไขการนำเสนอแบบกำหนดเอง

    แท็บ การนำเสนอสไลด์ ในกลุ่ม เล่นการนำเสนอสไลด์

  3. คลิก ใหม่

  4. ภายใต้ ภาพนิ่งในงานนำเสนอ ให้คลิกภาพนิ่งที่คุณต้องการรวมไว้ในการนำเสนอแบบกำหนดเอง แล้วคลิก เพิ่ม

    เคล็ดลับ: เมื่อต้องการเลือกสไลด์แบบเรียงลำดับหลายแผ่น คลิกสไลดแผ่น์แรก แล้ว กด SHIFT ค้างไว้ขณะที่คุณคลิกสไลดแผ่นสุดท้ายที่คุณต้องการเลือก เมื่อต้องการเลือกสไลด์แบบไม่เรียงลำดับหลายแผ่น ให้กด COMMAND ค้างไว้ในขณะที่คุณคลิกแต่ละสไลด์ที่คุณต้องการเลือก

  5. เมื่อต้องการเปลี่ยนลำดับที่สไลด์ปรากฏ ภายใต้ สไลด์ในการนำเสนอแบบกำหนดเอง คลิกที่สไลด์หนึ่ง จากนั้นคลิก เปลี่ยนลำดับลูกศรขึ้น  หรือ เปลี่ยนลำดับลูกศรลง  เมื่อต้องการย้ายสไลด์ขึ้นหรือลงในรายการ

  6. พิมพ์ชื่อในกล่อง ชื่อการนำเสนอสไลด์ แล้ว คลิก ตกลง เมื่อต้องการสร้างการนำเสนอแบบกำหนดเองเพิ่มเติมจากสไลด์ใดๆ ในงานนำเสนอของคุณ ทำซ้ำขั้นตอนที่ 2 ถึง 6

  7. เมื่อต้องการสร้างไฮเปอร์ลิงก์จากงานนำเสนอหลักเพื่อสนับสนุนการนำเสนอแบบกำหนดเองในงานนำเสนอของคุณ ให้เลือกข้อความหรือวัตถุที่คุณต้องการแทนไฮเปอร์ลิงก์ คุณยังสามารถสร้างสารบัญและไฮเปอร์ลิงก์จากรายการข้อความแต่ละรายการเป็นการนำทางผ่านทางการนำเสนอแบบกำหนดเองของคุณ เมื่อต้องการทำ ให้แทรกสไลด์แผ่นใหม่ในงานนำเสนอ แล้วพิมพ์สารบัญ และลิงก์จากรายการแต่ละรายการ

  8. บนแท็บ การนำเสนอสไลด์ ใน ตั้งค่า คลิก การตั้งค่าการกระทำ

    แท็บ การนำเสนอสไลด์ กลุ่ม ตั้งค่า

  9. ในกล่องโต้ตอบ การตั้งค่าการกระทำ ให้เลือกวิธีเริ่มต้นการกระทำด้วยการทำอย่างใดอย่างหนึ่งต่อไปนี้

เมื่อต้องการเริ่มต้นการกระทำ

คลิก

เมื่อคุณคลิกปุ่มการกระทำ

แท็บ คลิกเมาส์

เมื่อคุณวางตัวชี้เมาส์บนปุ่มการกระทำ

แท็บ เมาส์อยู่เหนือ

  1. คลิก ไฮเปอร์ลิงก์ไปยัง จากนั้นบนเมนูที่ปรากฏขึ้น คลิก การนำเสนอแบบกำหนดเอง

  2. ภายใต้ การนำเสนอแบบกำหนดเอง เลือกสไลด์แบบกำหนดเองที่คุณต้องการลิงก์

    เมื่อต้องการกลับไปยังสไลด์ที่คุณเริ่มต้นการนำเสนอแบบกำหนดเองหลังจากแสดงการนำเสนอแบบกำหนดเองแล้ว เลือกกล่องกาเครื่องหมาย นําเสนอแล้วกลับไปที่เดิม ตัวเลือกนี้จะเป็นประโยชน์ถ้าคุณมีสไลด์ที่ทำหน้าที่เป็นสารบัญของการนำเสนอแบบกำหนดเอง

  3. คลิก ตกลง

    เมื่อต้องการเพิ่มลิงก์เพิ่มเติมไปยังการนำเสนอแบบกำหนดเองอื่นๆ ให้ทำซ้ำขั้นตอนที่ 7 ถึง 12

แก้ไขไฮเปอร์ลิงก์

  1. เลือกไฮเปอร์ลิงก์ที่คุณต้องการเปลี่ยนแปลง

  2. บนเมนู แทรก ให้คลิก ไฮเปอร์ลิงก์

  3. ทำการเปลี่ยนแปลงที่คุณต้องการ

เอาไฮเปอร์ลิงก์ออก

  1. เลือกข้อความหรือวัตถุที่ใช้แทนไฮเปอร์ลิงก์ที่คุณต้องการนำออก

  2. บนแท็บ หน้าแรก ใน แทรก คลิกข้อความ แล้วคลิก ไฮเปอร์ลิงก์ จากนั้นคลิก นำลิงก์ออก

    กลุ่ม แทรก บนแท็บ หน้าแรก

Excel

In an Excel worksheet, you can create a hyperlink to a Web page, another document, an email address, or a specific place within the Excel worksheet.

สร้างไฮเปอร์ลิงก์ไปยังเว็บเพจ

  1. เลือกเซลล์หรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. Click the Insert tab, and then click Hyperlink.

  3. Click the Web Page or File tab, and then enter an address in the Address box.

    You can also click Select and browse to the address you want.

  4. คลิก ตกลง

Create a hyperlink to a document or an email address

  1. เลือกเซลล์หรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. Click the Insert tab, and then click Hyperlink.

  3. เลือกทำอย่างใดอย่างหนึ่งต่อไปนี้

    • Click the This Document tab, type a cell reference or select a place in the document, and then click OK.

    • Click the Email Address tab, enter an email address or choose from recently used email addresses, and then click OK.

Create a hyperlink to a specific place in the document

  1. เลือกเซลล์หรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. Click the Insert tab, and then click Hyperlink.

  3. Click the This Document tab, type a cell reference or select a place in the document, and then click OK.

แก้ไขไฮเปอร์ลิงก์

  1. Hold down CONTROL, click the hyperlink, and then click Edit Hyperlink.

  2. ทำการเปลี่ยนแปลงที่คุณต้องการ แล้วคลิก ตกลง

In an Excel worksheet, you can create a hyperlink to another Office document, a Web page, or an email address.

สร้างไฮเปอร์ลิงก์ไปยังเว็บเพจ

  1. เลือกเซลล์หรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. บนเมนู แทรก ให้คลิก ไฮเปอร์ลิงก์

  3. ในกล่อง ลิงก์ไปยัง ใส่เว็บแอดเดรส

    หมายเหตุ: เมื่อต้องการลิงก์ไปยังตำแหน่งที่ต้องการบนเว็บเพจ คลิกแท็บ เว็บเพจ จากนั้นภายใต้ จุดยึด ให้ทำตามคำแนะนำ

Create a hyperlink to a document or an email address

You can add a cell or an object as a hyperlink that opens a ช่วง with a ชื่อที่กำหนด or a specific cell reference in an Excel workbook. You can also link to a Word document, a PowerPoint presentation, a file, or an email address.

  1. เลือกเซลล์หรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. บนเมนู แทรก ให้คลิก ไฮเปอร์ลิงก์

  3. คลิกแท็บ เอกสาร หรือ อีเมลแอดเดรส เพื่อเลือกชนิดไฮเปอร์ลิงก์ที่คุณต้องการแทรก

  4. ทำตามคำแนะนำเพื่อสร้างลิงก์

Create a hyperlink to a specific place in the document

คุณสามารถลิงก์ไปยังตำแหน่งต่างๆ ในเวิร์กบุ๊กได้ เช่น การอ้างอิงเซลล์ หรือ ชื่อที่กำหนด

  1. เลือกเซลล์หรือวัตถุที่คุณต้องการทำให้เป็นไฮเปอร์ลิงก์

  2. บนเมนู แทรก ให้คลิก ไฮเปอร์ลิงก์

  3. คลิกแท็บ เอกสาร จากนั้นภายใต้ จุดยึด คลิก ค้นหา

  4. ใส่การอ้างอิงเซลล์ หรือกำหนดชื่อ ที่คุณต้องการลิงก์ไป

แก้ไขไฮเปอร์ลิงก์

  1. กดปุ่มเมาส์ค้างไว้อย่างน้อยสองวินาทีบนเซลล์ที่มีไฮเปอร์ลิงก์ แล้วปล่อยปุ่ม

  2. บนเมนู แทรก ให้คลิก ไฮเปอร์ลิงก์

  3. ทำการเปลี่ยนแปลงที่คุณต้องการ

เอาไฮเปอร์ลิงก์ออก

  • กด CONTROL ค้างไว้ คลิกไฮเปอร์ลิงก์ จากนั้นบน เมนูทางลัด, คลิก นำไฮเปอร์ลิงก์ออก

Remove all hyperlinks from a sheet

  1. เลือกเซลล์ทั้งหมดบนแผ่นงานด้วยการคลิกสามเหลี่ยม เลือกทั้งหมด ที่มุมบนซ้ายของตารางแผ่นงาน

    ไอคอนเลือกเซลล์ทั้งหมด

    คำบรรยายภาพ 1  สามเหลี่ยม

  2. เลือกทำอย่างใดอย่างหนึ่งต่อไปนี้

    เมื่อต้องการนำออก

    ให้ทำดังนี้

    เอาออกเฉพาะไฮเปอร์ลิงก์แต่ยังคงเก็บข้อความที่แสดงลิงก์อยู่

    บนเมนู แก้ไข ให้ชี้ไป ล้าง แล้วคลิก ไฮเปอร์ลิงก์

    ไฮเปอร์ลิงก์และข้อความที่แสดงลิงก์

    บนเมนู แก้ไข ให้ชี้ไป ล้าง แล้วคลิก เนื้อหา

ขยายทักษะ Office ของคุณ
สำรวจการฝึกอบรม
รับฟีเจอร์ใหม่ก่อนใคร
เข้าร่วม Office Insider

ข้อมูลนี้เป็นประโยชน์หรือไม่

ขอบคุณสำหรับคำติชมของคุณ!

ขอขอบคุณสำหรับคำติชมของคุณ! เราคิดว่าอาจเป็นประโยชน์ที่จะให้คุณได้ติดต่อกับหนึ่งในตัวแทนฝ่ายสนับสนุน Office ของเรา

×