การตรวจการสะกดและไวยากรณ์ในภาษาอื่น

รุ่นภาษาของ Microsoft Office ทุกรุ่นจะมีเครื่องมือพิสูจน์อักษรต่างๆ เช่น พจนานุกรมและหลักไวยากรณ์ สำหรับภาษามากกว่าหนึ่งภาษา เมื่อต้องการดูว่าภาษาใดที่มาพร้อมกับ Microsoft Office 2010 แต่ละรุ่น ให้ดูที่ ชุดโปรแกรม Office 2010: รุ่นที่แปลงเป็นภาษาท้องถิ่น ถ้ารุ่นของ Microsoft Office ของคุณไม่มีภาษาที่คุณต้องการ คุณอาจต้องการรับ แพคภาษา Microsoft Office สำหรับข้อมูลเพิ่มเติม ให้ดูที่ พิจารณาว่าคุณต้องการแพคภาษาหรือชุดภาษาสำหรับส่วนติดต่อหรือไม่

หมายเหตุ  

คุณต้องการทำสิ่งใด

ตรวจการสะกดและไวยากรณ์ในภาษาอื่น

ตรวจการสะกดและไวยากรณ์ในภาษาอื่น

ถ้าคุณสร้างเอกสารที่มีข้อความในภาษาต่างๆ คุณจะต้องการใช้พจนานุกรมที่เหมาะสมในการตรวจการสะกดของภาษาแต่ละภาษาที่คุณใช้ เมื่อต้องการทำเช่นนี้ คุณจะต้องระบุภาษาของข้อความของคุณเพื่อให้โปรแกรมนำพจนานุกรมของภาษาที่ถูกต้องมาใช้เมื่อคุณเรียกใช้ตัวตรวจการสะกด

คุณใช้โปรแกรม Office 2010 โปรแกรมใดอยู่

Access

การกำหนดภาษาของพจนานุกรม

การตรวจการสะกด

Excel

การกำหนดภาษาของพจนานุกรม

ตรวจการสะกด

OneNote

การตั้งค่าภาษาการพิสูจน์อักษร

การตรวจการสะกด

Outlook

การตั้งค่าภาษาการพิสูจน์อักษร

การตรวจการสะกดและไวยากรณ์

PowerPoint

การตั้งค่าภาษาการพิสูจน์อักษร

การตรวจการสะกด

Project

การตั้งค่าภาษาการพิสูจน์อักษร

การตรวจการสะกด

Publisher

การตั้งค่าภาษาการพิสูจน์อักษร

การตรวจการสะกด

SharePoint Workspace

การตั้งค่าภาษาการพิสูจน์อักษร

Visio

การตั้งค่าภาษาการพิสูจน์อักษร

การตรวจการสะกด

Word

การตั้งค่าภาษาการพิสูจน์อักษร

การตรวจการสะกดและไวยากรณ์

เพิ่มภาษาของพจนานุกรมเพิ่มเติม

ข้อมูลเพิ่มเติม

Access

สิ่งสำคัญ   ภาษาของพจนานุกรมจะนำไปใช้กับฐานข้อมูลทั้งหมด และไม่สามารถกำหนดเฉพาะสำหรับระเบียนแต่ละระเบียน หรือเขตข้อมูลแต่ละเขตข้อมูล ถ้าฐานข้อมูลของคุณมีคำที่อยู่ในภาษามากกว่าหนึ่งภาษา คุณจำเป็นต้องตรวจสอบการสะกดในภาษาใดภาษาหนึ่งก่อน แล้วทำกระบวนการนี้ซ้ำสำหรับภาษาเพิ่มเติมแต่ละภาษาในฐานข้อมูลของคุณ

การกำหนดภาษาของพจนานุกรม

เมื่อต้องการเปลี่ยนภาษาของพจนานุกรมสำหรับฐานข้อมูลในขณะทำการตรวจสอบการสะกดของคุณ ให้ทำดังต่อไปนี้

  1. บนแท็บ หน้าแรก ในกลุ่ม ระเบียน ให้คลิก การสะกด

  2. ในรายการ ภาษาของพจนานุกรม ให้ตรวจสอบว่าได้เลือกภาษาของพจนานุกรมที่ถูกต้องแล้ว ถ้าไม่ถูกต้อง ให้คลิกภาษาของพจนานุกรมที่คุณต้องการใช้ แล้วคลิก ตกลง

    หมายเหตุ  

    • ถ้าตัวตรวจสอบการสะกดไม่รู้จักคำเท่านั้น รายการ ภาษาของพจนานุกรม จะปรากฏขึ้น

    • ถ้าคุณเปลี่ยนภาษาของพจนานุกรม คุณจำเป็นต้องปิดกล่องโต้ตอบ การสะกด แล้วเริ่มตัวตรวจสอบการสะกดใหม่

  3. คลิก ปิด เพื่อปิดตัวตรวจสอบการสะกด แล้วคลิก การสะกด อีกครั้งเพื่อเริ่มตัวตรวจสอบการสะกดด้วยภาษาของพจนานุกรมใหม่ที่คุณเลือกไว้

    หมายเหตุ  

    • ในแต่ละครั้งที่คุณเปลี่ยนภาษาของพจนานุกรมและเรียกใช้ตัวตรวจสอบการสะกด คำใดๆ ที่ไม่ได้อยู่ในภาษาของพจนานุกรมที่เลือกจะถูกทำเครื่องหมายว่าไม่ถูกต้อง ดังนั้น คุณจำเป็นต้องจำว่าภาษาใดที่คุณได้ตรวจสอบเรียบร้อยแล้ว

    • ถ้าภาษาของพจนานุกรมที่คุณต้องการใช้ไม่แสดงอยู่ในรายการ อาจจำเป็นต้องใช้แพคภาษาหรือแพคเครื่องมือพิสูจน์อักษร สำหรับข้อมูลเพิ่มเติม ให้ดูที่ พิจารณาว่าคุณต้องการแพคภาษาหรือชุดภาษาสำหรับส่วนติดต่อหรือไม่

การตรวจการสะกด

บนแท็บ หน้าแรก ในกลุ่ม ระเบียน ให้คลิก การสะกด

หมายเหตุ   คำสั่งการสะกดอาจไม่พร้อมใช้งานในทุกมุมมอง ถ้าคำสั่ง การสะกด ไม่พร้อมใช้งาน ให้กด F7 เพื่อเริ่มตัวตรวจสอบการการสะกด

กลับไปยังรายการโปรแกรมของ Office

Excel

การกำหนดภาษาของพจนานุกรม

สิ่งสำคัญ   ภาษาของพจนานุกรมจะนำไปใช้กับสมุดงานทั้งหมด และไม่สามารถกำหนดเฉพาะสำหรับแผ่นงานแต่ละแผ่นงาน หรือเซลล์แต่ละเซลล์ ถ้าสมุดงานของคุณมีคำที่อยู่ในภาษามากกว่าหนึ่งภาษา คุณจำเป็นต้องตรวจสอบการสะกดในภาษาใดภาษาหนึ่งก่อน แล้วทำกระบวนการนี้ซ้ำสำหรับภาษาเพิ่มเติมแต่ละภาษาในสมุดงานของคุณ

เมื่อต้องการเปลี่ยนภาษาของพจนานุกรมสำหรับสมุดงาน และตรวจสอบการสะกดของคุณ ให้ทำดังต่อไปนี้

  1. บนแท็บ ตรวจทาน ในกลุ่ม การพิสูจน์อักษร ให้คลิก การสะกด

  2. ในรายการ ภาษาของพจนานุกรม ให้ตรวจสอบว่าได้เลือกภาษาของพจนานุกรมที่ถูกต้องแล้ว ถ้าไม่ถูกต้อง ให้คลิกภาษาของพจนานุกรมที่คุณต้องการใช้ แล้วคลิก ตกลง

    หมายเหตุ  

    • ถ้าตัวตรวจสอบการสะกดไม่รู้จักคำเท่านั้น รายการ ภาษาของพจนานุกรม จะปรากฏขึ้น

    • ถ้าคุณเปลี่ยนภาษาของพจนานุกรม คุณจำเป็นต้องปิดกล่องโต้ตอบ การสะกด แล้วเริ่มตัวตรวจสอบการสะกดใหม่

  3. คลิก ปิด เพื่อปิดตัวตรวจสอบการสะกด แล้วคลิก การสะกด อีกครั้งเพื่อเริ่มตัวตรวจสอบการสะกดด้วยภาษาของพจนานุกรมใหม่ที่คุณเลือกไว้

ตรวจการสะกด

  • เมื่อต้องการตรวจการสะกดของเซลล์ใดเซลล์หนึ่ง หรือกลุ่มของเซลล์ ให้เลือกเซลล์ที่คุณต้องการตรวจ จากนั้นบนแท็บ ตรวจทาน ในกลุ่ม การพิสูจน์อักษร ให้คลิก การสะกด

  • เมื่อต้องการตรวจสอบการสะกดของสมุดงานทั้งเล่ม บนแท็บ ตรวจทาน ในกลุ่ม การพิสูจน์อักษร ให้คลิก การสะกด คุณไม่จำเป็นต้องเลือกเซลล์ใดเซลล์หนึ่งหรือกลุ่มของเซลล์

หมายเหตุ   ตัวตรวจสอบการสะกดจะใช้ภาษาของพจนานุกรมที่ระบุ (ถ้ามี) ในการตรวจการสะกดในเซลล์หรือในแผ่นงานที่เลือก ถ้าคำสั่ง การสะกด ไม่พร้อมใช้งาน ให้กด F7 เพื่อเริ่มตัวตรวจสอบการการสะกด

กลับไปยังรายการโปรแกรมของ Office

OneNote

สิ่งสำคัญ   คุณสามารถตรวจสอบการสะกดของข้อความในหลายภาษาที่เขียนลงบนเพจเดียวกันโดยการเรียกใช้ตัวตรวจสอบการสะกดเพียงครั้งเดียวได้ แต่คุณจะต้องเลือกภาษาการพิสูจน์อักษรสำหรับแต่ละส่วนของข้อความที่อยู่ในภาษาอื่นนอกเหนือจากภาษาที่คุณใช้ตามปกติ

การตั้งค่าภาษาการพิสูจน์อักษร

เมื่อต้องการตั้งค่าภาษาการพิสูจน์อักษรสำหรับข้อความและตรวจสอบการสะกดของคุณ ให้ทำดังต่อไปนี้

  1. เลือกข้อความที่คุณต้องการตั้งค่าภาษา

  2. บนแท็บ ตรวจทาน ในกลุ่ม ภาษา ให้คลิก ภาษา แล้วคลิก ตั้งค่าภาษาการพิสูจน์อักษร

  3. ในบานหน้าต่าง ตั้งค่าภาษาการพิสูจน์อักษร ให้ตรวจสอบว่าได้ตั้งภาษาที่สัมพันธ์กับข้อความอย่างถูกต้องแล้ว ถ้าไม่ถูกต้อง คุณจำเป็นต้องเลือกภาษาที่คุณต้องการใช้สำหรับพจนานุกรม

  4. คลิกในบันทึกย่อเพื่อปิดบานหน้าต่างพจนานุกรม

  5. ทำซ้ำขั้นตอนที่ 1-4 สำหรับข้อความแต่ละส่วนที่คุณต้องการตรวจ

การตรวจการสะกด

บนแท็บ ตรวจทาน ให้คลิก การสะกด

หมายเหตุ   ถ้าคำสั่ง การสะกด ไม่พร้อมใช้งาน ให้กด F7 เพื่อเริ่มตัวตรวจสอบการการสะกด

กลับไปยังรายการโปรแกรมของ Office

Outlook

สิ่งสำคัญ   ถ้าคุณใช้ Outlook Express 6.0 แล้วติดตั้ง Office 2010 และขณะนี้สามารถตรวจสอบการสะกดได้เฉพาะภาษาฝรั่งเศสเท่านั้น คุณจำเป็นต้องใช้ตัวตรวจสอบการสะกดของบริษัทอื่นสำหรับภาษาอื่นๆ เพิ่มเติม สำหรับข้อมูลเพิ่มเติม ให้ดูที่ ปัญหาการตรวจการสะกดใน Outlook Express 6.0

การตั้งค่าภาษาการพิสูจน์อักษร

เมื่อต้องการตั้งค่าภาษาการพิสูจน์อักษรสำหรับข้อความ ให้ทำดังต่อไปนี้

  1. ในข้อความอีเมลใหม่ ให้เลือกข้อความที่คุณต้องการตรวจ

  2. บนแท็บ ตรวจทาน ในกลุ่ม ภาษา ให้คลิกลูกศรที่อยู่ภายใต้ ภาษา แล้วคลิก ตั้งค่าภาษาการพิสูจน์อักษร

  3. ในกล่องโต้ตอบ ภาษา ให้ตรวจสอบว่าได้ตั้งภาษาที่สัมพันธ์กับข้อความอย่างถูกต้องแล้ว ถ้าไม่ถูกต้อง ให้เลือกภาษาที่คุณต้องการใช้สำหรับพจนานุกรมและเครื่องมือพิสูจน์อักษรอื่นๆ ถ้าคุณไม่เห็นภาษาที่คุณต้องการ ให้เลื่อนไปยังด้านท้ายของรายการ

    หมายเหตุ   ถ้าภาษาที่คุณต้องการมีไอคอน การสะกดและไวยากรณ์ อยู่ด้านหน้า แสดงว่า มีการติดตั้งเครื่องมือพิสูจน์อักษรต่างๆ เช่น พจนานุกรมและตัวตรวจสอบการสะกดสำหรับภาษานั้นไว้แล้ว ถ้าภาษาที่คุณต้องการไม่มีไอคอน การสะกดและไวยากรณ์ อยู่ด้านหน้า แสดงว่าเครื่องมือพิสูจน์อักษรสำหรับภาษานั้นไม่พร้อมใช้งาน และคุณไม่สามารถตรวจการสะกดและไวยากรณ์สำหรับภาษานั้นได้

เคล็ดลับ   เมื่อต้องการระบุภาษาของพจนานุกรมสำหรับข้อความใหม่ก่อนการพิมพ์ข้อความใดๆ ให้วางตำแหน่งเคอร์เซอร์ของคุณในเนื้อหาข้อความของข้อความใหม่ แล้วทำขั้นตอนที่ 2 และ 3 ให้เสร็จสมบูรณ์ จากนั้นพิมพ์ข้อความอีเมลของคุณ และทำการตรวจการสะกดตามที่อธิบายไว้ในส่วน การตรวจการสะกดและไวยากรณ์สำหรับ Outlook ด้านล่างนี้

การตรวจการสะกดและไวยากรณ์

บนแท็บ ตรวจทาน ในกลุ่ม การพิสูจน์อักษร ให้คลิก การสะกดและไวยากรณ์

หมายเหตุ   ตัวตรวจสอบการสะกดจะใช้ภาษาของพจนานุกรมที่ระบุ (ถ้ามี) ในการตรวจการสะกดและไวยากรณ์ของข้อความหรือรายการ Outlook ที่เลือก ถ้าคำสั่ง การสะกด ไม่พร้อมใช้งาน ให้กด F7 เพื่อเริ่มตัวตรวจสอบการการสะกด

กลับไปยังรายการโปรแกรมของ Office

PowerPoint

การตั้งค่าภาษาการพิสูจน์อักษร

เมื่อต้องการตั้งค่าภาษาการพิสูจน์อักษรสำหรับข้อความในงานนำเสนอของคุณ ให้ทำต่อไปนี้

  1. เลือกข้อความที่คุณต้องการตรวจสอบ

  2. บนแท็บ ตรวจทาน ในกลุ่ม ภาษา ให้คลิก ภาษา แล้วคลิก ตั้งค่าภาษาการพิสูจน์อักษร

  3. ในกล่องโต้ตอบ ภาษา ให้ตรวจสอบว่าได้ตั้งภาษาที่สัมพันธ์กับข้อความอย่างถูกต้องแล้ว ถ้าไม่ถูกต้อง ให้เลือกภาษาที่คุณต้องการใช้สำหรับพจนานุกรม

    หมายเหตุ   ถ้าภาษาดังกล่าวมีไอคอน การสะกดและไวยากรณ์ อยู่ด้านหน้า แสดงว่า มีการติดตั้งพจนานุกรมและตัวตรวจสอบการสะกดสำหรับภาษานั้นไว้แล้ว ถ้าภาษาดังกล่าวไม่มีไอคอน การสะกดและไวยากรณ์ อยู่ด้านหน้า แสดงว่าพจนานุกรมสำหรับภาษานั้นไม่พร้อมใช้งาน และคุณไม่สามารถตรวจการสะกดสำหรับภาษานั้นได้

  4. ทำซ้ำขั้นตอนที่ 1-3 สำหรับข้อความแต่ละส่วนที่คุณต้องการตรวจ

การตรวจการสะกด

บนแท็บ ตรวจทาน ในกลุ่ม การพิสูจน์อักษร ให้คลิก การสะกด

หมายเหตุ   ถ้าคำสั่ง การสะกด ไม่พร้อมใช้งาน ให้กด F7 เพื่อเริ่มตัวตรวจสอบการการสะกด

กลับไปยังรายการโปรแกรมของ Office

Project

การตั้งค่าภาษาการพิสูจน์อักษร

เมื่อต้องการตั้งค่าภาษาการพิสูจน์อักษรสำหรับข้อความ และตรวจสอบการสะกดในเพจโครงการของคุณ ให้ทำดังต่อไปนี้

  1. บนแท็บ Project ในกลุ่ม Proofing ให้คลิก Spelling

  2. ในรายการ Dictionary language ให้ตรวจสอบว่าได้เลือกภาษาของพจนานุกรมที่ถูกต้องแล้ว ถ้าไม่ถูกต้อง ให้คลิกภาษาของพจนานุกรมที่คุณต้องการใช้ แล้วคลิก OK

    หมายเหตุ  

    • ถ้าตัวตรวจสอบการสะกดไม่รู้จักคำเท่านั้น รายการ Dictionary language จะปรากฏขึ้น

    • ถ้าคุณเปลี่ยนภาษาของพจนานุกรม คุณจำเป็นต้องปิดกล่องโต้ตอบ Spelling แล้วเริ่มตัวตรวจสอบการสะกดใหม่

  3. คลิก Close เพื่อปิดตัวตรวจสอบการสะกด แล้วคลิก Spelling เพื่อเริ่มตัวตรวจสอบการสะกดด้วยภาษาของพจนานุกรมใหม่ที่คุณเลือกไว้

การตรวจการสะกด

บนแท็บ Project ในกลุ่ม Proofing ให้คลิก Spelling

หมายเหตุ   ถ้าคำสั่ง Spelling ไม่พร้อมใช้งาน ให้กด F7 เพื่อเริ่มตัวตรวจสอบการการสะกด

กลับไปยังรายการโปรแกรมของ Office

Publisher

การตั้งค่าภาษาการพิสูจน์อักษร

เมื่อต้องการตั้งค่าภาษาการพิสูจน์อักษรสำหรับข้อความและตรวจสอบการสะกดของคุณ ให้ทำดังต่อไปนี้

  1. เลือกข้อความที่คุณต้องการตั้งค่าภาษา

  2. บนแท็บ ตรวจทาน ในกลุ่ม ภาษา ให้คลิกลูกศรที่อยู่ภายใต้ การสะกด แล้วคลิก ตั้งค่าภาษาการพิสูจน์อักษร

  3. ในกล่องโต้ตอบ ภาษา ให้ตรวจสอบว่าได้ตั้งภาษาที่สัมพันธ์กับข้อความอย่างถูกต้องแล้ว ถ้าไม่ถูกต้อง ให้เลือกภาษาที่คุณต้องการใช้สำหรับพจนานุกรมและเครื่องมือพิสูจน์อักษรอื่นๆ ถ้าคุณไม่เห็นภาษาที่คุณต้องการ ให้เลื่อนจนกว่าคุณจะพบภาษานั้น

  4. ทำซ้ำขั้นตอนที่ 1-3 สำหรับข้อความแต่ละส่วนที่คุณต้องการตรวจ

การตรวจการสะกด

บนแท็บ หน้าแรก ให้คลิก การสะกด

หมายเหตุ   ถ้าคำสั่ง การสะกด ไม่พร้อมใช้งาน ให้กด F7 เพื่อเริ่มตัวตรวจสอบการการสะกด

กลับไปยังรายการโปรแกรมของ Office

SharePoint Workspace

การตั้งค่าภาษาการพิสูจน์อักษร

เมื่อต้องการตั้งค่าภาษาการพิสูจน์อักษรใน SharePoint Workspace คุณต้องเริ่มเซสชันการตรวจสอบการสะกดก่อน

  1. ให้เปิดรายการในเครื่องมือการแก้ไขสำหรับพื้นที่ทำงาน แล้วคลิกในเขตข้อมูล Rich Text

  2. บนแท็บ หน้าแรก ให้คลิก การสะกด หรือกด F7

  3. ถ้าโปรแกรมพบความผิดพลาดในการสะกด กล่องโต้ตอบ การสะกด จะเปิดขึ้น

    ถ้าโปรแกรมไม่พบความผิดพลาดในการสะกด คุณต้องเพิ่มคำที่สะกดผิดลงในเขตข้อมูล Rich Text เพื่อบังคับให้กล่องโต้ตอบการสะกดเปิดขึ้น

  4. คลิก ตัวเลือก

  5. คลิกรายการแบบหล่นลง ภาษาของพจนานุกรม แล้วคลิกที่ภาษาที่คุณต้องการกำหนดให้เป็นภาษาการพิสูจน์อักษร

    ถ้าคุณไม่เห็นภาษาที่คุณต้องการกำหนดให้เป็นภาษาการพิสูจน์อักษร คุณอาจสามารถติดตั้งภาษานั้นได้ดังที่อธิบายใน การตั้งค่าภาษาสำหรับการแก้ไข ภาษาที่ใช้แสดง หรือภาษาของวิธีใช้

  6. คลิก ตกลง

กลับไปยังรายการโปรแกรมของ Office

Visio

ตัวตรวจสอบการสะกดจะใช้พจนานุกรมของภาษาที่ตรงกับภาษาที่สัมพันธ์กับบล็อกข้อความแต่ละบล็อก ถ้าไดอะแกรมของคุณมีบล็อกข้อความในภาษาอื่น คุณต้องตั้งค่าภาษาที่เหมาะสมสำหรับบล็อกข้อความแต่ละบล็อก

ตัวอย่างเช่น ถ้าเพจใดเพจหนึ่งมีข้อความทั้งในภาษาฝรั่งเศสและภาษาสเปน และคุณต้องการตรวจการสะกดโดยใช้พจนานุกรมที่เหมาะสม คุณจะต้องตั้งค่าภาษาของข้อความภาษาฝรั่งเศสเป็น ฝรั่งเศส และของข้อความของภาษาสเปนเป็น สเปน ถ้ารุ่น Office 2010 ของคุณไม่มีพจนานุกรมสำหรับภาษาที่คุณต้องการใช้คุณสามารถดูข้อมูลเพิ่มเติมได้ที่ การพิจารณาว่าคุณต้องการแพคภาษาหรือชุดภาษาสำหรับส่วนติดต่อหรือไม่

การตั้งค่าภาษาการพิสูจน์อักษร

เมื่อต้องการตั้งค่าภาษาการพิสูจน์อักษรสำหรับข้อความ และตรวจสอบการสะกดของคุณในสิ่งพิมพ์ ให้ทำดังต่อไปนี้

  1. เลือกบล็อกข้อความที่คุณต้องการตรวจ

  2. บนแท็บ Review ในกลุ่ม Language ให้คลิก Language แล้วคลิก Set Proofing Language

  3. ในกล่อง Language ให้ตรวจสอบว่าได้ตั้งภาษาที่สัมพันธ์กับกลุ่มข้อความอย่างถูกต้องแล้ว ถ้าไม่ถูกต้อง ให้เลือกภาษาที่คุณต้องการใช้สำหรับพจนานุกรม

  4. ทำซ้ำขั้นตอนที่ 1-3 สำหรับบล็อกข้อความแต่ละบล็อกที่คุณต้องการตรวจสอบ

การตรวจการสะกด

บนแท็บ ตรวจทาน ในกลุ่ม การพิสูจน์อักษร ให้คลิก การสะกด

หมายเหตุ   ตัวตรวจสอบการสะกดจะใช้ภาษาของพจนานุกรมที่ระบุ (ถ้ามี) ในการตรวจการสะกดของบล็อกข้อความแต่ละบล็อก

กลับไปยังรายการโปรแกรมของ Office

Word

การตั้งค่าภาษาการพิสูจน์อักษร

เมื่อต้องการตั้งค่าภาษาการพิสูจน์อักษรสำหรับข้อความ และตรวจสอบการสะกดในเอกสารของคุณ ให้ทำดังต่อไปนี้

  1. เลือกข้อความที่คุณต้องการตรวจสอบ

  2. บนแท็บ ตรวจทาน ในกลุ่ม ภาษา ให้คลิก ภาษา แล้วคลิก ตั้งค่าภาษาการพิสูจน์อักษร

  3. ในกล่องโต้ตอบ ภาษา ให้ตรวจสอบว่าได้ตั้งภาษาที่สัมพันธ์กับข้อความอย่างถูกต้องแล้ว ถ้าไม่ถูกต้อง ให้เลือกภาษาที่คุณต้องการใช้สำหรับพจนานุกรมและเครื่องมือพิสูจน์อักษรอื่นๆ

    ถ้าภาษาดังกล่าวมีไอคอน การสะกดและไวยากรณ์ อยู่ด้านหน้า แสดงว่ามีการติดตั้งเครื่องมือพิสูจน์อักษรต่างๆ เช่น ตัวตรวจสอบการสะกดสำหรับภาษานั้นไว้แล้ว ถ้าภาษาไม่มีไอคอน การสะกดและไวยากรณ์ อยู่ด้านหน้า แสดงว่าพจนานุกรมสำหรับภาษานั้นไม่พร้อมใช้งาน และคุณไม่สามารถตรวจสอบการสะกดและไวยากรณ์สำหรับภาษานั้นได้

  4. ทำขั้นตอนที่ 1-3 ให้เสร็จสมบูรณ์สำหรับข้อความแต่ละส่วนในภาษาต่างๆ

การตรวจการสะกดและไวยากรณ์

บนแท็บ ตรวจทาน ให้คลิก การสะกดและไวยากรณ์

หมายเหตุ   ตัวตรวจสอบการสะกดจะใช้ภาษาของพจนานุกรมที่ระบุ (ถ้ามี) ในการตรวจการสะกดของข้อความแต่ละส่วน

กลับไปยังรายการโปรแกรมของ Office

ด้านบนของหน้า

เพิ่มภาษาของพจนานุกรมเพิ่มเติม

ภาษาของพจนานุกรมจะมาพร้อมกับเครื่องมือพิสูจน์อักษรโดยขึ้นอยู่กับภาษาที่มากับรุ่นภาษาของ Office 2010 ถ้าภาษาที่คุณต้องการแสดงอยู่ในรายการในกล่องโต้ตอบ ตั้งค่าภาษา โดยที่ไม่มี อยู่ด้านหน้าชื่อภาษา แสดงว่าภาษานั้นไม่พร้อมใช้งาน คุณอาจต้องรับแพคภาษาหรือชุดภาษาสำหรับส่วนติดต่อ โดยคุณสามารถดูข้อมูลเพิ่มเติมได้ที่ การพิจารณาว่าคุณต้องการแพคภาษาหรือชุดภาษาสำหรับส่วนติดต่อหรือไม่

เมื่อต้องการดูภาษาของเครื่องมือพิสูจน์อักษรที่มีอยู่ในรุ่น Office 2010 ของคุณ โปรดดูที่ ชุดโปรแกรม Office 2010: รุ่นที่แปลเป็นภาษาท้องถิ่น

ด้านบนของหน้า

ข้อมูลเพิ่มเติม

ด้านบนของหน้า

นำไปใช้กับ: Access 2010, Excel 2010, InfoPath 2010, OneNote 2010, Outlook 2010, PowerPoint 2010, Project 2010, Publisher 2010, Groove 2010, Visio 2010, Word 2010, Project 2010 Standard, Visio Premium 2010, Visio Standard 2010



ข้อมูลนี้เป็นประโยชน์หรือไม่

ใช่ ไม่ใช่

เราควรปรับปรุงแก้ไขอย่างไร

255 อักขระที่เหลืออยู่

เพื่อปกป้องความเป็นส่วนตัวของคุณ โปรดอย่ารวมข้อมูลที่ติดต่อในคำติชมของคุณ ช่วยเรารีวิว นโยบายความเป็นส่วนตัว.

ขอบคุณสำหรับคำติชมของคุณ!

ทรัพยากรการสนับสนุน

เปลี่ยนภาษา