Formler och funktioner

IF

Din webbläsare har inte stöd för video. Installera Microsoft Silverlight, Adobe Flash Player eller Internet Explorer 9.

Prova själv!

Använd OM och returnera ett värde baserat på ett villkor.

=OM(C2=”Ja”,1,2) betyder till exempel OM(C2 = Ja, returnera 1, annars returnera 2).

OM

  1. Markera en cell.

  2. Skriv =OM och en vänsterparentes (.

  3. Lägg till det villkor du vill testa och skriv ett kommatecken.

  4. Lägg till värdet som ska returneras om villkoret är sant och skriv ett kommatecken.

  5. Lägg till värdet som ska returneras om villkoret är falskt och skriv en högerparentes ).

  6. Tryck på Retur.

  7. Dra handtaget och använd funktionen OM på andra rader, om det behövs.

Vill du veta mer?

Funktionen OM

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×