Formler och funktioner

LETARAD

Din webbläsare har inte stöd för video. Installera Microsoft Silverlight, Adobe Flash Player eller Internet Explorer 9.

Prova själv!

Använd LETARAD när du behöver hitta saker i en tabell eller ett område efter rad.

  1. Markera en cell.

  2. Skriv =LETARAD( och markera sedan värdet som du vill leta efter.

  3. Skriv ett kommatecken (,) och markera området eller tabellen om du vill leta efter värdet.

  4. Skriv ett kommatecken (,) och numret på kolumnen där värdet du letar efter finns.

  5. Skriv ,FALSKT) om du vill hitta en exakt matchning.

  6. Tryck på Retur.

Formeln i videoexemplet är följande:

=LETARAD (A7, A2:B5, 2, FALSKT).

I sin enklaste form anger LETARAD-funktionen:

=LETARAD(letauppvärde, området som innehåller värdet, kolumnnumret i området som innehåller returvärdet, alternativt anger du SANT för ungefärlig matchning eller FALSKT för en exakt matchning).

Vill du veta mer?

Funktionen LETARAD

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×