Summera tal i ett område med funktionen SUMMA

Obs!: Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Du kan använda en enkel formel för att summera tal i ett område (en grupp celler), men funktionen Summa är enklare att använda när du arbetar med mer än ett par tal. Till exempel = Summa (a2: A6) är det mindre troligt att det finns skrivfel än = a2 + a3 + A4 + A5 + A6.

Använda SUMMA med två områden med tal

Här är en formel som använder två cell områden: = Summa (a2: A4; C2: C3) summerar talen i områdena a2: A4 och C2: C3. Du trycker på RETUR för att få total summan för 39787.

Så här skapar du formeln:

  1. Skriv = Summa i en cell följt av en inledande parentes (.

  2. Om du vill ange första formel området, som kallas ett argument (en mängd data som ska köras), skriver du a2: A4 (eller markerar cell A2 och drar genom cell A6).

  3. Skriv ett kommatecken (,) för att separera det första argumentet från nästa.

  4. Skriv det andra argumentet, C2: C3 (eller markera cellerna genom att dra).

  5. Skriv en avslutande parentes )och tryck på RETUR.

Varje argument kan vara ett område, ett tal eller en cell referens som avgränsas med kommatecken.

  • = SUMMA (A2: A4; 2429; 10482)

  • = SUMMA (4823; A3: A4; C2: C3)

  • = SUM (4823, 12335, 9718, C2: C3)

  • = SUMMA (A2; A3; A4; 2429; 10482)

Tips:  Om du behöver summera kolumner eller rader med tal bredvid varandra kan du använda Autosumma för att summera tal.

Testa själv

Här är några data som du kan använda om du vill spela med våra exempel data.

Du kan se hur funktionen Summa fungerar genom att kopiera följande tabell till ett kalkyl blad och klistra in den i cell a1.

Data

-5

0,15

halvtimme

' 5

SANT

Formel

Beskrivning

Resultat

= SUMMA (3; 2)

Adderar 3 och 2.

T5

= SUMMA ("5"; 15; SANT)

Adderar 5, 15 och 1. Textvärdet "5" översätts först till ett tal och det logiska värdet sant översätts först till talet 1.

21.3

=SUMMA(A2:A4)

Adderar värdena i cellerna A2 till och med A4.

40

= SUMMA (A2: A4; 15)

Adderar värdena i cellerna A2 till och med A4 och adderar sedan 15 till resultatet.

55

= SUMMA (A5; A6; 2)

Adderar värdena i cellerna A5 och A6 och adderar sedan 2 till resultatet. Eftersom icke-numeriska värden i referenser inte översätts – värdet i cell A5 (' 5) och värdet i cell A6 (TRUE) behandlas båda som text – värdena i cellerna ignoreras.

2

Behöver du mer hjälp?

Du kan alltid fråga en expert i Excel Tech Community, få support i Answers-communityn eller föreslå en ny funktion eller förbättringar på Excel User Voice.

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×