Spara en fil i Office för Mac

Obs!: Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Du kan spara en fil på en plats på datorn, till exempel en hård disk eller en flash-enhet eller på en online tjänst, till exempel OneDrive. Du kan också exportera filer till olika fil format och spara dem i olika fil namn.

Viktigt!: Även om du har aktiverat återskapa automatiskt bör du spara en fil ofta när du arbetar med den för att undvika att förlora data på grund av ett oväntat strömavbrott eller något annat problem. Återskapning beskrivs längre ned i avsnittet "Spara information för återskapning automatiskt".

När du sparar en fil kan du vanligt vis ändra dess namn, lagrings plats och fil format samtidigt om du vill göra det. Men det kan hända att du inte vill göra något av dem och anvisningarna i det här avsnittet beskriver varje alternativ individuellt.

Spara en fil

Office sparar en fil som standard i en standardarbetsmapp.

  1. Klicka på SparaArkiv -menyn eller tryck på KOMMANDO + S.

    Tips: Du kan också klicka på ikonen Spara Klicka på skivikonen högst upp i fönstret om du vill spara ett dokument. i det övre vänstra hörnet i fönstret.

  2. Om du sparar dokumentet för första gången måste du ange ett fil namn.

Relaterade uppgifter

Om du vill spara dokumentet som du har öppnat i ett nytt eller ett annat fil namn än det här använder du Spara som.

  1. I menyn Arkiv klickar du på Spara som eller trycker på KOMMANDO + Skift + S.

  2. Om du vill spara filen i en annan mapp än den aktuella mappen navigerar du till den mappen.

  3. Ange ett annat fil namn i rutan Spara som .

    Ange eller ändra filnamnet för det aktuella dokumentet i rutan Spara som.
  4. Klicka på Spara.

Använd Spara somom du vill spara en fil på en annan plats på datorn än standardmappen.

  1. I menyn Arkiv klickar du på Spara som eller trycker på KOMMANDO + Skift + S.

  2. Om dialog rutan inte visar en mapp eller mappar på datorn klickar du på min Mac.

    Om du vill spara en fil på datorn, i stället för på OneDrive eller SharePoint, klickar du på alternativet för att spara på datorn.

    Om du ser knappen online-platser visas dialog rutan för tillfället en mapp på datorn.

  3. Navigera till den mapp på datorn där du vill spara filen.

    Tips: Om du vill visa favoriter och visnings alternativ för mappar som är tillgängliga i Finder klickar du på nedåtpilen bredvid rutan Spara som .

    Klicka på nedpilen bredvid rutan Spara som för att expandera mappvyn och visa mappgenvägar och visningsalternativ.

  4. Om du vill skapa en ny mapp i den aktuella mappen klickar du på ny mappoch anger ett namn för mappen.

  5. Ange ett annat fil namn i rutan Spara som .

  6. Klicka på Spara.

Med Office kan du spara filer i Online-mappar som tillhandahålls av OneDrive och SharePoint. Om du har konton som ger dig till gång till dessa tjänster kan du spara och komma åt filer som lagrats på dessa tjänster på liknande sätt som filer som lagras på din dator.

SharePoint tjänster och OneDrive för företag erbjuds vanligt vis av en arbetsgivare eller organisation, men du kan använda OneDrive på egen hand. Mer information om de här tjänsterna finns i Närliggande avsnitt i Se även.

Om du vill spara en fil på en annan plats än standardmappen använder du Spara som. Du kan spara filer från Word, Excel eller PowerPoint direkt till mappar på OneDrive-och SharePoint-tjänsterna.

  1. I menyn Arkiv klickar du på Spara som eller trycker på KOMMANDO + Skift + S.

  2. Om dialog rutan visar en mapp på datorn i stället för på en online tjänst klickar du på online-platser.

    Klicka på Onlineplatser om du vill visa mappar i onlinetjänster som du har loggat in på.

    Om du ser knappen på min Mac visas en webbplats för tillfället i dialog rutan.

  3. Navigera till den mapp där du vill spara filen.

    Du kan behöva klicka på namnet på en tjänst till vänster innan du kan komma åt den mapp du vill använda. Om du inte ser den tjänst som du behöver åtkomst till klickar du på plus tecknet för att lägga till en tjänst.

    Klicka på plustecknet längst ned i den vänstra kolumnen i dialogrutan Spara som om du vill lägga till en onlinetjänst.
  4. Om du vill skapa en ny mapp i den aktuella mappen klickar du på ny mappoch anger ett namn för mappen.

  5. Ange ett annat fil namn i rutan Spara som .

  6. Klicka på Spara.

Om du behöver dela en fil med någon som inte har Office för Mac eller som har en äldre version kan du spara dokumentet i ett fil format som ett annat eller äldre program kan läsa. Du kan också exportera ett dokument som en PDF-fil eller en HTML-fil, bland annat.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. Om du vill ändra fil namnet ändrar du namnet i rutan Spara som .

  3. Klicka på det fil format du vill använda i listan fil format .

    Klicka till exempel på Word 97-2004-dokument (. doc) för att skapa en fil som är kompatibel med Word 97 och senare versioner av Word som inte använder XML-baserad fil format (. docx).

  4. Klicka på Spara.

Med återskapa automatiskt kan du återställa en fil som du har redigerat efter ett strömavbrott eller något annat problem som stör dig när du redigerar filen. Det oftare som återskapning sparar information om filer, desto mer fullständig återställning kan uppstå efter ett fel.

Men om du använder Återskapa automatiskt ersätter du inte spara dina filer regelbundet eller när du är klar med redigeringen av filen. Du kanske också kan spara flera versioner av en fil till olika fil namn (till exempel efter varje betydelsefull ändring) så att du kan granska eller återgå till en tidigare version om det behövs.

Om du efter ett fel väljer att inte spara den återställda versionen av en fil efter att du har öppnat den, tas filen bort och dina osparade ändringar förloras. Om du sparar återskapnings filen ersätter den original filen, om du inte anger ett nytt fil namn.

  1. Klicka på Inställningar på menyn Word, PowerPoint eller Excel.

  2. Under utdata och delningklickar du på Spara.

  3. Välj Spara information för återskapning.

    I dialogrutan Spara väljer du Spara information för automatiskt återskapande och anger sedan intervallet genom att ange minuter i rutan Spara var.
  4. I rutan Spara varje anger du hur många minuter du vill ha mellan att spara information för återskapning.

    Varje gång programmet sparar återskapnings information väntar det ett antal minuter som du anger här innan återskapnings informationen sparas igen.

Spara en fil

Office sparar en fil som standard i en standardarbetsmapp.

  1. Klicka på SparaArkiv -menyn eller tryck på KOMMANDO + S.

    Tips: Du kan också klicka på ikonen Spara i det övre vänstra hörnet i fönstret.

  2. Om du sparar dokumentet för första gången måste du ange ett fil namn.

Relaterade uppgifter

Om du vill spara dokumentet som du har öppnat i ett nytt eller ett annat fil namn än det här använder du Spara som.

  1. Klicka på Spara somArkiv -menyn.

  2. Om du vill spara filen i en annan mapp än den aktuella mappen navigerar du till den mappen.

  3. Ange ett annat fil namn i rutan Spara som .

  4. Klicka på Spara.

Med Office kan du spara filer i Online-mappar som tillhandahålls av OneDrive och SharePoint. Om du har konton som ger dig till gång till dessa tjänster kan du spara och komma åt filer som lagrats på dessa tjänster på liknande sätt som filer som lagras på din dator.

SharePoint tjänster och OneDrive för företag erbjuds vanligt vis av en arbetsgivare eller organisation, men du kan använda OneDrive på egen hand. Mer information om de här tjänsterna finns i Närliggande avsnitt.

Om du vill spara en fil på en annan plats än standardmappen använder du dela. Du kan spara filer från Word, Excel eller PowerPoint direkt till mappar på OneDrive-och SharePoint-tjänsterna.

Obs!: Om du har problem med att spara till en webbplats online kontrollerar du att du är ansluten till Internet och att du är inloggad på antingen SharePoint eller OneDrive. Om du använder ett företags nätverk kontrollerar du att nätverks anslutningen fungerar.

Spara till OneDrive

  1. Från datorn klickar du på File > Share > Spara på OneDrive.

  2. Om det är första gången du försöker komma åt OneDrive skriver du ditt Microsoft-konto och lösen ord och klickar sedan på Logga in.

  3. I rutan Spara som anger du namnet på dokumentet.

  4. Under Personliga mappar eller Delade mappar klickar du på den mapp där du vill spara dokumentet och klickar sedan på Spara.

Spara till SharePoint

  1. Från datorn klickar du på Arkiv > Dela > Spara till SharePoint.

  2. Om du vill lägga till en SharePoint-webbplats klickar du på Lägg till en plats Lägg till en plats anger URL-adressen till SharePoint-biblioteket och klickar sedan på Lägg till.

  3. Ange namnet på dokumentet i rutan Spara som.

  4. Under Nyligen använda platser eller Sparade platser klickar du på det SharePoint-bibliotek där du vill spara dokumentet och klickar sedan på Spara.

När du skapar och sparar en arbets bok sparas filen automatiskt i Open XML-format i Word, Excel och PowerPoint. Men du kan spara filen i ett annat format eller ändra standard fil formatet.

Spara en fil i Open XML-format (standard)

Spara en fil i Office 2004 för Mac-filformat

Spara en fil som PDF

Ändra standardfilformatet som filer sparas i

Spara en fil som en webb sida (endast Word och Excel)

Spara en fil som oformaterad text (endast Word)

Spara en fil som JPEG (endast PowerPoint)

Spara en fil som en film (endast PowerPoint)

Spara en fil i Open XML-format (standard fil formatet för Office för Mac 2011)

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på filen i rutan Spara som.

  4. På popup-menyn format kontrollerar du att Word-dokument (. docx), PowerPoint-presentation (. pptx)eller Excel-arbetsbok (. xlsx) är markerat, beroende på vilket Office-program du använder.

  5. Klicka på Spara.

Spara en fil i Office 2004 för Mac-filformat

Viktigt!: Vissa objekt som har skapats med hjälp av funktioner i Office för Mac 2011 kan verka annorlunda när dokumentet sparas i det fil format som används i Office 2004 för Mac eller tidigare. Använd kompatibilitetsrapporten för att undvika att använda nya Office-funktioner som kanske inte fungerar på samma sätt med tidigare versioner av Office.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på filen i rutan Spara som.

  4. På popup-menyn format klickar du på Word 97-2004-dokument (. doc), PowerPoint 97-2004 presentation (. ppt)eller Excel 97-2004-arbets bok (. xls), beroende på vilket Office-program du använder.

    Obs!: Om du öppnar och sedan sparar en kopia av en fil som har skapats i Office 2004 för Mac eller tidigare, sparas filen automatiskt i rätt filformat av programmet.

  5. Klicka på Spara.

Spara en fil som PDF

Du kan spara dokumentet som PDF, för att bevara dokumentets formatering och göra dokumentet läsbart men inte redigerbart. Du måste använda Adobe Reader för att visa dokumenten när du har sparat dem i det här filformatet.

Obs!: PDF-filer som skapats från Office 2011 begränsas till utskrivbar innehåll. Innehåll som inte syns när dokumentet skrivs ut kommer alltså inte heller att synas i PDF-filen.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på PDF på popup-menyn Format.

  5. Klicka på Spara.

Ändra standardfilformatet som filer sparas i

Du kan ändra det filformat som alltid används i Office för Mac för att spara dokument. Om du till exempel ofta delar dokument med andra som använder en tidigare version av Office för Mac, kanske du alltid vill spara dokument i det filformat som används i den versionen.

I Word och PowerPoint:

  1. Öppna en fil eller skapa en ny fil.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Klicka på alternativoch sedan på det fil format du vill använda på popup-menyn Spara [program] filer som .

I Excel:

  1. Öppna en fil eller skapa en ny fil.

  2. Klicka på InställningarExcel-menyn.

  3. Klicka på Kompatibilitet Knapp för kompatibilitetsinställningar i Excel under Delning och sekretess.

  4. Klicka på önskat filformat under Övergång på popup-menyn Spara filer i följande format.

    Om du vill ändra standardfilformatet så att det fungerar med Office 2004 för Mac eller tidigare klickar du på Excel 97-2004-arbetsbok (.xls).

Spara en fil som en webb sida (endast Word och Excel)

Du kan spara en fil som en webb sida, som konverterar filen till ett fil format som är läsbart för webbläsare. Resultatet av konverteringen beror emellertid på typen av innehåll i filen. Office för Mac konverterar filens formatering till närmaste motsvarighet. Därför kan webb sidan skilja sig från den ursprungliga filen. Exempelvis omvandlas många texteffekter, som animeringar, reliefer och konturer, till oformaterad eller skuggad text.

Obs!: Vi rekommenderar att du för hands Grans kar filen i en webbläsare för att se till att resultaten är det du vill ha. Du gör detta genom att klicka på Förhandsgranska webbsidaArkiv-menyn.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som webbsida.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på Spara.

Spara en fil som oformaterad text (endast Word)

Du kan spara ett dokument som oformaterad text så att dokumentet kan öppnas i en rad olika textredigeringsprogram. Om du sparar ett dokument som oformaterad text bevaras emellertid inte formateringen, layouten eller andra funktioner i dokumentet på ett tillförlitligt sätt.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på Oformaterad text (.txt) på popup-menyn Format.

  5. Klicka på Spara.

Spara en fil som JPEG (endast PowerPoint)

När du sparar en presentation som JPEG blir varje bild en JPEG-bild. Om du sedan publicerar presentationen på en webbplats blir den lättare att visa.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som bilder.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på Spara.

Spara en fil som en film (endast PowerPoint)

Om du vill köra presentationen på en dator där PowerPoint inte har installerats, kan du spara presentationen som en filmfil (.mov). Du kan sedan spela upp filmen i valfritt program som stöder QuickTime-filmer.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som film.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på Spara.

Med återskapa automatiskt kan du återställa en fil som du har redigerat efter ett strömavbrott eller något annat problem som stör dig när du redigerar filen. Det oftare som återskapning sparar information om filer, desto mer fullständig återställning kan uppstå efter ett fel.

Men om du använder Återskapa automatiskt ersätter du inte spara dina filer regelbundet eller när du är klar med redigeringen av filen. Du kanske också kan spara flera versioner av en fil till olika fil namn (till exempel efter varje betydelsefull ändring) så att du kan granska eller återgå till en tidigare version om det behövs.

Om du efter ett fel väljer att inte spara den återställda versionen av en fil efter att du har öppnat den, tas filen bort och dina osparade ändringar förloras. Om du sparar återskapnings filen ersätter den original filen, om du inte anger ett nytt fil namn.

  1. Klicka på Inställningar på menyn Word, PowerPoint eller Excel.

  2. Klicka på Spara.

  3. I rutan Återskapa automatiskt anger du hur många minuter du vill ha mellan att spara information för återskapning.

    Varje gång programmet sparar återskapnings information väntar det ett antal minuter som du anger här innan återskapnings informationen sparas igen.

När du öppnar ett dokument i Word för Mac 2011 som skapats i en tidigare version av Word, antingen Word för Mac eller Word för Windows, aktiveras kompabilitetsläget. [Kompabilitetsläge] visas i namnlisten i dokumentfönstret. Kompatibilitetsläget anger att dokumentet har skapats i en tidigare version av Word eller sparats i ett tidigare filformat. I kompatibilitetsläge är inga nya eller förbättrade funktioner i Word 2011 tillgängliga. Användarna kan dock fortfarande redigera dokumentet genom att använda funktioner som är kompatibla med det tidigare filformatet.

Du kan arbeta i kompatibilitetsläge eller konvertera dokumentet till Word 2011-filformat. När du sparar ett dokument i Word 2011-format ser dokumentlayouten ut som om dokumentet skapats i Word 2011, och filformatet ändras från DOC till DOCX. I det här formatet kan du använda de nya och förbättrade funktionerna i Word 2011. Det kan dock vara svårt eller omöjligt för någon som använder en tidigare version av Word att redigera delar i dokumentet som skapats med hjälp av nya eller förbättrade funktioner.

Dokumentelement som fungerar annorlunda i kompatibilitetsläge

Elementen som visas i följande tabell kan ändras permanent när du arbetar i kompatibilitetsläge. Du kan inte konvertera tillbaka dem till Word 2011-element även om du senare konverterar dokumentet till Word 2011.

Word 2011-element

Funktion i kompatibilitetsläge

Litteraturförteckning

Konverteras till statisk text.

Blockerade författare

Information om var andra författare redigerade dokumentet går permanent förlorad.

Källhänvisningar

Konverteras till statisk text.

Avancerade typografifunktioner

Alla avancerade typografifunktioner som stöds av teckensnittet, till exempel ligaturer, tas bort när dokumentet sparas i DOC-filformatet.

Inbäddade Open XML-objekt

Konverteras permanent till statiskt innehåll.

Platshållartext i innehållskontroller

Konverteras till statisk text.

Relativ placering av textrutor

Konverteras till absoluta placeringar.

Textjustering i textrutor

All text som inte redan är överkantsjusterad konverteras till överkantsjusterad text.

Texteffekter

Texteffekter som reflektion, glöd, 3D-format och 3D-rotation går förlorade.

Alternativ text för tabeller

Alternativ text för tabeller tas bort permanent.

Teman, temafärger, temateckensnitt och temaeffekter

Konverteras permanent till format. Om filen senare öppnas i Word 2011 kan du inte automatiskt ändra formatet med hjälp av teman.

Spårade flyttningar

Konverteras till borttagningar och infogningar.

WordArt

Konverteras till statisk text.

Dokumentelementen som visas i följande tabell ändras när du arbetar i kompatibilitetsläge. Du kan dock konvertera dem till Word 2011-element om du senare konverterar dokumentet till Word 2011.

Word 2011-element

Funktion i kompatibilitetsläge

SmartArt-grafik

Konverteras till bilder och kan inte redigeras.

Diagram

Konverteras till bilder och kan inte redigeras.

Figurer och textrutor

Konverteras till effekter som är tillgängliga i DOC-filformatet.

Ekvationer

Visas som bilder för dokument i kompatibilitetsläge och kan inte redigeras. Ekvationer kan redigeras om dokumentet sparas i Word 2011-filformat.

Aktivera kompatibilitetsläge

Du kan skapa nya dokument som är kompatibla med tidigare versioner av Word genom att använda kompatibilitetsläge.

  1. Öppna ett nytt dokument.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på dokumentet i rutan Spara som.

  4. Välj Word 97-2004-dokument (.doc) på popup-menyn Format och klicka på Spara.

    [Kompatibilitetsläge] visas i namnlisten efter dokumentnamnet.

Konvertera ett dokument i kompatibilitetsläge

Med kommandot Konvertera dokument tas kompatibilitetsalternativen bort så att dokumentlayouten ser ut som om den skapats i Word 2011. Om filen är i DOC-format uppgraderas filen också till DOCX-format med kommandot Konvertera dokument. När du har konverterat dokumentet kan du använda de nya och förbättrade funktionerna i Word 2011. Det kan dock vara svårt eller omöjligt för någon som använder en tidigare version av Word att redigera delar i dokumentet som skapats med hjälp av nya eller förbättrade funktioner i Word 2011.

  • Klicka på Konvertera dokumentArkiv-menyn.

Se även

Vad är OneDrive?

Vad är OneDrive för företag?

Vad är SharePoint?

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×