Office
Logga in

Spara din publikation som en oberoende av sidan PostScript-fil för kommersiell tryckning

Obs!:  Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

När du använder den guiden Resklar för att packa publikationen och relaterade filer hinner till ett tryckeri skapar Microsoft Publisher en komprimerade ZIP-fil och en PDF-fil för tryckeriet. Be tryckeriet om det här är de filer som de behöver för att leverera. Om dessa inte är typer av filer som de fungerar med kanske tryckeriet ombeds du skapa en PostScript-fil.

Fråga tryckeriet om du behöver spara din publikation som en oberoende av sidan PostScript-fil i stället. Ett tryckeri kanske du ombeds för en PostScript-fil för någon av olika anledningar:

  • De kan inte acceptera Publisher-filer.

  • De kanske inte fungerar med PDF-filer.

  • De kan använda Macintosh-datorer.

  • Som en del av sin prepress processen använda tryckeriet ett program för svällning eller sidutskjutning som kräver att du använder sidan oberoende PostScript-filer som innehåller information om hämtning av teckensnitt för varje sida i ett flersidigt publikation.

Sidor på en sida oberoende PostScript-fil kan ordnas om eller skrivas ut i ett program från tredje part utan att påverka hur de andra sidorna i PostScript-filen skrivs ut. PostScript-filer kan skrivas ut på en PostScript-skrivare och du kan inte göra ändringar i en PostScript-fil när du har sparat den.

Spara som en PostScript-fil

  1. Klicka på Arkiv > Spara som.

  2. Skriv ett namn för filen i rutan filnamn. Du behöver inte ange filnamnstillägget. PS läggs automatiskt till slutet av det filnamn som du skriver.

  3. Markera PostScript i listan Filformat.

  4. Klicka på Spara.

  5. Markera PostScript- eller PostScript-skrivare som du vill använda i listan skrivarens namn. Installera en PostScript-skrivare om det behövs:

    1. Kontakta tryckeriet vilken PostScript-skrivare du bör installera och var du ska installera den från.

    2. Hämta lämplig PostScript-drivrutinen.

    3. Öppna skrivare och skannrar.

    4. Klicka på Lägg till en skrivare eller skanner.

    5. Följ anvisningarna i Guiden Lägg till skrivare.

  6. Klicka på Egenskaper i dialogrutan Spara som PostScript.

  7. Välj en pappersstorlek under papper.

  8. Under 2 dubbelsidig utskrift, väljer du 1 dubbelsidig utskrift eller 2-dubbelsidig utskrift.

  9. Under Utdatafärg, väljer du färg eller svartvitt.

  10. På fliken Alternativ för dokument väljer du en alternativet sidor per ark.

  11. Expandera listan drivrutiner på fliken Avancerat och markera Optimera för portabilitet i listan Alternativ för PostScript-utskrift.

  12. Klicka på OK.

  13. Klicka på Avancerade skrivarinställningar på på fliken Skrivarinformation i dialogrutan Spara som Postscript.

  14. Klicka på de alternativ du vill använda på fliken markeringar och utfall och fliken grafik och teckensnitt.

  15. Klicka på Spara.

Överst på sidan

Be tryckeriet om du behöver spara din publikation som en oberoende av sidan PostScript-fil och om bör du spara den som en färg avgränsade fil eller en sammansatt fil.

Obs!: Du kan spara som en PDF- eller XPS-fil från ett Microsoft Office 2007-systemet-program när du har installerat ett tillägg. Mer information finns i Aktivera stöd för andra filformat som PDF och XPS.

Spara som en färg avgränsade PostScript-fil

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. Skriv ett namn för filen i rutan filnamn. Du behöver inte ange filnamnstillägget. PS läggs automatiskt till slutet av det filnamn som du skriver.

  3. Markera PostScript i listan Filformat.

  4. Klicka på Spara.

  5. Markera PostScript- eller PostScript-skrivare som du vill använda i listan skrivarens namn. Installera en PostScript-skrivare om det behövs:

    1. Kontakta tryckeriet vilken PostScript-skrivare du bör installera och var du ska installera den från.

    2. Klicka på skrivare och faxStart-menyn i Microsoft Windows XP.

    3. Klicka på Lägg till en skrivare under Skrivare uppgifter.

    4. Följ anvisningarna i Guiden Lägg till skrivare.

  6. Klicka på Egenskaper och klicka sedan på fliken Avancerat.

  7. Visa Alternativ för dokument under skrivarens namn Avancerade inställningar för dokument och expandera sedan PostScript-alternativ.

  8. Välj Optimera för portabilitet i listan Alternativ för PostScript-utskrift.

  9. Klicka på OK.

  10. Klicka på Avancerade skrivarinställningar på fliken Information om skrivare och klicka sedan på fliken separationer.

  11. Klicka på separationer i listan Skriv ut färger som.

  12. Gör något av följande i listan dessa skyltar:

    1. Klicka på alla definierade tryckfärger om du vill skriva ut en dekorfärger eller processfärg skylt för varje bläck som du har definierat i publikationen (Verktyg-menyn, undermenyn Verktyg för extern utskrift, Färger vid utskrift kommandot).

    2. Klicka på endast använda tryckfärger om du vill skriva ut en dekorfärger eller processfärg skylt för varje definierade bläck som används i publikationer.

    3. Klicka på Konvertera dekorfärg till processfärg om du vill skriva ut endast processfärg skyltar och konvertera alla definierade dekorfärger till processfärger.

  13. Om du vill ställa in andra utskriftsalternativ som tryckeriet rekommenderar klickar du på alternativ på fliken Sidinställningar och fliken grafik och teckensnitt och klicka sedan på OK.

  14. Klicka på Spara.

Överst på sidan

Spara som en sammansatt PostScript‑fil

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. Skriv ett namn för filen i rutan filnamn. Du behöver inte ange filnamnstillägget – PS läggs automatiskt till i slutet av det filnamn som du skriver.

  3. Markera PostScript i listan Filformat.

  4. Klicka på Spara.

  5. Markera PostScript- eller PostScript-skrivare som du vill använda i listan skrivarens namn. Installera en PostScript-skrivare om det behövs:

    1. Kontakta tryckeriet vilken PostScript-skrivare du bör installera och var du ska installera den från.

    2. Klicka på skrivare och faxStart-menyn i Microsoft Windows XP.

    3. Klicka på Lägg till en skrivare under Skrivare uppgifter.

    4. Följ anvisningarna i Guiden Lägg till skrivare.

  6. Klicka på Egenskaper och klicka sedan på Avancerat.

  7. Visa Alternativ för dokument under skrivarens namn Avancerade inställningar för dokument och expandera sedan PostScript-alternativ.

  8. Välj Optimera för portabilitet i listan Alternativ för PostScript-utskrift.

  9. Klicka på OK.

  10. Klicka på Avancerade skrivarinställningar på fliken Information om skrivare och klicka sedan på fliken separationer.

  11. Gör något av följande i listan Skriv ut färger som:

    1. Klicka på Sammansatt gråskala om du vill spara en sammansatt PostScript‑fil som ska skrivas ut på en svartvit skrivare.

    2. Klicka på Sammansatt CMYK du sparar en sammansatt PostScript‑fil som du kan använda i ett externt program för svällning eller sidutskjutning eller för utskrift på CMYK språkkontroll enhet.

    3. Klicka på Sammansatt RGB-värden om du vill spara en sammansatt PostScript‑fil som ska skrivas ut på en färgskrivare.

      Obs!: Om du vill spara en sammansatt CMYK eller RGB PostScript-fil, måste du ha en PostScript-färgskrivare.

  12. Om du vill ställa in andra utskriftsalternativ som tryckeriet rekommenderar klickar på de alternativ som du vill använda på fliken Sidinställningar och fliken grafik och teckensnitt och klicka sedan på OK.

  13. Klicka på Spara.

Överst på sidan

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×