Skriva ut ett projektschema

Office 365-prenumeration, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Att skriva ut en vy, rapport eller kalender i Project fungerar på liknande sätt som utskrifter i andra Office-program:

  • Välj Arkiv > Skriv ut > Skriv ut.

    Knappen Skriv ut i backstage.

Men att bara få den specifika projektinformationen som du vill ha i utskriften innebär lite förberedelse innan du trycker på utskriftsknappen. Läs vidare för att få den rätta sidinformationen för dig och dina intressenter.

Gör dig redo att skriva ut

Förbered en vy för utskrift

Förbered en rapport för utskrift

Skriva ut en kalender som visar specifika veckor eller månader

Andra sätt att dela projektinformation

Förbered en vy för utskrift

Formatera vyn

  1. Välj den vy du vill använda.

  2. Ändra vyn så att den bara visar data som du vill dela. Till exempel:

Ställ in layoutalternativ för utskrift och sida

  1. Välj Arkiv > Skriv ut.

  2. Välj hur mycket du vill skriva ut av projektet under Inställningar. Du kan skriva ut allt eller välja datum och sidintervall.

  3. Ställ in andra utskriftsalternativ som till exempel antal kopior, sidorientering och papperstorlek.

Avsnittet Utskriftsinställningar i backstage

Lägg till ett sidhuvud, en sidfot eller en förklaring.

Du kan inkludera sidhuvuden och sidfötter på varje utskriftssida. Vissa vyer har också en förklaring av Gantt-staplarna på varje utskriftssida. Du kan lägga till, ta bort eller ändra sidhuvuden, sidfötter och förklaringar så här:

  1. Välj Arkiv > Skriv ut > Utskriftsformat (precis under avsnittet Inställningar).

  2. Välj fliken Sidhuvud, Sidfot eller Förklaring.

  3. Skriv din text i textrutan till Vänster, i Mitten eller till Höger.

  4. Använd knapparna under textrutan för att formatera texten eller lägga till objekt:

Infoga Sidnumreringsgrafik

Sidnummer

Infoga Aktuell tidsbild

Tid

Infoga Sidräkningsgrafik

Totala antalet sidor

Infoga Filnamnsgrafik

Filnamn

Infoga Aktuell datumgrafik

Datum

Infoga Bild

Bild

Vill du ta bort förklaringen helt och hållet? På fliken Förklaring, under Finns på väljer du då Ingen.

Behöver du ändra vilka Gantt-staplar som visas i förklaringen? Det tar du hand om i dialogrutan Stil på staplar. Fler anvisningar hittar du i Ändra förklaringen för en utskriven vy.

Förbered en rapport för utskrift

Formatera rapporten

Skapa och anpassa rapporten tills den visar exakt den information du vill skriva ut. Du kan lägga till diagram, tabeller och länkar samt ändra färger och lägga till visuella effekter.

Se utskriftslayouten under tiden som du arbetar på rapporten

Du kan se hur din utskrivna rapport kommer att se ut medan du arbetar på den.

  1. Klicka var som helst i rapporten och välj sedan fliken Design under Rapportverktyg.

  2. I gruppen Utskriftsformat väljer du alternativet du vill se: Sidbrytningar, Marginaler, Orientering eller Storlek.

    Gruppen Sidinställning på fliken Verktygsdesign för rapport

  3. Rapporten visar riktlinjer som ändras baserat på dina val.

    Välj till exempel Sidbrytningar om du vill se hur mycket av rapporten som kommer att visas på en utskriftssida. Välj sedan Storlek om du vill välja en annan pappersstorlek eller arrangera om rapportobjekten tills de alla får plats på en sida.

    Om du vill ställa in andra utskriftsalternativ, till exempel antal kopior eller vilka sidor du vill skriva ut, väljer du Arkiv > Skriv ut och väljer alternativ under Inställningar.

    Avsnittet Utskriftsinställningar i backstage

Lägga till ett sidhuvud eller en sidfot

  1. Välj Arkiv > Skriv ut > Utskriftsformat (precis under avsnittet Inställningar).

  2. Välj fliken Sidhuvud eller Sidfot.

  3. Skriv din text i textrutan till Vänster, i Mitten eller till Höger.

  4. Använd knapparna under textrutan för att formatera texten eller lägga till objekt:

Infoga Sidnumreringsgrafik

Sidnummer

Infoga Aktuell tidsbild

Tid

Infoga Sidräkningsgrafik

Totala antalet sidor

Infoga Filnamnsgrafik

Filnamn

Infoga Aktuell datumgrafik

Datum

Infoga Bild

Bild

Obs!: Rapportutskrifter har inte förklaringar.

Skriva ut en kalender som visar specifika veckor eller månader

I vyn Kalender kan du ange antal månader som du vill skriva ut på varje sida.

  1. Välj Visa > Kalender.

  2. Välj Arkiv > Skriv ut > Utskriftsformat. Välj sedan fliken Visa.

  3. Ange månader genom att under Skriv ut välja Månader per sida och sedan välja 1 eller 2.

    Om du vill ange hur många veckor som ska visas väljer du Veckor per sida och skriver eller väljer hur många veckor du vill visa i rutan intill. Om du vill att veckorna i den utskrivna kalendern ska ha samma höjd som i vyn väljer du Veckohöjd som på skärmen.

    Du kan också ändra antalet veckor per sida genom att förstora vyn. På fliken Visa väljer du Zooma > Zooma och väljer det antal veckor som du vill ska visas eller det datumintervall du vill visa.

    Observera att kalendern blir oläslig om du försöker skriva ut för många veckor per sida. Se tipsen nedan om hur du formaterar kalendern för att göra den mer lättläst.

  4. Om du vill inkludera föregående och följande månads kalendrar går du till Information och markerar kryssrutan Skriv ut föregående/följande månader i förklaringen.

Observera att du inte kan skriva ut en läsbar kalendervy av ett helt år. I stället kan du använda en Gantt-schemavy och följa de här tipsen:

  • Ändra tidsskalan i Gantt-schemat så att den passar årsvyn. Du kan till exempel ändra tidsskalan så att den visar kvartal över månader och använda förkortningar för kvartal och månader.

  • Minska teckenstorleken för att få plats med mer text på sidan.

  • Dölj alla aktiviteter så att endast sammanfattningsaktiviteter visas.

  • I dialogrutan Utskriftsformat använder du rutorna Anpassa till för att skriva ut vyn på en sida. På sidan Skriv ut anger du utskrift av hela året i rutorna för Datum.

Meddelanden: 

  • Om du skriver ut kalendervyn kan du ange datumintervallet att skriva ut med hjälp av rutorna för Datum på sidan Skriv ut.

  • Du kan formatera kalendervyn för att maximera mängden information som visas på en sida genom att formatera tidsskalan och textformaten.

  • Du kan ange ett datumintervall eller ett antal på varandra följande veckor. Du kan inte välja veckor som inte följer på varandra för visning eller utskrift.

Andra sätt att dela projektinformation på

Överst på sidan

De här instruktionerna gäller för Microsoft Project 2007.

Vad vill du göra?

Förbereda en vy för utskrift

Förbered en rapport för utskrift

Ändra tidsintervall för utskrift av kalendervyn

Skriva ut anteckningar när du skriver ut en vy eller en rapport

Förbereda en vy för utskrift

  1. Välj den vy som du vill skriva ut på menyn Visa.

  2. Arkiv-menyn väljer du Utskriftsformat. Välj sedan fliken Sida.

  3. Om du vill ändra sidorientering väljer du Orientering och sedan Stående (lodrät) eller Liggande (vågrät).

  4. Om du vill skala sidorna går du till Skalning och väljer Förstora/förminska till. Skriv det procentvärde som du vill ska gälla för informationen på dina utskrivna sidor i rutan för % av normal storlek.

  5. Om du vill justera sidanpassningen går du till Skalning, väljer Passa och anger sedan antalet sidor du vill ha i rutorna för sidors bredd och höjd.

  6. Om du vill ändra pappersstorleken väljer du den pappersstorlek du vill använda i rutan Pappersstorlek.

Meddelanden: 

  • Du kan ange hur mycket av din tidsskala som du vill inkludera när du skriver ut vyn. I dialogrutan Skriv ut väljer du Datum i avsnittet Tidsskala och markerar tidsintervallet i listorna Från och Till.

  • Standardinställningen för skalning är 100 %. Om du ökar inställningen till 125 % utökas bilden och mindre information skrivs ut på varje sida men text och grafik blir större. Om du minskar inställningen till 75 % minskas bilden och mer information skrivs ut på varje sida.

  • Du kan inte justera sidanpassningen i kalendervyn eller vyn Resursdiagram.

  • En vy kanske inte passar det antal sidor som du anger. Om en utskriven vy till exempel är fyra sidor bred och en sida hög, kanske den inte passar alternativet en sida bred och en sida hög. I så fall är det talet som är mest begränsande som avgör sidpassningen.

  • Om du justerar sidpassningen i vyn Nätverksdiagram kan du inte justera för sidbrytningar. Eftersom antalet sidor åsidosätter möjligheten att sprida ut rutorna i nätverksdiagrammet för att undvika sidbrytningar, är alternativet Justera för sidbrytningar inte tillgängligt. Det här alternativet finns under Rutlayout i dialogrutan Layout (välj Layout på menyn Format).

Förbereda en rapport för utskrift

Den här proceduren hjälper dig att förbereda grundläggande rapporter för utskrift. Om du vill förbereda visuella rapporter för utskrift använder du Microsoft Office Excel 2007 eller Microsoft Office Visio 2007.

  1. Välj Visa > Rapporter.

  2. Välj den rapporttyp du vill använda och välj sedan Välj. Om du väljer Anpassad som rapporttyp väljer du en rapport i listan Rapporter, väljer Inställningar och går sedan till steg 4.

  3. Välj den rapport du vill använda och välj sedan Välj.

  4. Välj Utskriftsformat och välj sedan fliken Sida.

  5. Om du vill ändra sidorientering går du till Orientering och väljer Stående (lodrät) eller Liggande (vågrät).

  6. Om du vill skala sidorna går du till Skalning och väljer Förstora/förminska till. Skriv det procentvärde som du vill ska gälla för informationen på dina utskrivna sidor i rutan för % av normal storlek.

  7. Om du vill ändra pappersstorleken väljer du den pappersstorlek du vill använda i rutan Pappersstorlek.

Obs!: Standardinställningen för skalning är 100 %. Om du ökar inställningen till 125 % utökas bilden och mindre information skrivs ut på varje sida men text och grafik blir större. Om du minskar inställningen till 75 % minskas bilden och mer information skrivs ut på varje sida.

Ändra tidsintervall för utskrift av kalendervyn

I vyn Kalender kan du ange antal månader som du vill skriva ut på varje sida.

  1. Välj Visa > Kalender.

  2. Arkiv-menyn väljer du Utskriftsformat. Välj sedan fliken Visa.

  3. Om du vill ange månader går du till Skriv ut, väljer Månader per sida och väljer sedan 1 eller 2.

    Om du vill ange hur många veckor som ska visas väljer du Veckor per sida och skriver eller väljer hur många veckor du vill visa i rutan intill. Om du vill att veckorna i den utskrivna kalendern ska ha samma höjd som i vyn väljer du Veckohöjd som på skärmen.

    Du kan också ändra antalet veckor per sida genom att förstora vyn. På menyn Visa väljer du Zooma. Under Zooma till väljer du det antal veckor som du vill ska visas eller det datumintervall du vill visa.

    Observera att kalendern blir oläslig om du försöker skriva ut för många veckor per sida. Se tipsen nedan om hur du formaterar kalendern för att göra den mer lättläst.

  4. Om du vill inkludera föregående och följande månads kalendrar går du till Information och markerar kryssrutan Skriv ut föregående/följande månader.

Observera att du inte kan skriva ut en läsbar kalendervy av ett helt år. I stället kan du använda en Gantt-schemavy och följa de här tipsen:

  • Ändra tidsskalan i Gantt-schemat så att den passar årsvyn. Du kan till exempel ändra tidsskalan så att den visar kvartal över månader och använda förkortningar för kvartal och månader.

  • Minska teckenstorleken för att få plats med mer text på sidan.

  • Dölj alla aktiviteter så att endast sammanfattningsaktiviteter visas.

  • I dialogrutan Utskriftsformat använder du rutorna Anpassa till för att skriva ut vyn på en sida. I dialogrutan Skriv ut anger du utskrift av hela året i rutorna för Datum.

Meddelanden: 

  • Om du skriver ut kalendervyn kan du ange datumintervallet att skriva ut med hjälp av rutorna för Datum i dialogrutan Skriv ut.

  • Du kan formatera kalendervyn för att maximera mängden information som visas på en sida genom att formatera tidsskalan och textformaten.

  • Du kan ange ett datumintervall eller ett antal på varandra följande veckor. Du kan inte välja veckor som inte följer på varandra för visning eller utskrift.

Skriva ut anteckningar när du skriver ut en vy eller en rapport

Anteckningar kan skrivas ut på den sista sidan i en vy. De anteckningar som skrivs ut är de som är närmast associerade med vyn. Om du väljer att skriva anteckningar när du skriver ut Gantt-schemavyn är det till exempel anteckningar för aktivitet som skrivs ut.

  1. Välj den vy du vill använda på menyn Visa.

    Om du vill använda en vy som inte visas på Visa-menyn väljer du Fler vyer. Välj den vy du vill använda i listan Vyer, och välj sedan Använd.

  2. Arkiv-menyn väljer du Utskriftsformat. Välj sedan fliken Visa.

  3. Markera kryssrutan Skriv ut anteckningar.

  4. Välj Skriv ut.

Du kan också skriva ut anteckningar i kolumner tillsammans med deras tillhörande uppgifter genom att skriva ut en rapport som innehåller den information som du vill skriva ut.

  1. Välj RapporterRapport-menyn.

  2. I dialogrutan Rapporter väljer du en rapportkategori som du vill använda och väljer sedan Välj.

  3. I nästa dialogruta väljer du en rapport. Välj sedan Redigera.

  4. I dialogrutan Rapport väljer du fliken Information. Markera sedan kryssrutan Anteckningar.

    Obs!: För vissa rapporter går det inte att ange att anteckningar ska skrivas ut.

  5. Välj OK och välj sedan Stäng.

  6. Arkiv-menyn väljer du Skriv ut.

Överst på sidan

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×