Skapa och använda en egen mall i Office för Mac

Obs!: Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Mallar är filer som hjälper dig att utforma intressanta, snygga och professionella dokument, presentationer och arbets böcker. En mall är helt enkelt en utgångspunkt. Du skapar det en gång och det kan användas om och om igen. Formateringen är redan klar. du lägger till det du vill ha i mallen och sparar den som ett dokument, en presentation eller en arbets bok.

Om du vill skapa en mall kan du börja med ett dokument, en presentation eller en arbets bok som du redan har skapat, en bild som du har laddat ned, eller en helt ny som du bestämmer dig för på flera olika sätt.

Word

  1. Öppna det Word-dokument som du vill spara som en mall.

  2. Klicka på Spara som mallArkiv -menyn.

  3. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  4. Skriver I rutan var väljer du en plats där mallen ska sparas.

  5. Bredvid fil formatklickar du på Word-mall (. dotx), eller om dokumentet innehåller makron klickar du på makro aktive rad Microsoft Word-mall (. dotm).

  6. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

    Om du vill ändra var dina mallar sparas automatiskt i Word -menyn klickar du på Inställningaroch sedan på sökvägar under personliga inställningar. Välj användarmallar från listan under sökvägaroch klicka sedan på ändra. Skriv den nya mappen och sökvägen som du vill använda så sparas nya mallar i mappen.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I Arkiv-menyn klickar du på Ny formulärmall.

  2. Klicka på en mall som liknar den som du vill skapa och klicka sedan på skapa.

    Obs!: Om du inte hittar en mall kan du söka efter den baserat på nyckelord i rutan Sök i alla mallar .

  3. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  4. Klicka på Spara som mallArkiv -menyn.

  5. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  6. Skriver I rutan var väljer du en plats där mallen ska sparas.

  7. Bredvid fil formatklickar du på Word-mall (. dotx), eller om mallen innehåller makron klickar du på makro aktive rad Microsoft Word-mall.

  8. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

    Om du vill ändra var dina mallar sparas automatiskt i Word -menyn klickar du på Inställningaroch sedan på sökvägar under personliga inställningar. Välj användarmallar från listan under sökvägaroch klicka sedan på ändra. Skriv den nya mappen och sökvägen som du vill använda så sparas nya mallar i mappen.

Om du vill skapa ett nytt dokument baserat på en mall öppnar du Arkiv-menyn, klickar på Nytt från mall och väljer den mall som du vill använda.

  1. I Finderöppnar du/användare/username/Library/Group containers/UBF8T346G9. Office/användar innehåll/mallar.

  2. Dra de mallar som du vill ta bort till papperskorgen.

PowerPoint

  1. Öppna en tom presentation och klicka sedan på Bildbakgrund på fliken Visa.

    Bildbakgrunden är den största bilden högst upp i listan med bildminiatyrer. De tillhörande layouterna är placerade under den.

    Bildbakgrund i PowerPoint för Mac

  2. För att göra ändringar i bildbakgrunden eller layouter, gör något av följande på fliken Bildbakgrund:

    Bildbakgrund i PowerPoint för Mac
    • För att lägga till ett färgstarkt tema med speciella teckensnitt och effekter klickar du på Teman och väljer ett tema.

    • För att ändra bakgrunden klickar du på Bakgrundsformat och väljer en bakgrund.

    • Om du vill lägga till en plats hållare för text, bild, diagram och andra objekt klickar du på den bildlayout som du vill placera plats hållaren i miniatyr fönstret. Välj den typ av plats hållare du vill lägga till i plats hållaren och dra för att rita plats hållarens storlek.

      Infoga platshållare i PowerPoint för Mac

  1. Öppna presentationen som du vill spara som en mall.

  2. Klicka på Spara som mall på fliken Arkiv.

  3. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  4. Skriver I rutan var väljer du en plats där mallen ska sparas.

  5. Bredvid fil formatklickar du på PowerPoint-mall (. potx), eller om presentationen innehåller makron klickar du på makro aktive rad PowerPoint-mall (. POTM).

  6. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I Arkiv-menyn klickar du på Ny formulärmall.

  2. Klicka på en mall som liknar den som du vill skapa och klicka sedan på skapa.

    Obs!: Om du inte hittar en mall kan du söka efter den baserat på nyckelord i rutan Sök i alla mallar .

  3. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya presentationer som baseras på mallen.

  4. Klicka på Spara som mallArkiv -menyn.

  5. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  6. Skriver I rutan var väljer du en plats där mallen ska sparas.

  7. Bredvid fil formatklickar du på PowerPoint-mall (. potx), eller om mallen innehåller makron klickar du på makro aktive rad PowerPoint-mall (. POTM).

  8. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

Om du vill starta en ny presentation utifrån en mall klickar du på ny från mallArkiv -menyn och väljer sedan den mall som du vill använda.

  1. I Finderöppnar du/användare/username/Library/Group containers/UBF8T346G9. Office/användar innehåll/mallar.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Excel

  1. Öppna arbets boken som du vill spara som en mall.

  2. Klicka på Spara som mallArkiv -menyn.

  3. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  4. Skriver I rutan var väljer du en plats där mallen ska sparas.

  5. Bredvid fil formatklickar du på Excel-mall (. xltx), eller om arbets boken innehåller makron klickar du på makro aktive rad Excel-mall (. xltm).

  6. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I Arkiv-menyn klickar du på Ny formulärmall.

  2. Klicka på en mall som liknar den som du vill skapa och klicka sedan på skapa.

    Obs!: Om du inte hittar en mall kan du söka efter den baserat på nyckelord i rutan Sök i alla mallar .

  3. Lägga till, ta bort eller ändra innehåll, grafik eller formatering och gör andra ändringar som du vill ska visas i alla nya arbets böcker som du baserar på mallen.

  4. Klicka på Spara som mallArkiv -menyn.

  5. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  6. Skriver I rutan var väljer du en plats där mallen ska sparas.

  7. Bredvid fil formatklickar du på Excel-mall (. xltx), eller om mallen innehåller makron klickar du på makro aktive rad Excel-mall (. xltm).

    Word-mall är markerat i rutan Spara som

  8. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

Om du vill starta en ny arbets bok baserat på en mall klickar du på ny från mallArkiv -menyn och väljer sedan den mall som du vill använda.

  1. I Finderöppnar du/användare/username/Library/Group containers/UBF8T346G9. Office/användar innehåll/mallar.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Se även

Skillnader mellan mallar, teman och formatmallar i Word

Word

  1. Öppna dokumentet.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. Klicka på Word-mall (.dotx) på popup-menyn Format.

  5. I rutan Spara som skriver du in namnet du vill använda för den nya mallen och klickar sedan på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

  6. Klicka på Stäng på menyn Arkiv.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I verktygsfältet standard klickar du på nytt från mall   Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte hittar en mall kan du söka efter den utifrån nyckelord i sökrutan.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. Klicka på Word-mall (.dotx) på popup-menyn Format.

  7. I rutan Spara som skriver du in namnet du vill använda för den nya mallen och klickar sedan på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

  1. I verktygsfältet standard klickar du på nytt från mall   Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. Klicka på den mall som du har skapat och klicka sedan på Välj.

  1. I Finderöppnar du/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

PowerPoint

  1. Öppna den presentation som du vill skapa den nya mallen från.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya presentationer som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. På popup-menyn Format klickar du på PowerPoint-mall ( .potx).

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I verktygsfältet standard klickar du på nytt från mall   Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte kan hitta en mall kan du söka efter en mall utifrån nyckelord i rutan Sök.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

    Om du vill göra en ändring som ska återges i flera olika bildlayouter i stället för att ändra varje layout eller bild individuellt, kan du redigera bildbakgrunder.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. På popup-menyn Format klickar du på PowerPoint-mall ( .potx).

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

  1. I verktygsfältet standard klickar du på nytt från mall   Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. I det högra navigeringsfönstret kan du välja färger, teckensnitt och bildstorlek för mallen.

  4. Klicka på den mall som du har skapat och klicka sedan på Välj.

  1. I Finderöppnar du/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Excel

  1. Öppna den arbetsbok som du vill skapa den nya mallen från.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. På popup-menyn Format klickar du på Excel-mall (.xltx).

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I verktygsfältet standard klickar du på nytt från mall   Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte kan hitta en mall kan du söka efter en mall utifrån nyckelord i rutan Sök.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. På popup-menyn Format klickar du på Excel-mall (.xltx).

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

  1. I verktygsfältet standard klickar du på nytt från mall   Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. Klicka på den mall som du har skapat och klicka sedan på Välj.

  1. I Finderöppnar du/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Se även

Ändra en bildbakgrund

Anpassa hur Excel startar i Excel för Mac

Skillnader mellan mallar, teman och formatmallar i Word

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×