Skapa ett nätverksdiagram

Skapa ett nätverksdiagram

Obs!: Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Ett nätverksdiagram är en grafisk sätt att visa aktiviteter, samband och projektets kritiska linje. Rutorna (eller noder) representerar uppgifter och underordnade visas som linjer som kopplar samman de båda rutorna. När du har växlat vyer, kan du lägga till en förklaring, anpassa hur din rutor visas och skriva ut din nätverksdiagram.

  • Om du vill hitta nätverksdiagramvyn väljer du Visa > Nätverksdiagram.

Klicka på nätverksdiagram öppna nätverksdiagramvyn.

Lägga till en förklaring

Ändra hur rutorna placeras ut automatiskt

Manuellt ändra hur rutorna placeras ut

Ändra format på linjerna mellan rutor

Välj vilken aktivitetsinformation som ska visas

Lägga till en förklaring

  1. Välj filen > > Utskriftsformat .

    (I Project 2007 väljer du Arkiv > Utskriftsformat).

  2. Bestäm hur förklaringen ska se ut, vilka sidor den ska visas på och sedan vilka etiketter du vill använda på fliken förklaring .

  3. Välj OK.

Överst på sidan

Ändra hur rutorna placeras ut automatiskt

  1. Välj Visa > nätverksdiagram.

  2. Välj Format > Layout.

    Knappen Layout på fliken Format.

  3. Under Rutan Layout, väljer du i rutan ordning, justering, avstånd, höjd och bredd som passar dig bäst. Om du vill fördela rutorna jämnt Välj fast i rutorna höjd och bredd .

Tänk på att grupperade aktiviteter placeras automatiskt. Du måste du ångra gruppering om du vill ändra dem.

Överst på sidan

Manuellt ändra hur rutorna placeras ut

Om du har fått detta långt och fortfarande inte gillar hur din rutor placeras, klicka på Formatera > Layout, väljer du Tillåt manuell rutplacering, väljer du OKoch dra rutorna till plats där du vill använda.

Klicka på ”Tillåt manuell rutplacering” att flytta en aktivitet för hand.

Om du flyttar en aktivitet manuellt kan du ändra layout i önskad länkade aktiviteter och underaktiviteter som är kopplad till den genom att högerklicka på aktiviteten och välja Layout relaterade uppgifter nu.

Överst på sidan

Ändra format på linjerna mellan rutor

Om du har ett stort antal uppgifter som du har länkat till föregående och efterföljande aktiviteter kan det vara väldigt svår att följa länkar mellan rutor. Försöka ändra linjeformat och ordna dem på sätt som är lättare att läsa.

  1. Välj Visa > nätverksdiagram.

  2. Välj Format > Layout.

  3. Markera Rätlinjiga eller rakunder länken formatet. Rätlinjiga länkar ser ut som den här En rätlinjig länk. och raka länkar ser ut som den här En rak länk. .

  4. Välj Visa pilar för att lägga till pilar som pekar på föregående och efterföljande aktiviteter. Välj Visa länketiketter för att lägga till samband och ledtid eller fördröjning i sambandspilen.

Överst på sidan

Välj vilken aktivitetsinformation som ska visas

Om saker börjar bli rörigt (eller du börjar innehåller för mycket information kan) försöka ändra aktivitetsinformationen i varje ruta så att du endast se vad är viktigast.

  1. Välj Visa > nätverksdiagram.

  2. Välj Format > textruteformat.

  3. Markera den uppgift som du vill ändra i listan formatinställningar för .

    Ändra utseende och innehåll aktivitetsrutornas.

  4. Välj form, färg, bredd och alternativ för önskat utseende stödlinjer under kantlinje.

  5. Markera ett namn under datamall att tillämpa ändringarna på en befintlig mall. Om du vill skapa en ny mall som kommer att använda ändringarna väljer du Fler mallaroch välj sedan Nytt (för att skapa en ny mall), kopia (om du vill basera den nya mallen på en befintlig lista), Redigera (om du vill ändra en mall) eller Importera (till Importera en mall från ett annat projekt).

  6. Välj OK.

Överst på sidan

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×