Skapa en mall

Om du ofta skapar en viss typ av dokument, till exempel en månads rapport, en försäljnings prognos eller en presentation med en företags logo typ, sparar du den som en mall så att du kan använda den som utgångs punkt i stället för att återskapa filen från början varje gång du behöver den. Börja med ett dokument som du redan har skapat ett dokument som du har hämtat eller en ny mall som du har anpassat. 

Spara en mall

  1. Om du vill spara filen som en mall klickar du på Arkiv > Spara som.

  2. Dubbelklicka på Dator eller, om du använder Office 2016-program, på Den här datorn.

    Fönstret Spara som visar en lista över platser där du kan spara ett dokument

  3. Skriv in namnet på mallen i rutan Filnamn.

  4. För en enkel mall klickar du på mallobjektet i listan Filformat. I Word kan du klicka på Word-mall.

    Spara dokument som en mall

    Om dokumentet innehåller makron klickar du på Makroaktiverad Word-mall.

    Office går automatiskt till mappen Anpassade Office-mallar.

  5. Klicka på Spara.

Tips: Om du vill ändra var dina mallar sparas automatiskt i programmet klickar dualternativ för > > Spara och skriver mappen och sökvägen som du vill använda i rutan standard plats för personliga mallar . Alla nya mallar du sparar sparas i den mappen och när du klickar på arkiv > ny > personligtvisas mallarna i den mappen.

Redigera mallen

Om du vill uppdatera mallen öppnar du filen, gör de ändringar du vill göra och sparar sedan mallen.

  1. Klicka på Arkiv > Öppna.

  2. Dubbelklicka på Dator eller Den här datorn.

  3. Gå till mappen Anpassade Office-mallar som finns under Mina dokument.

  4. Klicka på mallen och klicka på Öppna.

  5. Gör önskade ändringar och spara sedan och stäng mallen.

Använda mallen för att skapa ett nytt dokument

Om du vill starta en ny fil baserad på mallen klickar du på arkiv > nytt > anpassatoch klickar sedan på mallen.

Länk till personliga mallar

Obs!: Om du använder Office 2013 kan den här knappen stå för personligt i stället för anpassad.

Använda mallar från tidigare versioner av Office

Mallar som du skapade i tidigare versioner av Office kan fortfarande användas i Office 2013 och Office 2016. Börja med att flytta dem till mappen Anpassade Office-mallar så att de kan användas i programmet. Det snabbaste sättet att flytta mallarna är att använda Fix it-verktyget.

Word

  1. Öppna det Word-dokument som du vill spara som en mall.

  2. Klicka på Spara som mallArkiv -menyn.

  3. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  4. Skriver I rutan var väljer du en plats där mallen ska sparas.

  5. Bredvid fil formatklickar du på Word-mall (. dotx), eller om dokumentet innehåller makron klickar du på makro aktive rad Microsoft Word-mall (. dotm).

  6. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

    Om du vill ändra var dina mallar sparas automatiskt i Word -menyn klickar du påInställningaroch sedan på sökvägarunder personliga inställningar. Välj användarmallar från listan under sökvägaroch klicka sedan på ändra. Skriv den nya mappen och sökvägen som du vill använda så sparas nya mallar i mappen.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I Arkiv-menyn klickar du på Ny formulärmall.

  2. Klicka på en mall som liknar den som du vill skapa och klicka sedan på skapa.

    Obs!: Om du inte hittar en mall kan du söka efter den baserat på nyckelord i rutan Sök i alla mallar .

  3. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  4. Klicka på Spara som mallArkiv -menyn.

  5. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  6. Skriver I rutan var väljer du en plats där mallen ska sparas.

  7. Bredvid fil formatklickar du på Word-mall (. dotx), eller om mallen innehåller makron klickar du på makro aktive rad Microsoft Word-mall.

  8. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

    Om du vill ändra var dina mallar sparas automatiskt i Word -menyn klickar du påInställningaroch sedan på sökvägarunder personliga inställningar. Välj användarmallar från listan under sökvägaroch klicka sedan på ändra. Skriv den nya mappen och sökvägen som du vill använda så sparas nya mallar i mappen.

Om du vill skapa ett nytt dokument baserat på en mall öppnar du Arkiv-menyn, klickar på Nytt från mall och väljer den mall som du vill använda.

  1. I Finderöppnar du/användare/username/Library/Group containers/UBF8T346G9. Office/användar innehåll/mallar.

  2. Dra de mallar som du vill ta bort till papperskorgen.

PowerPoint

  1. Öppna en tom presentation och klicka sedan på Bildbakgrund på fliken Visa.

    Bildbakgrunden är den största bilden högst upp i listan med bildminiatyrer. De tillhörande layouterna är placerade under den.

    Bildbakgrund i PowerPoint för Mac

  2. För att göra ändringar i bildbakgrunden eller layouter, gör något av följande på fliken Bildbakgrund:

    Bildbakgrund i PowerPoint för Mac
    • För att lägga till ett färgstarkt tema med speciella teckensnitt och effekter klickar du på Teman och väljer ett tema.

    • För att ändra bakgrunden klickar du på Bakgrundsformat och väljer en bakgrund.

    • Om du vill lägga till en plats hållare för text, bild, diagram och andra objekt klickar du på den bildlayout som du vill placera plats hållaren i miniatyr fönstret. Välj den typ av plats hållare du vill lägga till i plats hållarenoch dra för att rita plats hållarens storlek.

      Infoga platshållare i PowerPoint för Mac

  1. Öppna presentationen som du vill spara som en mall.

  2. Klicka på Spara som mall på fliken Arkiv.

  3. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  4. Skriver I rutan var väljer du en plats där mallen ska sparas.

  5. Bredvid fil formatklickar du på PowerPoint-mall (. potx), eller om presentationen innehåller makron klickar du på makro aktive rad PowerPoint-mall (. POTM).

  6. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I Arkiv-menyn klickar du på Ny formulärmall.

  2. Klicka på en mall som liknar den som du vill skapa och klicka sedan på skapa.

    Obs!: Om du inte hittar en mall kan du söka efter den baserat på nyckelord i rutan Sök i alla mallar .

  3. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya presentationer som baseras på mallen.

  4. Klicka på Spara som mallArkiv -menyn.

  5. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  6. Skriver I rutan var väljer du en plats där mallen ska sparas.

  7. Bredvid fil formatklickar du på PowerPoint-mall (. potx), eller om mallen innehåller makron klickar du på makro aktive rad PowerPoint-mall (. POTM).

  8. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

Om du vill starta en ny presentation utifrån en mall klickar du på ny från mallArkiv -menyn och väljer sedan den mall som du vill använda.

  1. I Finderöppnar du/användare/username/Library/Group containers/UBF8T346G9. Office/användar innehåll/mallar.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Excel

  1. Öppna arbets boken som du vill spara som en mall.

  2. Klicka på Spara som mallArkiv -menyn.

  3. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  4. Skriver I rutan var väljer du en plats där mallen ska sparas.

  5. Bredvid fil formatklickar du på Excel-mall (. xltx), eller om arbets boken innehåller makron klickar du på makro aktive rad Excel-mall (. xltm).

  6. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I Arkiv-menyn klickar du på Ny formulärmall.

  2. Klicka på en mall som liknar den som du vill skapa och klicka sedan på skapa.

    Obs!: Om du inte hittar en mall kan du söka efter den baserat på nyckelord i rutan Sök i alla mallar .

  3. Lägga till, ta bort eller ändra innehåll, grafik eller formatering och gör andra ändringar som du vill ska visas i alla nya arbets böcker som du baserar på mallen.

  4. Klicka på Spara som mallArkiv -menyn.

  5. Skriv namnet som du vill använda för den nya mallen i rutan Spara som.

  6. Skriver I rutan var väljer du en plats där mallen ska sparas.

  7. Bredvid fil formatklickar du på Excel-mall (. xltx), eller om mallen innehåller makron klickar du på makro aktive rad Excel-mall (. xltm).

    Word-mall är markerat i rutan Spara som

  8. Klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Group-behållare/UBF8T346G9. Office/användar innehåll/mallar.

Om du vill starta en ny arbets bok baserat på en mall klickar du på ny från mallArkiv -menyn och väljer sedan den mall som du vill använda.

  1. I Finderöppnar du/användare/username/Library/Group containers/UBF8T346G9. Office/användar innehåll/mallar.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Se även

Skillnader mellan mallar, teman och formatmallar i Word

Word

  1. Öppna dokumentet.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. Klicka på Word-mall (.dotx) på popup-menyn Format.

  5. I rutan Spara som skriver du in namnet du vill använda för den nya mallen och klickar sedan på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

  6. Klicka på Stäng på menyn Arkiv.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I verktygsfältet standard klickar du på nytt från mall Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte hittar en mall kan du söka efter den utifrån nyckelord i sökrutan.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. Klicka på Word-mall (.dotx) på popup-menyn Format.

  7. I rutan Spara som skriver du in namnet du vill använda för den nya mallen och klickar sedan på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

  1. I verktygsfältet standard klickar du på nytt från mall Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. Klicka på den mall som du har skapat och klicka sedan på Välj.

  1. I Finderöppnar du/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

PowerPoint

  1. Öppna den presentation som du vill skapa den nya mallen från.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya presentationer som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. På popup-menyn Format klickar du på PowerPoint-mall ( .potx).

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I verktygsfältet standard klickar du på nytt från mall Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte kan hitta en mall kan du söka efter en mall utifrån nyckelord i rutan Sök.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

    Om du vill göra en ändring som ska återges i flera olika bildlayouter i stället för att ändra varje layout eller bild individuellt, kan du redigera bildbakgrunder.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. På popup-menyn Format klickar du på PowerPoint-mall ( .potx).

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

  1. I verktygsfältet standard klickar du på nytt från mall Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. I det högra navigeringsfönstret kan du välja färger, teckensnitt och bildstorlek för mallen.

  4. Klicka på den mall som du har skapat och klicka sedan på Välj.

  1. I Finderöppnar du/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Excel

  1. Öppna den arbetsbok som du vill skapa den nya mallen från.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. På popup-menyn Format klickar du på Excel-mall (.xltx).

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. I verktygsfältet standard klickar du på nytt från mall Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte kan hitta en mall kan du söka efter en mall utifrån nyckelord i rutan Sök.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. På popup-menyn Format klickar du på Excel-mall (.xltx).

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Om du inte väljer en annan plats sparas mallen i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Använd Finder för att skapa en ny mapp i/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. 

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Visa mappen bibliotek genom att klicka på menyn till Finder och sedan hålla ned alternativ.

  1. I verktygsfältet standard klickar du på nytt från mall Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. Klicka på den mall som du har skapat och klicka sedan på Välj.

  1. I Finderöppnar du/användare/username/Library/Application Support/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Se även

Ändra en bildbakgrund

Anpassa hur Excel startar i Excel för Mac

Skillnader mellan mallar, teman och formatmallar i Word

Om du tror att det aktuella dokumentet är en mall kan du spara det med ett annat namn för att skapa ett nytt dokument som baseras på det aktuella dokumentet. När du vill skapa ett dokument som det kommer du att öppna dokumentet i Word för webben, gå till arkiv > Spara somoch skapa ett dokument som är en kopia av det du startade med.

Spara en kopia i OneDrive

Om du tänker på vilka typer av mallar du ser genom att gå till arkiv > nyoch sedan Nej: det går inte att skapa dem i Word för webben.

Gör så här istället:

Om du har Word-programmet kan du använda kommandot Öppna i Word i Word för webben för att öppna dokumentet i Word på Skriv bordet.

Bild av kommandot Öppna i Word i Word Online

Sedan kan du skapa en mall. När du går till Arkiv > Nytt i skrivbordsversionen av Word kan du använda mallen för nya dokument. Och om du sparar dokumenten online kan du redigera dem i Word för webben.

Mer information finns i

Office-mallar och-teman

Ladda ned kostnadsfria, färdiga mallar

Kostnadsfria bakgrundsmallar för PowerPoint

Redigera mallar

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×