Redigera kopplingslinjer, pilar och punkter

Redigera kopplingslinjer, pilar och punkter

Du har stor flexibilitet när det gäller att redigera och arbeta med kopplingar. Du kan redigera linjetjocklek, format, böjningsgrad, styra utseendet på ändpunkter och pilar, böja, vinkla och räta ut kopplingar och hantera kopplingspunkter på en mängd sätt.

Tips!    Kommandona i gruppen VerktygStart-fliken placerar Visio i ett annat läge. Det kan vara förvirrande. Med tangentbordet växlar du enkelt mellan verktygen Pekverktyg Markera objekt (tryck på Ctrl + 1) och Koppling Bild av knapp (tryck på Ctrl + 3). Oavsett vilket verktyg du använder, t.ex Textblock eller Kopplingspunkt, trycker du på Esc-tangenten flera gånger när du vill återgå till Pekverktyg (utom i Visio 2010).

Vad vill du göra?   

Göra kopplingar böjda, vinklade eller raka

Lägga till pilar och andra linjeändpunkter på en koppling

Ändra tjocklek, format och böjningsgrad på en koppling

Byta riktning på en kopplingspil

Omdirigera och skära kopplingar

Fler sätt att arbeta med kopplingspunkter

Se även

Göra kopplingar böjda, vinklade eller raka

Du kan ändra en koppling och ändra standardinställningarna för nya kopplingar.

Ändra en koppling

  1. Markera kopplingen.

  2. Öppna fliken . Navigera till gruppen Layout, välj Kopplingar och välj Rätvinklig koppling, Rak koppling eller Böjd koppling.

Obs!    Det går inte att lägga till kopplingspunkter på raka och vinklade kopplingar men du kan använda verktyget Blyertspenna Knappbild och lägga till dem i böjda kopplingar. Mer information finns i Lägga till en kopplingspunkt på en böjd koppling.

Ändra standardinställningen för nya anslutningar

  • Göra standardkopplingen rak eller böjd:

    • Visio Online abonnemang 2, 2016, 2013    Välj fliken Arkiv. Välj Skriv ut och sedan Utskriftsformat. Välj fliken Layout och dirigering. I listan Utseende väljer du Rak eller Böjd.

    • 2010    Välj fliken Arkiv. Välj Skriv ut, välj Förhandsgranska, Utskriftsformat, fliken Layout och dirigering. Navigera till listan Utseende och välj Rak eller Böjd.

    Obs!    Standardinställningen kan inte vara böjd koppling.

Överst på sidan

Lägga till pilar och andra linjeändpunkter på en koppling

Du kan lägga till pilar, punkter och andra linjeändpunkter på en koppling.

  1. Markera en koppling.

  2. Gör något av följande:

    • Visio Online abonnemang 2, 2016, 2013    Öppna fliken Start. Öppna gruppen Figurformat och välj Linje. Välj Linjealternativ.

    • 2010   Öppna fliken Start. Öppna gruppen Form, välj Linje och välj sedan Pilar.

  3. Gör något av följande:

    • Visio Online abonnemang 2, 2016, 2013    Öppna fönstret Formatera figur. Öppna Linje och se till att Heldragen linje är vald. Välj typ, storlek och ändpunktsslut.

      Inställningar för kopplingsavslut
    • 2010    Välj Fler pilar. Välj typ, tjocklek och ändpunktslut i fönstret Linje och klicka på OK.

      Pilavslut

Överst på sidan

Ändra tjocklek, format och böjningsgrad på en koppling

  1. Markera en koppling.

  2. Gör något av följande:

    • Visio Online abonnemang 2, 2016, 2013    Öppna fliken Start. Öppna gruppen Figurformat och välj Linje. Välj Linjealternativ.

    • 2010   Öppna fliken Start. Öppna gruppen Form, välj Linje och välj sedan Linjealternativ.

  3. Gör något av följande:

    • Visio Online abonnemang 2, 2016, 2013    Öppna fönstret Formatera figur. Under Linje väljer du tjocklek, format eller böjningsgrad.

      Inställningar för kopplingsformat
    • 2010    Öppna fönstret Linje. Välj tjocklek, format och böjningsgrad och klicka på OK.

      Linjetjocklek och andra inställningar

Överst på sidan

Byta riktning på en kopplingspil

Om du vill ändra riktning på en koppling kan du lägga till en ny pil i änden utan pil och ta bort den befintliga pilen från den andra änden.

  1. Markera en koppling.

  2. Gör något av följande:

    • Visio Online abonnemang 2, 2016, 2013    Öppna fliken Start. Öppna gruppen Figurformat och välj Linje. Välj Linjealternativ.

    • 2010   Öppna fliken Start. Öppna gruppen Form, välj Linje och välj sedan Linjealternativ.

  3. Gör något av följande:

    • Visio Online abonnemang 2, 2016, 2013    Navigera till fönstret Formatera figur. Under Linje väljer du:

      • Starttyp och gör steg 4.

      • Sluttyp och gör steg 4.

      Inställningar för att ändra riktning på pil
    • 2010    I fönstret Linje väljer du:

      • Starttyp och gör steg 4.

      • Sluttyp och gör steg 4.

      Starta och avsluta pilar
  4. Om du vill lägga till, ändra eller ta bort en pil i början och slutet av den valda kopplingen väljer du en pil eller Ingen på pilmenyn.

    Välj ett pilformat eller Inget på menyn Pilformat.

Överst på sidan

Omdirigera och skära kopplingar

I de flesta fall kan lita på standardkopplingsbeteendet. Det finns dock tillfällen när du vill ha mer kontroll över hur kopplingar dras och skär varandra i diagrammet.

Tips!    Använd funktionen Zooma för att se alla detaljer och få bättre kontroll över punkterna: Zooma in (tryck på Alt + F6), Zooma ut (Alt + Shift + F6) och Anpassa till fönster (Ctrl + Shift + W).

  • Gör något av följande:

    • Om du vill koppla en koppling till en annan koppling drar du kopplingen till en form. Dra sedan kopplingen till den andra kopplingen.

      Ansluta till en koppling
    • Om du vill omdirigera en koppling väljer du den och drar sedan en mittpunkt till en ny plats.

      Omdirigera en koppling
    • Om du vill justera en koppling bildpunkt för bildpunkt väljer du kopplingen och trycker på tangenterna Shift + pil i den önskade riktningen.

      Flytta en koppling efter bildpunkt

Obs!    Om du vill skapa ett träddiagram finns Skapa ett träddiagram.

Överst på sidan

Fler sätt att arbeta med kopplingspunkter

I följande avsnitt beskrivs de många sätten att styra kopplingspunkter.

Tips!    Använd funktionen Zooma för att se alla detaljer och få bättre kontroll över punkterna: Zooma in (tryck på Alt + F6), Zooma ut (Alt + Shift + F6) och Anpassa till fönster (Ctrl + Shift + W).

Översikt över kopplingspunkter

En kopplingspunkt är en särskild punkt på en form som du kan fästa kopplingar och andra former vid. När du fäster en koppling eller en form vid en kopplingspunkt förblir de fästa även om en av formerna flyttas.

Kopplingspunkter visas när du försöker koppla ihop en form med en annan. En forms kopplingspunkter visas när du placerar Kopplingsverktyget nära formen eller drar ändpunkten på en koppling eller linje i närheten av en form som har kopplingspunkter.

Kopplingsverktyget i närheten av en cirkel med kopplingspunkter

Obs!    Det finns fler ställen än kopplingspunkter att fästa kopplingar vid. Du kan också limma kopplingar (och linjer) till formhörn, formhandtag och formgeometri. Mer information finns i Fäst och limma-dialogrutan.

Använd punkt eller dynamiska kopplingar

Det finns två typer av kopplingar till en figur: punktkoppling och dynamisk koppling. Du kan använda valfri koppling på valfri kopplingsände. Om du kopplar former med funktionen Koppla ihop automatiskt får båda ändarna dynamisk koppling. Om du manuellt väljer var en koppling ska anslutas till en figur kan du välja kopplingstyp.

I diagrammet nedan har form A en punktkoppling till form C och oavsett vart C flyttas förblir kopplingen från A kopplad till samma punkt på C. I motsats har form B en dynamisk koppling till C och kopplingen från B flyttas till den kopplingspunkt på C som är närmast.

A har en punktkoppling till C, men B har en dynamisk koppling till C.

Skapa en punktkoppling   

Med en punktkoppling förblir kopplingen fäst mot en specifik punkt på formen även om formen flyttas och roteras.

  1. Dra från en kopplingspunkt på den första formen till en kopplingspunkt på den andra formen.

  2. Kopplingens ändpunkter blir gröna när formerna är ihopkopplade.

Limma fast en koppling mot en specifik punkt på en form för att fästa kopplingen mot den punkten.

Skapa en dynamisk koppling   

Med en dynamisk koppling kan kopplingsplatsen ändras. När formen flyttas och roteras flyttas kopplingen till kopplingspunkten på den form som är närmast kopplingens ursprung.

  1. Placera Kopplingsverktyget över mitten på den första formen tills en grön ruta visas runt formen.

  2. Håll ned musknappen och dra till mitten av den andra formen.

  3. Släpp musknappen när en grön ruta visas runt den andra formen.

Limma fast en koppling mot en form för att möjliggöra dynamisk rörelse för kopplingen mot punkter på formen.

Lägga till en kopplingspunkt i en form

Om den form du vill fästa en koppling mot inte har någon lämplig kopplingspunkt kan du lägga till en.

  1. Markera formen.

  2. Klicka på verktyget Kopplingspunkt Bild av knapp i gruppen Verktyg på fliken Start.

  3. Om inga kopplingspunkter visas öppnar du fliken Visa i gruppen Visuella hjälpmedel och markerar kryssrutan Kopplingspunkter.

  4. Tryck på Ctrl och klicka där du vill lägga till en kopplingspunkt. Den nya kopplingspunkten markeras automatiskt när du har placerat den.

  5. Du går tillbaka till vanlig redigering genom att klicka på Pekverktyg Markera objekt i gruppen Verktyg på fliken Start.

Lägga till en kopplingspunkt på en böjd koppling

Du kan lägga till kopplingspunkter för att få mer flexibilitet när du justerar en böjd koppling. Det går bara att göra med böjda kopplingar. Det fungerar inte med raka och vinklade kopplingar.

  1. Välj den böjda kopplingen.

  2. Öppna fliken Start. Navigera till gruppen Verktyg. Klicka på Blyertspenna Pennverktyget i nedrullningsmenyn med grundläggande ritverktyg.

  3. Om inga kopplingspunkter visas öppnar du fliken Visa i gruppen Visuella hjälpmedel och markerar kryssrutan Kopplingspunkter.

  4. Tryck på Ctrl och klicka där du vill lägga till en kopplingspunkt. Den nya kopplingspunkten markeras automatiskt när du har placerat den.

  5. Du går tillbaka till vanlig redigering genom att klicka på Pekverktyg Markera objekt i gruppen Verktyg på fliken Start.

Flytta en kopplingspunkt på en form

Om du inte är nöjd med stället en kopplingpunkt är placerad kan du flytta den.

  1. Markera formen.

  2. Öppna fliken Start. Navigera till gruppen Verktyg, välj verktyget Kopplingspunkt Bild av knapp .

  3. Om inga kopplingspunkter visas öppnar du fliken Visa i gruppen Visuella hjälpmedel och markerar kryssrutan Kopplingspunkter.

  4. Tryck ned Ctrl och dra den kopplingspunkt du vill flytta.

  5. Du går tillbaka till vanlig redigering genom att klicka på Pekverktyg Markera objekt i gruppen Verktyg på fliken Start.

Om det är svårt att flytta kopplingspunkten till det exakta stället där du vill ha den kan du prova andra fästningsinställningar. Mer information finns i Justera fäststyrkan eller inaktivera fästinställningen.

Ta bort en kopplingspunkt

Ibland hamnar en kopplingspunkt i vägen. I så fall kan du ta bort den.

  1. Markera formen med en kopplingspunkt som du vill ta bort.

  2. Klicka på verktyget Textblock Knappbild i gruppen Verktyg på fliken Start.

  3. Om det inte visas några kopplingspunkter går du till gruppen Visuella hjälpmedel på fliken Visa och markerar kryssrutan Kopplingspunkter.

  4. Klicka på den kopplingspunkt du vill ta bort. Kopplingspunkten blir magentafärgad.

  5. Tryck på Delete.

  6. Så här går du tillbaka till det vanliga redigeringsläget: Öppna fliken Start. Öppna gruppen Verktyg och klicka på verktyget Pekare Markera objekt .

Dölja kopplingspunkter

Ibland kan du vilja dölja kopplingspunkter för att se diagrammet bättre.

  • Avmarkera kryssrutan Kopplingspunkter i gruppen Visuella hjälpmedel på fliken Visa.

Lägga till text på en kopplingspunkt

Det går inte att lägga till text direkt på en kopplingspunkt, men däremot kan du lägga till text till en form och sedan flytta texten och lägga den bredvid kopplingspunkten.

  1. Välj formen där du vill lägga till text och börja skriva. Texten du skriver visas i formen.

  2. Markera den text som du vill flytta.

    Texten på en cirkel är markerad
  3. Peka med musen på den markerade texten och klicka och dra texten.

    Markerad text flyttas med pekaren

    Visio växlar automatiskt till pekverktyget Markera objekt när du håller musen över den markerade texten.

Gör så att en koppling pekar inåt, utåt eller båda

Använda inåtgående och utåtgående kopplingspunkter för att kontrollera hur du attraherar kopplingsslutpunkter på former.

  1. Markera formen.

  2. Klicka på verktyget Kopplingspunkt Bild av knapp i gruppen Verktyg på fliken Start.

  3. Om inga kopplingspunkter visas öppnar du fliken Visa i gruppen Visuella hjälpmedel och markerar kryssrutan Kopplingspunkter.

  4. Om du vill ha en utåtgående eller inåtgående och utåtgående kopplingspunkt högerklickar du på kopplingspunkten och klickar på:

    • Inåtgående     Oftast är det lämpligast med en inåtgående kopplingspunkt. En inåtgående kopplingspunkt "attraherar" ändpunkterna på kopplingar och de utåtgående kopplingspunkterna och inåtgående och utåtgående kopplingspunkterna på tvådimensionella (2D) former.

    • Utåtgående     Om du har en tvådimensionell form som du vill limma mot en annan form ska du använda en utåtgående kopplingspunkt. En utåtgående kopplingspunkt "attraheras" till inåtgående kopplingspunkter.

    • Inåtgående och utåtgående     Om du har en form och inte vet hur du vill att den ska limmas mot andra former ska du använda en inåtgående och utåtgående kopplingspunkt.

Överst på sidan

Arbeta med kopplingspunkter

I följande avsnitt beskrivs de många sätten att styra kopplingspunkter.

Översikt över kopplingspunkter

En form med fyra kopplingspunkter.

En form med fyra kopplingspunkter.

Lägga till kopplingspunkter

Om den form du vill fästa en koppling eller form mot inte har någon kopplingspunkt där du vill ha den är det enkelt att lägga till en.

  1. Om det inte visas några kopplingspunkter öppnar du menyn Visa och klickar på Kopplingspunkter.

  2. Markera figuren.

    Obs!: Om du inte markerar formen först kan du inte lägga till kopplingspunkten. Formen är markerad om det finns en grön streckad kantlinje runt den.

  3. Klicka på Kopplingspunkt-verktyget Bild av knapp .

    Om du inte ser verktyget Kopplingspunkt klickar du på nedåtpilen intill Koppling-verktyget Bild av knapp . Klicka sedan på Kopplingspunkt-verktyget Bild av knapp .

  4. Tryck på CTRL och klicka där du vill lägga till en kopplingspunkt.

  5. Om du vill ha en utåtgående eller inåtgående och utåtgående kopplingspunkt högerklickar du på kopplingspunkten och klickar på Inåtgående, Utåtgående eller Inåtgående och utgående.

    • Oftast vill man ha en inåtgående kopplingspunkt. En inåtgående kopplingspunkt "attraherar" ändpunkterna på kopplingar och utåtgående och inåtgående & utåtgående kopplingspunkterna på tvådimensionella (2-D) former.

    • Om du har en tvådimensionell form som du vill limma mot en annan form ska du använda en utåtgående kopplingspunkt. En utåtgående kopplingspunkt "attraheras till" inåtgående kopplingspunkter.

    • Om du har en form och inte vet hur du vill att den ska limmas mot andra former ska du använda en inåtgående och utåtgående kopplingspunkt.

  6. Klicka på Pekare-verktyget Pekarknapp när du vill återgå till vanlig redigering.

Lägga till text på en kopplingspunkt

Det går tyvärr inte att lägga till text direkt på en kopplingspunkt. Däremot kan du lägga till text i en form och sedan flytta texten och lägga den vid kopplingspunkten.

  1. Markera formen.

  2. Börja skriva. Texten du skriver visas i formen.

  3. Klicka på Textblock-verktyget Knappbild .

    Om du inte ser verktyget Textblock klickar du på nedåtpilen intill Text-verktyget Knappen Textverktyg . Klicka på Textblock-verktyget Knappbild .

  4. Dra din text.

Tips: Om formen har ett kontrollhandtag Kontrollhandtag – gul romb kan du kanske dra det för att snabbt flytta text.

Flytta kopplingspunkter

Om du inte är nöjd med stället en kopplingpunkt är placerad kan du flytta den.

  1. Markera formen.

    Obs!: Om du inte markerar formen först kan du inte flytta kopplingspunkten. Formen är markerad om det finns en grön streckad kantlinje runt den.

  2. Klicka på Kopplingspunkt-verktyget Bild av knapp .

    Om du inte ser verktyget Kopplingspunkt klickar du på nedåtpilen intill Koppling-verktyget Bild av knapp . Klicka sedan på Kopplingspunkt-verktyget Bild av knapp .

  3. Dra den kopplingspunkt du vill flytta.

    Om det inte visas några kopplingspunkter kan du öppna menyn Visa och klicka på Kopplingspunkter.

  4. Klicka på Pekare-verktyget Pekarknapp när du vill återgå till vanlig redigering.

Om det är svårt att flytta kopplingspunkten till det exakta stället där du vill ha den kan du prova andra fästningsinställningar:

  • Öppna menyn Verktyg. Klicka på Fäst och limma. Klicka på fliken Allmänt. Välj önskade alternativ under Fäst mot.

Ta bort eller dölja kopplingspunkter

Ibland kan kopplingspunkter vara i vägen. Om så sker kan du göra två saker: ta bort dem eller dölja dem.

Så här tar du bort en kopplingspunkt på en form

  1. Markera figuren.

    Obs!: Om du inte markerar formen först kan du inte ta bort kopplingspunkten. Formen är markerad om det finns en grön streckad kantlinje runt den.

  2. Klicka på Kopplingspunkt-verktyget Bild av knapp .

    Om du inte ser verktyget Kopplingspunkt klickar du på nedåtpilen intill Koppling-verktyget Bild av knapp . Klicka sedan på Kopplingspunkt-verktyget Bild av knapp .

  3. Klicka på den kopplingspunkt du vill ta bort. Kopplingspunkten blir magentafärgad.

    Om det inte visas några kopplingspunkter kan du öppna menyn Visa och klicka på Kopplingspunkter.

  4. Tryck på Delete-tangenten.

  5. Klicka på Pekare-verktyget Pekarknapp när du vill återgå till vanlig redigering.

Dölja en kopplingspunkt

  • Öppna menyn Visa. Klicka på Kopplingspunkter.

Överst på sidan

Lägga till pilar och andra linjeändpunkter på en koppling

Du kan lägga till pilar, punkter och andra linjeändpunkter på en koppling.

  1. Markera en koppling.

  2. Öppna menyn Format. Klicka på Linje.

  3. Navigera till Linjeändpunkter och välj önskad typ och storlek.

  4. Klicka på OK.

Tips: Du kan också använda verktyget Linjeändpunkter i verktygsfältet Formatering.

Göra kopplingar böjda, vinklade eller raka

Ändra en koppling i ett diagram

  1. Högerklicka på kopplingen.

  2. Klicka på Rätvinklig koppling, Rak koppling eller Böjd koppling.

Obs!    Det går inte att lägga till handtag på raka och vinklade kopplingar men du kan använda verktyget Blyertspenna Knappbild och lägga till dem i böjda kopplingar.

Ändra standardinställningen för nya anslutningar

  • Du kan göra standardkopplingen rak eller böjd. Öppna menyn Arkiv och klicka på Utskriftsformat. Klicka på fliken Layout och linjedragning. Navigera till listan Utseende och klicka på Rak eller Böjd.

Byta riktning på en kopplingspil

Om du vill ändra riktning på en koppling kan du göra det genom att lägga till en ny pil i änden utan pil och ta bort den befintliga pilen från den andra änden.

  1. Markera kopplingen som du vill ändra.

  2. Öppna fliken Start. Navigera till gruppen Form, klicka på Linje och peka på Pilar för att öppna menyn Pilar.

    Klicka på Linje i Figurformat för att öppna menyn och klicka på Pilar.
  3. Längst ned på menyn Pilar klickar du på Fler pilar.

    Klicka på Fler pilar längst ned på menyn Pilar.

    Åtgärdsfönstret Formatera form visas med Linje.

  4. Du lägger till, ändrar eller tar bort en pil i början av den markerade kopplingen genom att välja en pil eller Ingen på pilmenyn för Starttyp.

    Lägg till, ändra eller ta bort en pil på en markerad kopplingslinje.

    I pilmenyerna visas det för tillfället valda pilformatet eller Ingen för den markerade kopplingen.

    Välj ett pilformat eller Inget på menyn Pilformat.
  5. Du lägger till, ändrar eller tar bort en pil i slutet av den markerade kopplingen genom att välja en pil eller Ingen på pilmenyn för Sluttyp.

Mer information finns i

Lägga till och redigera kopplingstext

Lägga till kopplingar mellan former

Fästa och lossa kopplingar

Skapa en anpassad koppling

Lägga till och ta bort linjehopp

Visio-utbildning

Allt om Visio-kopplingar(Visio-teamets blogg)

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×