Publicera OneNote-anteckningsböcker på Docs.com

Viktigt!: Tjänsten Docs.com upphörde 15 december 2017. Mer information finns i Viktig information om Docs.com-tjänstens upphörande.


Det är enkelt att publicera en OneNote-anteckningsbok på Docs.com, men först bör du kontrollera om anteckningarna innehåller någon privat information som du inte vill offentliggöra. OneNote-anteckningsböcker innehåller dold information som visar när anteckningar har lagts till eller redigerats, och vem som har gjort ändringarna. Anteckningsböckerna kan också innehålla en historik över tidigare sidversioner och nyligen borttagna sidor. De här funktionerna har förstås fördelar, men du bör överväga att ta bort sådan information innan du publicerar en anteckningsbok på Docs.com.

Viktigt!: Om du vill publicera dina anteckningar på Docs.com men även vill behålla metadata och versionshistorik för anteckningsboken för personligt bruk, rekommenderar vi att du gör följande med en kopia av anteckningsboken, inte originalet. Om du vill exportera en hel anteckningsbok i OneNote 2016 klickar du på Arkiv > Exportera > Anteckningsbok och väljer sedan det format du vill ha. Du kan också säkerhetskopiera den ursprungliga anteckningsboken innan du börjar. Mer information finns i Säkerhetskopiera anteckningar i OneNote 2016 för Windows.

Steg 1: Ta bort dolda författarnamn

När du eller någon annan redigerar en sida i en anteckningsbok i OneNote registreras namnet på den som gör ändringarna och tidpunkten när ändringarna görs. I de flesta fall är den här informationen dold tills du behöver den, till exempel när du söker efter anteckningar. Alla som öppnar dina anteckningar när de har hämtat anteckningsboken från Docs.com kommer dock att kunna se den. Så här tar du bort informationen.

  1. Gå till Onetastic för OneNote-webbplatsen och klicka på länken Hämta i den övre navigeringsmenyn.

  2. Klicka på den sida som öppnas, klicka på länken Hämta Onetastic 32-bitars och dubbelklicka sedan på den hämtade filen på datorn så att installationsfilen packas upp på hårddisken.

    Obs!: Den version av Onetastic som du hämtar måste matcha din OneNote-version, 2016 eller 2013. Om du är osäker på vilken version du har öppnar du OneNote på datorn, klickar på Arkiv > Konto och klickar sedan på knappen Om OneNote. Högst upp i den dialogruta som öppnas kan du se om du använder 32-bitars eller 64-bitarsversionen av OneNote.

  3. Avsluta OneNote om det behövs och dubbelklicka sedan på filen OnetasticInstaller.exe så att installationen startas.

  4. När Onetastic har installerats startar du OneNote och går sedan till den anteckningsbok som du vill publicera på Docs.com.

  5. Gå till fliken Start i menyfliksområdet, klicka på knappen Redigera makron och klickar sedan på Rensa författare på den meny som visas.

    Menyn Redigera makro i Onetastic för OneNote

  6. Gå till rubriken Makrokommandon till höger i den dialogruta som öppnas. Klicka på Aktuell sida och välj Aktuell anteckningsbok på den meny som visas.

    Alternativet Makrokommandon i Onetastic för OneNote

    Då tas den personliga information bort från hela anteckningsboken som du arbetar i, inte bara från den aktuella sidan.

  7. Klicka på Spara i det nedre högra hörnet i Onetastic-dialogrutan för att spara ändringen och stäng sedan dialogrutan genom att klicka på X i övre högra hörnet.

  8. Gå till fliken Start i menyfliksområdet, klicka på knappen Innehåll och klicka sedan på Rensa författare på den meny som visas.

    Menyn Innehåll i Onetastic för OneNote

    Om anteckningsboken är stor kan en förloppsindikator visas medan Onetastic ersätter dolda författarnamn med tomma poster. När förloppsindikatorn inte visas längre har all författarinformation tagits bort.


Steg 2: Ta bort anteckningsbokens versionshistorik

När du eller någon annan gör ändringar på sidorna i OneNote-anteckningsboken sparas en tidigare version i anteckningsbokens historik. Den här funktionen är till för att du ska kunna granska ändringar av viktiga anteckningar och återgå till tidigare versioner om det behövs. Om du inte tar bort historiken från en anteckningsbok innan du publicerar den på Docs.com blir den tillgänglig för alla som hämtar dina anteckningar. Så här tar du bort informationen.

  1. Gå till den anteckningsbok i OneNote som du vill publicera på Docs.com.

  2. I menyfliksområdet klickar du på fliken Historik och klickar sedan på Sidversioner.

    Menyn Sidversioner i OneNote 2016

  3. Gör följande på den meny som visas:

    • Klicka på Ta bort alla versioner i anteckningsboken (om alternativet visas).

    • Klicka på Inaktivera historik för den här anteckningsboken.

    Tips: Förutom att en historik över sidversioner sparas i OneNote sparas även automatiskt alla sidor som nyligen tagits bort från anteckningsboken. Du kan tömma Papperskorgen för anteckningsböcker om du vill undvika att publicera borttagen information. Det gör du genom att klicka på fliken Historik, klicka på Papperskorgen och sedan klicka på Töm papperskorgen.


Steg 3: Synkronisera ändringar manuellt

I de flesta fall synkroniseras automatiskt ändringar som du gör i anteckningar i OneNote. När du förbereder en anteckningsbok för publicering på Docs.com är det bra att göra en manuell synkronisering så att borttagningen av personuppgifter synkroniseras korrekt.

  1. I OneNote klickar du på Arkiv > Info och klickar sedan på knappen Visa synkroniseringsstatus.

  2. I dialogrutan som öppnas klickar du på Synkronisera alla.

  3. Klicka på Stäng.

Nu är du redo att publicera anteckningsboken på Docs.com och dela den med andra över hela världen.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×