Nyheter i Excel 2019 för Windows

När du uppgraderar till Excel 2019 för Windows från en tidigare Excel-version kommer alla funktioner du är van vid att finnas kvar – och du kommer att upptäcka några nya också!

Vi fortsätter att förbättra Excel och de inbyggda funktionerna.

SAMMAN

Den här nya funktionen är som SAMMANFOGA, men bättre. För det första är den kortare och lättare att skriva. Men den har förutom cellreferenser också stöd för områdesreferenser. Läs mer om SAMMAN.

IFS

Är du trött på att skriva in komplicerade, kapslade OM-funktioner? Funktionen IFS är lösningen. Med den här funktionen testas villkoren i den ordning som du anger. Om villkoren är uppfyllda returneras resultatet. Du kan också ange att allt ska "samlas in" om inget av villkoren är uppfyllda. Läs mer om IFS.

MAXIFS

Den här funktionen returnerar det största talet i ett område som uppfyller ett eller flera villkor. Läs mer om MAXIFS.

MINIFS

Den här funktionen liknar MAXIFS, men returnerar det minsta talet i ett område som uppfyller ett eller flera villkor. Läs mer om MINIFS.

VÄXLA

Den här funktionen utvärderar ett uttryck mot en lista med värden i ordning, och returnerar det första matchande resultatet. Om inget resultat matchar returneras "annars"-instruktionen. Läs mer om VÄXLA.

TEXTJOIN

Den här funktionen kombinerar text från flera områden och objekten avgränsas med en avgränsare som du anger. Läs mer om TEXTJOIN.

Kartdiagram

Du kan skapa ett kartdiagram för att jämföra värden och visa kategorier över geografiska områden. Använd det när du har geografiska områden i dina data, t.ex. länder/regioner, delstater, län eller postnummer. Titta på en kort video om kartdiagram här.

Kartdiagram med värdedata i Excel

Trattdiagram

Trattdiagram visar värden över flera faser i en process. Du kan till exempel använda ett trattdiagram för att visa antalet potentiella kunder för varje steg i ett försäljningsförlopp. Vanligtvis minskar värdena gradvis, så att fälten liknar en tratt.

Trattdiagram som visar försäljningsförlopp, med faser i den första kolumnen och värden i andra

SVG (Scalable Vector Graphics)

Ge dina dokument, kalkylblad och presentationer en visuell stil genom att infoga SVG-bilder (Scalable Vector Graphics) med filter.

Bild med exempel på SVG-filter

Konvertera SVG-ikoner till figurer

Konvertera alla typer av SVG-bilder och -ikoner till Office-figurer och ändra färg, storlek och struktur.

Din webbläsare har inte stöd för video. Installera Microsoft Silverlight, Adobe Flash Player eller Internet Explorer 9.

Infoga 3D-modeller för att se alla vinklar

Använd 3D för att öka det visuella och kreativa intrycket i dina arbetsböcker. Infoga enkelt en 3D-modell och rotera den 360 grader.

Ladda ned en mall och prova!

3D-modell med roteringshandtag

Vi introducerade pennanteckningsfunktioner i Office 2016, men vi förbättrar hela tiden och lägger till funktioner.

Nya pennanteckningseffekter

Uttryck dig med flärd med hjälp av metalliska pennor och pennanteckningseffekter som regnbåge, galax, lava, ocean, guld, silver med mera.

Listrutan Penna visar pennanteckningseffekter

Digital penna

Du kan skriva eller skissa på idéer med vår nya pennstruktur.

Blå penna

Anpassningsbara, bärbara pennor

Skapa en personlig uppsättning pennor så att den passar dina behov. Office kommer ihåg pennan i Word, Excel, och PowerPoint på alla dina Windows-enheter.

Penngalleri

Pennanteckningar för ekvationer

Nu är det mycket enklare att infoga matematiska ekvationer. När du vill infoga en komplex ekvation i arbetsboken går du till Infoga > Ekvation > Pennanteckning för ekvation. Om du har en enhet med pekskärm kan du skriva ekvationer för hand med fingret eller en pekpenna, så konverteras de till text i Excel. (Har du ingen enhet med pekskärm kan du använda musen till att skriva). Du kan också radera, markera och rätta det du skrivit medan du skriver.

Knappen Ekvation i menyfliksområdet i Excel 2016

Visa fönstret Pennanteckning för ekvation i PowerPoint

Ny knapp för uppspelning av pennanteckning

Använder du pennanteckningar i dina kalkylblad? Du kan nu spela upp eller spola tillbaka pennanteckningar för att få bättre förståelse av dess flöde. Eller också kan dina medarbetare spela upp dem för att få stegvisa instruktioner. Uppspelning av pennanteckning finns på fliken Rita i Word. Prova det!

Lassomarkering nära till hands

Lassomarkering Knappen Lassomarkering på fliken Rita i PowerPoint , ett frihandsverktyg för att markera pennanteckningar, finns nu i Excel. Dra i verktyget och markera ett visst område i en pennanteckning. Sedan kan du ändra objektet som du vill. Mer information finns i Rita och anteckna med penna i Office.

Konvertera pennanteckningar till figurer

På fliken Rita kan du välja format för pennanteckningar och börja göra pennanteckningar på en enhet med pekskärm. Du kan emellertid också konvertera pennanteckningarna till figurer. Markera dem och välj sedan Konvertera till figurer. På så sätt kan du kombinera friheten hos ritning på fri hand med enhetligheten och standardiseringen hos grafiska figurer i Office. Läs mer om pennanteckning i Office i Rita och anteckna med penna i Office.

Använd pennan för att markera och ändra objekt

I Excel kan du markera ett område med en Surface-penna utan att du ens behöver trycka på markeringsverktyget i menyfliksområdet. Du trycker bara ned pennknappen och gör en markering med pennan. Sedan kan du använda pennan och flytta, ändra storlek på eller rotera pennanteckningsobjektet. Mer information finns i Rita och anteckna med penna i Office.

Korrigering för tillgänglighetsproblem med ett klick

Funktionskontrollen är bättre än någonsin med uppdaterat stöd för internationella standarder och praktiska rekommendationer som gör dokumenten mer lättillgängliga.

Datorskärm med dokument till vänster och Hjälpmedel med en bock synlig till höger

Ljudeffekter ger förbättrad tillgänglighet

Aktivera ljudtips som hjälper dig när du jobbar.

Delvy av inställningar för Hjälpmedel i Excel.

Infoga de senaste länkarna

Bifoga enkelt hyperlänkar till de senaste molnbaserade filerna eller webbplatserna och skapa meningsfulla visningsnamn för personer som använder skärmläsare. Om du vill lägga till en länk till en nyligen använd fil väljer du Länk på fliken Infoga och väljer sedan valfri fil i listan över filer som visas.

Infoga de senaste länkarna

Visa och återställa ändringar i arbetsböcker som har delats

Du kan snabbt visa vem som har gjort ändringar i delade arbetsböcker och enkelt återställa tidigare versioner. Mer information finns i Visa tidigare versioner av Office-filer.

Spara snabbt till nyligen använda mappar

Den här funktionen har många av våra kunder efterfrågat: Gå till Arkiv > Spara som > Senaste så ser du en lista över senast använda mappar som du kan spara i.

Markeringsprecision

Har du någonsin markerat för många celler, eller fel celler? Du kan nu avmarkera onödiga celler utan att behöva börja om.

Din webbläsare har inte stöd för video. Installera Microsoft Silverlight, Adobe Flash Player eller Internet Explorer 9.

Snabbåtkomst för upphöjd och nedsänkt text

Gör kommandon för upphöjd och nedsänkt text lättillgängliga genom att lägga till dem i menyfliksområdet eller verktygsfältet Snabbåtkomst.

Verktygsfältet Snabbåtkomst visar kommandon för upphöjd och nedsänkt text

Förbättrad Komplettera automatiskt

Komplettera automatiskt i Excel är inte lika petig som förut. Anta exempelvis att du vill använda funktionen NETTOARBETSDAGAR, men inte kommer ihåg hur den stavas. Om du bara skriver =DAGAR visar Komplettera automatiskt en meny med alla funktioner som innehåller ordet "DAGAR", inklusive NETTOARBETSDAGAR. Tidigare var du tvungen att skriva hela funktionsnamnet.

Nya teman

Nu finns det tre Office-teman som du kan använda: Färg, Mörkgrå och Vit. Du kommer åt dem genom att gå till Arkiv >Alternativ > Allmänt och klicka på den nedrullningsbara menyn bredvid Office-tema.

Svart tema

Office-temat med högst kontrast hittills. Byt Office-tema genom att gå till Arkiv > Konto och sedan klicka på den nedrullningsbara menyn intill Office-tema. Det tema du väljer kommer att tillämpas i alla Office-appar. Läs mer om Office-teman i Ändra utseendet för Office för Windows med Office-teman.

Bryta språkbarriären

Du kan översätta ord, fraser eller meningar till ett annat språk med Microsoft Translator. Du kan göra detta från fliken Granska i menyfliksområdet.

Knappen Translator och ett ord på engelska och dess översättning på franska

Inga varningar när du sparar en CSV-fil

Kommer du ihåg den här varningen? "Den här filen kan innehålla funktioner som inte är kompatibla med CSV..." På allmän begäran: detta kommer inte längre att visas när du sparar en CSV-fil.

Stöd för CSV (UTF-8)

Det efterfrågades på forumet Excel User Voice: Du kan nu öppna och spara CSV-filer som använder teckenformatet UTF-8. Gå till Arkiv > Spara som > Bläddra. Klicka sedan i menyn Filformat för att se det nya alternativet för CSV UTF-8 (kommaavgränsad). CSV UTF-8 är ett vanligt filformat som har stöd för fler tecken än Excels befintliga CSV-alternativ (ANSI). Vad betyder det? Bättre stöd för hantering av data på andra språk än engelska och enklare överföring av data till andra program.

DLP (Data Loss Protection) i Excel

DLP (Data Loss Protection) är en värdefull och uppskattad företagsfunktion i Outlook. Vi har integrerat DLP i Excel, vilket gör det möjligt att söka igenom innehåll i realtid med utgångspunkt i ett antal fördefinierade principer för de vanligaste typerna av känsliga uppgifter (t.ex. kreditkortsnummer, personnummer och bankkontonummer). Den här funktionen gör det även möjligt att synkronisera DLP-principer från Office 365 i Excel, Word och PowerPoint för att ge organisationer möjlighet att tillämpa samma principer för innehåll som har sparats i Exchange, SharePoint och OneDrive för företag.

Excel är känt för sina flexibla och kraftfulla analysfunktioner via den välbekanta pivottabellmiljön. Med Excel 2010 och Excel 2013 förbättrades funktionerna betydligt tack vare introduktionen av Power Pivot och datamodellen. Det gav möjlighet att enkelt bygga sofistikerade modeller för alla data, utöka dem med olika åtgärder och KPI:er, och sedan snabbt utföra beräkningar på flera miljoner rader. Det här är några av förbättringarna, som hjälper dig att lägga mindre tid på att hantera data och mer på att nå viktiga insikter.

Anpassa standardlayouten för pivottabeller   

Konfigurera en pivottabell som du vill ha den. Välj hur du vill visa delsummor och totalsummor samt rapportlayout och spara den sedan som din standard. Nästa gång du skapar en pivottabell börjar du med den layouten.

Automatisk identifiering av relationer   

Relationer hittas och skapas automatiskt mellan tabellerna som används för arbetsbokens datamodell. Excel vet när analysen kräver att två eller flera tabeller länkas ihop och du får då ett meddelande. Med ett enda klick skapas relationerna och du kan använda dig av dem direkt.

Skapa, redigera och ta bort anpassade åtgärder   

Detta kan nu göras direkt i listan Pivottabellfält. Det sparar tid när du behöver lägga till fler beräkningar för analysen.

Automatisk tidsgruppering   

Du kan använda tidsrelaterade fält (år, kvartal, månad) i pivottabellen på ett mer kraftfullt sätt, då de identifieras och grupperas automatiskt åt dig. När de har grupperats drar du enkelt gruppen till pivottabellen och kan genast börja analysera över olika tidsnivåer med möjlighet till ökad detaljnivå.

Knappar för ökad detaljnivå i pivotdiagram   

Med de här knapparna kan du zooma in och ut i olika tidsgrupperingar och andra hierarkiska strukturer.

Söka i fältlistan för pivottabell   

Detta gör det enklare att gå till viktiga fält i hela datauppsättningen.

Smart namnbyte   

Du kan byta namn på tabeller och kolumner i arbetsbokens datamodell. Efter varje ändring uppdateras relaterade tabeller och beräkningar automatiskt i hela arbetsboken, inklusive alla kalkylblad och DAX-formler.

Flera förbättringar av användbarheten   

Till exempel kan du tack vare fördröjd uppdatering göra flera ändringar i Power Pivot utan att behöva vänta tills varje ändring har spridits i arbetsboken. Ändringarna sprids i stället samtidigt, när Power Pivot-fönstret stängs.

Pivottabell med bildtexter som visar de nya funktionerna i Excel 2016

Flervalsutsnitt   

Du kan markera flera objekt i ett Excel-utsnitt på enheter med pekskärm. I tidigare versioner av Excel gick det bara att markera ett objekt i ett utsnitt på enheter med pekskärm. Du kan gå in i flervalsläge i utsnittet med den nya knappen på utsnittets etikett.

Utsnittsalternativ med aktiv knapp för att markera flera

Snabbare OLAP-pivottabeller!   

Om du arbetar med anslutningar till OLAP-servrar är pivottabellerna snabbare nu. Juni 2016-uppdateringen innehåller fråge- och cacheförbättringar för den här kraftfulla funktionens prestanda. Du kan dra nytta av det här arbetet, oavsett om du använder pivottabeller till att svara på enstaka frågor eller skapar komplicerade arbetsböcker med dussintals pivottabeller. Det spelar ingen roll om pivottabellerna är anslutna till en tabellmodell eller en flerdimensionell modell. Alla pivottabeller som är anslutna till Microsoft SQL Server Analysis Services, OLAP-tredjepartsleverantörer eller Power Pivot-datamodellen ger dig sannolikt färska data snabbare. Om du inaktiverar delsummor och totalsummor kan pivottabeller nu dessutom vara mycket snabbare vid uppdatering, expandering, komprimering och borrning i dina data. Ju större pivottabell, desto större potentiell förbättring. Mer specifikt har vi gjort förbättringar i tre huvudområden vid körning av frågor på OLAP-servrar:

  • Förbättrad frågeeffektivitet: Excel kommer nu att fråga efter delsummor och totalsummor bara om de behövs för att återge pivottabellresultaten. Det innebär kortare väntetid när OLAP-servern ska slutföra bearbetningen av frågan och kortare väntetid när resultatet ska överföras över nätverksanslutningen. Du inaktiverar helt enkelt delsummor och totalsummor från fliken för pivottabelldesign så som du vanligtvis skulle göra. Mer information: Visa eller dölj delsummor och summor i en pivottabell.

  • Antalet frågor har minskats: Excel är smartare när du uppdaterar dina data. Nu uppdateras frågorna bara när de faktiskt har ändrats och måste uppdateras.

  • Smartare cacheminnen: När pivottabellschemat hämtas delas det nu mellan alla pivottabeller på den anslutningen, vilket ytterligare minskar antalet frågor.

Spara relationsdiagramvyn som en bild   

Spara datamodelldiagramvyn som en högupplöst bildfil som sedan kan användas för delning, utskrift eller analys av datamodellen. Du skapar bildfilen genom att klicka på Arkiv > Spara vy som bild i Power Pivot-fönstret.

Skapa snabbare och säkrare datarelationer med den förbättrade dialogrutan Redigera relation   

Power Pivot-användare kan manuellt lägga till eller redigera en tabellrelation medan de utforskar ett urval av data, upp till fem rader med data i en markerad tabell. Det här bidrar till att skapa mer effektiva och exakta relationer, utan att du behöver växla till datavyn och tillbaka varje gång du vill skapa eller redigera en tabellrelation.

Power Pivot – Förbättring av dialogrutan Redigera relation

Val av tabell med tangentbordsnavigering   

Skriv den första bokstaven i ett tabellnamn i dialogrutan Redigera relation för att flytta till den första tabellen vars namn börjar med den valda bokstaven.

Val av kolumn med tangentbordsnavigering   

Skriv den första bokstaven i ett kolumnnamn i dialogrutan Redigera relation för att flytta till den första kolumnen vars namn börjar med den valda bokstaven. Om du anger samma bokstav igen flyttar du till nästa kolumn vars namn börjar med den valda bokstaven.

Automatiska kolumnförslag för samma kolumnnamn i båda tabeller   

När du har valt den första tabellen och kolumnen och det finns en kolumn med samma namn i den andra tabellen väljs den kolumnen automatiskt när den andra tabellen väljs (det här fungerar även åt andra hållet).

Korrigeringar som förbättrar den övergripande användarupplevelsen för modellering   

1) PowerPivot-datamodellen försvinner inte längre när du arbetar med dolda arbetsböcker. 2) Du kan nu uppgradera en tidigare arbetsbok med en datamodell till Excel 2016 och senare. 3) Du kan lägga till en beräknad kolumn i Power Pivot om den inte innehåller en formel.

Nu kan du publicera filer som lagras lokalt i Power BI, om du har en Power BI-prenumeration. Börja med att först spara filen på datorn. Klicka sedan på Arkiv > Publicera > Publicera till Power BI. Efter uppladdningen kan du klicka på knappen Gå till Power BI för att visa filen i webbläsaren.

Det här avsnittet innehåller förbättringar som gjorts i Hämta och transformera (kallas även Power Query).

Nya och förbättrade kopplingarDet finns nya kopplingar i Excel 2019.

Till exempel finns den nya SAP HANA-kopplingen. Vi har också förbättrat många av våra befintliga kopplingar så att du effektivt och enkelt kan importera data från olika källor. Mer information om våra kopplingar finns i Importera data från externa datakällor.

Data > Hämta och transformera > Hämta data-alternativ

Förbättrade transformeringar

I Excel 2019 har vi avsevärt förbättrat många av funktionerna för datatransformering i Power Query-redigeraren. Till exempel: Dela upp kolumner, infoga anpassade kolumner och lägga till kolumner från ett exempel har förbättrats. Åtgärderna sammanfoga och lägg till, och filtrering av transformeringar har också förbättrats.

Power Query – kombinera kolumner med exempelalternativ på fliken Lägg till kolumn

Allmänna förbättringar

Excel 2019 innehåller också några allmänna förbättringar inom området Hämta och transformera. En märkbar förbättring är det nya sidofönstret Frågor och anslutningar, där du enkelt kan hantera frågor och anslutningar. Det finns även många förbättringar av Power Query-redigeraren, inklusive nedrullningsbara menyer där du kan välja medan du skriver, stöd för datumväljare för datumfilter och villkorsstyrda kolumner, möjligheten att ändra ordning på frågesteg genom att dra och släppa, och möjligheten att behålla layouten i Excel när du uppdaterar. Allmän information om hur du kommer igång med Hämta och transformera finns i artikeln om enhetlig Hämta och transformera-upplevelse.

Mer information om uppdateringar av Hämta och transformera finns på Excel-bloggen.

Öka dina kunskaper om Office

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×