Microsoft OS-krav för Office 2019 för Mac och Office 365 för Mac

För att du ska få den bästa upplevelsen får Office för Mac stöd för Apples tre senaste versioner av MacOS. Med utgivningen av macOS 10,15 Catalina,Office 365 för Mac och Office 2019 för Mac kan du använda macOS 10,15, 10,14 och 10,13. Om du flyttar framåt, eftersom nya huvud versioner av macOS görs allmänt tillgängliga kommer Microsoft att släppa supporten för den äldsta versionen och stödja de nyaste och tidigare två versionerna av macOS.

Vad händer om jag inte uppdaterar macOS till en version som stöds?

Om du har en version som inte stöds av macOS, kommer dina Office-appar fortfarande fungera men du kommer inte längre att ta emot alla uppdateringar, inklusive säkerhetsuppdateringar. Om du till exempel är på macOS 10,13, men senare uppdaterar du inte din macOS till en version som stöds när macOS 10,13 inte längre stöds, men du får inga uppdateringar av något slag.

Eftersom nya huvud versioner av macOS släpps och äldre versioner inte stöds, rekommenderar vi starkt att du fortsätter att uppdatera din macOS till en version som stöds för att få support , till exempel säkerhets uppdateringar och nya funktioner (om du är en Office 365 för Mac abonnent). Detta gäller både Office 365 för Mac och Office 2019 för Mac-användare.

Hur är det med Office 2016 för Mac?

Om du har en engångs köps version av Office 2016 för Mac eller om du har Office 365 för Mac och använder Office 2016 för Mac på macOS-versioner tidigare än 10,13, ändras inte system kraven för Office . Information om när supporten för Office 2016 avslutas finns i produktens livs cykel .

Se även

System krav för Office

Obs!:  Den här sidan har översatts automatiskt och kan innehålla grammatiska fel och andra felaktigheter. Vår avsikt är att innehållet ska vara användbart för dig. Skulle du vilja svara på om informationen var till hjälp? Här är den engelska artikeln som en referens.

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders