Läsa in Analysis ToolPak i Excel

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Om du vill skapa komplexa statistiska eller tekniska analyser kan du spara både tid och kraft genom att använda Analysis ToolPak. Du anger bara informationen och parametrarna för varje analys så används lämpliga statistiska eller tekniska makrofunktioner automatiskt för att beräkna och visa resultatet i en utdatatabell. Med vissa verktyg kan du skapa diagram förutom utdatatabellerna.

Dataanalysfunktionerna kan användas endast i ett kalkylblad i taget. När du utför dataanalyser i grupperade kalkylblad visas resultatet i det första kalkylbladet och tomma formaterade tabeller visas i de andra kalkylbladen. Använd analysverktyget i varje kalkylblad om du vill utföra dataanalyser i alla kalkylblad.

  1. Klicka på fliken Arkiv, klicka på Alternativ och klicka sedan på kategorinTillägg.

    Om du använder Excel 2007 klickar du på Microsoft Office-knappen Bild av Office-knappen och klickar sedan på Excel-alternativ.

  2. I rutan Hantera väljer du Excel-tillägg och klickar sedan på OK.

    Om du använder Excel för Mac öppnar du Arkiv-menyn och går till Verktyg > Excel-tillägg.

  3. I Tillägg markerar du kryssrutan Analysis ToolPak och klickar sedan på OK.

    • Om Analysis ToolPak inte visas i rutan Tillgängliga tilläggsmakron klickar du på Bläddra och letar upp tillägget.

    • Om ett meddelande visas som anger att Analysis ToolPak inte är installerat på datorn klickar du på Ja för att installera tillägget.

Obs!: Om du vill infoga Visual Basic for Application (VBA)-funktioner för Analysis ToolPak, du kan läsa in tillägget Analysis ToolPak - VBA på samma sätt som att läsa in Analysis ToolPak. Markera kryssrutan Analysis ToolPak – VBA i rutan Tillgängliga tilläggsmakron.

Obs!: Analysis ToolPak är inte tillgängliga för Excel för Mac 2011. Se jag hittar inte Analysis ToolPak i Excel för Mac 2011 för mer information.

Följ dessa steg för att läsa in Analysis ToolPak i Excel 2016 för Mac:

  1. Klicka på Verktyg-menyn och klicka sedan på Excel - tillägg.

  2. Markera kryssrutan Analysis ToolPak i rutan Tillgängliga tilläggsmakron och klicka på OK.

    1. Om Analysis ToolPak inte visas i rutan Tillgängliga tilläggsmakron klickar du på Bläddra och letar upp det.

    2. Om du får en uppmaning som Analysis ToolPak inte är installerat på datorn klickar du på Ja om du vill installera tillägget.

    3. Avsluta och starta om Excel.

      Nu finns kommandot Dataanalys på fliken Data.

Jag hittar inte Analysis ToolPak i Excel för Mac 2011

Det finns några tredjeparts tilläggsprogram som ger Analysis ToolPak funktioner för Excel 2011.

Alternativ 1:    Hämta XLSTAT tillägget statistiska programvara för Mac och använda den i Excel 2011. XLSTAT innehåller fler än 200 grundläggande och avancerade statistiska verktyg som innehåller alla funktioner för Analysis ToolPak.

  1. Gå till XLSTAT hämtningssidan.

  2. Markera XLSTAT version som matchar Mac OS och ladda ned den.

  3. Följ MAC OS installationsinstruktioner.

  4. Öppna filen som innehåller dina data och klicka på ikonen XLSTAT om du vill starta verktygsfältet XLSTAT.

  5. I 30 dagar har du tillgång till alla XLSTAT-funktioner. Efter 30 dagar kommer du att kunna använda den kostnadsfria versionen som innehåller funktioner för Analysis ToolPak eller ordning på XLSTAT utförligare sätt.

Alternativ 2:    Hämta StatPlus:mac LE gratis från AnalystSoft och sedan använda StatPlus:mac LE med Excel 2011.

Du kan använda StatPlus:mac LE för att utföra många av de funktioner som tidigare fanns i Analysis ToolPak, till exempel bakslag, histogram, analyserar variansen (ANOVA) och t-test.

  1. Besök webbplatsen för AnalystSoftoch följ sedan instruktionerna på hämtningssidan.

  2. När du har hämtat och installerat StatPlus:mac LE, öppna arbetsboken som innehåller de data som du vill analysera.

  3. Öppna StatPlus:mac LE. Funktionerna finns på StatPlus:mac LE menyer.

    Viktigt!: 

    • Hjälp för XLStat eller StatPlus:mac LE ingår inte i Excel 2011. Hjälp för XLStat tillhandahålls av XLSTAT. Hjälp för StatPlus:mac LE tillhandahålls av AnalystSoft.

    • Microsoft tillhandahåller inte stöd för någon produkt.

Behöver du mer hjälp?

Du kan alltid fråga en expert i Excel Tech Community, få support i Answers-communityn eller föreslå en ny funktion eller förbättringar på Excel User Voice.

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Mer information finns i

Utföra statistiska och tekniska analyser med Analysis ToolPak.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×