Kopiera rapporter, kalendrar och vyer i Project

Obs!: Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Funktionen Organisera är ett verktyg du kan använda om du vill kopiera rapporter, kalendrar och andra element till andra projekt eller till den globala mallen (Global.MPT). Ett element som kopieras till den globala mallen blir tillgängligt för alla dina projekt.

Dock kanske du inte behöver använda Mallhanteraren för att utföra det du vill ha. I själva verket är projektets standardbeteendet att kopiera alla nya vyer och relaterade element som du skapar automatiskt till den globala mallen. Det här gäller även för befintliga element som du sparar med ett nytt namn. Om du vill ändra detta, väljer du Arkiv > Alternativ > Avancerat. Inställningen finns i avsnittet Visa:

Alternativet Lägg automatiskt till nya vyer, tabeller, filter och grupper i den globala

Använda funktionen Organisera

Om du har avmarkerat inställningen ovan och vill kopiera valda element till den globala mallen, eller om du vill kopiera ett element från ett projekt till ett annat, måste du använda funktionen Organisera.

Med funktionen Organisera kan du också kopiera anpassade textformat till andra projekt eller till den globala mallen. Mer information finns i Ändra textensnittet för samtlig text i en vy.

Meddelanden: 

  • Du kan kopiera aktivitetsinformation med funktionen Organisera. Om du vill att specifika aktiviteter ska vara en del av vardera projekt sparar du projektfilen som en vanlig mall.

  • Värden i anpassade värdelistor (t.ex. uppslagsvärden) kan inte lagras i den globala mallen. Använd i stället en vanlig mall.

Kopiera element till den globala mallen

Anta att du vill anpassa det förinställda Gantt-diagrammet med kostnadskolumner och att du vill använda det nya diagrammet i dina framtida projekt. Kopiera vyn till den globala mallen genom att följa de här stegen:

  1. Välj Arkiv > Organisera.

    (I Project 2007 väljer du Verktyg > Organisera.)

  2. Välj fliken vyer i dialogrutan Organisera.

    Dialogrutan Organisera projekt.

    Obs!: Om du vill kopiera andra projektelement väljer du en annan flik, till exempel kalendrar.

    Listan till vänster visar element i den globala mallen och listan till höger visar elementen i det aktuella projektet. Din uppgift är att flytta det anpassade elementet från den högra sidan till den vänstra.

    Obs!:  Om du vill visa projektelement från andra projekt måste du först öppna de projekten.

  3. Markera den anpassade vyn på höger sida och välj sedan Kopiera.
    Projektorganiseringen med listan av element i det öppna projektet.

    anpassad vy kopieras till den globala mallen och visas på vänster sida.

  4. Om din anpassade vy innehåller kolumner som du har lagt till, behöver du ska kopiera över den associerade tabellen. Klicka på fliken tabeller och sedan kopiera tabellen till den globala mallen. Associerad tabell kan ha samma namn som vyn, men om du inte ser en likt kopiera tabellen.

    Alla dina projekt att ha en anpassad vy tillgänglig med rätt underliggande tabell.

Kopiera element direkt till ett annat projekt

Om du vill kopiera Project-element från ett projekt till ett annat (men inte till den globala mallen):

  1. Öppna båda projekten ("källprojektet" med de anpassade elementen, och "målprojektet" du vill kopiera dem till).

  2. I källprojektet väljer du Arkiv > Organisera.

    (I Project 2007 väljer du Verktyg > Organisera.)

  3. Markera målprojektet i listan.

    Välja en målprojektfil i rutan Organisera projekt.

    Obs!: Om du vill kopiera andra projektelement väljer du en annan flik, till exempel kalendrar.

  4. Markera anpassade element till höger och välj sedan Kopiera att kopiera dem till målprojektet.

Om en befintlig kalender har många av samma helgdagar och andra kalenderobjekt som du vill använda i en ny kalender kan basera du en ny kalender på en befintlig kalender. Kopiera befintlig kalender i Microsoft Project Web App och sedan ändra kopian i skrivbordsversionen av Project. Till exempel om standardkalendern i din organisation registrerar alla organisationens unika helgdagar och händelser, men du behöver en separat kalender som motsvarar ett alla per dag arbeta schemat, du kan kopiera standardkalendern och ändra det till den hela dagen, varje dagsschema.

Skapa en ny kalender som en kopia av en befintlig kalender:

  1. Välj Serverinställningar i avsnittet Inställningar i fältet Snabbstart.

  2. Välj Företagskalendrar i avsnittet Företagsdata på sidan Serverinställningar.

  3. Markera den rad som innehåller den kalender som du vill kopiera och välj sedan Kopiera kalender.

  4. Skriv namnet som du vill använda för den nya kalendern i rutan namn i dialogrutan Kopiera kalender och klicka sedan på OK.

    Kalendern som läggs till i listan på sidan Företagskalendrar.

  5. Markera den rad som innehåller den nya, kopierade kalendern och välj sedan Redigera kalendern.

    Om dialogrutan Windows-säkerhet visas, logga in på Microsoft Project Server 2010.

    Project Professional öppnas och visar dialogrutan Ändra arbetstid.

  6. Använda kalendern med flikarna undantag och Arbetsveckor för att ändra arbetstid och ledig tid för din organisation. Mer information finns i Ändra arbetstid och ledig tid.

  7. Välj OK i dialogrutan Ändra arbetstid för att spara den nya kalendern i Project Server.

  8. Stäng Project.

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×