Jag kan inte lägga till ett diagram eller SmartArt-grafik i Word för Mac

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Orsak: dokumentet har ett tidigare filformat och filtillägget .doc.

Lösning:    Spara dokumentet i filformatet .docx.

Viktigt!: Så här ändrar du dokumentets filformat. Om du planerar att dela ett dokument med någon som använder en tidigare version av Word kanske du vill arbeta i kompatibilitetsläge och lämna dokumentet i dess nuvarande format. Detta för att andra kanske inte kan redigera delar av ett dokument som du skapar med hjälp av de nya eller förbättrade funktionerna i Word 2011.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. Word-dokument (.docx) på popup-menyn i rutan Filformat.

  3. Kontrollera att kryssrutan Bevara kompatibilitet med tidigare versioner av Word är avmarkerad och klicka sedan på OK.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. På popup-menyn Format klickar du på Word-dokument (.docx).

  3. Se till att kryssrutan Bevara kompatibilitet med Word 98-2004 inte är markerad och klicka sedan på Spara.

Se även

Det står [Kompatibilitetsläge] i dokumentrubriken

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×