Office
Logga in

Importera eller kopiera listan Komplettera automatiskt till en annan dator

Obs!:  Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Listan Komplettera automatiskt är en funktion som visar förslag på namn och e-postadresser när du börjar skriva in dem. Dessa förslag är möjliga matchningar från en lista med namn och e-postadresser från e-postmeddelanden som du har skickat.

Listan Komplettera automatiskt

Metod för att kopiera listan Komplettera automatiskt från en dator till en annan beror på vilken typ av e-postkonto du har lagt till i Outlook. Om du har ett Office 365-konto, Exchange Server-konto eller ett IMAP-konto (det här är den vanligaste typen av andra e-postkonto) kan lagras listan Komplettera automatiskt som en dold fil i din Outlook-datafil. Mer information finns i kopiera listan Komplettera automatiskt .

Om du har ett POP3-konto (mindre vanliga, men som används ofta för tredjeparts-e-postleverantörer som Comcast och Earthlink Verizon) lagras listan Komplettera automatiskt i en fil som lagras på din dator. Se Kopiera och importera en .nk2-fil.

Om du inte vet vilken typ av konto du har, väljer du Arkiv > Kontoinställningar > Kontoinställningar. Du kan hitta din kontotyp.

Kopiera listan Komplettera automatiskt

Steg 1: Exportera Komplettera automatiskt postlåda meddelande

  1. Avsluta Outlook och sedan stänga Outlook Web Access eller Outlook Web App (OWA) på alla arbetsstationer som är anslutna till din postlåda.

  2. Hämta och installera MFCMAPI från http://mfcmapi.codeplex.com.

  3. Kör mfcmapi.exe.

  4. Klicka på Logga in på menyn Session.

  5. Om du uppmanas att ange en profil väljer du önskad profilnamn och klicka sedan på OK.

  6. Leta reda på den rad som motsvarar din postlåda i den övre rutan och dubbelklicka sedan på den.

  7. Utöka Rotbehållare i vänstra navigeringsfönstret och expandera sedan Upp Information Store eller IPM_SUBTREE.

  8. Högerklicka på mappen Inkorgen och sedan på Öppna associerade innehåll tabell. Den här åtgärden öppnas ett nytt MFCMAPI fönster som innehåller olika egenskaper.

  9. Högerklicka på det objekt som har ämne IPM under kolumnen ämne. Configuration.Autocomplete, och klicka sedan på Exportera meddelandet. Den här åtgärden öppnas fönstret Spara meddelande till fil.

  10. I den nedrullningsbara listrutan väljer du brevet (UNICODE).

  11. Välja en mapp som du vill spara meddelandet och klicka sedan på Spara. Obs den här platsen.

Steg 2: Importera Komplettera automatiskt postlåda meddelande

  1. Avsluta Outlook och sedan stänga Outlook Web Access eller Outlook Web App (OWA) på alla arbetsstationer som är anslutna till din postlåda.

  2. Hämta och installera MFCMAPI från http://mfcmapi.codeplex.com.

  3. Kör mfcmapi.exe.

  4. Klicka på Logga in på menyn Session.

  5. Om du uppmanas att ange en profil väljer du önskad profilnamn och klicka sedan på OK.

  6. Leta reda på den rad som motsvarar din postlåda i den övre rutan och dubbelklicka sedan på den.

  7. Utöka Rotbehållare i vänstra navigeringsfönstret och expandera sedan Upp Information Store eller IPM_SUBTREE.

  8. Högerklicka på mappen Inkorgen och sedan på Öppna associerade innehåll tabell. Den här åtgärden öppnas ett nytt MFCMAPI fönster som innehåller olika egenskaper.

  9. Om du vill undvika dubbletter måste du ta bort det befintliga meddelandet Komplettera automatiskt.

    Anteckning: Innan du tar bort IPM. Configuration.Autocomplete meddelande måste du exportera meddelandet med hjälp av stegen i avsnittet ”Exportera cachen för Komplettera automatiskt”.

    Gör följande om du vill ta bort det befintliga Komplettera automatiskt för meddelandet:

    1. Leta reda på det objekt som har ämne IPM i kolumnen ämne. Configuration.Autocomplete.

    2. Högerklicka på objektet och klicka sedan på Ta bort meddelande. Då öppnas fönstret Ta bort objekt.

    3. I den nedrullningsbara listrutan, Välj Permanent borttagning (tar bort ska borttagna objekt bevarande om stöds).

  10. Klicka på Importera på menyn mapp och klicka sedan på från meddelande.

  11. Leta reda på .msg-filen som du skapade i steg 11 ”exportalternativ Komplettera automatiskt postlåda meddelandet” ovan och klicka sedan på OK.

  12. I fönstret Läs in meddelande Markera inläsning meddelandet till aktuell mapp i listan Hämta format.

Komplettera automatiskt informationen har importerats från IPM. Configuration.Autocomplete_ <hexadecimalkod> .msg, där platshållaren <hexadecimalkod> representerar en lång sträng av siffror och bokstäver.

Coy och importera en .nk2-fil

Steg 1: Kopiera filen Komplettera automatiskt från den gamla datorn

  1. Eftersom standardmappen är dold mapp, är det enklaste sättet att öppna mappen att använda kommandot %APPDATA%\Microsoft\Outlook i Windows sökrutan (eller, bläddra till C:\Users\användarnamn\AppData\Roaming\Microsoft\Outlook).

  2. Hitta filen listan Komplettera automatiskt (.nk2) i Outlook-mapp.

    Obs!: Filtillägg döljs som standard i Windows. Så här ändrar du om filnamnstilläggen visas i fönstret Utforskaren på Verktyg-menyn (tryck på ALT-tangenten att se Verktyg-menyn i Windows 7 eller Windows Vista), klicka på Mappalternativ. Markera eller avmarkera kryssrutan Dölj filnamnstillägg för kända filtyper på fliken Visa.

  3. Kopiera filen till den nya datorn. Filen är liten och kan placeras på ett flyttbart medium, till exempel ett USB-minne.

Steg 2: Kopiera filen Komplettera automatiskt till den nya datorn

  1. Klicka eller dubbelklicka på e-post på den nya datorn på Kontrollpanelen.

    E-post visas på olika platser på Kontrollpanelen beroende på vilken version av Microsoft Windows-operativsystemet vyn Kontrollpanelen markerad, och om en 32 - eller 64-bitars operativsystem eller version av Outlook 2010 är installerat.

    Det enklaste sättet att hitta E-post är att öppna Kontrollpanelen i Windows och skriva E-post i rutan Sök överst i fönstret. I Kontrollpanelen för Windows XP skriver du E-post i rutan Adress.

    Obs!: Ikonen E-post visas när Outlook startas för första gången.

  2. Klicka på Visa profiler.

  3. Anteckna namnet på profilen. Du måste ändra filnamnet .nk2 så att de matchar namnet senare.

  4. Kopiera .nk2-fil till den nya datorn i mappen i vilken Outlook konfigurationer sparas. Eftersom standardmappen är dold mapp, är det enklaste sättet att öppna mappen att använda kommandot %APPDATA%\Microsoft\Outlook i Windows sökrutan (eller, bläddra till C:\Users\användarnamn\AppData\Roaming\Microsoft\Outlook).

  5. När filen har klarat dig till mappen, högerklicka på filen, klicka på Byt namn och ändra namnet så att det matchar det profilnamn som visades i steg 3.

Steg 3: Importera listan Komplettera automatiskt

Du är nu redo att starta Outlook och importera-filen, men du måste starta Outlook med ett enstaka kommando för särskilda.

  • Skriv outlook /importnk2 i Windows Sök-rutan och trycker på RETUR.

Listan Komplettera automatiskt ska nu ha poster från den andra datorn när du skriver ett meddelande och börja skriva i rutorna till, kopia eller Hemlig kopia.

Överst på sidan

I Outlook 2007 kan kopiera du namnen och e-postadresser i listan Komplettera automatiskt från en dator till en annan. Till exempel om du uppgraderar till en ny dator och inte vill förlora all information som lagras i listan Komplettera automatiskt, kopiera du namnen och e-postadresser från din gamla dator till den nya datorn.

Viktigt!: Du måste stänga Microsoft Outlook innan du startar följande procedur. Namnen ska tas med i listan Komplettera automatiskt när du startar om Outlook.

Kopiera filen Komplettera automatiskt från den gamla datorn

  1. På den gamla datorn går du till enhet: \user\AppData\Local\Microsoft\Outlook.

    Obs!: Beroende på dina inställningar för kan den här mappen döljas.

  2. Högerklicka på profilnamn.nk2 och klicka sedan på Kopiera.

    Tips: Du kan kopiera filen på ett flyttbart medium, till exempel en USB-media bilar, och kopiera sedan filen till rätt plats på datorn. Eller bifoga filen i ett e-postmeddelande och skicka meddelandet till dig själv. Öppna den bifogade filen i Outlook på den nya datorn och spara den på rätt plats.

  3. Högerklicka någonstans i enhet: \user\AppData\Local\Microsoft\Outlook på datorn där du vill fylla i listan Komplettera automatiskt, och klicka sedan på Klistra in om du vill spara profilnamn.nk2.

  4. Om Outlook-profil användarnamn skiljer sig på den dator där du vill flytta .nk2-fil, måste du byta namn på filen med Outlook-profil användarnamnet som används på den nya datorn när du har kopierat filen till rätt mapp. Om du flyttar Kim Akers.nk2 från den ursprungliga datorn med en Outlook-profil användarnamn för Kim Akers, och du kopierar filen Kim Akers.nk2 till den nya datorn, måste du till exempel byta namn på filen med Outlook-profilnamn som används på den nya datorn.

  5. Klicka på Ja när du uppmanas att göra om du vill ersätta den befintliga filen.

  6. Öppna Outlook för att visa ändringar i listan Komplettera automatiskt.

Överst på sidan

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×