Office
Logga in

Grundläggande uppgifter i OneNote för Mac

OneNote för Mac är ett anteckningsprogram där du kan samla anteckningar, referensinformation, planer och uppgifter på en enda plats – allt du behöver komma ihåg och göra hemma, på jobbet eller i skolan.

I OneNote får du aldrig slut på papper. Du kan enkelt ordna, skriva ut och dela anteckningarna, och det går snabbt att söka efter och hitta viktig information, även om du glömt den ursprungliga platsen. Och det bästa av allt är att anteckningsböckerna sparas online så att du enkelt kan komma åt dem på dina mobila enheter.

I det här avsnittet får du hjälp att komma igång med OneNote på din Mac.

Skriva anteckningar

Gör något av följande när du vill börja skriva anteckningar i OneNote:

  • Klicka var som helst på sidan och börja skriva.

  • Om du vill skriva en till anteckning någon annanstans på sidan klickar du där och börjar skriva.

  • Om du vill flytta text du skrivit till en annan plats på sidan för du muspekaren över anteckningen tills en anteckningsruta visas runt den. Dra sedan överkanten av rutan till den nya platsen.

Tips: Det är inget måste, men det kan vara bra att ge varje sida i anteckningsboken en rubrik. Klicka på raden ovanför datum-/tidsstämpeln som visar när sidan skapades högst upp på sidan och skriv en beskrivning (till exempel Övningssida). Tryck sedan på Retur. Sidrubrikerna visas även i den lodräta sidlistan.

Infoga länkar

När du skriver text som identifieras som en länk i OneNote formateras den automatiskt som en länk. Om du till exempel skriver www.onenote.com i en anteckning formateras texten som en klickbar länk. I det här exemplet öppnas OneNote-webbplatsen när du klickar på länken.

Du kan även infoga länkar manuellt i anteckningarna från text du har skrivit eller bilder du har infogat. Gör så här:

  1. Markera den text eller den bild som du vill skapa en länk från.

  2. Klicka på Infoga > Länk.

  3. I dialogrutan Länk som öppnas skriver du den webbadress som länken leder till i fältet Adress (till exempel http://www.onenote.com). Klicka sedan på OK.

Bifoga filer till anteckningar

I OneNote kan du samla all information om ett ämne eller ett projekt på en enda plats, inklusive kopior av relaterade filer och dokument som du kan bifoga till anteckningarna.

Gör följande:

  1. Klicka på den plats på sidan där du vill infoga en fil eller ett dokument.

  2. Klicka på Bifogad fil på fliken Infoga.

  3. Markera en eller flera filer i dialogrutan som öppnas och klicka sedan på Infoga.

    Infogade filer visas som ikoner på sidan. Dubbelklicka på en ikon om du vill öppna filen.

Viktigt!: Infogade bifogade filer är bara kopior av de ursprungliga filerna. Kopiorna uppdateras inte automatiskt i OneNote om de ursprungliga filerna ändras.

Infoga bilder

Du kan infoga olika typer av foton och bilder var som helst i anteckningarna.

Gör följande:

  1. Klicka där du vill infoga en bild på sidan.

  2. Klicka på Infoga > Bild.

  3. Markera en eller flera bilder genom att klicka i dialogrutan som öppnas och klicka sedan på Infoga.

Infoga en tabell

Tabeller är ett bra sätt att ordna informationen på sidorna. Du kan börja med att infoga ett enkelt rutnät och sedan anpassa rutnätets storlek och utseende.

  1. Gör något av följande:

    • Klicka på fliken Infoga i menyfliksområdet och sedan på knappen Tabell om du vill rita en tabell i önskad storlek. Om du till exempel vill rita en tabell med 4 kolumner och 3 rader för du muspekaren över rutnätet och klickar på musknappen när texten 4 x 3, tabell visas.

    • Klicka på Infoga > Tabell i menyraden om du vill infoga en starttabell med 4 kolumner och 4 rader.

    • Tryck på Tabb-tangenten medan du skriver på den aktuella sidan om du vill skapa en ny tabell med två kolumner. Den text som du redan har skrivit placeras i den första kolumnen och den andra kolumnen infogas till höger om den. Om du trycker på Tabb igen infogas ytterligare en ny kolumn. Trycker du på Retur i slutet av en rad läggs en ny rad till nedanför.

  2. Om du vill ändra en tabell eller en del av den markerar du de celler du vill formatera och gör något av följande:

    • Klicka på fliken Tabell som visas i menyfliksområdet och klicka sedan på de kommandon som du vill använda.

    • Ctrl-klicka på de celler du har markerat, peka på Tabell och använd sedan kommandona på menyn.

Tips: Om du vill skapa mer sofistikerade tabeller med anpassad formatering kan du kopiera formaterade celler från en Microsoft Excel 2016 för Mac-arbetsbok och klistra in dem i OneNote.

Lägga till fler sidor

Du kan skapa mer utrymme i anteckningsboken genom att lägga till så många sidor som du behöver.

  1. Klicka på fliken för avsnittet där du vill lägga till fler sidor och gör något av följande:

    • Klicka på Arkiv > Ny sida i menyraden.

    • Klicka på + Sida längst ned i den lodräta sidlistan.

    • Tryck på Kommando+N på tangentbordet.

  2. Infoga en sidrubrik när den nya sidan visas. Gör så här: Klicka på raden ovanför datum-/tidsstämpeln som visar när sidan skapades högst upp på sidan och skriv en beskrivning av anteckningarna på sidan. Tryck sedan på Retur.

Tips:  Nya sidor läggs automatiskt till längst ned i sidlistan i det aktuella avsnittet. Du kan ändra ordning på sidorna genom att dra ett sidnamn till en ny plats i listan.

Lägga till fler avsnitt

Avsnitten i OneNote fungerar ungefär som olikfärgade ämnesflikar i en vanlig pappersanteckningsbok som innehåller en separat samling sidor, men i OneNote kan du skapa så många avsnitt som du behöver.

  1. Gör något av följande:

    • Klicka på Arkiv > Nytt avsnitt i menyraden.

    • Klicka på + Avsnitt längst ned i den lodräta avsnittslistan.

    • Tryck på Kommando+T på tangentbordet.

  2. Skriv ett namn på det nya avsnittet och tryck på Retur.

Nya avsnitt innehåller alltid en ny tom sida. Du kan börja göra anteckningar på den här sidan, skapa egna eller flytta sidor från andra avsnitt till det nya.

Spara dina anteckningar

Det finns ingen Spara-knapp i OneNote. Det beror på att du aldrig behöver spara ditt arbete i OneNote på samma sätt som i andra program.

När du arbetar i anteckningsböckerna sparas all information automatiskt i OneNote, oavsett hur små eller stora ändringar du gör. På så sätt kan du koncentrera dig på dina projekt, tankar, idéer och drömmar i stället för att oroa dig för filerna i anteckningsböckerna.

Behöver du mer hjälp?

Om du inte fick svar på dina frågor i den här artikeln kan du prova något av följande:

  • Klicka på Hjälp > Sök i OneNote-menyraden och skriv ett nyckelord eller en fras som beskriver det du vill ha hjälp med. Du kan också skicka feedback om vår dokumentation genom att svara på några frågor i slutet av den här artikeln.

  • Läs de senaste svaren i Vanliga frågor och svar om OneNote för Mac.

  • Läs och ställ frågor i OneNote för Mac Community-forumen, där du kan få kostnadsfri teknisk support från erfarna användare och medlemmar i OneNote-produktgruppen.

  • Gå till Answer Desk om du vill se en lista med fler supportalternativ.

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×