Funktioner som har utgått och ändrats i Excel 2013

Obs!: Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Följande funktioner har utgått eller ändrats väsentligt i Excel 2013.

Information om nya och förbättrade funktioner finns i Nyheter i Excel 2013.

Spara en arbets yta är borta

Alternativen för vyn webbläsare finns på en annan plats

Ändring av diagram typ för en enskild data serie i ett diagram har ändrats

Spara som mall finns inte längre på menyfliken diagram verktyg

Pyramid-och kon diagram typerna har ändrats till kolumn-och liggande diagram-figurer

Alternativet ny från befintlig är inte längre tillgängligt

Sättet att spara och använda en arbetsboksmall har ändrats

Kontrollen delnings ruta är borta

Den tomma arbets boken på Start skärmen är inte baserad på Book. xltx.

Microsoft Clip Organizer är borta

Microsoft Office Picture Manager är borta

Avsluta inte längre tillgängligt i Backstage-vyn i Office

Faxarkiv installeras inte med Office

Tjänsten Användarstöd för engelska är borta

Tjänsten Korean Language Reference (KOLR) är borta

Spara en arbets yta är borta

Du kan inte spara den aktuella layouten för alla fönster som en arbets yta. Kommandot Spara arbets yta är inte längre tillgängligt i Excel så du kan inte lägga till det i verktygsfältet snabb åtkomst. Men du kan fortfarande öppna en arbetsytefil (*. xlw) som skapats i en tidigare version av Excel.

Om du vill visa flera fönster i Excel 2013 öppnar du de arbets böcker som du vill visa eller skapar nya fönster (Visa > nytt fönster) och ordnar dem sedan på det sätt du vill (Visa > ordna alla).

Alternativen för vyn webbläsare finns på en annan plats

När du sparar en arbets bok på webben kan du ange hur arbets boken ska visas när en användare ser den. Dessa alternativ används i dialog rutan Spara som när du sparade en arbets bok i SharePoint. För att komma till dem nu klickar du på fil > info _GT_ webbläsarens visnings alternativ.

Knappen Alternativ för webbläsarvy

När du är klar sparar du arbets boken på OneDrive eller andra webbplatser (Arkiv > Spara som).

Ändring av diagram typ för en enskild data serie i ett diagram har ändrats

Du använde för att ändra enskilda data serier till en annan diagram typ genom att markera dem och sedan klicka på diagram verktyg > alternativ >ändra diagram typ. Excel ändrar sedan diagram typen för den valda data serien. I Excel 2013 ändras diagram typen automatiskt för alla data serier i diagrammet.

Om du vill ändra diagram typ för en markerad data serie kan du ändra diagrammet till ett kombinations diagram. Välj diagrammet som diagram verktyg i menyfliksområdet visas på och klicka på ändra diagram typ på fliken design och välj sedan kombinations diagram.

Diagramtypen Kombinationsdiagram i dialogrutan Ändra diagramtyp

Spara som mall finns inte längre på menyfliken diagram verktyg

I Excel 2007-2010 kan du spara ett diagram som en mall genom att klicka på Spara som mall i menyfliksområdet ( diagram verktyg > design >). I Excel 2013 är Spara som mall inte längre tillgängligt i menyfliksområdet.

Om du vill spara ett diagram som en mall högerklickar du på diagrammet och klickar sedan på Spara som mall. Diagrammet sparas som en diagrammall (*. crtx) i mappen \\Appdata\Roaming\Microsoft\Templates\Charts. När du vill använda den för att skapa eller ändra ett diagram går du till dialog rutan infoga diagram eller ändra diagram typ och öppnar sedan mappen mallar på fliken alla diagram.

Pyramid-och kon diagram typerna har ändrats till kolumn-och liggande diagram-figurer

Kolumn-och stapeldiagram visar inte längre Pyramid-och kon diagram typerna i dialog rutorna infoga diagram och ändra diagram typ .

I stället kan du använda Pyramid-och kon former för 3D-stapeldiagram och liggande stapeldiagram. Högerklicka på en data serie i ett 3D-stapeldiagram eller liggande stapeldiagram och klicka sedan på Formatera data serie. Välj den form du vill använda under kolumn form eller stapel.

3D-pyramid- och konformer i åtgärdsfönstret Formatera dataserie

Alternativet ny från befintlig är inte längre tillgängligt

I Office är alternativet ny från befintlig för att basera en ny fil på en befintlig inte längre tillgängligt när du klickar på > ny.

I stället kan du öppna en befintlig arbets bok och spara den med ett annat fil namn (Arkiv _GT_ Spara som).

Om arbets boken du vill använda finns i mappen senaste arbets böcker (fil _GT_ Öppna > senaste arbets böcker) kan du högerklicka på fil namnet och välja öppna en kopia. Excel skapar en kopia genom att lägga till ett nummer i fil namnet. Du kan spara arbets boken med ett annat fil namn.

Sättet att spara och använda en arbetsboksmall har ändrats

När du sparar en arbets bok som en mall i tidigare versioner av Excel, visas den automatiskt i mappen Mina mallar under tillgängliga mallar (fil > New).

När du sparar en arbets bok som en mall visas den inte automatiskt som en personlig mall på den nya sidan (fil > New), såvida du inte skapar den mapp där du vill lagra mallarna (till exempel C:\Users\< User Name>\My templates) och gör sedan mappen till standard plats för personliga mallar.

Om du vill ange standardmallens plats klickar du på alternativ på fliken Arkiv . Ange sökvägen till mappen mallar som du skapat i rutan standard plats för personliga mallar på fliken Spara .

Alternativ du kan ställa in för att spara arbetsböcker

Nu visas alla anpassade mallar som du sparar i mappen mallar automatiskt under personligt på den nya sidan (fil > New).

Plats för personliga mallar

Kontrollen delnings ruta är borta

I tidigare versioner av Excel använde du kontrollerna för delnings rutor i kalkyl bladet för att dela fönstret i rutor i ett kalkyl blad.

delad ruta

Kontrollerna för delnings rutor har tagits bort i Excel 2013, men du kan fortfarande dela fönstret i fönster rutor genom att använda knappen dela i menyfliksområdet. Markera den cell där du vill placera delningen och klicka sedan på Visa > delning.

Du kan fortfarande dra en delning för att flytta den och dubbelklicka på en vågrät eller lodrät delning för att ta bort den.

Den tomma arbets boken på Start skärmen är inte baserad på Book. xltx.

I tidigare versioner av Excel, när du sparade arbets boks inställningar som du använder ofta i en arbetsboksmall som heter Book. xltx som lagras i mappen XLStart (vanligt vis C:\Users\användar namn\AppData\Local\Microsoft\Excel\XLStart), den här mallen öppnas automatiskt när du skapade en ny tom arbets bok.

När du startar Excel 2013 visas start skärmen och en ny arbets bok öppnas inte automatiskt i Excel. Den tomma arbets boken som du kan klicka på på Start skärmen är inte kopplad till Book. xltx.

Så här gör du för att ställa in Excel så att det automatiskt öppnar en ny arbetsbok som använder Book.xltx:

  • Klicka påalternativför fil> och avmarkera kryss rutan Visa start skärmen när programmet startas under Start alternativpå fliken Allmänt . Nästa gång du startar Excel öppnas en arbetsbok där Book.xltx används.

Startalternativ i dialogrutan Excelalternativ

Du kan också skapa en arbetsbok som använder Book.xltx genom att trycka ned Ctrl+N.

Microsoft Clip Organizer är borta

Microsoft Clip Organizer är inte längre inkluderat i Office 2013. Clip Organizer har ersatts av dialog rutan infoga bilder (Infoga > bilder online). Med den här nya funktionen Infoga Online-bilder kan du hitta och infoga innehåll från ClipArt-samlingen i Office.com och andra onlinekällor, till exempel Bing-bild/Videos ökning, Flickr och sidan OneDrive eller Facebook.

Microsoft Office Picture Manager är borta

Microsoft Office Picture Manager är inte längre inkluderat i Office 2013. Funktionen har i princip ersatts av foto galleriet i Windows.

Avsluta inte längre tillgängligt i Backstage-vyn i Office

I tidigare versioner av Excel kan du avsluta Excel och stänga alla öppna arbets böcker samtidigt. Om du vill minska förvirring om de olika stängnings-och avsluta-kommandona i Backstage-vyn i Office (Arkiv -fliken) har du tagit bort Excel 2013.

Det går tyvärr inte att klicka på Arkiv > Stäng eller på knappen Stäng Bild av knapp (i det övre högra hörnet i programfönstret), vilket är tidsödande när du har många arbets böcker öppnas och du bara vill avsluta Excel.

Om du vill avsluta Excel på samma sätt som du gjorde förut, lägger du till gå till verktygsfältet snabb åtkomst ( alternativet _GT_ alternativ > verktygsfältet snabb åtkomst) eller högerklicka på Excel-ikonen i aktivitets fältet i Windows och välj Stäng alla fönster.

Alternativet Stäng alla fönster

Faxarkiv installeras inte med Office

Om du vill minska Office-installationens storlek är faxarkiv inte längre inkluderade.

Innan du skickar ett fax med funktionen Internet fax i Excel 2013 (File > Share _GT_ e-post > Skicka som Internet fax) kan du ladda ned användarmallar. Klicka på fil > nyoch skriv fax i rutan Sök efter onlinemallar .

Tjänsten Användarstöd för engelska är borta

På grund av låga användningssiffror är funktionen och tjänsten Användarstöd för engelska inte längre tillgänglig. Mer information finns Vad har hänt med Användarstöd för engelska?

Om du försöker använda tjänsten får du meddelandet "det går inte att söka efter tjänsten eftersom du inte är ansluten till Internet. Anslut och försök igen. "även om du är ansluten till Internet.

Tjänsten Korean Language Reference (KOLR) är borta

På grund av låga användningssiffror är tjänsten Korean Language Reference inte längre tillgänglig. Detta påverkar de engelska och koreanska versionerna av Excel.

Om du försöker använda tjänsten får du meddelandet "det går inte att söka efter tjänsten eftersom du inte är ansluten till Internet. Anslut och försök igen. "även om du är ansluten till Internet.

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×