Exportera en PowerPoint för Mac-presentation i ett annat fil format

PowerPoint för Office 365 för Mac, PowerPoint 2019 för Mac, PowerPoint 2016 för Mac

Om du vill skicka presentationen till någon men inte har PowerPoint för macOS eller PowerPoint för Windows kan du exportera presentationen i ett annat format, till exempel ett bild format eller en PDF-fil, så att mottagaren kan visa bilderna.

Exportera presentationen till videoformat

Obs!: Den här funktionen är endast tillgänglig för Office 365-prenumeranter. Om du har ett Office 365 abonnemang bör du kontrol lera att du har den senaste versionen av Office.

(Från och med PowerPoint för Office 365 för Mac version 16,19 är en ljud berättarröst inkluderad i videon när du exporterar presentationen.)

  1. Klicka på Arkiv > Exportera.

  2. Från Filformat-menyn väljer du det videoformat du vill använda (MP4 eller MOV).

  3. Välj den videokvalitet du vill använda: Presentationskvalitet, Internetkvalitet eller Låg kvalitet. Ju högre videokvaliteten, desto större filstorlek.

  4. Om du har spelat in tidsinställningar och vill använda dem i videon du skapar från presentationen behöver du kontrollera att rutan bredvid Använd inspelade tidsinställningar och berättarröst är markerad. Du kan också välja att ange hur lång tid varje bild ska uppta av videon om du inte har någon tidsinställning.

  5. När du har gjort dina val väljer du Exportera.

Obs!: När du exporterar presentationen som en video spelas alla ljud som spelas in i bild spelet, men andra inbäddade mediefiler spelas inte upp.

När du har sparat presentationen som en video kan du dela den på samma sätt som andra videor med hjälp av program eller enheter som kan öppna och spela upp videor.

Exportera presentationsbilderna till bildformat

Du kan spara en eller flera presentationsbilder i bildformat, så att mottagaren kan visa bilderna i alla program och enheter som fungerar med bilder. Var noga med att välja ett bildformat som går att öppna i programmet eller enheten.

Obs!: När presentationsbilderna konverteras till bildfiler tas alla övergångar, animeringar, filmer eller ljud bort från presentationen.

  1. Klicka på Arkiv > Exportera.

  2. Från Filformat-menyn väljer du det bildformat du vill använda, exempelvis JPEG eller PNG.

  3. Välj antingen Spara alla bilder eller Spara endast den aktuella bilden. Du kan också ange en storlek för presentationsbilderna i rutorna Bredd och Höjd

    Om du väljer att spara alla bilder sparas presentationen som enskilda bildfiler, en för varje presentationsbild.

När du sparat presentationsbilderna till bildformat kan dela du dem på samma sätt som andra bildfiler med hjälp av program eller enheter som kan öppna bilder.

Exportera presentationen till PDF-format

  1. Klicka på Arkiv > Exportera.

  2. I Filformat-menyn klickar du på PDF.

När du sparat presentationsbilderna till PDF-format kan dela du dem på samma sätt som andra PDF-filer med hjälp av program eller enheter som kan öppna PDF-filer.

Se även 

Exportera en PowerPoint för Mac-presentation till PDF 

Konvertera presentations presentationer till Microsoft PowerPoint

Gör något av följande:

Exportera presentationsbilderna till bildformat

Du kan spara en eller flera presentationsbilder i bildformat, så att mottagaren kan visa bilderna i alla program och enheter som fungerar med bilder. Var noga med att välja ett bildformat som går att öppna i programmet eller enheten.

Obs!: När presentationsbilderna konverteras till bildfiler tas alla övergångar, animeringar, filmer eller ljud bort från presentationen.

  1. Öppna Arkiv-menyn och klicka på Spara som bilder.

  2. I rutan Spara som skriver du ett nytt namn på mappen som innehåller de konverterade filerna.

  3. Välj det bild format du vill använda på popup-menyn format .

    Klicka till exempel på JPEG.

    Tips: Om du vill ange ytterligare alternativ som bildhöjd och bredd, eller om du bara vill spara den aktuella bilden i stället för alla bilder, klickar du på alternativoch väljer de alternativ du vill använda under Spara bilder som grafikfiler.

  4. Klicka på Spara.

    När du sparat presentationsbilderna till bildformat kan dela du dem på samma sätt som andra bildfiler med hjälp av program eller enheter som kan öppna bilder.

Skicka bilderna till iPhoto

Att skicka bilderna till iPhoto är ungefär att exportera dina bilder som bilder, med den fördelen att du kan överföra bilderna till valfri enhet eller ett program som ansluter till iTunes. När du skickar bilder till iPhoto konverteras alla bilder till en bild. Detta tar bort över gångar, animeringar eller ljud och gör att filmer visas som en enda ram i presentationen.

Obs!: För att kunna utföra den här proceduren måste du ha iPhoto 6 eller senare installerat.

  1. Arkiv -menyn pekar du på delaoch klickar sedan på Skicka till iPhoto.

  2. I rutan nytt album skriver du ett namn för samlingen med bilder.

  3. Välj det bild format du vill använda på popup-menyn format .

  4. Gör något av följande:

    Om du vill

    Gör följande

    Skicka alla bilder

    Klicka på allaunder bilder.

    Skicka markerad miniatyr eller sorterade bilder

    Klicka på markeradunder bilder.

  5. Om du vill spara bilderna som bilder klickar du på Skicka till iPhoto.

Spara presentationen som en PDF-fil

När du sparar en presentation som en PDF-fil tas alla över gångar, animeringar eller ljud bort och filmerna representeras som en enda ram i presentationen.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. I rutan Spara som skriver du ett nytt namn på mappen som innehåller de konverterade filerna.

  3. Klicka på PDF på popup-menyn Format.

  4. Klicka på Spara.

Se även

Spara en presentation som en filmfil

Spara en fil i Office för Mac 

Konvertera presentations presentationer till Microsoft PowerPoint

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×