Det står [Kompatibilitetsläge] i dokumentrubriken

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Orsak: Du har öppnat ett dokument som skapades i en tidigare version av Word.

Lösning:    Spara dokumentet i filformatet .docx.

Viktigt!: Följande procedur ändrar det filformat som används i dokumentet. Om du planerar att dela dokumentet med personer som använder en tidigare version av Word, kanske du vill arbeta i kompatibilitetsläge och lämna dokumentet i det aktuella filformatet. Detta beror på att andra personer kan inte redigera delar av ett dokument som du skapar med de nya och förbättrade funktionerna i Word för Mac 2011 och Word 2016 för Mac.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. På popup-menyn Format klickar du på Word-dokument (.docx).

  3. Om du använder Word för Mac 2011 kan du kontrollera att kryssrutan Bevara kompatibilitet med Word 98-2004 är avmarkerad.

  4. Klicka på Spara.

Lösning:    Arbeta i kompatibilitetsläge.

Vissa nya funktioner i Word kan orsaka ett dokument som ska se annorlunda ut när det visas med hjälp av en tidigare version av Word. I vissa fall kan kan inte en del av ett dokument som skapas med hjälp av nya funktioner redigeras i en tidigare version av Word. Kompatibilitetsläge stänger du av nya funktioner som kan orsaka inkompatibilitet med tidigare versioner. Om du delar ett dokument med någon som använder en tidigare version av Word kan du använda kompatibilitetsläge. Om du vill använda kompatibilitetsläge du öppnar ett dokument som har filnamnstillägget .doc eller spara ett dokument i formatet Word 97-2004-dokument (.doc).

Orsak: Dokumentet har sparats i Word 97-2004-format (.doc-format).

Lösning:    Spara dokumentet i filformatet .docx.

Viktigt!: Följande procedur ändrar det filformat som används i dokumentet. Om du planerar att dela dokumentet med personer som använder en tidigare version av Word, kanske du vill arbeta i kompatibilitetsläge och lämna dokumentet i det aktuella filformatet. Detta beror på att andra personer kan inte redigera delar av ett dokument som du skapar med de nya och förbättrade funktionerna i Word för Mac 2011 och Word 2016 för Mac.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. På popup-menyn Format klickar du på Word-dokument (.docx).

  3. Om du använder Word för Mac 2011 kan du kontrollera att kryssrutan Bevara kompatibilitet med Word 98-2004 är avmarkerad.

  4. Klicka på Spara.

Lösning:    Arbeta i kompatibilitetsläge.

Vissa nya funktioner i Word kan orsaka ett dokument som ska se annorlunda ut när det visas med hjälp av en tidigare version av Word. I vissa fall kan kan inte en del av ett dokument som skapas med hjälp av nya funktioner redigeras i en tidigare version av Word. Kompatibilitetsläge stänger du av nya funktioner som kan orsaka inkompatibilitet med tidigare versioner. Om du delar ett dokument med någon som använder en tidigare version av Word kan du använda kompatibilitetsläge. Om du vill använda kompatibilitetsläge du öppnar ett dokument som har filnamnstillägget .doc eller spara ett dokument i formatet Word 97-2004-dokument (.doc).

Orsak: Dokumentet sparades med kompatibilitetsläget aktiverat.

Lösning:    Spara dokumentet med kompatibilitetsläget avstängt.

Viktigt!: Följande procedur ändrar det filformat som används i dokumentet. Om du planerar att dela dokumentet med personer som använder en tidigare version av Word, kanske du vill arbeta i kompatibilitetsläge och lämna dokumentet i det aktuella filformatet. Detta beror på att andra personer kan inte redigera delar av ett dokument som du skapar med de nya och förbättrade funktionerna i Word för Mac 2011 och Word 2016 för Mac.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. På popup-menyn Format klickar du på Word-dokument (.docx).

  3. Om du använder Word för Mac 2011 kan du kontrollera att kryssrutan Bevara kompatibilitet med Word 98-2004 är avmarkerad.

  4. Klicka på Spara.

Lösning:    Arbeta i kompatibilitetsläge.

Vissa nya funktioner i Word kan orsaka ett dokument som ska se annorlunda ut när det visas med hjälp av en tidigare version av Word. I vissa fall kan kan inte en del av ett dokument som skapas med hjälp av nya funktioner redigeras i en tidigare version av Word. Kompatibilitetsläge stänger du av nya funktioner som kan orsaka inkompatibilitet med tidigare versioner. Om du delar ett dokument med någon som använder en tidigare version av Word kan du använda kompatibilitetsläge. Om du vill använda kompatibilitetsläge du öppnar ett dokument som har filnamnstillägget .doc eller spara ett dokument i formatet Word 97-2004-dokument (.doc).

Se även

Jag kan inte lägga till ett diagram eller en SmartArt-grafik

Öppna ett dokument i en senare version av Word

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×