Beräkna medelvärdet för en grupp med tal

Beräkna medelvärdet för en grupp med tal

Obs!: Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Anta att du vill söka efter Genomsnittligt antal dagar att slutföra uppgifter av olika medarbetare. Eller du vill beräkna genomsnittlig temperatur på en viss dag för ett 10 år tidsintervall. Det finns flera sätt att beräkna medelvärdet för en grupp med tal.

Den genomsnittliga funktionen mått centrala tendens, som är platsen i mitten av en grupp med tal i en statistiska fördelning. Tre de flesta vanliga åtgärder för centrala tendens är:

  • Medelvärde    Detta är det aritmetiska medelvärdet och beräknas genom att lägga till en grupp med tal och sedan dividera med antalet ligga. Till exempel är medelvärdet av 2, 3, 3, 5, 7 och 10 30 dividerat med 6, vilket är 5.

  • Median     Mellannamn numret för en grupp med tal. Hälften talen har värden som är större än medianen och hälften talen har värden som är mindre än medianen. Till exempel är Medianen för 2, 3, 3, 5, 7 och 10 4.

  • Läge    Mest förekommande värde i en grupp med tal. Till exempel är läge 2, 3, 3, 5, 7 och 10 3.

En symmetrisk fördelningen av en grupp med tal som dessa tre åtgärder i centrala tendens alla likadana. Det kan vara olika i en sned fördelning av en grupp med tal.

Gör så här:

  1. Klicka på en cell under eller till höger om de tal du vill hitta medelvärdet.

  2. På fliken Start i gruppen Redigering klickar du på pilen bredvid Bild av knapp Autosumma, klickar du på medel och tryck sedan på RETUR.

Använda funktionen medel för att utföra den här åtgärden. Kopiera tabellen nedan till ett tomt kalkylblad.

Formel

Beskrivning (resultat)

=MEDEL(A2:A7)

Räknar ut medelvärdet för alla tal i listan ovan (9,5)

=MEDEL(A2:A4,A7)

Räknar ut medelvärdet för de tre största talen och det sista talet i listan (7,5)

=MEDELOM(A2:A7; "<>0")

Medelvärden för talen i listan utom de som innehåller noll, t.ex. cell A6 (11,4)

Använd funktionerna PRODUKTSUMMA och Summa om du vill utföra den här åtgärden. vThis exempel beräknar det genomsnittliga priset för en enhet över tre inköp, där varje köp är för olika antal enheter till ett annat pris per enhet.

Kopiera tabellen nedan till ett tomt kalkylblad.

1

2

3

4

A

B

Pris per enhet

Antal enheter

20

500

25

750

35

200

Formel

Beskrivning (resultat)

=PRODUKTSUMMA(A2:A4;B2:B4)/SUMMA(B2:B4)

Dividerar den totala kostnaden för alla tre beställningarna med det totala antalet beställda enheter (24,66)

Använd funktionerna medel och om för att utföra den här åtgärden. Kopiera tabellen nedan och Kom ihåg att det här exemplet kan vara enklare att förstå om du kopierar det till ett tomt kalkylblad.

Formel

Beskrivning (resultat)

=MEDELOM(A2:A7; "<>0")

Medelvärden för talen i listan utom de som innehåller noll, t.ex. cell A6 (11,4)

Behöver du mer hjälp?

Du kan alltid fråga en expert i Excel Tech Community, få support i Answers-communityn eller föreslå en ny funktion eller förbättringar på Excel User Voice.

Se även

MEDEL

MEDELOM

SUMMA

PRODUKTSUMMA

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×