Börja använda Office-tillägget

Obs!: Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Det bästa sättet att lämpligast något av dina Office-tillägg beror på vilket program du använder (Word, Excel, osv.).

Viktigt!: Program för Office har ett nytt namn: Office - tillägg. Vi uppdaterar för närvarande våra produkter, dokumentation, exempel och andra resurser till platform namnet ändras från ”-program för Office och SharePoint” till ”Office och SharePoint-tillägg”. Vi har gjort den här ändringen att bättre kunna skilja plattformen tillägget från Office-program (program). Under ändringarna äger rum skilja dialogrutor och meddelanden som visas i programmet sig från vad som visas i den här artikeln.

Du kan använda den nya web Office-tillägg i de flesta Office 2016, Office 2019 och Office 365 program.

Välj en avsnittsrubrik nedan så öppnas den och du kan se detaljerade anvisningar.

  1. Om du använder Word, Excel eller PowerPoint, klickar du på Arkiv > få - tillägg > Mina tillägg.

    Klicka på projekt i Project > Mina tillägg.

    Knappen Mina program

  2. Klicka på Uppdatera om du vill uppdatera i listan i dialogrutan Office-tillägg.

    Knappen Uppdatera Office-tillägg

  3. Dubbelklicka på tillägget som du vill använda.

  1. Öppna ett e-postmeddelande där tillägget är aktivt.

    Om du till exempel öppnar ett e-postmeddelanden som innehåller en gatuadress visas tillägget Bing Maps automatiskt i ett grått fält nästan längst upp i meddelandet.

    Outlook-meddelande med Bing Maps

  2. Öppna tillägget genom att klicka på programnamnet i fältet under meddelandehuvudet.

Mer information om hur du infogar och använder Office-tillägg i Access-webbprogram finns i följande artiklar:

Överst på sidan

Dialogrutor och andra meddelanden du ser i Office 2013-appar visar för närvarande Office-appar för tillägg baserade på webbtekniker i den nya modellen med Office-tillägg. Dessa dialogrutor och meddelanden håller på att övergå till Office-tillägg.

Välj en avsnittsrubrik nedan så öppnas den och du kan se detaljerade anvisningar.

  1. Använder du Word 2013, Excel 2013 eller PowerPoint 2013 klickar du på Infoga > Mina appar. Använder du Project 2013 klickar du på Project > Mina appar.

    Skärmbild av gruppen Tillägg på fliken Infoga i menyfliksområdet, med alternativen Butik och Mina appar.

  2. Dubbelklicka på programmet som du vill använda

    Uppdatera-knappen, Program för Office

    Obs!: Om något av dina program inte visas i listan kan du klicka på Uppdatera.

Högerklicka på ett ord och klicka sedan på Definiera.

Bild av högerklicksmenyn och kommandot Definiera

  1. Öppna ett e-postmeddelanden där programmet är aktivt

    Om du till exempel öppnar ett e-postmeddelanden som innehåller en gatuadress visas programmet Bing Maps automatiskt i ett grått fält nästan längst upp i meddelandet.

    Outlook-meddelande med Bing Maps

  2. Du kan öppna programmet genom att klicka på programnamnet i fältet under meddelandehuvudet.

Överst på sidan

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×