Använda Excel som miniräknare

Använda Excel som miniräknare

Obs!:  Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Använd Microsoft Excel istället för miniräknaren när du ska göra en beräkning!

Du kan ange enkla formler om du vill addera, dividera, multiplicera och subtrahera två eller flera numeriska värden på kalkylblad. Du kan också använda funktionen Autosumma för att snabbt summera en serie värden utan att behöva ange några av dem manuellt i en formel. När du har skapat en formel kan du kopiera den till angränsande celler, behöver du inte skapa samma formel om och om igen.

När du har lärt dig att behärska enkla formler kan du också lära dig hur du skapar mer komplexa formler genom att prova några av de många funktionerna som är tillgängliga i Excel. Mer information finns i Översikt över formler och Lista över kalkylbladsfunktioner (efter kategori).

Obs!: Bilderna nedan visas aspekter av Excel 2016. Vyn kan ändras om du använder en annan version av Excel.

Läs mer om hur du kapar enkla formler.

Alla formel poster börjar med ett likhetstecken (=). Enkla formler bara skriva ett likhetstecken följt av de numeriska värdena som du vill beräkna och matematiska operatorer som du vill använda – plustecken (+) du lägger till, minustecken (-) om du vill subtrahera, asterisk (*) för att multiplicera, och snedstreck (/) om du vill dela. Tryck sedan på RETUR och omedelbart beräknas och visar resultatet av formeln.

Om du till exempel skriver = 12,99 + 16,99 i cell C5 och trycker på Retur, beräknar Excel resultatet och visar 29,98 i cellen.

Exempel på en enkel formel

Formeln du anger i en cell förblir synlig i formelfältet och du kan se den när cellen markeras.

Viktigt!: Även om det är en Summa -funktionen används finns funktionen inte SUBTRAHERA . Använd i stället på minustecknet (-) operator i en formel. till exempel = 8-3 + 2 – 4 + 12. Du kan också använda ett minustecken för att konvertera ett tal till negativt värde i funktionen Summa, exempelvis formeln =SUM(12,5,-3,8,-4) används funktionen Summa för att lägga till 12, 5, subtrahera 3, lägga till 8 och subtrahera 4 i den ordningen.

Använda Autosumma

Det enklaste sättet att lägga till en summa-formel i kalkylbladet är att använda Autosumma. Markera en tom cell ovanför eller nedanför det område som du vill summera och på fliken Start eller formeln i menyfliksområdet klickar du på Autosumma > Summa. Autosumma kommer automatiskt känna av området så att summeras och formeln du skapar. Detta fungerar även vågrätt om du markerar en cell till vänster eller till höger om det område som du behöver för att summera.

Obs!: Autosumma fungerar inte för icke-angränsande områden.

Du kan använda guiden Autosumma för att automatiskt skapa en Summa-formel.  Välj ett område ovanför/nedanför eller till vänster/höger om området som ska summeras och gå till fliken Formel i menyfliksområdet och markera Autosumma och SUMMA.

Autosumma lodrätt

Cell D6 visar summaformeln för Autosumma: =SUMMA(B2:B5)

I bilden ovan är visas funktionen Autosumma automatiskt ska identifiera cellerna B2: B5 som området ska summeras. Allt du behöver göra är att trycka på RETUR för att bekräfta den. Om du behöver lägga till/utelämna fler celler du håller ned SKIFT + piltangent för ditt val tills ditt val matchar det du vill ha. Tryck på RETUR för att slutföra aktiviteten.

Intellisense funktionen guide: SUMMAN (tal1; [tal2];...) flytande tagg under funktionen är dess Intellisense guide. Om du klickar på namnet på summa eller funktionen ändras o en blå hyperlänk till hjälpavsnitt för funktionen. Om du klickar på de enskilda funktion element markerat deras representativa delar i formeln. I det här fallet skulle endast B2: B5 vara markerat, eftersom det finns bara ett tal referens i den här formeln. Intellisense-taggen visas för valfri funktion.

Autosumma vågrätt

Cell D2 visar summaformeln för Autosumma: =SUMMA(B2:C2)

Mer information finns i artikeln om funktionen Summa.

Undvik att skriva om samma formel

När du har skapat en formel kan du kopiera den till andra celler, behöver du inte skriva om samma formel. Du kan Kopiera formelneller använda fyllningshandtaget Fyllningshandtag att kopiera formeln till angränsande celler.

När du till exempel kopierar formeln i cell B6 till C6 ändras formeln i cellen automatiskt och uppdateras enligt cellreferenserna i kolumn C.

När du kopierar en formel uppdateras cellreferenser automatiskt

När du kopierar formeln, kontrollera att cellreferenserna är korrekta. Cellreferenser kan ändras om de har relativa referenser. Mer information finns i Kopiera och klistra in en formel till en annan cell eller ett kalkylblad.

Vad kan jag använda i en formel för att efterlikna kalkylatortangenterna?

Kalkylatortangent

Excel-metod

Beskrivning, exempel

Resultat

+ (plustangent)

+ (plustecken)

Använd i en formel för att addera tal. Exempel: =4+6+2

12

- (minustangent)

- (minustecken)

Använd i en formel för att subtrahera tal eller för att beteckna ett negativt tal.

Exempel: =18-12

Exempel: =24*-5 (24 gånger minus 5)


6

-120

x (multiplikationstangent)

* (asterisk, även kallad "stjärna")

Använd i en formel för att multiplicera tal. Exempel: =8*3

24

÷ (divisionstangent)

/ (snedstreck)

Använd i en formel för att dividera ett tal med ett annat. Exempel: =45/5

9

% (procenttangent)

% (procent)

Använd i en formel med * för att multiplicera med en procent. Exempel: =15%*20

3

(kvadratroten)

SQRT (funktion)

Använd ROT-funktionen i en formel för att hitta kvadratroten av ett tal. Exempel: =SQRT(64)

8

1/x (motsvarigheten)

= 1/n

Använd = 1 /n i en formel där n är talet som du vill dividera med 1.

Exempel: =1/8

0,125

Har du en specifik Excel-fråga?

Ställ en fråga i Excel-communityforumet

Hjälp oss att göra Excel bättre

Har du förslag på hur vi kan förbättra nästa version av Excel? I så fall checka ut ämnen vid Excel användaren röst.

Se även

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×