Anpassa listan över nyligen använda filer

Obs!:  Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

I Microsoft Office-programmen kan du visa en lista med de senaste dokument du använt i programmen och snabbt öppna filerna genom att klicka på länkarna i listan. Funktionen är aktiverad som standard, men du kan inaktivera den, aktivera den igen, rensa listan med dokument eller välja hur många filer som ska visas.

Meddelanden: 

  • Om du inaktiverar funktionen och sedan aktiverar den igen visas bara filer som du öppnar och sparar efter att du har aktiverat funktionen.

  • Om du stänger en fil och sedan flyttar den till en annan plats, t.ex. med hjälp av Utforskaren, kommer länken till filen i programmet där du skapade den inte längre att fungera. Du måste välja platsen från Arkiv > Öppna och bläddra till filen för att öppna den. När du har öppnat filen från den nya platsen läggs länken till i listan. Mer information om hur du öppnar en fil på det här sättet finns i: Öppna filer från Arkiv-menyn.

Fästa en fil i listan med senast använda filer

  1. Klicka på fliken Arkiv.

  2. Öppna listan med de senast använda filerna genom att klicka på Öppna.

  3. Klicka på Anslå det här objektet i listan Knappen Ta bort i Office 2016 .
    När en fil fästs i listan ser häftstiftsikonen ut så här: Knappen Fäst i Office 2016 I äldre versioner av Office ser den ut så här: Bild av knapp

Tips: Klicka på häftstiftsknappen igen om du inte vill att filen ska vara fäst i listan .

Filer som fästs i listan visas i kronologisk ordning med den senast använda filen högst upp. 

Ta bort en enskild fil från listan med senast använda filer

Om det finns filer i listan med senast använda filer som du vill ta bort högerklickar du på dem och väljer Ta bort från listan.

Snabbmenyn som visas när du högerklickar på en fil i listan Senaste filer

Varning!: Kontrollera att du klickar på Ta bort från listan och inte på Ta bort fil såvida du inte vill ta bort filen från hela systemet.

Ändra antalet filer i listan med senast använda filer

  1. Klicka på fliken Arkiv.

  2. Klicka på Alternativ.

  3. Klicka på Avancerat.

  4. Klicka på det antal filer du vill visa i listan Visa detta antal dokument i listan Senast använda dokument under Visa.

Tips:  Om du inte vill att några filer ska visas i listan med senast använda filer anger du noll i listan Visa detta antal dokument i listan Senast använda dokument.

Rensa filer som inte har fästs i listan med senast använda filer

  1. Klicka på fliken Arkiv.

  2. Klicka på Öppna.

  3. Högerklicka på en fil i listan och klicka på Rensa dokument som inte är fasta.

  4. Rensa listan genom att klicka på Ja.

Vad händer om gamla eller oväntade filer plötsligt visas i listan med senast använda filer?

Från och med Office 2013 synkroniseras listan med senast använda filer med ditt Microsoft-konto. Det är praktiskt eftersom det innebär att om du loggar in på flera enheter (t.ex. stationär och bärbar dator) finns samma filer på båda platserna för enkel åtkomst.

Om du har en äldre dator som inte har aktiverats på ett tag kan det, när du går online, hända att den synkroniserar, och det är möjligt att vissa dokument från den gamla listan kan hamna i den aktuella listan med senast använda filer.

Ett annat fall då detta kan hända är om någon annan, t.ex. en familjemedlem använder din dator. Om de har loggat in som du skulle dokument som de arbetar med då visas i din lista med senast använda filer.

Det bästa sättet att ta bort dessa oväntade filer är att följa anvisningarna ovan under "Ta bort en enskild fil från listan med senast använda filer". Högerklicka på de oväntade filerna och välj Ta bort från listan.

Fästa en fil i listan med senast använda filer

  1. Klicka på fliken Arkiv.

  2. Klicka på Senaste för att se en lista över senast använda filer.

  3. Högerklicka på filen du vill behålla och välj sedan Fäst i listan eller klicka på häftstiftsikonen: Bild av knapp .

    När en fil har fästs i listan ser ikonen ut som ett häftstift sett ovanifrån: Bild av knapp .

  4. Klicka på häftstiftsknappen igen om du inte vill att filen ska vara fäst i listan.

  1. Klicka på fliken Arkiv.

  2. Klicka på Alternativ under Hjälp.

  3. Klicka på Avancerat.

  4. Klicka på det antal filer du vill visa i listan Visa detta antal dokument i listan Senast använda dokument under Visa.

Obs!: Dessa steg gäller inte för InfoPath 2010.

  1. Klicka på fliken Arkiv.

  2. Klicka på Senaste.

  3. Markera kryssrutan Kom snabbt åt följande antal senaste dokument: och välj hur många filer du vill se.

  4. Länkar till de filerna visas ovanför Information i navigeringsfältet, oavsett var du är i Backstage-vyn.

Obs!: Om du avmarkerar kryssrutan tas listan bort.

  1. Klicka på fliken Arkiv.

  2. Klicka på Senaste.

  3. Högerklicka på en fil i listan och markera Rensa objekt som inte är fasta.

  4. Rensa listan genom att klicka på Ja.

Obs!: Om du anger noll för senast använda filer rensas också listan. Om du vill aktivera funktionen igen anger du ett annat tal än noll. Uppdatera listan genom att öppna filerna igen och återställa häftstiften.

Följande gäller bara för Access 2007, Excel 2007, PowerPoint 2007 och Word 2007.

  • Om du vill behålla eller fästa en fil i listan Senast använda dokument klickar du på Microsoft Office-knappen Bild av Office-knappen och sedan på Lägg till det här dokumentet i listan Senast använda dokument Bild av knapp . När ett dokument fästs i listan Senast använda dokument ser knappen ut som ett häftstift sett ovanifrån: Bild av knapp .

Access

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Access-alternativ.

  2. Klicka på Avancerat.

  3. Klicka på det antal filer du vill visa i listan Visa detta antal dokument i listan Senast använda dokument under Visa.

Excel

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Excel-alternativ.

  2. Klicka på Avancerat.

  3. Klicka på det antal filer du vill visa i listan Visa detta antal dokument i listan Senast använda dokument under Visa.

InfoPath

  1. Klicka på Alternativ på menyn Verktyg och klicka sedan på fliken Allmänt.

  2. Markera eller avmarkera kryssrutan Lista med senast använda filer.

  3. Om du vill visa dina senast använda filer klickar du i listan Poster på det antal filer du vill visa.

PowerPoint

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på PowerPoint-alternativ.

  2. Klicka på Avancerat.

  3. Under Visa klickat du på det antal filer du vill visa i listan Visa detta antal dokument i listan Senast använda dokument. Om du inte vill visa några filer klickar du på 0.

Visio

  1. Klicka på Alternativ på menyn Verktyg och klicka sedan på fliken Allmänt.

  2. I Lista med senast använda filer klickar du på det antal filer du vill visa.

Word

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Word-alternativ.

  2. Klicka på Avancerat.

  3. Klicka på det antal filer du vill visa i listan Visa detta antal dokument i listan Senast använda dokument under Visa.

Om du anger noll är listan tom. Du måste aktivera funktionen igen och ange ett annat tal än noll och sedan uppdatera listan genom att öppna filerna igen och återställa häftstiftet.

Access

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Access-alternativ.

  2. Klicka på Avancerat.

  3. Under Visa i listan Visa följande antal senast använda dokument klickar du på 0.

Excel

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Excel-alternativ.

  2. Klicka på Avancerat.

  3. Under Visa i listan Visa följande antal senast använda dokument klickar du på 0.

PowerPoint

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på PowerPoint-alternativ.

  2. Klicka på Avancerat.

  3. Under Visa i listan Visa följande antal senast använda dokument klickar du på 0.

InfoPath

  1. Klicka på Alternativ på menyn Verktyg och klicka sedan på fliken Allmänt.

  2. Avmarkera kryssrutan Lista med senast använda filer.

Visio

  1. Klicka på Alternativ på menyn Verktyg och klicka sedan på fliken Allmänt.

  2. I Lista med senast använda filer klickar du på 0.

Word

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Word-alternativ.

  2. Klicka på Avancerat.

  3. Under Visa i listan Visa följande antal senast använda dokument klickar du på 0.

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×