Ange en standardarbetsmapp

Obs!:  Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Mappen Dokument är standardarbetsmappen för alla filer som du skapar i Microsoft Office-programmen. Du kan välja en annan standardarbetsmapp.

Plats för standardmappen Dokument

Obs!: I Office 2007 kallas Dokument-mappen Mina dokument.

Ange en annan standardarbetsmapp

Obs!: Den valda mappen gäller bara för det program du använder för närvarande. Om du till exempel ändrar standardarbetsmappen för Word, är standardarbetsmappen för PowerPoint fortfarande Dokument.

  1. Klicka på fliken Arkiv och sedan på Alternativ.

  2. Klicka på Allmänt.

  3. I rutan Databaskatalog, under Skapa databaser, klickar du antingen på Bläddra och navigerar till databaskatalogen som du vill använda, eller anger sökvägen till den mapp där du vill lagra Access-databasfilerna.

  1. Klicka på fliken Arkiv och sedan på Alternativ.

  2. Klicka på Spara.

  3. I det första avsnittet anger du sökvägen i rutan Lokal filsökväg som standard eller

    Alternativen för Spara i Word, inställningen standardarbetsmapp visas

Obs!: I Word kan du också navigera till mappen som du vill använda genom att klicka på Bläddra.

  1. Klicka på fliken Arkiv och sedan på Alternativ.

  2. Klicka på Allmäntoch sedan på Fler alternativ under InfoPath-alternativ.

  3. Klicka på fliken Design.

  4. Bläddra vid fältet Projektplats för Visual Basic- och C#-kod: till den nya standardmappen och klicka på Öppna.

  5. Klicka på OK för att spara dina ändringar.

När du anger en standardarbetsmapp för en viss filtyp i Visio söks den mappen igenom först vid sökning efter en fil av den typen. Om en viss fil inte påträffas i den angivna mappen söks även mappen Mina dokument igenom efter ritningar och mallar samt mappen Mina dokument\Mina former efter stenciler. Mappen Documents and Settings\användarnamn söks igenom efter tilläggsprogram.

  1. Klicka på fliken Arkiv och sedan på Alternativ.

  2. Klicka på Avancerat och sedan på Sökvägar… under Allmänt.

  3. Klicka på motsvarande knapp Bläddra  Bild av knapp  för varje filtyp du vill ange en standardmapp och bläddra sedan till den mapp där du vill lagra den filtypen. Du kan välja olika lagringsmappar för följande typer av filer:

    • Mina former

    • Ritningar

    • Mallar

    • Stenciler

    • Hjälp

    • Tilläggsprogram

    • Start

  4. Klicka två gånger på OK.

Obs!: Du kan lägga till mer än en mapp för varje filtyp. Om du gör det blir den första mappen standardarbetsmapp. Om den första mappen inte är tillgänglig (en nätverksresurs kan t.ex. vara tillfälligt otillgänglig) används nästa mapp i listan. Egenskapsrapportdefinitioner som sparas på dessa platser finns i dialogrutan Rapporter. Länkar till mer information om egenskapsrapporter finns under Se även.

Delar av innehållet i det här avsnittet behöver inte gälla alla språkområden.

Mappen Mina dokument, som finns som standard i rotkatalogen på enhet C, är standardarbetsmappen för alla dokument och andra filer som du skapar i Microsoft Office 2007-programmen. Du kan byta namn på mappen Mina dokument och du kan välja en annan standardarbetsmapp.

Byta namn på mappen Mina dokument

  1. Gör följande i de här Microsoft Office 2007-systemet-programmen:

    Word, Excel, PowerPoint eller Access

    • Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Spara som.

      InfoPath, Project, Publisher eller Visio

    • Öppna Arkiv-menyn och klicka på Spara som.

  2. I listan Spara i klickar du på Mina dokument.

  3. Klicka på Upp en nivå Bild av knapp .

  4. I listan med mappar högerklickar du på mappen Mina dokument och klickar sedan på Byt namn på snabbmeny.

  5. Ange ett nytt mappnamn och tryck på RETUR.

Obs!: Du kanske måste stänga dialogrutan Spara som och öppna den igen för att ändringen ska visas i fältet Mina platser och listan Spara i.

Ange en annan standardarbetsmapp

Obs!: Den valda mappen gäller bara för det program du använder för närvarande. Om du till exempel ändrar standardarbetsmappen för Word, är standardarbetsmappen för PowerPoint fortfarande Mina dokument.

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Access-alternativ.

  2. Klicka på Vanliga alternativ.

  3. Ange sökvägen till den mapp där du vill lagra Access-databasfiler i rutan Databaskatalog under Skapar databaser.

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Excel-alternativ.

  2. Klicka på Spara.

  3. Skriv sökvägen i rutan Standardkatalog under Spara arbetsböcker.

  1. Klicka på Alternativ på menyn Verktyg och klicka sedan på fliken Design.

  2. Bläddra vid fältet Projektplats för Visual Basic- och C#-kod: till den nya standardmappen och klicka på Öppna.

  3. Klicka på OK för att spara dina ändringar.

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på PowerPoint-alternativ.

  2. Klicka på Spara.

  3. Skriv sökvägen i rutan Standardkatalog under Spara presentationer.

  1. Klicka på Alternativ på menyn Verktyg och klicka sedan på fliken Spara.

  2. I listan Filtyper dubbelklickar du på Projekt.

  3. Leta upp den nya standardarbetsmappen och dubbelklicka på mappen.

    Om du vill skapa en ny arbetsmapp klickar du på Skapa ny mapp Bild av knapp och skriver ett namn på den nya mappen i rutan Namn i dialogrutan Ny mapp. Klicka sedan på OK.

  4. I dialogrutan Ändra plats klickar du på OK.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. Gå till den nya mappen och dubbelklicka för att öppna eller klicka på Öppna.

  3. Spara ändringarna för den nya mappen genom att klicka på OK.

    Obs!: Du kan inte ändra standardmappen i Publisher.

När du anger en standardarbetsmapp för en viss filtyp i Visio söks den mappen igenom först vid sökning efter en fil av den typen. Om en viss fil inte påträffas i den angivna mappen söks även mappen Mina dokument igenom efter ritningar och mallar samt mappen Mina dokument\Mina former efter stenciler. Mappen Documents and Settings\användarnamn söks igenom efter tilläggsprogram.

  1. Klicka på AlternativVerktyg-menyn.

  2. På fliken Avancerat klickar du på Sökvägar.

  3. Klicka på motsvarande knapp Bläddra  Bild av knapp  för varje filtyp du vill ange en standardmapp och bläddra sedan till den mapp där du vill lagra den filtypen. Du kan välja olika lagringsmappar för följande typer av filer:

    • Mina former

    • Ritningar

    • Mallar

    • Stenciler

    • Hjälp

    • Tilläggsprogram

    • Start

  4. Klicka två gånger på OK.

Obs!: Du kan lägga till mer än en mapp för varje filtyp. Om du gör det blir den första mappen standardarbetsmapp. Om den första mappen inte är tillgänglig (en nätverksresurs kan t.ex. vara tillfälligt otillgänglig) används nästa mapp i listan. Egenskapsrapportdefinitioner som sparas på dessa platser finns i dialogrutan Rapporter. Länkar till mer information om egenskapsrapporter finns under Se även.

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Word-alternativ.

  2. Klicka på Spara.

  3. Klicka på Bläddra vid rutan Standardkatalog under Spara dokument.

  4. Leta upp den nya standardarbetsmappen och klicka på OK.

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×