Viktat medelvärde

Webbläsaren stöder inte video. Din webbläsare har inte stöd för video. Installera Microsoft Silverlight, Adobe Flash Player eller Internet Explorer 9.

När du räknar ut ett medelvärde tillskrivs i regel alla tal samma vikt. De räknas ihop och delas sedan med antalet tal. Ett viktat medelvärde innebär att ett eller flera tal ges större betydelse, eller vikt.

Hitta ett viktat medelvärde

Använd funktionerna PRODUKTSUMMA och SUMMA för att hitta ett viktat medelvärde, som är beroende av vilken vikt de olika värdena tillskrivs.

  • Exempel: En leverans med 10 lådor pennor kostar 20 cent per låda. Men en andra leverans på 40 lådor kostar 30 cent per låda, eftersom det är stor efterfrågan på pennor. Om du räknar ut genomsnittskostnaden för leveranserna på det här sättet (0,20+0,30)/2 = 0,25 blir resultatet missvisande.

    Matematiken tar inte hänsyn till det faktum att det säljs fler lådor för 30 cent än för 20 cent. För att få korrekt genomsnitt bör du använda den här formeln för att få fram svaret (28 cent per leverans):

    =PRODUKTSUMMA(A2:A3,B2:B3)/SUMMA(B2:B3)

    Formeln fungerar genom att den totala kostnaden för de två orderna delas med det totala antalet beställda lådor.

Vill du veta mer?

Hitta medelvärdet för en grupp med tal

Funktionen MEDEL

Funktionen MEDEL.OM

Vanligtvis när du beräknar ett medelvärde ges alla tal lika signifikans.

Talen summeras och divideras med antalet tal,

som i det här exemplet, vilket ger ett oviktat medelvärde på 5.

Med ett viktat medelvärde ges ett eller flera tal en större signifikans (vikt).

I det här exemplet har prov mitt i och vid slutet av terminen större vikt än prov 1 och 2.

Vi använder funktionerna PRODUKTSUMMA och SUMMA för att fastställa viktat medelvärde.

Funktionen PRODUKTSUMMA multiplicerar varje provresultat med sin vikt och lägger sedan till de resulterande talen.

Därefter dividerar vi resultatet från PRODUKTSUMMA med SUMMA av vikterna.

Det här ger ett viktat medelvärde på 80.

PRODUKTSUMMA är summan av prov 1 gånger sin vikt, plus mitterminen gånger sin vikt, och så vidare.

För att få fram viktat medelvärde dividerar du med summan av vikterna.

Om vi beräknar ett vanligt, oviktat medelvärde av provresultaten blir resultatet 75,5, en markant skillnad.

Mer information om funktionerna PRODUKTSUMMA och SUMMA finns i kurssammanfattningen.

Nu har du ganska bra koll på hur man beräknar medelvärden i Excel.

Men det finns så klart alltid mer att lära sig.

Ta därför en titt på kurssammanfattningen i slutet, och bäst av allt, utforska Excel 2013 på egen hand.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×