Tips och trick om formler

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

När du börjar skriva en formel i Excel Online kan följande tips komma väl till pass.

Om du vill :

Använd det här metodtipset :

Snabbt kopiera formler   

Markera det område du vill beräkna, skriver du formeln och tryck på Ctrl + Retur om du vill snabbt ange samma formel i ett cellområde.

Om du till exempel skriver =SUMMA(A1:B1) i den första cellen i det markerade området C1:C5 och sedan trycker på Ctrl+Enter kopieras formeln till varje cell i området, där A1 fungerar som en relativ referens.

Använda Komplettera automatiskt för formel   

För att undvika misstag när du skriver formler manuellt bör du börja med att skriva ett = (likhetstecken) och de inledande bokstäverna för den funktion som du vill använda. I listan som visas dubbelklickar du på den funktion som du vill använda och följer formelsyntaxen som visas för att fylla i lämpliga argument.

Använda skärmtips om funktioner   

Om du inte är bekant med argumenten i en funktion börjar du med att skriva namnet på funktionen och en inledande parentes. Klicka på funktionsnamnet att visa hjälpartikeln mer information om syntaxen för funktionen och dess argument i skärmtipset för funktionen.

Det kan också vara bra att veta vad du kan göra för att undvika felaktiga formler.

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×