Tangentbordsgenvägar i Microsoft Office Visio

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

De tangentbordsgenvägar som beskrivs här gäller svensk tangentbordslayout. Vid andra tangentbordslayouter överensstämmer kanske inte tangenterna exakt.

Om du vill skriva ut det här avsnittet trycker du på TABB tills Visa alla markeras. Tryck på RETUR och därefter på CTRL+P.

Onlinehjälp

Kortkommandon för att använda Hjälp-fönstret

Via hjälpfönstret kommer du åt allt innehåll i Hjälp om Office. I hjälpfönstret visas ämnen och annat hjälpinnehåll.

I hjälpfönstret

Om du vill

Tryck på

Öppna hjälpfönstret.

F1

Stänga hjälpfönstret.

ALT+F4

Växla mellan hjälpfönstret och det aktiva programmet.

ALT+TABB

Gå tillbaka till Start för programnamn.

ALT+HOME

Välja nästa post i hjälpfönstret.

TABB

Välja föregående post i hjälpfönstret.

SKIFT+TABB

Genomföra åtgärden för den markerade posten.

RETUR

I hjälpfönstrets hjälpavsnitt för bläddra till programnamn väljer du nästa eller föregående objekt.

TABB eller SKIFT+TABB

I hjälpfönstrets hjälpavsnitt för bläddra till programnamn visar eller döljer du det markerade objektet.

RETUR

Markera nästa dolda text eller hyperlänk, inklusive Visa alla eller Dölj alla överst i ett avsnitt.

TABB

Markera föregående dolda text eller hyperlänk.

SKIFT+TABB

Utföra åtgärden för markerad Visa alla, Dölj alla, dold text eller hyperlänk.

RETUR

Flytta tillbaka till föregående hjälpavsnitt (Bakåt-knappen).

ALT+VÄNSTERPIL eller BACKSTEG

Flytta framåt till nästa hjälpavsnitt (Framåt-knappen).

ALT+HÖGERPIL

Bläddra ett litet stycke uppåt eller nedåt inom det hjälpavsnitt som visas.

UPPIL eller NEDPIL

Bläddra ett längre stycke uppåt eller nedåt inom det hjälpavsnitt som visas.

PGUP eller PGDN

Växla mellan att visa Hjälp-fönstret sida vid sida med respektive separat från det aktiva programmet.

ALT+U

Visa en meny med kommandon för Hjälp-fönstret. Hjälp-fönstret måste vara i fokus (klicka på ett objekt i Hjälp-fönstret).

SKIFT+F10

Avbryta den senaste åtgärden (knappen Stoppa).

ESC

Uppdatera fönstret (Uppdatera-knappen).

F5

Växla mellan områdena i hjälpfönstret. Växla till exempel mellan verktygsfältet, rutan Ange ord att söka efter och listan Sök.

F6

Välja nästa eller föregående post i en innehållsförteckning i en trädvy.

UPPIL eller NEDPIL

Visa eller dölja den markerade posten i en innehållsförteckning i en trädvy.

VÄNSTERPIL eller HÖGERPIL

Grunderna i Microsoft Office

Visa och använda fönster

Om du vill

Tryck på

Växla till nästa fönster.

ALT+TABB

Växla till föregående fönster.

ALT+SKIFT+TABB

Stänga det aktiva fönstret.

CTRL+W eller CTRL+F4

Flytta till ett åtgärdsfönster från en annan ruta i programfönstret (medurs riktning). Du måste kanske trycka på F6 flera gånger.

Om det åtgärdsfönster som du vill använda inte visas när du trycker på F6 kan du pröva med att aktivera menyraden genom att trycka på ALT och därefter gå till åtgärdsfönstret genom att trycka på CTRL+TABB. 

F6

Utföra kommandot Storlek (på systemmenyn för fönstret) när ett dokumentfönster inte är maximerat. Tryck på piltangenterna när du vill ändra storlek på fönstret. Tryck på ESC när du är klar.

CTRL+F8

Minimera ett fönster till en ikon (fungerar endast i vissa Microsoft Office-program).

CTRL+F9

Maximera ett markerat fönster.

CTRL+F10

Återställa storleken på det aktiva Visio-programfönstret efter att du har maximerat det.

CTRL+F5

Kopiera en bild av skärmen till Urklipp.

PRINTSCRN

Kopiera en bild av ett markerat fönster till Urklipp.

ALT+PRINTSCRN

Visa fönstrets snabbmeny om det är ett fönster med en ikon i namnlisten (till exempel ett formfönster).

ALT+BLANKSTEG

Öppna dialogrutan Ordna sidor.

CTRL+ALT+F6

Växla fokus mellan öppna ritningar.

CTRL+TABB eller CTRL+F6

Växla fokus mellan öppna fönster i omvänd ordning.

CTRL+SKIFT+TABB eller CTRL+SKIFT+F6

Växla fokus mellan sidor i en ritning, inklusive alla synliga markeringsöverlägg.

CTRL+PGDN eller CTRL+ALT+TABB

Växla fokus mellan sidor i en ritning i omvänd ordning.

CTRL+PGUP eller CTRL+ALT+SKIFT+TABB

Flytta till ett åtgärdsfönster när en meny eller ett verktygsfält är aktivt. (Du måste kanske trycka mer än en gång på CTRL+TABB.)

CTRL+TABB

När ett åtgärdsfönster är aktivt, markerar du nästa eller föregående alternativ i åtgärdsfönstret.

TABB eller SKIFT+TABB

Ändra teckensnitt eller ändra storlek på teckensnittet

Om du vill

Tryck på

Öka teckenstorleken på den markerade texten.

CTRL+SKIFT+>

Minska teckenstorleken på den markerade texten.

CTRL+SKIFT+<

Flytta runt i texten eller celler

Om du vill

Tryck på

Flytta ett tecken till vänster.

VÄNSTERPIL

Flytta ett tecken åt höger.

HÖGERPIL

Flytta en rad uppåt.

UPPIL

Flytta en rad nedåt.

NEDPIL

Flytta ett ord åt vänster.

CTRL+VÄNSTERPIL

Flytta ett ord åt höger.

CTRL+HÖGERPIL

Flytta markören till slutet av en rad.

END

Flytta markören till början av en rad.

HOME

Flytta ett stycke uppåt.

CTRL+UPPIL

Flytta ett stycke nedåt.

CTRL+NEDPIL

Flytta till slutet av textrutan.

CTRL+END

Flytta till början av textrutan.

CTRL+HOME

Flytta till nästa platshållare för rubrik eller brödtext i Microsoft Office PowerPoint. Om detta är den sista platshållaren på en bild infogas en ny bild med samma bildlayout som den ursprungliga bilden.

CTRL+RETUR

Upprepa den senaste Sök-åtgärden.

SKIFT+F4

Komma åt och använda åtgärdsfönster

Om du vill

Tryck på

Flytta till ett åtgärdsfönster från en annan ruta i programfönstret. (Du måste kanske trycka på F6 flera gånger.)

Om inte önskat åtgärdsfönster visas när du trycker på F6, kan du försöka med att trycka på ALT för att fokusera menyraden och sedan trycka på CTRL+TABB för att flytta åtgärdsfönstret.

F6

Flytta till ett åtgärdsfönster när en meny eller ett verktygsfält är aktivt. (Du kan behöva trycka på CTRL+TABB mer än en gång.)

CTRL+TABB

När ett åtgärdsfönster är aktivt, markerar du nästa eller föregående alternativ i åtgärdsfönstret.

TABB eller SKIFT+TABB

Visa alla kommandon på menyn i åtgärdsfönstret.

CTRL+NEDPIL

Flytta bland val på en markerad undermeny, flytta bland vissa alternativ i en viss grupp alternativ i en dialogruta.

NEDPIL eller UPPIL

Öppna den markerade menyn eller genomföra åtgärden som är tilldelad markerad knapp.

BLANKSTEG eller RETUR

Öppna en snabbmeny eller en nedrullningsbar meny för det markerade galleriobjektet.

SKIFT+F10

Markera det första eller sista kommandot på menyn eller undermenyn när en meny eller undermeny visas.

HOME eller END

Få tillgång till och använda smarta etiketter

Om du vill

Tryck på

Visa menyn eller meddelandet för en smart etikett. Om det finns flera smarta etiketter, växlar du till nästa smarta etikett och visar menyn eller meddelandet för den smarta etiketten.

ALT+SKIFT+F10

Markera nästa objekt på en meny för att se en smart etikett.

NEDPIL

Markera föregående objekt på en meny för att se en smart etikett.

UPPIL

Utföra åtgärden för det valda objektet på en meny för att se en smart etikett.

RETUR

Stäng menyn eller meddelandet för att se en smart etikett.

ESC

Ändra storlek på och flytta verktygsfält, menyer och åtgärdsfönster

  1. Markera menyraden genom att trycka på ALT.

  2. Tryck på CTRL+TABB flera gånger så att önskat verktygsfält eller åtgärdsfönster markeras.

  3. Gör något av följande:

    Ändra storlek på ett verktygsfält

    1. Tryck på CTRL+BLANKSTEG i verktygsfältet så att Alternativ för verktygsfält-menyn visas.

    2. Klicka på kommandot Storlek och tryck på RETUR.

    3. Tryck på piltangenterna för att ändra storlek på verktygsfältet. Tryck på CTRL+ piltangenterna om du vill ändra storleken en bildpunkt i taget.

    Flytta ett verktygsfält

    1. Tryck på CTRL+BLANKSTEG i verktygsfältet så att Alternativ för verktygsfält-menyn visas.

    2. Klicka på kommandot Flytta och tryck på RETUR.

    3. Tryck på piltangenterna för att ändra verktygsfältets placering. Tryck på CTRL+ piltangenterna om du vill flytta en bildpunkt i taget. Om du vill att verktygsfältet inte ska vara dockat trycker du flera gånger på NEDPIL. Om du vill docka verktygsfältet vågrätt på vänster eller höger sida trycker du på VÄNSTERPIL respektive HÖGERPIL när verktygsfältet är längst ut åt vänster eller höger.

    Ändra storlek på ett åtgärdsfönster

    1. Tryck på CTRL+BLANKSTEG i åtgärdsfönstret för att visa en meny med ytterligare kommandon.

    2. Tryck på NEDPIL för att välja kommandot Storlek och tryck sedan på RETUR.

    3. Tryck på piltangenterna för att ändra storlek på åtgärdsfönstret. Tryck på CTRL+ piltangenterna om du vill ändra storleken en bildpunkt i taget.

    Flytta ett åtgärdsfönster

    1. Tryck på CTRL+BLANKSTEG i åtgärdsfönstret för att visa en meny med ytterligare kommandon.

    2. Tryck på NEDPIL för att välja kommandot Flytta och tryck sedan på RETUR.

    3. Tryck på piltangenterna för att ändra åtgärdsfönstrets placering. Tryck på CTRL+ piltangenterna om du vill flytta med en bildpunkt i taget.

  4. När du är färdig med förflyttningarna och storleksändringarna trycker du på ESC.

Använda dialogrutor

Om du vill

Tryck på

Flytta till nästa alternativ eller alternativgrupp.

TABB

Flytta till föregående alternativ eller alternativgrupp.

SKIFT+TABB

Växla till nästa flik i en dialogruta

CTRL+TABB

Växla till föregående flik i en dialogruta

CTRL+SKIFT+TABB

Flytta mellan alternativ i en öppen listruta eller mellan alternativ i en alternativgrupp.

Piltangenterna

Utföra åtgärden som hör till den markerade knappen, markera eller avmarkera den markerade kryssrutan.

BLANKSTEG

Öppna listrutan om den är stängd och flytta till det alternativet i listan.

Första bokstaven i ett alternativ i en listruta

Markera ett alternativ eller markera eller avmarkera en kryssruta.

ALT+den understrukna bokstaven i ett alternativ

Öppna en markerad nedrullningsbar lista.

ALT+NEDPIL

Stänga en markerad listruta eller avbryta ett kommando och stänga en dialogruta.

ESC

Utföra den åtgärd som tilldelats en standardknapp i en dialogruta.

RETUR

Använda redigeringsrutor i dialogrutor

En redigeringsruta är en tom yta där du skriver eller klistrar in text, t ex ditt användarnamn eller sökvägen till en mapp.

Om du vill

Tryck på

Flytta till början av posten.

HOME

Flytta till slutet av posten.

END

Flytta ett tecken åt vänster eller höger.

VÄNSTERPIL eller HÖGERPIL

Flytta ett ord åt vänster.

CTRL+VÄNSTERPIL

Flytta ett ord åt höger.

CTRL+HÖGERPIL

Markera eller avmarkera ett tecken åt vänster.

SKIFT+VÄNSTERPIL

Markera eller avmarkera ett tecken åt höger.

SKIFT+HÖGERPIL

Markera eller avmarkera ett ord åt vänster.

CTRL+SKIFT+VÄNSTERPIL

Markera eller avmarkera ett ord åt höger.

CTRL+SKIFT+HÖGERPIL

Markera från insättningspunkten till början av texten.

SKIFT+HOME

Markera från insättningspunkten till slutet av texten.

SKIFT+END

Använda dialogrutorna Öppna och Spara som

Om du vill

Tryck på

Gå till föregående mapp. Bild av knapp

ALT+1

Knappen Upp en nivå Bild av knapp : öppna mappen på nivån ovanför den öppna mappen.

ALT+2

Knappen Ta bort Bild av knapp : Ta bort den markerade mappen eller filen.

ALT+3

Knappen Skapa ny mapp Bild av knapp : skapa en ny mapp.

ALT+4

Knappen Vyer Bild av knapp : växla mellan tillgängliga mappvyer.

ALT+5

Knappen Verktyg: Visa Verktyg-menyn.

ALT+L

Visa en snabbmeny för ett markerat objekt, till exempel en mapp eller en fil.

SKIFT+F10

Flytta mellan alternativ eller områden i dialogrutan.

TABB

Öppna listan Leta i.

F4 eller ALT+L

Uppdatera fillistan.

F5

Text

Redigera text

Om du vill

Tryck på

Flytta till nästa eller föregående tecken i en textrad.

VÄNSTERPIL eller HÖGERPIL

Flytta till nästa eller föregående textrad.

NEDPIL eller UPPIL

Flytta till nästa eller föregående ord i en textrad.

CTRL+HÖGERPIL eller CTRL+VÄNSTERPIL

Flytta till nästa eller föregående stycke.

CTRL+NEDPIL eller CTRL+UPPIL

Markera all text i ett textblock.

CTRL+A

Markera nästa eller föregående tecken.

SKIFT+HÖGERPIL eller SKIFT+VÄNSTERPIL

Markera nästa eller föregående ord.

CTRL+SKIFT+HÖGERPIL eller CTRL+SKIFT+VÄNSTERPIL

Markera nästa eller föregående rad.

SKIFT+NEDPIL eller SKIFT+UPPIL

Markera nästa eller föregående stycke.

CTRL+SKIFT+NEDPIL eller CTRL+SKIFT+UPPIL

Ta bort föregående ord

CTRL+BACKSTEG

Byta ut den markerade texten mot fälthöjden. Byta ut all text mot fälthöjden för den markerade formen om ingen text är markerad.

CTRL+SKIFT+H

Byta ut den markerade texten mot fältbredden. Byta ut all text mot fältbredden för den markerade formen om ingen text är markerad.

CTRL+SKIFT+W

Formatera text

Om du vill

Tryck på

Växla fet ( Bild av knapp ) på eller av.

CTRL+F

Växla kursiv ( Bild av knapp ) på eller av.

CTRL+K

Växla understrykning ( Bild av knapp ) på eller av.

CTRL+U

Växla dubbel understrykning på eller av.

CTRL+SKIFT+D

Växla versaler på eller av.

CTRL+SKIFT+A

Växla kapitäler på eller av.

CTRL+SKIFT+K

Växla nedsänkt ( Bild av knapp ) på eller av.

CTRL+=

Växla upphöjd ( Bild av knapp ) på eller av.

CTRL+SKIFT+=

Öka teckenstorleken på den markerade texten.

CTRL+SKIFT+>

Minska teckenstorleken på den markerade texten.

CTRL+SKIFT+<

Justera text

Om du vill

Tryck på

Vänsterjustera.

CTRL+SKIFT+L

Centrera vågrätt.

CTRL+SKIFT+C

Högerjustera.

CTRL+SKIFT+R

Marginaljustera vågrätt.

CTRL+SKIFT+J

Justera överkant.

CTRL+SKIFT+T

Centrera lodrätt.

CTRL+SKIFT+M

Justera nederkant.

CTRL+SKIFT+V

Zooma och navigera

Navigera i menyer och verktygsfält

Om du vill

Tryck på

Markera menyraden eller stänga en öppen meny och undermeny på samma gång.

F10 eller ALT

Visa snabbmenyn för det markerade objektet.

Programmet ( bild av knapp )

Öppna nästa eller föregående knapp eller meny när ett verktygsfält eller en menyrad är markerad.

TABB eller SKIFT+TABB

Välja ett åtgärdsfönster eller verktygsfält efter att du tryckt på F10 eller ALT för att välja menyraden. Om du trycker på tangenterna flera gånger flyttas fokus mellan de öppna verktygsfälten, menyraderna och åtgärdsfönstren.

CTRL+TABB eller CTRL+SKIFT+TABB

Öppna den markerade menyn eller utföra åtgärden för den markerade knappen eller det markerade kommandot.

RETUR

Visa menyradens snabbmeny.

ALT+BLANKSTEG

Markera nästa eller föregående kommando när en meny eller undermeny är öppen.

NEDPIL eller UPPIL

Välja nästa eller föregående knapp eller meny när ett verktygsfält eller en menyrad är markerad. Växla mellan huvudmenyn och undermenyn om en undermeny är öppen.

VÄNSTERPIL eller HÖGERPIL

Välja det första eller sista kommandot på menyn eller undermenyn, eller den första eller sista knappen i ett verktygsfönster.

HOME eller END

Stänga en öppen meny. Stänger endast undermenyn om en undermeny är öppen.

ESC

Öppna den markerade menyn.

NEDPIL

Visa alla kommandon när en förkortad meny är öppen.

Du kan använda tangentbordet om du vill markera ett menykommando på menyraden. Markera menyraden genom att trycka på ALT. Tryck på den understrukna bokstaven i menynamnet som innehåller det kommando som du vill använda. Tryck på den understrukna bokstaven i kommandonamnet som du vill använda.

CTRL+NEDPIL

Visa alla kommandon på åtgärdsfönstrets meny.

CTRL+BLANKSTEG

Zooma

Om du vill

Tryck på

Zooma in.

ALT+F6

Zooma ut.

ALT+SKIFT+F6

Flytta runt i helskärmsvy

Använd dessa tangentbordsgenvägar för att flytta mellan Visio och ett annat program eller en annan sida i helskärmsvy.

Om du vill

Tryck på

Öppna nästa sida.

Obs!: Använd inte PGDN på det numeriska tangentbordet.

PGDN eller NEDPIL eller HÖGERPIL

Öppna föregående sida.

Obs!: Använd inte PGUP på det numeriska tangentbordet.

PGUP eller UPPIL eller VÄNSTERPIL

Flytta runt i en ritning på en webbsida

Om du vill

Tryck på

Växla fokusering genom den vänstra rutan, ritningen och former som innehåller formdata, hyperlänkar och adressfältet.

TABB

Aktivera hyperlänken för den form eller hyperlänk på sidan som är fokuserad.

RETUR

Visio-specifika menyer

Format-menyn

Om du vill

Tryck på

Öppna fliken Teckensnitt i dialogrutan Text (Format-menyn, Text).

F11

Öppna fliken Stycke i dialogrutan Text (Format-menyn, Text).

SKIFT+F11

Öppna fliken Tabbar i dialogrutan Text (Format-menyn, Text).

CTRL+F11

Öppna dialogrutan Fyllning för den markerade formen (Format-menyn, Fyllning).

F3

Öppna dialogrutan Linje (Format-menyn, Linje).

SKIFT+F3

Verktyg-menyn

Om du vill

Tryck på

Öppna fliken Allmänt i dialogrutan Fäst och limma (Verktyg-menyn, Fäst och limma).

ALT+F9

Markera eller avmarkera kryssrutan Fäst på fliken Allmänt i dialogrutan Fäst och limma, fästa former mot objekt som markerats i området Fäst mot i dialogrutan (Verktyg-menyn, Fäst och limma).

SKIFT+F9

Markera eller avmarkera kryssrutan Limma på fliken Allmänt i dialogrutan Fäst och limma, limma former mot objekt som markerats i området Limma mot i dialogrutan (Verktyg-menyn, Fäst och limma).

F9

Form-menyn

Om du vill

Tryck på

Gruppera de markerade formerna (Form-menyn, undermenyn Gruppera, Gruppera).

CTRL+G eller CTRL+SKIFT+G

Dela upp formerna i den markerade gruppen (Form-menyn, undermenyn Gruppera, Dela upp grupp).

CTRL+SKIFT+U

Flytta den markerade formen längst fram (Form-menyn, undermenyn Ordning, Placera längst fram).

CTRL+SKIFT+F

Flytta den markerade formen längst bak (Form-menyn, undermenyn Ordning, Flytta bakåt).

CTRL+SKIFT+B

Rotera den markerade formen åt vänster (Form-menyn, undermenyn Rotera eller vänd, Rotera åt vänster).

CTRL+L

Rotera den markerade formen åt höger (Form-menyn, undermenyn Rotera eller vänd, Rotera åt höger).

CTRL+R

Vända den markerade formen vågrätt (Form-menyn, undermenyn Rotera eller vänd, Vänd vågrätt).

CTRL+H

Vända den markerade formen lodrätt (Form-menyn, undermenyn Rotera eller vänd, Vänd lodrätt).

CTRL+J

Öppna dialogrutan Justera former för den markerade formen (Form-menyn, Justera former).

F8

Fönster-menyn

Om du vill

Tryck på

Visa de öppna ritningsfönstren lodrätt sida vid sida (Fönster-menyn, Sida vid sida).

SKIFT+F7

Visa de öppna ritningsfönstren vågrätt sida vid sida.

CTRL+SKIFT+F7

Visa de öppna ritningsfönstren så att du kan se rubriken för alla fönster (Fönster-menyn, Överlappande).

ALT+F7 eller CTRL+ALT+F7

Visio-specifika verktygsfält

Verktygsfältet standard

Om du vill

Tryck på

Växla verktyget Hämta format på eller av ( Bild av knapp ).

CTRL+SKIFT+P

Välja pekverktyget ( Pekarknappen ).

CTRL+1

Välj kopplingsverktyget ( Bild av knapp ).

CTRL+3

Välj Kopplingspunkt ( Kopplingspunkt – blått X ).

CTRL+SKIFT+1

Välj textverktyget ( Knappen Textverktyg ).

CTRL+2

Markera textblock ( Bild av knapp ).

CTRL+SKIFT+4

Välj stämpeln ( Bild av knapp ).

Ctrl+Skift+3

Verktygsfältet Rita

Om du vill

Tryck på

Välja rektangelverktyget ( Bild av knapp ).

CTRL+8

Välja ellipsverktyget ( Bild av knapp ).

CTRL+9

Välja linjeverktyget ( Bild av knapp ).

CTRL+6

Välja bågverktyget ( Bild av knapp ).

CTRL+7

Välja verktyget för frihandsritning ( Bild av knapp ).

CTRL+5

Välja pennverktyget ( Bild av knapp ).

CTRL+4

Verktygsfältet bild

Om du vill

Tryck på

Välj Beskärningsverktyg ( Bild av knapp ).

CTRL+SKIFT+2

Visio-former och -stenciler

Flytta från form till form på en ritningssida

Om du vill

Tryck på

Flytta från form till form på en ritningssida. En prickad rektangel visar vilken form som är fokuserad.

Obs!: Du kan inte flytta till former som är skyddade mot markering eller finns i ett låst lager.

TABB

Flytta från form till form på en ritningssida i omvänd ordning.

SKIFT+TABB

Markera en form som är fokuserad.

Om du vill markera flera former trycker du på TABB för att fokusera den första formen du vill markera, och trycker sedan på RETUR. Håll ned SKIFT medan du trycker på TABB för att fokusera en annan form. När fokuseringsrektangeln är över den form du vill ha trycker du på RETUR för att lägga till den i markeringen. Upprepa detta för alla former du vill markera.

RETUR

Ta bort markering eller fokusering från en form.

ESC

Växla mellan vyerna för textredigering och markering av former för en markerad form.

F2

Finjustera en markerad form.

Piltangenter

Finjustera en markerad form en bildpunkt i taget.

Obs!: SCROLL LOCK måste vara avstängt.

SKIFT+piltangenter

Växla mellan synliga smarta etiketter.

ALT+SKIFT+F10

Arbeta med originalformer i en stencil

Om du vill

Tryck

Flytta mellan originalformer i en stencil.

Piltangenter

Flytta till den första originalformen i en rad i en stencil.

HOME

Flytta till den sista originalformen i en rad i en stencil.

END

Flytta till den första originalformen i en kolumn i en stencil.

PGUP

Flytta till den sista originalformen i en kolumn i en stencil.

PGDN

Kopiera markerade originalformer till Urklipp.

CTRL+C

Klistra in innehållet i Urklipp i en egen stencil.

Obs!: Den egna stencilen måste först öppnas för redigering.

CTRL+V

Markera alla originalformer i en stencil.

Om du vill markera flera originalformer trycker du på piltangenterna för att fokusera den första originalformen. Håll ned SKIFT medan du trycker på piltangenterna för att fokusera ett annat original. När fokuseringsrektangeln är över det original du vill markera trycker du på RETUR för att lägga till det. Upprepa detta för alla original du vill markera.

CTRL+A

Markera eller avmarkera en fokuserad originalform.

SKIFT+RETUR

Avmarkera originalformerna i en stencil.

ESC

Infoga de markerade originalformerna i ritningen.

Om du vill infoga och ansluta en originalform till en befintlig form i ritningen automatiskt först markera den form som du vill använda den nya formen ska kopplas till i ritningen. Markera Kopplingsverktyget Bild av knapp i verktygsfältet Standard och välj originalformen i stencilen och tryck på CTRL + RETUR.

CTRL+RETUR

Arbeta med stenciler i redigeringsläge

Om du vill

Tryck på

Ta bort den markerade originalformen.

DEL

Klippa ut den markerade originalformen från den egna stencilen och placera den i Urklipp.

CTRL+X

Byta namn på den markerade originalformen.

F2

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×