Office
Logga in

Summera tal i ett område med funktionen SUMMA

Obs!:  Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

Du kan använda en enkel formel för att summera tal i ett intervall (en cellgrupp), men funktionen Summa är enklare att använda när du arbetar med mer än ett fåtal tal. Till exempel är =SUM(A2:A6) det mindre troligt att ha skrivfel än = A2 + A3 + A4 + A5 + A6.

Använda SUMMA med två områden med tal

Här är en formel som använder två cellområden: =SUM(A2:A4,C2:C3) summor talen i områden a2: a4 och C2:C3. Du trycker på RETUR för att få summan av 39787.

Så här skapar du formeln:

  1. Skriv = Summa i en cell, följt av en inledande parentes ().

  2. Ange den första formeln område som kallas ett argument (en del av data som krävs för att köra formeln), typ a2: a4 (eller markera cell A2 och dra till cell A6).

  3. Skriv ett semikolon (;) för att separera det första argumentet från nästa.

  4. Skriv det andra argumentet, C2:C3 (och dra om du vill markera cellerna).

  5. Skriv en avslutande parentes ) och tryck på Retur.

Varje argument kan vara ett område, ett tal eller en enskild cellreferens, alla åtskiljda med kommatecken.

  • =SUMMA(A2:A4;2429;10482)

  • =SUMMA(4823;A3:A4;C2:C3)

  • =SUMMA(4823;12335;9718;C2:C3)

  • =SUMMA(A2;A3;A4;2429;10482)

Tips: Om du behöver summera kolumner eller rader med tal som står intill varandra, använda Autosumma för att summera tal.

Testa själv

Här är lite data som du kan använda om du vill experimentera med våra exempeldata.

Du kan se hur funktionen SUMMA fungerar genom att kopiera följande tabell till ett kalkylblad och klistra in det i cell A1.

Data

-5

15

30

'5

SANT

Formel

Beskrivning

Resultat

=SUMMA(3;2)

Adderar 3 och 2.

5

=SUMMA("5";15;SANT)

Adderar 5, 15 och 1. Textvärdet "5" omvandlas först till ett tal och det logiska värdet SANT omvandlas till talet 1.

21

=SUMMA(A2:A4)

Adderar värdena i cellområdet A2 till A4.

40

=SUMMA(A2:A4;15)

Adderar värdena i cellområdet A2 till A4, och adderar 15 till resultatet.

55

=SUMMA(A5;A6;2)

Adderar värdena i cellerna A5 och A6, och adderar 2 till resultatet. Eftersom icke-numeriska värden i referenser inte omvandlas – värdet i cellen A5 ('5) och värdet i cellen A6 (SANT) behandlas som text – ignoreras värdena i dessa celler.

2

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×