Summera tal i ett område med funktionen SUMMA

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Med hjälp av en enkel formel kan du summera talen i ett cellområde (en grupp celler), men funktionen SUMMA är enklare att använda när du arbetar med fler än några få tal. Det är till exempel mindre risk att du skriver fel på =SUMMA(A2:A6) än på =A2+A3+A4+A5+A6.

Använda SUMMA med två områden med tal

Här är en formel som använder två cellområden: =SUM(A2:A4,C2:C3) summor talen i områden a2: a4 och C2:C3. Du trycker på RETUR för att få summan av 39787.

Så här skapar du formeln:

  1. Skriv = Summa i en cell, följt av en inledande parentes ().

  2. Skriv in det första formelområdet, som kallas ett argument (dataobjekt som krävs för att köra formeln), genom att skriva A2:A4 (eller markera cell A2 och dra till cell A6)

  3. Skriv ett semikolon (;) för att separera det första argumentet från nästa.

  4. Skriv det andra argumentet, C2:C3 (eller markera cellerna genom att dra).

  5. Skriv en avslutande parentes ) och tryck på Retur.

Varje argument kan vara ett område, ett tal eller en enskild cellreferens, alla åtskiljda med kommatecken.

  • =SUMMA(A2:A4;2429;10482)

  • =SUMMA(4823;A3:A4;C2:C3)

  • =SUMMA(4823;12335;9718;C2:C3)

  • =SUMMA(A2;A3;A4;2429;10482)

Tips: Om du vill summera kolumner eller rader med tal som står intill varandrakan du summera tal med hjälp av Autosumma.

Testa själv

Här är lite data som du kan använda om du vill experimentera med våra exempeldata.

Du kan se hur funktionen SUMMA fungerar genom att kopiera följande tabell till ett kalkylblad och klistra in det i cell A1.

Data

-5

15

30

'5

SANT

Formel

Beskrivning

Resultat

=SUMMA(3;2)

Adderar 3 och 2.

5

=SUMMA("5";15;SANT)

Adderar 5, 15 och 1. Textvärdet "5" omvandlas först till ett tal och det logiska värdet SANT omvandlas till talet 1.

21

=SUMMA(A2:A4)

Adderar värdena i cellområdet A2 till A4.

40

=SUMMA(A2:A4;15)

Adderar värdena i cellområdet A2 till A4, och adderar 15 till resultatet.

55

=SUMMA(A5;A6;2)

Adderar värdena i cellerna A5 och A6, och adderar 2 till resultatet. Eftersom icke-numeriska värden i referenser inte omvandlas – värdet i cellen A5 ('5) och värdet i cellen A6 (SANT) behandlas som text – ignoreras värdena i dessa celler.

2

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×