Spara en fil i Office för Mac

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Du kan spara en fil till en plats på datorn som en hårddisk eller en flash-enhet eller på en onlinetjänst som OneDrive. Du kan även exportera filer till olika filformat och spara dem i olika filnamn.

Viktigt!: Även om du har aktiverat återskapning bör du spara en fil ofta medan du arbetar på den för att undvika att förlora data på grund av ett oväntat strömavbrott eller andra problem. Återskapa automatiskt beskrivs längre fram i avsnittet ”Spara information för återskapning automatiskt”.

När du sparar en fil kan du ändra dess namn, lagringsplats och filformat vanligtvis på samma gång om du vill göra det. Men du kanske inte vill göra alla dessa saker och anvisningarna i det här avsnittet beskriver varje alternativ individuellt.

Spara en fil

Som standard sparas en fil i en standardarbetsmapp i Office.

  1. Klicka på SparaArkiv-menyn eller tryck på KOMMANDO + S.

    Tips: Du kan också klicka på Spara ikonen Klicka på skivikonen högst upp i fönstret om du vill spara ett dokument. i det övre vänstra hörnet av fönstret.

  2. Om du sparar dokumentet för första gången måste du ange ett filnamn.

Relaterade uppgifter

Använd Spara som om du vill spara dokumentet som för närvarande är öppet i ett nytt eller ett annat filnamn än vad som finns för närvarande.

  1. I menyn Arkiv klickar du på Spara som eller trycker på KOMMANDO + Skift + S.

  2. Om du vill spara filen i en annan mapp än den aktuella mappen navigerar du till den mappen.

  3. I rutan Spara som anger du ett annat filnamn.

    Ange eller ändra filnamnet för det aktuella dokumentet i rutan Spara som.
  4. Klicka på Spara.

Om du vill spara en fil till en plats på datorn än standardarkivmappen använder du Spara som.

  1. I menyn Arkiv klickar du på Spara som eller trycker på KOMMANDO + Skift + S.

  2. Om dialogrutan betyder inte visa en mapp eller mappar på datorn, klicka På min Mac.

    Om du vill spara en fil på datorn, i stället för på OneDrive eller SharePoint, klickar du på alternativet för att spara på datorn.

    Om du ser knappen Online platser är i dialogrutan för närvarande visas i en mapp på datorn.

  3. Navigera till mappen på datorn där du vill spara filen.

    Tips: Klicka på nedåtpilen bredvid rutan Spara som om du vill visa Favoriter och visningsalternativ för mappar som är tillgängliga i Finder.

    Klicka på nedpilen bredvid rutan Spara som för att expandera mappvyn och visa mappgenvägar och visningsalternativ.

  4. Om du vill skapa en ny mapp i den mapp som du visar, klicka på Ny mapp och anger sedan ett namn för mappen.

  5. Ange ett annat filnamn i rutan Spara som om du vill använda.

  6. Klicka på Spara.

Office kan du spara filer i online-mappar som tillhandahålls av OneDrive och SharePoint. Om du har konton som ger dig tillgång till dessa tjänster kan du spara och komma åt filer som finns på dessa tjänster ungefär som filer på din dator.

SharePoint tjänster och OneDrive för företag vanligtvis erbjuds av arbetsgivaren eller organisation, men du kan använda OneDrive på egen hand. Mer information om tjänsterna finns i Närliggande information i Se även.

Använd Spara som om du vill spara en fil till en plats än standardarkivmappen online. Du kan spara filer från Word, Excel eller PowerPoint direkt till mappar på OneDrive och SharePoint tjänster.

  1. I menyn Arkiv klickar du på Spara som eller trycker på KOMMANDO + Skift + S.

  2. Om dialogrutan visar en mapp på datorn i stället för på en onlinetjänst, klickar du på Online platser.

    Klicka på Onlineplatser om du vill visa mappar i onlinetjänster som du har loggat in på.

    Om du ser knappen På min Mac är för närvarande i dialogrutan som visas en plats online.

  3. Navigera till den mapp där du vill spara filen.

    Du kan behöva klicka på namnet på en tjänst till vänster innan du kan öppna den mapp du vill använda. Om du inte ser den tjänst som du behöver komma åt klickar du på plustecknet för att lägga till en tjänst.

    Klicka på plustecknet längst ned i den vänstra kolumnen i dialogrutan Spara som om du vill lägga till en onlinetjänst.
  4. Om du vill skapa en ny mapp i den mapp som du visar, klicka på Ny mapp och anger sedan ett namn för mappen.

  5. Ange ett annat filnamn i rutan Spara som om du vill använda.

  6. Klicka på Spara.

Om du behöver dela en fil med någon som inte har Office för Mac eller vem som har en äldre version kan spara du dokumentet i ett format som en annan eller äldre program kan läsa. Du kan även exportera ett dokument som en PDF-fil eller en HTML-fil, bland annat val.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. Ändra namn i rutan Spara som om du vill byta namn på filen.

  3. Klicka på det filformat som du vill använda i listan Filformat.

    Klicka till exempel på Word 97-2004-dokument (.doc) om du vill skapa en fil som är kompatibelt med Word 97 och senare versioner av Word som inte använder XML-baserade filformatet (.docx).

  4. Klicka på Spara.

Automatisk återställning kan hjälpa dig att återställa en fil som du redigerade efter ett strömavbrott eller andra problem som avbryter du medan du redigerar filen. Ju mer ofta att återskapa automatiskt sparar filer information, fullständig återställning kan vara efter ett fel.

Dock med återskapning ersätter inte spara dina filer regelbundet eller när du är klar redigerar filen. Det kan också vara bra att spara flera versioner av en fil till annat filnamn (till exempel efter varje betydande ändring) så att du kan granska eller gå tillbaka till en tidigare version, om det behövs.

Om efter ett fel väljer du att inte spara den återskapade versionen av en fil när du öppnar filen tas bort och dina ändringar går förlorade. Om du sparar återställningsfilen, ersätter den ursprungliga filen om du inte anger ett nytt filnamn.

  1. Klicka på InställningarWord, PowerPoint eller Excel-menyn.

  2. Under utdata och delning klickar du på Spara.

  3. Markera Spara information för återskapning.

    I dialogrutan Spara väljer du Spara information för automatiskt återskapande och anger sedan intervallet genom att ange minuter i rutan Spara var.
  4. I den Spara varje ange antalet minuter som du vill använda som intervall mellan spara information för återskapning.

    Varje gång programmet sparar information för återskapning väntar det på antalet minuter som du anger här att överföra innan du sparar information för återskapning igen.

Spara en fil

Som standard sparas en fil i en standardarbetsmapp i Office.

  1. Klicka på SparaArkiv-menyn eller tryck på KOMMANDO + S.

    Tips: Alternativt kan du klicka på ikonen Spara i det övre vänstra hörnet av fönstret.

  2. Om du sparar dokumentet för första gången måste du ange ett filnamn.

Relaterade uppgifter

Använd Spara som om du vill spara dokumentet som för närvarande är öppet i ett nytt eller ett annat filnamn än vad som finns för närvarande.

  1. Klicka på Spara somArkiv-menyn.

  2. Om du vill spara filen i en annan mapp än den aktuella mappen navigerar du till den mappen.

  3. I rutan Spara som anger du ett annat filnamn.

  4. Klicka på Spara.

Office kan du spara filer i online-mappar som tillhandahålls av OneDrive och SharePoint. Om du har konton som ger dig tillgång till dessa tjänster kan du spara och komma åt filer som finns på dessa tjänster ungefär som filer på din dator.

SharePoint tjänster och OneDrive för företag vanligtvis erbjuds av arbetsgivaren eller organisation, men du kan använda OneDrive på egen hand. Mer information om tjänsterna finns i Närliggande information.

Använd Dela om du vill spara en fil till en plats än standardarkivmappen online. Du kan spara filer från Word, Excel eller PowerPoint direkt till mappar på OneDrive och SharePoint tjänster.

Obs!: Om du har problem med att spara till en plats online, kontrollera att du är ansluten till Internet och att du är inloggad på SharePoint eller OneDrive. Om du är i ett företagsnätverk kan du kontrollera att din nätverksanslutning fungerar.

Spara till OneDrive

  1. Från din dator på Arkiv > Dela > Spara i OneDrive.

  2. Om det är första gången som du försöker använda OneDrive, Skriv in ditt Microsoft-konto och lösenord och klicka sedan på Logga In.

  3. I rutan Spara som anger du namnet på dokumentet.

  4. Under Personliga mappar eller Delade mappar klickar du på den mapp där du vill spara dokumentet och klickar sedan på Spara.

Spara till SharePoint

  1. Från datorn klickar du på Arkiv > Dela > Spara till SharePoint.

  2. Om du vill lägga till en SharePoint-webbplats, klicka på Lägg till en plats Lägg till en plats , ange URL-Adressen till SharePoint-biblioteket och klicka på Lägg till.

  3. I rutan Spara som anger du namnet på dokumentet.

  4. Under Nyligen använda platser eller Sparade platser klickar du på det SharePoint-bibliotek där du vill spara dokumentet och klickar sedan på Spara.

När du skapar och sparar en arbetsbok, spara Word, Excel och PowerPoint automatiskt filen i Open XML-format. Du kan spara filen i ett annat format eller ändra standardfilformatet.

Spara en fil i Open XML-Format (standard)

Spara en fil i Office 2004 för Mac-filformat

Spara en fil som PDF

Ändra standardfilformatet som filer sparas i

Spara en fil som en webbsida (endast Word och Excel)

Spara en fil som oformaterad text (endast Word)

Spara en fil som JPEG (PowerPoint)

Spara en fil som en film (PowerPoint)

Spara en fil i Open XML-Format (standardfilformatet för Office för Mac 2011)

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på filen i rutan Spara som.

  4. Kontrollera att Word-dokument (.docx), PowerPoint-Presentation (.pptx) eller Excel-arbetsbok (.xlsx) markeras, beroende på vilket Office-program som du använder på popup-menyn Format.

  5. Klicka på Spara.

Spara en fil i Office 2004 för Mac-filformat

Viktigt!: Vissa objekt som har skapats med hjälp av funktioner i Office för Mac 2011 kan fungera annorlunda när dokumentet sparas i filformatet som används av Office 2004 för Mac eller tidigare. Använda kompatibilitetsrapporten för att undvika att använda nya Office-funktioner som kan fungera annorlunda i tidigare versioner av Office.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på Word 97-2004-dokument (.doc), PowerPoint 97-2004-Presentation (.ppt) eller Excel 97-2004-arbetsbok (.xls), beroende på vilket Office-program som du använder på popup-menyn Format.

    Obs!: Om du öppnar och sedan sparar en kopia av en fil som har skapats i Office 2004 för Mac eller tidigare, sparas filen automatiskt i rätt filformat av programmet.

  5. Klicka på Spara.

Spara en fil som PDF

Du kan spara dokumentet i PDF-format bevarar dokumentformatering och göra dokumentet kan läsas men kan inte redigeras. Du måste använda Adobe Reader för att visa dokument när du har sparat dem i det här filformatet.

Obs!: PDF-filer som skapats från Office 2011 är begränsade till utskrivbara innehåll. Med andra ord om innehållet inte finns i skriva ut, visas inte i PDF-filen.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på PDF på popup-menyn Format.

  5. Klicka på Spara.

Ändra standardfilformatet som filer sparas i

Du kan ändra det filformat som alltid används i Office för Mac för att spara dokument. Om du till exempel ofta delar dokument med andra som använder en tidigare version av Office för Mac, kanske du alltid vill spara dokument i det filformat som används i den versionen.

I Word och PowerPoint:

  1. Öppna en fil eller skapa en ny fil.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Klicka på Alternativ och sedan klicka på det filformat som du vill använda på popup-menyn Spara [programfiler] som.

I Excel:

  1. Öppna en fil eller skapa en ny fil.

  2. Klicka på InställningarExcel-menyn.

  3. Klicka på Kompatibilitet Knapp för kompatibilitetsinställningar i Excel under Delning och sekretess.

  4. Klicka på önskat filformat under Övergång på popup-menyn Spara filer i följande format.

    Om du vill ändra standardfilformatet så att det fungerar med Office 2004 för Mac eller tidigare klickar du på Excel 97-2004-arbetsbok (.xls).

Spara en fil som en webbsida (endast Word och Excel)

Du kan spara en fil som en webbsida som konverterar filen till ett format som kan läsas av webbläsare. Dock beror resultatet av konverteringen på vilken typ av innehåll i filen. Office för Mac konverterar filens formatering till närmaste motsvarande webben formatering. Webbsidan kan därför se markant från den ursprungliga filen. Till exempel många texteffekter, t.ex animerade fet eller dispositionstext blir vanlig eller skuggad text.

Obs!: Vi rekommenderar att du förhandsgranska filen i en webbläsare för att se till att resultatet är det du vill ha. Gör detta på Arkiv-menyn, klicka på Förhandsgranskning av webbsida.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som webbsida.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på Spara.

Spara en fil som oformaterad text (endast Word)

Du kan spara ett dokument som oformaterad text så att dokumentet kan öppnas i en rad olika textredigeringsprogram. Om du sparar ett dokument som oformaterad text bevaras emellertid inte formateringen, layouten eller andra funktioner i dokumentet på ett tillförlitligt sätt.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på Oformaterad text (.txt) på popup-menyn Format.

  5. Klicka på Spara.

Spara en fil som JPEG (PowerPoint)

När du sparar en presentation som JPEG blir varje bild en JPEG-bild. Om du sedan publicerar presentationen på en webbplats blir den lättare att visa.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som bilder.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på Spara.

Spara en fil som en film (PowerPoint)

Om du vill köra presentationen på en dator där PowerPoint inte har installerats, kan du spara presentationen som en filmfil (.mov). Du kan sedan spela upp filmen i valfritt program som stöder QuickTime-filmer.

  1. Skapa en fil eller öppna den fil som du vill spara.

  2. Öppna Arkiv-menyn och klicka på Spara som film.

  3. Ange ett namn på filen i rutan Spara som.

  4. Klicka på Spara.

Automatisk återställning kan hjälpa dig att återställa en fil som du redigerade efter ett strömavbrott eller andra problem som avbryter du medan du redigerar filen. Ju mer ofta att återskapa automatiskt sparar filer information, fullständig återställning kan vara efter ett fel.

Dock med återskapning ersätter inte spara dina filer regelbundet eller när du är klar redigerar filen. Det kan också vara bra att spara flera versioner av en fil till annat filnamn (till exempel efter varje betydande ändring) så att du kan granska eller gå tillbaka till en tidigare version, om det behövs.

Om efter ett fel väljer du att inte spara den återskapade versionen av en fil när du öppnar filen tas bort och dina ändringar går förlorade. Om du sparar återställningsfilen, ersätter den ursprungliga filen om du inte anger ett nytt filnamn.

  1. Klicka på InställningarWord, PowerPoint eller Excel-menyn.

  2. Klicka på Spara.

  3. Ange antalet minuter som du vill använda som intervall mellan spara information för återskapning i rutan filer för återskapning.

    Varje gång programmet sparar information för återskapning väntar det på antalet minuter som du anger här att överföra innan du sparar information för återskapning igen.

När du öppnar ett dokument i Word för Mac 2011 som skapats i en tidigare version av Word, antingen Word för Mac eller Word för Windows, aktiveras kompabilitetsläget. [Kompabilitetsläge] visas i namnlisten i dokumentfönstret. Kompatibilitetsläget anger att dokumentet har skapats i en tidigare version av Word eller sparats i ett tidigare filformat. I kompatibilitetsläge är inga nya eller förbättrade funktioner i Word 2011 tillgängliga. Användarna kan dock fortfarande redigera dokumentet genom att använda funktioner som är kompatibla med det tidigare filformatet.

Du kan arbeta i kompatibilitetsläge eller konvertera dokumentet till Word 2011-filformat. När du sparar ett dokument i Word 2011-format ser dokumentlayouten ut som om dokumentet skapats i Word 2011, och filformatet ändras från DOC till DOCX. I det här formatet kan du använda de nya och förbättrade funktionerna i Word 2011. Det kan dock vara svårt eller omöjligt för någon som använder en tidigare version av Word att redigera delar i dokumentet som skapats med hjälp av nya eller förbättrade funktioner.

Dokumentelement som fungerar annorlunda i kompatibilitetsläge

Elementen som visas i följande tabell kan ändras permanent när du arbetar i kompatibilitetsläge. Du kan inte konvertera tillbaka dem till Word 2011-element även om du senare konverterar dokumentet till Word 2011.

Word 2011-element

Funktion i kompatibilitetsläge

Litteraturförteckning

Konverteras till statisk text.

Blockerade författare

Information om var andra författare redigerade dokumentet går permanent förlorad.

Källhänvisningar

Konverteras till statisk text.

Avancerade typografifunktioner

Alla avancerade typografifunktioner som stöds av teckensnittet, till exempel ligaturer, tas bort när dokumentet sparas i DOC-filformatet.

Inbäddade Open XML-objekt

Konverteras permanent till statiskt innehåll.

Platshållartext i innehållskontroller

Konverteras till statisk text.

Relativ placering av textrutor

Konverteras till absoluta placeringar.

Textjustering i textrutor

All text som inte redan är överkantsjusterad konverteras till överkantsjusterad text.

Texteffekter

Texteffekter som reflektion, glöd, 3D-format och 3D-rotation går förlorade.

Alternativ text för tabeller

Alternativ text för tabeller tas bort permanent.

Teman, temafärger, temateckensnitt och temaeffekter

Konverteras permanent till format. Om filen senare öppnas i Word 2011 kan du inte automatiskt ändra formatet med hjälp av teman.

Spårade flyttningar

Konverteras till borttagningar och infogningar.

WordArt

Konverteras till statisk text.

Dokumentelementen som visas i följande tabell ändras när du arbetar i kompatibilitetsläge. Du kan dock konvertera dem till Word 2011-element om du senare konverterar dokumentet till Word 2011.

Word 2011-element

Funktion i kompatibilitetsläge

SmartArt-grafik

Konverteras till bilder och kan inte redigeras.

Diagram

Konverteras till bilder och kan inte redigeras.

Figurer och textrutor

Konverteras till effekter som är tillgängliga i DOC-filformatet.

Ekvationer

Visas som bilder för dokument i kompatibilitetsläge och kan inte redigeras. Ekvationer kan redigeras om dokumentet sparas i Word 2011-filformat.

Aktivera kompatibilitetsläge

Du kan skapa nya dokument som är kompatibla med tidigare versioner av Word genom att använda kompatibilitetsläge.

  1. Öppna ett nytt dokument.

  2. Öppna Arkiv-menyn och klicka på Spara som.

  3. Ange ett namn på dokumentet i rutan Spara som.

  4. Välj Word 97-2004-dokument (.doc) på popup-menyn Format och klicka på Spara.

    [Kompatibilitetsläge] visas i namnlisten efter dokumentnamnet.

Konvertera ett dokument från kompatibilitetsläge

Med kommandot Konvertera dokument tas kompatibilitetsalternativen bort så att dokumentlayouten ser ut som om den skapats i Word 2011. Om filen är i DOC-format uppgraderas filen också till DOCX-format med kommandot Konvertera dokument. När du har konverterat dokumentet kan du använda de nya och förbättrade funktionerna i Word 2011. Det kan dock vara svårt eller omöjligt för någon som använder en tidigare version av Word att redigera delar i dokumentet som skapats med hjälp av nya eller förbättrade funktioner i Word 2011.

  • Klicka på Konvertera dokumentArkiv-menyn.

Se även

Vad är OneDrive?

OneDrive för Mac: vanliga frågor och svar

Vad är OneDrive för företag?

Vad är SharePoint?

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×