Spara en fil

Du kan spara en fil i en mapp på hårddisken, på en nätverksplats, i molnet, på DVD, på skrivbordet, på en flash-enhet eller spara den i ett annat filformat såsom RTF, CSV eller PDF. Du måste ange målplatsen om det är en annan än standardmappen. I övrigt gör du på samma sätt när du sparar en fil, oavsett vilken plats du väljer.

Office-program sparar filer i en standardarbetsmapp. Om du vill spara kopian på en annan plats klickar du på en annan mapp i mapplistan.

Obs!: Även om du har aktiverat Återskapa automatiskt rekommenderar vi att du sparar filen ofta när du arbetar med den för att undvika att data går förlorade till följd av ett oväntat strömavbrott eller annat problem.

Spara en fil

  1. Klicka på fliken Arkiv och sedan på Spara, eller tryck på CTRL+S.

    Obs!: Klicka på ikonen Spara [Namnlös] i verktygsfältet Snabbåtkomst.

  2. Om du sparar för första gången måste du ange ett namn på filen.

Mer information om andra sätt du kan spara på hittar du om du klickar på listmenyn Välj vad du vill göra som följer.

Du kan spara som kopia eller på en annan plats i Office 2016. Välj plats i molnet, webbplats eller enhet där du vill spara filen.

  1. Välj plats i molnet, webbplats eller enhet där du vill spara filen.

    Plats

    Beskrivning

    Webbplatser – [Företagets namn]

    Dokumentbibliotek i SharePoint eller Office 365-grupper

    OneDrive – [Företagets namn] .

    OneDrive för företag

    OneDrive – Privat

    OneDrive för konsumenter via ditt Microsoft-konto

    Den här datorn

    Din lokala enhet, inklusive eventuella anslutna hårddiskar eller flash-enheter

    Bläddra

    Utforskaren öppnas så att du kan navigera till valfri plats på datorn.

  2. Välj en mapp i listan Senaste mappar, eller klicka på Bläddra om du inte ser platsen du vill använda i listan.

  3. Bekräfta filnamnet du vill använda och klicka på Spara.

När du använder dialogrutan Spara som kan du också spara filen på en ny plats med hjälp av navigeringsfönstret.

Dialogrutan Spara som i Windows Vista och Windows 7

  1. Om du vill välja en mapp eller skriva sökvägen till en mapp använder du adressfältet.

  2. Om du snabbt vill visa platser som du använder ofta använder du navigeringsfönstret.

  3. Om du vill visa fler filformat klickar du på pilen.

Du kan också använda dialogrutan Spara som om du vill byta namn på en fil eller spara filen på en annan plats genom att klicka på en annan mapp.

Du kanske vill spara filen i ett annat format så att du eller någon annan kan öppna filen i ett annat program eller en äldre version. Du kanske till exempel vill spara ett Word 2016-dokument som en RTF-fil (Rich Text File) eller en Excel-arbetsbok som en fil med kommaavgränsade värden (CSV).

  1. Klicka på fliken Arkiv.

  2. Klicka på Spara som.

  3. Välj en filplats, till exempel OneDrive eller Den här datorn, för att lagra filen.

  4. Ange ett nytt namn på filen i rutan Filnamn.

  5. Klicka på det filformat som du vill spara filen som i listan Filformat. Klicka till exempel på RTF-format (.rtf), Webbsida (.htm eller .html) eller Kommaavgränsad (.csv).

    Klicka på listrutan för filtyp för att välja ett annat filformat för dokumentet

    Obs!: Mer information om hur du sparar filer i PDF- (.pdf) eller XPS-format (.xps) finns i avsnittet Spara som PDF eller Spara som XPS.

  6. Klicka på Spara.

Om du använder Office 2010 kan du spara filer i en tidigare version av Office genom att välja version i listan Filformat i dialogrutan Spara som. Du kan till exempel spara ett Word 2010-dokument (.docx) som ett 97–2003-dokument (.doc).

Meddelanden: 

  • Office 2010 fortsätter att använda XML-baserade filformat, till exempel .docx, .xlsx och .pptx, som introducerades i Office-version 2007. Därför kan filer som skapats i Microsoft Word 2010, Microsoft Excel 2010 och Microsoft PowerPoint 2010 öppnas i Office-version 2007-program utan särskilda tillägg eller förlust av funktioner. Mer information finns i Open XML-format och filnamnstillägg.

  • Mer information om kompatibilitet mellan filer från olika versioner finns i Använda kompatibilitetskontroll.

Information om att spara Microsoft Access 2010 ACCDB-filer i det äldre MDB-formatet finns i Spara en Access 2010-databas i ett tidigare filformat.

Spara som kopia eller på en annan plats i Office 2013.

  1. Välj plats i molnet, webbplats eller enhet där du vill spara filen.

    Plats

    Beskrivning

    Webbplatser – [Företagets namn]

    SharePoint Server 2013 eller tidigare dokumentbibliotek

    OneDrive – [Företagets namn]

    OneDrive för företag

    OneDrive – Privat

    OneDrive för konsumenter via ditt Microsoft-konto

    Andra webbplatser

    Andra webbplatser som du har tillgång till för fillagring.

    Dator

    Din lokala enhet

  2. Välj en mapp i listan Senaste mappar, eller klicka på Bläddra om du inte ser platsen du vill använda i listan.

  3. Bekräfta filnamnet du vill använda och klicka på Spara.

När du använder dialogrutan Spara som kan du också spara filen på en ny plats med hjälp av navigeringsfönstret.

Dialogrutan Spara som i Windows Vista och Windows 7

  1. Om du vill välja en mapp eller skriva sökvägen till en mapp använder du adressfältet.

  2. Om du snabbt vill visa platser som du använder ofta använder du navigeringsfönstret.

  3. Om du vill visa fler filformat klickar du på pilen.

Du kan också använda dialogrutan Spara som om du vill byta namn på en fil eller spara filen på en annan plats genom att klicka på en annan mapp.

Du kanske vill spara filen i ett annat format så att du eller någon annan kan öppna filen i ett annat program eller en äldre version. Du kanske till exempel vill spara ett Word 2016-dokument som en RTF-fil (Rich Text File) eller en Excel-arbetsbok som en fil med kommaavgränsade värden (CSV).

  1. Klicka på fliken Arkiv.

  2. Klicka på Spara som.

  3. Välj en filplats, till exempel OneDrive eller Den här datorn, för att lagra filen.

  4. Ange ett nytt namn på filen i rutan Filnamn.

  5. Klicka på det filformat som du vill spara filen som i listan Filformat. Klicka till exempel på RTF-format (.rtf), Webbsida (.htm eller .html) eller Kommaavgränsad (.csv).

    Klicka på listrutan för filtyp för att välja ett annat filformat för dokumentet

    Obs!: Mer information om hur du sparar filer i PDF- (.pdf) eller XPS-format (.xps) finns i avsnittet Spara som PDF eller Spara som XPS.

  6. Klicka på Spara.

Om du använder Office 2010 kan du spara filer i en tidigare version av Office genom att välja version i listan Filformat i dialogrutan Spara som. Du kan till exempel spara ett Word 2010-dokument (.docx) som ett 97–2003-dokument (.doc).

Meddelanden: 

  • Office 2010 fortsätter att använda XML-baserade filformat, till exempel .docx, .xlsx och .pptx, som introducerades i Office-version 2007. Därför kan filer som skapats i Microsoft Word 2010, Microsoft Excel 2010 och Microsoft PowerPoint 2010 öppnas i Office-version 2007-program utan särskilda tillägg eller förlust av funktioner. Mer information finns i Open XML-format och filnamnstillägg.

  • Mer information om kompatibilitet mellan filer från olika versioner finns i Använda kompatibilitetskontroll.

Information om att spara Microsoft Access 2010 ACCDB-filer i det äldre MDB-formatet finns i Spara en Access 2010-databas i ett tidigare filformat.

  1. Klicka på fliken Arkiv.

  2. Klicka på Spara som.

  3. Ange ett nytt namn på filen i rutan Filnamn.

  4. Klicka på Spara.

När du använder dialogrutan Spara som kan du också spara filen på en ny plats med hjälp av navigeringsfönstret.

Dialogrutan Spara som i Windows Vista och Windows 7

  1. Om du vill välja en mapp eller skriva sökvägen till en mapp använder du adressfältet.

  2. Om du snabbt vill visa platser som du använder ofta använder du navigeringsfönstret.

  3. Om du vill visa fler filformat klickar du på pilen.

Du kan också använda dialogrutan Spara som om du vill byta namn på en fil eller spara filen på en annan plats genom att klicka på en annan mapp.

Du kanske vill spara filen i ett annat format så att du eller någon annan kan öppna filen i ett annat program eller en äldre version. Du kanske till exempel vill spara ett Word 2016-dokument som en RTF-fil (Rich Text File) eller en Excel-arbetsbok som en fil med kommaavgränsade värden (CSV).

  1. Klicka på fliken Arkiv.

  2. Klicka på Spara som.

  3. Välj en filplats, till exempel OneDrive eller Den här datorn, för att lagra filen.

  4. Ange ett nytt namn på filen i rutan Filnamn.

  5. Klicka på det filformat som du vill spara filen som i listan Filformat. Klicka till exempel på RTF-format (.rtf), Webbsida (.htm eller .html) eller Kommaavgränsad (.csv).

    Klicka på listrutan för filtyp för att välja ett annat filformat för dokumentet

    Obs!: Mer information om hur du sparar filer i PDF- (.pdf) eller XPS-format (.xps) finns i avsnittet Spara som PDF eller Spara som XPS.

  6. Klicka på Spara.

Om du använder Office 2010 kan du spara filer i en tidigare version av Office genom att välja version i listan Filformat i dialogrutan Spara som. Du kan till exempel spara ett Word 2010-dokument (.docx) som ett 97–2003-dokument (.doc).

Meddelanden: 

  • Office 2010 fortsätter att använda XML-baserade filformat, till exempel .docx, .xlsx och .pptx, som introducerades i Office-version 2007. Därför kan filer som skapats i Microsoft Word 2010, Microsoft Excel 2010 och Microsoft PowerPoint 2010 öppnas i Office-version 2007-program utan särskilda tillägg eller förlust av funktioner. Mer information finns i Open XML-format och filnamnstillägg.

  • Mer information om kompatibilitet mellan filer från olika versioner finns i Använda kompatibilitetskontroll.

Information om att spara Microsoft Access 2010 ACCDB-filer i det äldre MDB-formatet finns i Spara en Access 2010-databas i ett tidigare filformat.

I Microsoft Office-programmen sparas filer som standard i en standardarbetsmapp. Om du vill spara kopian på en annan plats klickar du på en annan mapp i mapplistan. Mer information finns i Spara som kopia eller på en annan plats.

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Spara, eller tryck på CTRL+S.

    Viktigt!: Om du inte ser Microsoft Office-knappen Bild av Office-knappen klickar du på Spara på menyn Arkiv.

  2. Om du sparar filen för första gången ombeds du att ge den ett namn.

Du kan också använda kommandot Spara som om du vill byta namn på en fil eller spara filen på en annan plats.

Dialogrutan Spara som i Windows 7 och Windows Vista

Du kan också spara filen på en annan plats med hjälp av navigeringsfönstret. Dialogrutan Spara som i Windows Vista

1. Om du vill välja en mapp eller skriva sökvägen till en mapp använder du adressfältet.

2. Om du snabbt vill visa platser som du använder ofta använder du navigeringsfönstret.

3. Om du vill visa fler filformat klickar du på pilen.

Dialogrutan Spara som i Microsoft Windows XP

Du kan också spara filen på en annan plats med hjälp av listan Spara i eller platser i fältet Mina platser. Dialogrutan Spara som

1. Om du vill välja en mapp använder du listan Spara i.

2. Om du snabbt vill visa platser som du använder ofta använder du fältet Mina platser.

3. Om du vill visa fler filformat klickar du på pilen.

Så här sparar du en kopia av en fil:

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Spara som, eller tryck på CTRL+S.

    Viktigt!: Om du inte ser Microsoft Office-knappen Bild av Office-knappen klickar du på Spara som på menyn Arkiv.

  2. Ange ett nytt namn på filen i rutan Filnamn.

  3. Klicka på Spara.

Om du vill spara kopian i en annan mapp följer du stegen ovan, men klicka på en annan enhet i listan Spara i eller en annan mapp i mapplistan. Om du vill spara filen i en ny mapp klickar du på Skapa ny mapp Bild av knapp .

Om du använder Office-version 2007 kan du dela filer med andra personer som använder en tidigare version av Microsoft Office genom att spara filen i 97-2003-format. Du kan till exempel spara ett Microsoft Office Word 2007-dokument (.docx) som ett 97-2003-dokument (.doc).

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Spara som.

    Viktigt!: Om du inte ser Microsoft Office-knappen Bild av Office-knappen klickar du på Spara som på menyn Arkiv.

    Kortkommando Öppna dialogrutan Spara som genom att trycka på Alt, F, A.

  2. Ange ett nytt namn på filen i rutan Filnamn.

  3. Klicka på det filformat som du vill spara filen som i listan Filformat. Klicka till exempel på RTF-format (.rtf), Webbsida (.htm eller .html) eller Kommaavgränsad (.csv).

  4. Klicka på Spara.

Mer information om hur du sparar dina filer som PDF finns i Spara som PDF. Om du vill läsa om hur du sparar dina filer som XPS går du till Spara en fil i XPS-format.

Spara filer regelbundet i stället för att använda funktionen Återskapa automatiskt. Om du inte sparar den återskapade filen när du har öppnat den, tas filen bort och alla ändringar som du inte har sparat går förlorade. Om du sparar den återskapade filen ersätter den originalfilen, såvida du inte anger ett nytt filnamn. Ju oftare du sparar filerna, desto större är chansen att information kan återskapas vid strömavbrott eller andra eventuella problem som uppstår när en fil är öppen.

Läs anvisningarna för den Office 2007-produkt som du använder.

Word 2007

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Word-alternativ.

  2. Klicka på Spara.

  3. Markera kryssrutan Spara information för återskapning var.

  4. Ange hur ofta du vill att filer ska sparas genom att skriva eller välja ett tal i rutan för minuter.

Excel 2007

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Excel-alternativ.

  2. Klicka på Spara.

  3. Markera kryssrutan Spara information för återskapning var.

  4. Ange hur ofta du vill att filer ska sparas genom att skriva eller välja ett tal i rutan för minuter.

InfoPath 2007

  1. Klicka på AlternativVerktyg-menyn och sedan på fliken Avancerat.

  2. Markera kryssrutan När formulär fylls i, spara återskapningsinformation var.

  3. Ange hur ofta du vill att filer ska sparas genom att skriva eller välja ett tal i rutan för minuter.

PowerPoint 2007

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på PowerPoint-alternativ.

  2. Klicka på Spara.

  3. Markera kryssrutan Spara information för återskapning var.

  4. Ange hur ofta du vill att filer ska sparas genom att skriva eller välja ett tal i rutan för minuter.

Project 2007

  1. Klicka på AlternativVerktyg-menyn och sedan på fliken Avancerat.

  2. Markera kryssrutan Spara var.

  3. Ange hur ofta du vill att filer ska sparas genom att skriva eller välja ett tal i rutan för minuter.

Publisher 2007

  1. Klicka på AlternativVerktyg-menyn och sedan på fliken Avancerat.

  2. Markera kryssrutan Spara information för återskapning var.

  3. Ange hur ofta du vill att filer ska sparas genom att skriva eller välja ett tal i rutan för minuter.

Visio 2007

  1. Klicka på Alternativ på menyn Verktyg och klicka sedan på fliken Spara/öppna.

  2. Markera kryssrutan Spara information för återskapning var.

  3. Ange hur ofta du vill att filer ska sparas genom att skriva eller välja ett tal i rutan för minuter.

Vi lyssnar

Den här artikeln uppdaterades av Ben den 16 juni 2017 tack vare feedback från våra användare. Om du tyckte att den var till hjälp – och särskilt om du inte tyckte det – får du gärna använda kontrollerna för feedback nedan och berätta för oss hur vi kan förbättra den.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×