Spåra ändringar i Word för Mac

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Med spårade ändringar flera användare kan samarbeta med ett dokument, och varje person ändringar spåras och visas. Du kan granska ändringarna och acceptera eller ignorera dem innan du slutför dokumentet.

Mer information om hur du arbetar med kommentarer i Word-dokument finns i Infoga, ta bort, eller ändra en kommentar.

Aktivera Spåra ändringar

Aktivera Spåra ändringar på fliken Granska.

Aktivera spåra ändringar är markerat

När någon ändrar dokumentet visas platsen där ändringarna gjordes med en linje i marginalen. Om du växlar till vyn All markering ser du ändringarna infogade eller i pratbubblor.

Markering är markerat nära marginalen

När någon lägger till en kommentar kommer den att visas i en pratbubbla.

En kommentar i marginalen är markerad

Visa ändringar infogade

I Word visas normalt ändringarna i pratbubblor nära marginalen i dokumentet.Om du vill se ändringarna infogade går du till fliken Granska, klickar på Markeringsalternativ > Pratbubblor > Infoga alla revisioner.

Visa alla ändringar i dokumentet är markerat

Låt Spåra ändringar vara aktiverat

Du kan hindra att andra stänger av Spåra ändringar genom att låsa Spåra ändringar i aktiverat läge med ett lösenord.

Viktigt!: Se till att du kommer ihåg lösenordet så att du kan inaktivera Spåra ändringar när du är redo att acceptera eller avvisa ändringarna.

Låsa spåra ändringar med ett lösenord

  1. Klicka på Skydda dokument på menyn Verktyg.

  2. Under Skydd markerar du Skydd ska gälla för och klickar på Spårade ändringar

    Avsnittet Skydd är markerat

  3. Ange ett lösenord bredvid Lösenord och klicka på OK.

  4. Ange lösenordet igen och klicka på OK.

Om spårade ändringar är låsta kan du inte inaktivera ändringsspårning och inte heller acceptera eller avvisa ändringarna.

Låsa upp spåra ändringar

  1. När du vill låsa upp spårade ändringar klickar du på Skydda dokument på menyn Verktyg.

  2. Under Skydd avmarkerar du Skydd ska gälla för, anger lösenordet och klickar på OK.

Efter detta är Spåra ändringar fortfarande aktiverat, men du kan acceptera och avvisa ändringar.

Inaktivera Spåra ändringar

Gå till fliken Granska och inaktivera Spåra ändringar.Inga nya ändringar markeras då i Word, men alla redan spårade ändringar finns fortfarande kvar i dokumentet.Om du vill ta bort spårade ändringar och kommentarer kan du göra det.

När du arbetar med ett dokument som har lagrats på en server som stöds kan du klicka på Spara för att spara alla ändringar som du har gjort i dokumentet på servern. Det sparar också den föregående versionen av dokumentet och uppdaterar dokumentet som du visar med eventuella ändringar som har gjorts av andra författare.

Viktigt!: Du kan spara på alla Windows Live OneDrive eller på en server som har Microsoft Office SharePoint Server 2007 eller Microsoft SharePoint Server 2010. För att kunna arbeta med SharePoint i Office för Mac måste du ha Microsoft Office för Mac Home and Business 2011, Microsoft Office för Mac Academic 2011 eller Microsoft Office för Mac Standard 2011.

Aktivera och inaktivera spårade ändringar

När spårade ändringar är aktiverat markerar Word alla ändringar som har gjorts av alla författare av dokumentet. Detta är användbart när du samarbetar med andra författare eftersom du kan se vilka författare som har gjort en viss ändring.

  1. Öppna det dokument du vill redigera.

  2. På fliken Granska under Uppföljning klickar du på Spåra ändringar för att aktivera spåra ändringar.

    Fliken Granska, gruppen Spårning

    Tips!: 

    • Varje granskares ändringar visas i en egen färg. Om det finns fler än åtta granskare återanvänds färgerna.

    • Du kan tilldela en viss färg till dina egna spårade ändringar på Word-menyn genom att klicka på Inställningar och sedan under Utdata och delning klickar du på Spåra ändringar Knappen Inställningar för Spåra ändringar i Word . Välj den färg du vill använda i rutan Språk.

    • Granskarens namn, datum och tid då ändringen gjordes, och den typ av ändring som gjordes (till exempel borttagen) visas också i markeringen bubblor för varje ändring. Om du inte visar markeringspratbubblor visas denna information när du hovrar över en ändring.

    • Alternativen Markera ändringar på menyn Verktyg > Spåra ändringar (Visa ändringar på skärmen, Visa ändringar i det utskrivna dokumentet) och alternativen på fliken Granska (Slutlig med markeringar, Slutgiltig, Ursprungsversion med markeringar, Ursprunglig) sparas inte. Om du inte vill att spårade ändringar ska visas nästa gång du öppnar dokumentet måste du acceptera eller ignorera ändringarna. Om du vill att en post för revisionerna sparar du en kopia av dokumentet innan du accepterar eller avvisar ändringar.

Visa spårade ändringar eller kommentarer efter typ eller granskare

Du kan visa eller dölja ett dokuments kommentarer, formatering, infogningar och borttagningar eller visa kommentarer för granskarna som du väljer.

  • På fliken Granska under Uppföljning popup-menyn Visa markering klickar du på det alternativ som du vill använda.

    Fliken Granska, gruppen Spårning

    Tips: Om du vill visa en skuggad bakgrund bakom det område där spårade ändringar eller kommentarer visas i den högra marginalen går du till popup-menyn Visa markering och väljer Områdesfokus för markering. Det skuggade områdets storlek skrivs också ut med dokumentet för att skilja på dokumenttexten och spårade ändringar eller kommentarer.

Stänga av spårade ändringar i pratbubblor

Som standard visas infogningar och borttagningar, kommentarer, granskarens namn och en tidsstämpel visas i pratbubblorna som visas i marginalerna i dokumentet. Du kan ändra inställningarna för att visa spårade ändringar i brödtexten i dokumentet.

  1. På fliken Granska under Uppföljning på popup-menyn Visa markering klickar du på Inställningar.

    Fliken Granska, gruppen Spårning

  2. Gör något av följande:

Om du vill

Gör följande

Visa spårade ändringar i brödtexten i dokumentet i stället för i pratbubblor

Avmarkera kryssrutan Visa ändringar med pratbubblor.

Dölja granskarnas namn och tids och datumstämpel i pratbubblor

Avmarkera kryssrutan Inkludera granskare, tidsstämpel och händelseknappar.

Obs!: När pratbubblor är avstängda omges kommenterad text av parenteser, markeras med en färg och identifieras av granskarens initialer. Kommentarer visas i ett litet popup-fönster när du håller pekaren över den kommenterade texten, förutom när ditt dokument är i publiceringslayoutvy.

Ändra formateringen för spårade ändringar

Du kan anpassa hur ombearbetningsmarkering visas och fungerar i Word.

  1. På fliken Granska under Uppföljning på popup-menyn Visa markering klickar du på Inställningar.

    Fliken Granska, gruppen Spårning

  2. Markera de alternativ du vill använda. I tabellen nedan listas några vanliga formateringsalternativ.

Om du vill

Gör följande

Ändra färg och annan formatering som används för att identifiera ändringar

Under Markera väljer du de formateringsalternativ som du vill använda på popup-menyer.

Ange borttagningar utan att visa text som har tagits bort

Under Markera på popup-menyn Borttagningar popup-menyn klickar du på # eller ^.

Borttagen text ersättas med tecknet # eller ^.

Ändra utseendet på ändrade rader

Under Markera på popup-menyerna Ändrade rader och Färger väljer du de alternativ du vill använda.

Spåra text som flyttats

Under Flyttningar klickar du på Spåra flyttningar, och klickar sedan på popup-menyerna Flyttad från, Flyttad till och Färg, och väljer de alternativ som du vill använda.

Ändra färg som används i Word för att markera ändringar som görs i tabellceller

Under Markering av tabellcell på popup-menyerna Infogade celler, Borttagna celler, Kopplade celler och Dela celler väljer du de alternativ som du vill använda.

Granska spårade ändringar och kommentarer

Du kan granska och acceptera eller avvisa varje spårad ändring i sekvens, acceptera eller avvisa alla ändringar samtidigt, ta bort alla kommentarer på en gång, eller granska de objekt som skapats av en viss person.

  1. Ifall ombearbetningsmarkeringar inte visas i dokumentet på menyn Verktyg pekar du på Spåra ändringarochklickar på Markera ändringar. Välj sedan Markera ändringar på skärmen.

  2. Gör något av följande:

Om du vill

På fliken Granska gör du så här

Sedan gör du så här

Granska nästa ändring

Under Ändringar klickar du på Nästa

Klicka på Acceptera eller Ignorera.

Granska nästa ändring

Under Ändringar klickar du på Föregående

Klicka på Acceptera eller Ignorera.

Acceptera alla ändringar på en gång

Under Ändringar klickar du på pilen bredvid Acceptera

Klicka på Acceptera alla ändringar i dokumentet.

Ignorera alla ändringar samtidigt

Under Ändringar klickar du på pilen bredvid Ignorera

Klicka på Ignorera alla ändringar i dokumentet.

Ta bort Ignorera alla kommentarer samtidigt

Under Kommentarer klickar du på pilen bredvid Ta bort

Klicka på Ta bort alla kommentarer i dokumentet.

Granska objekt som skapats av en viss granskare

Under Uppföljning klickar du på Visa markering

Peka på Granskare och avmarkera sedan alla bockar utom den bredvid namnet på den granskare vars ändringar du vill granska.

För att markera eller avmarkera kryssrutorna för alla granskare i listan klickar du på Alla Granskare.

Obs!: När du placerar muspekaren på en spårad ändring visas ett skärmtips med författarens namn, datum och tid för ändringen och den typ av ändring som gjordes.

Skriva ut spårade ändringar

Spårade ändringar kan vara bra att ta med i en tryckt version av dokumentet.

  1. Öppna det dokument som innehåller de spårade ändringar som du vill skriva ut.

  2. Klicka på Skriv ut på menyn Arkiv.

  3. På popup-menyn Kopior och sidor klickar du på Microsoft Word.

    Tips: Om du inte ser popup-menyn Kopior och sidor klickar du på den blå nedåtriktade pilen till höger om popup-menyn Skrivare.

  4. På popup-menyn Skriv ut klickar du på Dokument som visar markeringar.

Se även

Infoga, ta bort eller ändra en kommentar

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×