Snabbstart: Skapa en formel

Formler är ekvationer som kan utföra beräkningar, returnera information, manipulera innehållet i andra celler, testa villkor och mycket annat. En formel inleds alltid med ett likhetstecken (=).

I följande tabell visas några exempel på formler och beskrivningar för dem.

Formel

Beskrivning

=5+2*3    

Lägger till 5 till produkten av 2 gånger 3.

=ROT(A1)   

Använder funktionen ROT för att returnera kvadratroten av värdet i A1.

=IDAG()    

Returnerar dagens datum.

=OM(A1>0;"Plus","Minus")    

Testar cell A1 för att fastställa om den innehåller ett värde som är större än 0. Om resultatet av testet är har värdet sant visas texten "Plus" i cellen. Om resultatet har värdet falskt visas texten "Minus".

Hur gör jag?

Bild av ikon

Markera en cell och börja skriva   

Inled formeln genom att ange ett likhetstecken (=) i en cell.

Bild av ikon

Fyll i resten av formeln   

Gör något av följande:

  • Ange en kombination av tal och operatorer, till exempel 3+7.

  • Använd musen för att markera andra celler (och infoga en operator mellan dem). Markera exempelvis B1 och skriv sedan ett plustecken (+), markera C1 och skriv +, och markera därefter D1.

  • Skriv en bokstav om du vill välja från en lista över kalkylbladsfunktioner. Om du till exempel skriver "a" visas alla tillgängliga funktioner som börjar på bokstaven"a".

    Skapa formler på olika sätt

Bild av ikon

Slutför formeln   

  • Du slutför en formel som använder en kombination av tal, cellreferenser och operatorer genom att trycka på RETUR.

  • Om du ska slutföra en formel som använder en funktion, fyller du i den information om krävs för funktionen och trycker sedan på RETUR. Exempelvis kräver funktionen ABS ett numeriskt värde – detta kan vara ett tal som du anger eller en cell som innehåller ett tal som du markerar.

De slutförda formlerna kan se ut som följande exempel:

Formel

Beskrivning

=3+7

Lägger till två tal

=B1+C1+D1

Lägger till värdena i tre celler

=ABS(-3)

Konverterar ett tal till dess positiva värde

Nästa steg

Överst på sidan

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×