Skapa och använd din egen mall

Vilket Office-program använder du?

Word

PowerPoint

Excel

Word

Mallar är filer som hjälper dig utforma intressanta, slagkraftiga och proffsiga dokument. All formatering är komplett och du väljer själv vad du vill lägga till i dem. Några exempel är meritförteckningar, inbjudningar, anteckningar och nyhetsbrev. Du kan ändra ett blad, en arbetsbok eller en befintlig mall och sedan spara den i en egen anpassad mall.

Du kan hämta mallar till försättsblad via mallsidan för Office för Mac.

Gör något av följande:

Spara ett dokument som en mall

  1. Öppna dokumentet.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. Klicka på Word-mall (.dotx) på popup-menyn Format.

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar.

    Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  6. Klicka på Stäng på menyn Arkiv.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

Skapa en ny mall baserat på en annan mall

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. Standard-verktygsfältet klickar du på Ny från mall  Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte kan hitta en mall kan du söka efter en mall utifrån nyckelord i rutan Sök.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. Klicka på Word-mall (.dotx) på popup-menyn Format.

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar.

    Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Du visar mappen Bibliotek genom att gå till Finder, öppna -menyn och hålla ned ALTERNATIV. Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

Använda en mall för att skapa ett nytt dokument

  1. Standard-verktygsfältet klickar du på Ny från mall  Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. Klicka på den mall som du har skapat och klicka sedan på Välj.

Ta bort en mall från Mina mallar

  1. I Finder öppnar du /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Se även

Skillnader mellan mallar, teman och formatmallar i Word

PowerPoint

Du kan ändra en presentation eller en befintlig mall och sedan spara den som en egen anpassad mall. Mallar kan innehålla layouter, temafärger, temateckensnitt, temaeffekter, bakgrundsformat och till och med innehåll.

Gör något av följande:

Spara en presentation som en mall

  1. Öppna den presentation som du vill skapa den nya mallen från.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya presentationer som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. På popup-menyn Format klickar du på PowerPoint-mall ( .potx).

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar.

    Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

Skapa en ny mall baserat på en annan mall

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. Standard-verktygsfältet klickar du på Ny från mall  Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte kan hitta en mall kan du söka efter en mall utifrån nyckelord i rutan Sök.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

    Om du vill göra en ändring som ska återges i flera olika bildlayouter i stället för att ändra varje layout eller bild individuellt, kan du redigera bildbakgrunder.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. På popup-menyn Format klickar du på PowerPoint-mall ( .potx).

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar.

    Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Du visar mappen Bibliotek genom att gå till Finder, öppna -menyn och hålla ned ALTERNATIV. Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

Använda en mall för att skapa en ny presentation

  1. Standard-verktygsfältet klickar du på Ny från mall  Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. I det högra navigeringsfönstret kan du välja färger, teckensnitt och bildstorlek för mallen.

  4. Klicka på den mall som du har skapat och klicka sedan på Välj.

Ta bort en mall från Mina mallar

  1. I Finder öppnar du /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Se även

Ändra en bildbakgrund

Skillnader mellan mallar, teman och formatmallar i Word

Excel

Mallar är filer du kan utforma intressanta, slagkraftiga och proffsiga arbetsböcker med. All formatering är komplett och du väljer själv vad du vill lägga till i dem. Några exempel är budgetar, listor, fakturor och rapporter. Du kan ändra ett dokument eller en befintlig mall och sedan spara den som en egen anpassad mall.

Du kan hämta mallar till försättsblad via mallsidan för Office för Mac.

Gör något av följande:

Spara en arbetsbok eller ett kalkylblad som en mall

  1. Öppna den arbetsbok som du vill skapa den nya mallen från.

  2. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  3. Öppna Arkiv-menyn och klicka på Spara som.

  4. På popup-menyn Format klickar du på Excel-mall (.xltx).

  5. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar.

    Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

Skapa en ny mall baserat på en annan mall

Du kan anpassa en befintlig mall för att göra den ännu mer användbar. Lägg till statisk information i den befintliga mallen och spara filen igen (som en mall).

  1. Standard-verktygsfältet klickar du på Ny från mall  Knappen Nytt från mall .

  2. Gå till MALLAR i det vänstra navigeringsfönstret och klicka på Alla.

    Obs!: Om du inte kan hitta en mall kan du söka efter en mall utifrån nyckelord i rutan Sök.

  3. Klicka på en mall som liknar den som du vill skapa och klicka sedan på Välj.

  4. Lägg till, ta bort eller ändra text, bilder eller formatering och gör andra ändringar som du vill ska visas i alla nya dokument som baseras på mallen.

  5. Öppna Arkiv-menyn och klicka på Spara som.

  6. På popup-menyn Format klickar du på Excel-mall (.xltx).

  7. Skriv ett namn för den nya mallen i dialogrutan Spara som och klicka på Spara.

    Såvida du inte väljer en annan plats sparas mallen i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar.

    Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

    Om du vill organisera mallar kan du använda Finder för att skapa en ny mapp i /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar och sedan spara mallen i den nya mappen. Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. Du visar mappen Bibliotek genom att gå till Finder, öppna -menyn och hålla ned ALTERNATIV. Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

Använda en mall för att skapa en ny arbetsbok

  1. Standard-verktygsfältet klickar du på Ny från mall  Knappen Nytt från mall .

  2. I det vänstra navigeringsfönstret går du till MALLAR och klickar på Mina mallar.

    Obs!: Om du har skapat mappar för att organisera dina mallar visas mapparna under Mina mallar. Du måste klicka på mappen för att kunna se mallarna.

  3. Klicka på den mall som du har skapat och klicka sedan på Välj.

Ta bort en mall från Mina mallar

  1. I Finder öppnar du /Användare/användarnamn/Bibliotek/Programsupport/Microsoft/Office/Användarmallar/Mina mallar.

    Obs!: Om du använder Mac OS X 7 (Lion) är mappen Bibliotek dold som standard. För att visa mappen Bibliotek klickar du på -menyn i Finder och håller sedan ned ALTERNATIV.

  2. Dra de mallar som du vill ta bort till papperskorgen.

Se även

Skillnader mellan mallar, teman och formatmallar i Word

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×