Skapa ett nätverksdiagram

Skapa ett nätverksdiagram

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Nätverksdiagram används för grafisk återgivning av projektets aktiviteter, beroenden och kritiska linje. Rutor (eller noder) motsvarar aktiviteter och beroenden visas som streck mellan rutorna. När du har växlat vy kan du lägga till en förklaring, anpassa rutornas utseende och skriva ut nätverksdiagrammet.

  • Du öppnar nätverksdiagramvyn genom att klicka på Visa > Nätverksdiagram.

Öppna nätverksdiagramvyn genom att klicka på Nätverksdiagram.

Lägga till en förklaring

Ändra rutornas placering automatiskt

Ändra rutornas placering för hand

Ändra format på linjerna mellan rutor

Välj vilken aktivitetsinformation som ska visas

Lägga till en förklaring

  1. Klicka på Arkiv > Skriv ut > Utskriftsformat.

  2. Klicka på fliken Förklaring och bestäm sedan hur förklaringen ska se ut, vilka sidor den ska visas på och sedan vilka etiketter du vill använda.

  3. Klicka på OK.

Överst på sidan

Ändra rutornas placering automatiskt

  1. Klicka på Visa > Nätverksdiagram.

  2. Klicka på Format > Layout.

Knappen Layout på fliken Format.

  1. Välj önskad rutordning, justering, mellanrum, höjd och bredd under Rutlayout. Om du vill att rutorna visas med jämna avstånd klickar du på Fast i rutorna Höjd och Bredd.

Kom ihåg att grupperade aktiviteter placeras ut automatiskt. Om du vill ändra dem måste du ångra grupperingen.

Överst på sidan

Ändra rutornas placering för hand

Om du fortfarande inte är nöjd med placeringen av rutorna klickar du på Format > Layout. Klicka sedan på Tillåt manuell rutplacering, klicka på OK och dra sedan rutorna till önskade platser.

Klicka på Tillåt manuell rutplacering om du vill flytta en aktivitet för hand.

Om du flyttar en aktivitet för hand kan du ändra utplaceringen av dess länkade aktiviteter och underaktiviteter genom att högerklicka på aktiviteten och klicka på Layout av relaterade aktiviteter.

Överst på sidan

Ändra format på linjerna mellan rutor

Om det finns många aktiviteter som är länkade till föregående eller efterföljande aktiviteter kan det bli svårt att följa linjerna mellan rutorna. Försök med att ändra linjeformatet och sedan ordna dem så att de blir enklare att följa.

  1. Klicka på Visa > Nätverksdiagram.

  2. Klicka på Format > Layout.

  3. Klicka på Länkstil och Rätlinjig eller Rak. Rätlinjiga länkar ser ut så här En rätlinjig länk. och raka länkar ser ut så här En rak länk. .

  4. Klicka på Visa pilar om du vill lägga till pilar som pekar på föregående och efterföljande aktiviteter. Klicka på Visa länketiketter om du vill lägga till beroende och ledtid eller fördröjning i länklinjen.

Överst på sidan

Välj vilken aktivitetsinformation som ska visas

Om diagrammet börjar bli rörigt eller innehåller för mycket information kan du försöka med att ändra aktivitetsinformationen i de enskilda rutorna så att bara det viktigaste visas.

  1. Klicka på Visa > Nätverksdiagram.

  2. Klicka på Format > Stil på rutor.

  3. Klicka på aktiviteten som du vill ändra i listan Stilinställningar för.

Ändra aktivitetsrutornas utseende och innehåll.

  1. Välj form, färg, bredd och alternativ för stödlinjer under Kantlinje.

  2. Klicka på ett namn under Datamall om du vill använda ändringarna i en befintlig mall. Om du vill skapa en ny mall med ändringarna klickar du på Fler mallar och sedan på Ny (för att skapa en ny mall), Kopiera (för att basera den nya mallen på en befintlig), Redigera (för att ändra en mall) eller Importera (för att importera en mall från ett annat projekt).

  3. Klicka på OK.

Överst på sidan

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×