Skapa ett Power View-blad i Excel 2013

Viktigt!:  Power View och Power Pivot ingår endast i utgåvorna Office Professional Plus och Office 365 Professional Plus, samt i den fristående versionen av Excel 2013. Läs Excel 2010-arbetsböcker med Power Pivot fungerar inte i en del versioner av Excel 2013. Vill du se vilken version av Office du använder?

Din webbläsare har inte stöd för video. Installera Microsoft Silverlight, Adobe Flash Player eller Internet Explorer 9.

Det är enkelt att skapa ett Power View-blad i Microsoft Excel 2013.

  • Klicka på fliken Infoga > Power View.

Ibland är Power View-ikonen nedtonad. I så fall kan du behöva aktivera Power View-tilläggsprogrammet.

Tips:  Vi rekommenderar att du arbetar med Excel-tabeller i stället för att endast arbeta med dataområden. Innan du kan infoga ett Power View-blad som är baserat på dina data måste du skapa en Excel-tabell.

Obs!:  Om du öppnar en Excel 2010-arbetsbok i Excel 2013 och försöker infoga ett Power View-blad kan ett meddelande visas som säger att arbetsboken innehåller en Power Pivot-datamodell som skapats med en tidigare version av Power Pivot-tillägget. I sådana fall kan du uppgradera arbetsboken så att det går att lägga till ett Power View-blad. När du har uppgraderat arbetsboken går det däremot inte att öppna den uppgraderade arbetsboken i Excel 2010.

Läs mer om allt du kan göra i Power View.

I den här artikeln

Starta Power View första gången

Aktivera Power View-tilläggsprogrammet från Excel-alternativen

Ansluta ett Power View-blad till externa data

Data krävs för Power View

"Körning av fråga misslyckades"

Silverlight har installerats, men inte enligt Excel

Starta Power View första gången

Första gången du infogar ett Power View-blad uppmanas du att aktivera tilläggsprogrammet Power View.

  • Klicka på Aktivera.

Power View kräver Silverlight. Om du inte har Silverlight gör du följande första gången du startar Power View:

  1. Klicka på Installera Silverlight.

    Tips: Installera Silverlight från Internet Explorer i stället för från andra webbläsare.

  2. Klicka på Läs in igen i Excel när du har genomfört stegen för installation av Silverlight.

Aktivera Power View-tilläggsprogrammet från Excel-alternativen

Om Power View-ikonen är nedtonad på Infoga-menyn i Excel kan du aktivera den.

  1. Gå till Arkiv > Alternativ > Tillägg.

  2. I rutan Hantera klickar du på pilen för listrutan > COM-tillägg > .

  3. Markera kryssrutan Power View > OK.

Ansluta ett Power View-blad till externa data

Du kan även skapa ett Power View-blad som är anslutet till en extern datamodell i Excel.

Data krävs för Power View

Om meddelandet Data krävs för Power View visas i fältlistan i Power View:

  1. Gå tillbaka till bladet som innehåller data i arbetsboken och markera cellområdet med data.

  2. Klicka på fliken Infoga > Power View igen.

Du kan välja att skapa ett till Power View-blad eller att lägga till data i bladet som du redan skapat.

Området läggs till i fältlistan och data läggs till direkt i Power View-bladet.

"Körning av fråga misslyckades"

Om du märker att körningen av frågan misslyckas när du försöker arbeta med Power View i Excel kan det bero på att du installerat 32-bitarsversionen (x86) av Excel 2013.

Lösning: Överväg att installera 64-bitarsversionen av Excel 2013.

Silverlight har installerats, men inte enligt Excel

Du kanske redan har installerat Silverlight men får ändå meddelande om att du måste installera det.

  1. Avinstallera Silverlight (Kontrollpanelen > Avinstallera ett program).

  2. Installera om Silverlight.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×