Skapa en formel med en funktion

Viktigt!   De beräknade resultaten av formler och vissa funktioner i Excel-kalkylblad kan skilja sig något mellan en Windows PC med x86- eller x86-64-arkitektur och en Windows RT-dator med ARM-arkitektur.Läs mer om skillnaderna.

Du kan skapa en formel om du vill beräkna värden i ditt kalkylblad med en funktion. Formlerna =SUMMA(A1:A2) och SUMMA(A1;A2) använder exempelvis båda funktionen SUMMA för att summera värdena i cell A1 och A2. Formler börjar alltid med ett likhetstecken (=).

  1. Klicka på den cell som du vill skriva in formeln i.

  2. Om du vill inleda formeln med funktionen klickar du på Infoga funktion Bild av knapp i formelfältet Bild av knapp.

    Likhetstecknet (=) infogas automatiskt av Excel.

  3. Markera Alla i rutan Eller välj en kategori.

    Om du känner till funktionskategorierna kan du också markera en kategori.

    Om du är osäker på vilken funktion du ska använda kan du skriva in en fråga som beskriver vad du vill göra i rutan Sök efter funktion (till exempel returneras funktionen SUMMA om du skriver in "lägga till tal").

    Tips   En lista över alla tillgängliga funktioner finns i Excel-funktioner (i alfabetisk ordning) eller Excel-funktioner (efter kategori).

  4. Välj den funktion du vill använda i dialogrutan Välj en funktion och klicka på OK.

  5. Ange de värden, textsträngar eller cellreferenser du vill ha i argumentrutorna som visas för den funktion du har valt.

    I stället för att skriva in cellreferenser kan du markera de celler som du vill referera till. Klicka på Bild av knapp för att minimera dialogrutan, markera de celler som du vill referera till och klicka sedan på Bild av knapp för att expandera dialogrutan igen.

    Tips   Om du vill ha mer information om en funktion och tillhörande argument kan du klicka på Hjälp om funktionen.

  6. När du är färdig med att ange argument för formeln klickar du på OK.

Tips   Om du använder funktioner ofta kan du ange formler direkt i kalkylbladet. Efter att du har angett ett likhetstecken (=) och funktionens namn kan du få information om formelsyntaxen och funktionsargumenten genom att trycka på F1.

Exempel

Kopiera tabellen till cell A1 på ett tomt kalkylblad i Excel om du vill arbeta med de här exemplen på formler som använder funktioner.

Data

5

4

2

6

3

8

7

1

Formel

Beskrivning

Resultat

'=SUMMA(A:A)

Adderar alla nummer i kolumn A

=SUMMA(A:A)

'=MEDEL(A1:B4)

Beräknar genomsnittet av alla tal i intervallet A1:B4

=MEDEL(A1:B4)

Överst på sidan

Gäller för: Excel 2016 Preview, Excel 2013



Hade du nytta av den här informationen?

Ja Nej

Hur kan vi förbättra den?

255 återstående tecken

För att skydda din integritet bör du inte ange någon kontaktinformation i feedbacken. Granska våra sekretesspolicy.

Tack för din feedback!

Supportresurser

Ändra språk